[Kernel-packages] [Bug 1412097] Re: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2019-03-13 Thread Mathew Hodson
** No longer affects: linux (Ubuntu) ** Also affects: linux (Ubuntu) Importance: Undecided Status: New ** Changed in: linux (Ubuntu) Status: New => Triaged ** Changed in: linux (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a

[Kernel-packages] [Bug 1412097] Re: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-06-06 Thread Alberto Salvia Novella
** Changed in: hundredpapercuts Importance: Critical = Medium -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1412097 Title: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39

[Kernel-packages] [Bug 1412097] Re: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-05-20 Thread Ian Weisser
Ubuntu has automatically removed all but 2 kernels for a long time. The bug is that it's not happening on your system. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1412097 Title:

[Kernel-packages] [Bug 1412097] Re: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-04-24 Thread Cavsfan
I agree it is dangerous to auto remove all old kernels but that is exactly what I am experiencing on Vivid. I opened this bug because of that reason /etc/kernel/postinst.d/apt-auto-removal is broken and only keeps the latest kernel. https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1440608

[Kernel-packages] [Bug 1412097] Re: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-03-06 Thread Alberto Salvia Novella
** Also affects: hundredpapercuts Importance: Undecided Status: New ** Tags added: lucid precise trusty vivid ** Changed in: hundredpapercuts Status: New = Triaged ** Changed in: hundredpapercuts Importance: Undecided = High ** Changed in: linux (Ubuntu) Importance: High

[Kernel-packages] [Bug 1412097] Re: package linux-image-extra-3.16.0-29-generic 3.16.0-29.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-01-18 Thread Alberto Salvia Novella
** Changed in: linux (Ubuntu) Importance: Undecided = High ** Tags added: kernel-uncat ** Changed in: linux (Ubuntu) Status: Confirmed = Triaged -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.