Re: [Kernel-packages] [Bug 1794995] Re: 18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

2019-01-14 Thread Benjamin Li
No, I have tried the old kernel which fail to solve the issue and the
problem is getting worse, that, other than the brightness adjusting issue,
I can't get in during system boot! It's totally black screen! I'm in agony
every time I tried to get in Ubuntu but got black screen instead. And the
pertinent post regrading  my booting issue has been closed due to no
activities for a long time! Now, I am posting another bug report, hoping
someone can help, thanks! And thank you for answering my posting 

On Mon, Jan 14, 2019, 13:20 Kai-Heng Feng 
wrote:

> If the system is upgraded from 16.04, there should be some older kernels
> still in your system. See if those kernels still work.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1794995
>
> Title:
>   18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.
>
> Status in linux package in Ubuntu:
>   Invalid
>
> Bug description:
>   Title of my display under Settings is "Unknown Display".
>
>   I think there's no proper display driver for my laptop in this new
>   distribution, "18.04", because the setting for my display works fine
>   before I upgrade from 16.04.
>
>   While I said "works fine", I meant, I could use the "fn" button plus
>   with the brightness adjusting button, which is "f5" and "f6" on my
>   laptop, to adjust the brightness.
>
>   Other than the "fn" combination button not working, I can't even
>   adjust the brightness in the setting and inside the main menu bar,
>   which I think there might have since a control center is one of the
>   features of this version upgrade.
>
>   So, thanks for reading my problem, and please help, otherwise, it's so
>   unhealthy for my eyes for looking at a screen with too bright for so
>   long and I have to look at the screen for so long.
>
>   Thanks in advance.
>
>   Ps, in case it's needed, the model of my laptop is, ASUS T300F. A
>   transform 2-in-one laptop. The fact that my laptop can "transform"
>   might be the reason why I got this issue, the drive that serves all
>   just fail to meet its needs. I'm sorry.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 18.04
>   Package: xorg 1:7.7+19ubuntu7.1
>   Uname: Linux 4.17.0-041700rc3-generic x86_64
>   .tmp.unity_support_test.1:
>
>   ApportVersion: 2.20.9-0ubuntu7.4
>   Architecture: amd64
>   CompizPlugins: No value set for
> `/apps/compiz-1/general/screen0/options/active_plugins'
>   CompositorRunning: None
>   CurrentDesktop: ubuntu:GNOME
>   Date: Fri Sep 28 21:44:14 2018
>   DistUpgraded: Fresh install
>   DistroCodename: bionic
>   DistroVariant: ubuntu
>   ExtraDebuggingInterest: Yes
>   GraphicsCard:
>Intel Corporation HD Graphics 5300 [8086:161e] (rev 08) (prog-if 00
> [VGA controller])
>  Subsystem: ASUSTeK Computer Inc. HD Graphics 5300 [1043:15fd]
>   InstallationDate: Installed on 2018-04-04 (177 days ago)
>   InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64
> (20180228)
>   LightdmDisplayLog: (II) Server terminated successfully (0). Closing log
> file.
>   MachineType: ASUSTeK COMPUTER INC. T300FA
>   ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.17.0-041700rc3-generic
> root=UUID=63fcbd04-ec8b-462c-ba66-4f45c229353c ro quiet splash nomodeset
> vt.handoff=1
>   Renderer: Software
>   SourcePackage: xorg
>   Symptom: display
>   UpgradeStatus: No upgrade log present (probably fresh install)
>   dmi.bios.date: 09/01/2015
>   dmi.bios.vendor: American Megatrends Inc.
>   dmi.bios.version: T300FA.214
>   dmi.board.asset.tag: ATN12345678901234567
>   dmi.board.name: T300FA
>   dmi.board.vendor: ASUSTeK COMPUTER INC.
>   dmi.board.version: 1.0
>   dmi.chassis.asset.tag: No Asset Tag
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: ASUSTeK COMPUTER INC.
>   dmi.chassis.version: 1.0
>   dmi.modalias:
> dmi:bvnAmericanMegatrendsInc.:bvrT300FA.214:bd09/01/2015:svnASUSTeKCOMPUTERINC.:pnT300FA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300FA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
>   dmi.product.family: T
>   dmi.product.name: T300FA
>   dmi.product.version: 1.0
>   dmi.sys.vendor: ASUSTeK COMPUTER INC.
>   version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
>   version.libdrm2: libdrm2 2.4.91-2
>   version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
>   version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
>   version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
>   version.xserver-xorg-input-evdev: xserver-xorg-input-evdev
> 1:2.10.5-1ubuntu1
>   version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
>   version.xserver-xorg-video-intel: xserver-xorg-video-intel
> 2:2.99.917+git20171229-1
>   version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
>   xserver.bootTime: Fri Sep 28 21:43:24 2018
>   xserver.configfile: default
>   xserver.errors:
>open /dev/dri/card0: No such file or directory
>open /dev/dri/card0: No such file or directory
>Screen 0 deleted 

[Kernel-packages] [Bug 1794995] Re: 18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

2019-01-13 Thread Kai-Heng Feng
If the system is upgraded from 16.04, there should be some older kernels
still in your system. See if those kernels still work.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1794995

Title:
  18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

Status in linux package in Ubuntu:
  Invalid

Bug description:
  Title of my display under Settings is "Unknown Display".

  I think there's no proper display driver for my laptop in this new
  distribution, "18.04", because the setting for my display works fine
  before I upgrade from 16.04.

  While I said "works fine", I meant, I could use the "fn" button plus
  with the brightness adjusting button, which is "f5" and "f6" on my
  laptop, to adjust the brightness.

  Other than the "fn" combination button not working, I can't even
  adjust the brightness in the setting and inside the main menu bar,
  which I think there might have since a control center is one of the
  features of this version upgrade.

  So, thanks for reading my problem, and please help, otherwise, it's so
  unhealthy for my eyes for looking at a screen with too bright for so
  long and I have to look at the screen for so long.

  Thanks in advance.

  Ps, in case it's needed, the model of my laptop is, ASUS T300F. A
  transform 2-in-one laptop. The fact that my laptop can "transform"
  might be the reason why I got this issue, the drive that serves all
  just fail to meet its needs. I'm sorry.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  Uname: Linux 4.17.0-041700rc3-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.9-0ubuntu7.4
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Sep 28 21:44:14 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5300 [8086:161e] (rev 08) (prog-if 00 [VGA 
controller])
 Subsystem: ASUSTeK Computer Inc. HD Graphics 5300 [1043:15fd]
  InstallationDate: Installed on 2018-04-04 (177 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  LightdmDisplayLog: (II) Server terminated successfully (0). Closing log file.
  MachineType: ASUSTeK COMPUTER INC. T300FA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.17.0-041700rc3-generic 
root=UUID=63fcbd04-ec8b-462c-ba66-4f45c229353c ro quiet splash nomodeset 
vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/01/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300FA.214
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T300FA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300FA.214:bd09/01/2015:svnASUSTeKCOMPUTERINC.:pnT300FA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300FA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: T
  dmi.product.name: T300FA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Sep 28 21:43:24 2018
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1794995/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Kernel-packages] [Bug 1794995] Re: 18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

2018-10-01 Thread Benjamin Li
Thank you so much for replying to my question, and I also have more few
things about that "nomodeset" set in the grub file.

The reason why I set that in the grub file is that I got the black screen
in the first boot in after I upgraded from 16.04. And add "nomodeset" in
the grub file is the only way I can boot in the system without using
recovery mode.

And after I deleted the "nomodeset" in the grub and reboot, I got the black
screen again. I can only boot in using recovery mode to add "nomodeset"
into grub so that I use the system again.

By the way, I notice not just fn and the brightness setting key combination
not working, the fn and the lock touchpad combination not working as well,
but there's pop up on the screen indicate the touchpad is locked, which is
not.

Thank you for reading my issue again, and I hope I explained the problem
more clearly. Let me know if there's anything I can do. I am so in love
with Ubuntu, because I have learned a lot from resolving all those peculiar
issues on my laptop, thank you, guys!


On Mon, Oct 1, 2018 at 4:41 PM Timo Aaltonen 
wrote:

> you have 'nomodeset' boot option set, which disables the gfx driver..
>
> ** Changed in: linux (Ubuntu)
>Status: Confirmed => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1794995
>
> Title:
>   18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.
>
> Status in linux package in Ubuntu:
>   Invalid
>
> Bug description:
>   Title of my display under Settings is "Unknown Display".
>
>   I think there's no proper display driver for my laptop in this new
>   distribution, "18.04", because the setting for my display works fine
>   before I upgrade from 16.04.
>
>   While I said "works fine", I meant, I could use the "fn" button plus
>   with the brightness adjusting button, which is "f5" and "f6" on my
>   laptop, to adjust the brightness.
>
>   Other than the "fn" combination button not working, I can't even
>   adjust the brightness in the setting and inside the main menu bar,
>   which I think there might have since a control center is one of the
>   features of this version upgrade.
>
>   So, thanks for reading my problem, and please help, otherwise, it's so
>   unhealthy for my eyes for looking at a screen with too bright for so
>   long and I have to look at the screen for so long.
>
>   Thanks in advance.
>
>   Ps, in case it's needed, the model of my laptop is, ASUS T300F. A
>   transform 2-in-one laptop. The fact that my laptop can "transform"
>   might be the reason why I got this issue, the drive that serves all
>   just fail to meet its needs. I'm sorry.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 18.04
>   Package: xorg 1:7.7+19ubuntu7.1
>   Uname: Linux 4.17.0-041700rc3-generic x86_64
>   .tmp.unity_support_test.1:
>
>   ApportVersion: 2.20.9-0ubuntu7.4
>   Architecture: amd64
>   CompizPlugins: No value set for
> `/apps/compiz-1/general/screen0/options/active_plugins'
>   CompositorRunning: None
>   CurrentDesktop: ubuntu:GNOME
>   Date: Fri Sep 28 21:44:14 2018
>   DistUpgraded: Fresh install
>   DistroCodename: bionic
>   DistroVariant: ubuntu
>   ExtraDebuggingInterest: Yes
>   GraphicsCard:
>Intel Corporation HD Graphics 5300 [8086:161e] (rev 08) (prog-if 00
> [VGA controller])
>  Subsystem: ASUSTeK Computer Inc. HD Graphics 5300 [1043:15fd]
>   InstallationDate: Installed on 2018-04-04 (177 days ago)
>   InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64
> (20180228)
>   LightdmDisplayLog: (II) Server terminated successfully (0). Closing log
> file.
>   MachineType: ASUSTeK COMPUTER INC. T300FA
>   ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.17.0-041700rc3-generic
> root=UUID=63fcbd04-ec8b-462c-ba66-4f45c229353c ro quiet splash nomodeset
> vt.handoff=1
>   Renderer: Software
>   SourcePackage: xorg
>   Symptom: display
>   UpgradeStatus: No upgrade log present (probably fresh install)
>   dmi.bios.date: 09/01/2015
>   dmi.bios.vendor: American Megatrends Inc.
>   dmi.bios.version: T300FA.214
>   dmi.board.asset.tag: ATN12345678901234567
>   dmi.board.name: T300FA
>   dmi.board.vendor: ASUSTeK COMPUTER INC.
>   dmi.board.version: 1.0
>   dmi.chassis.asset.tag: No Asset Tag
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: ASUSTeK COMPUTER INC.
>   dmi.chassis.version: 1.0
>   dmi.modalias:
> dmi:bvnAmericanMegatrendsInc.:bvrT300FA.214:bd09/01/2015:svnASUSTeKCOMPUTERINC.:pnT300FA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300FA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
>   dmi.product.family: T
>   dmi.product.name: T300FA
>   dmi.product.version: 1.0
>   dmi.sys.vendor: ASUSTeK COMPUTER INC.
>   version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
>   version.libdrm2: libdrm2 2.4.91-2
>   version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
>   version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
>   version.xserver-xorg-core: xserver-xorg-core 

[Kernel-packages] [Bug 1794995] Re: 18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

2018-10-01 Thread Timo Aaltonen
you have 'nomodeset' boot option set, which disables the gfx driver..

** Changed in: linux (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1794995

Title:
  18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

Status in linux package in Ubuntu:
  Invalid

Bug description:
  Title of my display under Settings is "Unknown Display".

  I think there's no proper display driver for my laptop in this new
  distribution, "18.04", because the setting for my display works fine
  before I upgrade from 16.04.

  While I said "works fine", I meant, I could use the "fn" button plus
  with the brightness adjusting button, which is "f5" and "f6" on my
  laptop, to adjust the brightness.

  Other than the "fn" combination button not working, I can't even
  adjust the brightness in the setting and inside the main menu bar,
  which I think there might have since a control center is one of the
  features of this version upgrade.

  So, thanks for reading my problem, and please help, otherwise, it's so
  unhealthy for my eyes for looking at a screen with too bright for so
  long and I have to look at the screen for so long.

  Thanks in advance.

  Ps, in case it's needed, the model of my laptop is, ASUS T300F. A
  transform 2-in-one laptop. The fact that my laptop can "transform"
  might be the reason why I got this issue, the drive that serves all
  just fail to meet its needs. I'm sorry.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  Uname: Linux 4.17.0-041700rc3-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.9-0ubuntu7.4
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Sep 28 21:44:14 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5300 [8086:161e] (rev 08) (prog-if 00 [VGA 
controller])
 Subsystem: ASUSTeK Computer Inc. HD Graphics 5300 [1043:15fd]
  InstallationDate: Installed on 2018-04-04 (177 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  LightdmDisplayLog: (II) Server terminated successfully (0). Closing log file.
  MachineType: ASUSTeK COMPUTER INC. T300FA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.17.0-041700rc3-generic 
root=UUID=63fcbd04-ec8b-462c-ba66-4f45c229353c ro quiet splash nomodeset 
vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/01/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300FA.214
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T300FA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300FA.214:bd09/01/2015:svnASUSTeKCOMPUTERINC.:pnT300FA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300FA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: T
  dmi.product.name: T300FA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Sep 28 21:43:24 2018
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1794995/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1794995] Re: 18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

2018-10-01 Thread Daniel van Vugt
** Summary changed:

- Lacking full setting for display(Can't adjust brightness)
+ 18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1794995

Title:
  18.04 can't adjust brightness on ASUS T300F. Worked fine on 16.04.

Status in linux package in Ubuntu:
  New

Bug description:
  Title of my display under Settings is "Unknown Display".

  I think there's no proper display driver for my laptop in this new
  distribution, "18.04", because the setting for my display works fine
  before I upgrade from 16.04.

  While I said "works fine", I meant, I could use the "fn" button plus
  with the brightness adjusting button, which is "f5" and "f6" on my
  laptop, to adjust the brightness.

  Other than the "fn" combination button not working, I can't even
  adjust the brightness in the setting and inside the main menu bar,
  which I think there might have since a control center is one of the
  features of this version upgrade.

  So, thanks for reading my problem, and please help, otherwise, it's so
  unhealthy for my eyes for looking at a screen with too bright for so
  long and I have to look at the screen for so long.

  Thanks in advance.

  Ps, in case it's needed, the model of my laptop is, ASUS T300F. A
  transform 2-in-one laptop. The fact that my laptop can "transform"
  might be the reason why I got this issue, the drive that serves all
  just fail to meet its needs. I'm sorry.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  Uname: Linux 4.17.0-041700rc3-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.9-0ubuntu7.4
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Sep 28 21:44:14 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5300 [8086:161e] (rev 08) (prog-if 00 [VGA 
controller])
 Subsystem: ASUSTeK Computer Inc. HD Graphics 5300 [1043:15fd]
  InstallationDate: Installed on 2018-04-04 (177 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  LightdmDisplayLog: (II) Server terminated successfully (0). Closing log file.
  MachineType: ASUSTeK COMPUTER INC. T300FA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.17.0-041700rc3-generic 
root=UUID=63fcbd04-ec8b-462c-ba66-4f45c229353c ro quiet splash nomodeset 
vt.handoff=1
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/01/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300FA.214
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T300FA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300FA.214:bd09/01/2015:svnASUSTeKCOMPUTERINC.:pnT300FA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300FA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: T
  dmi.product.name: T300FA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Sep 28 21:43:24 2018
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.6-1ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1794995/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp