[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2019-03-12 Thread Kai-Heng Feng
** Changed in: linux (Ubuntu) Status: Confirmed => Fix Released ** Changed in: nvidia-graphics-drivers-390 (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-390 in

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2019-03-12 Thread Ed Vermeulen
Problem solved in latest 4.18 kernel. Thanks. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu. https://bugs.launchpad.net/bugs/1802666 Title: Same as bug 1800238 Status in linux package in Ubuntu:

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2018-11-18 Thread Ed Vermeulen
Previously, I installed Ubuntu 18.10 and then kernel 4.20. VLC 3.04 had no success. And w-scan gave no results. Now, I installed Ubuntu 18.04.1 and then kernel 4.20. The kernel-headers failed to install. The play-function with VLC 3.03 did work well. Perhaps it is not the kernel but something

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2018-11-17 Thread Ed Vermeulen
tag: 'kernel-bug-exists-upstream' ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu. https://bugs.launchpad.net/bugs/1802666 Title:

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2018-11-17 Thread Ed Vermeulen
I tried linux-headers-4.20.0-042000rc2-generic_4.20.0-042000rc2.201811121328_amd64.deb, etc. Dpkg ended with 'errors'. Dmesg contained errors usb related where the DVB-stick is plugged: [ 22.648722] usb 1-10: dvb_usb_v2: usb_bulk_msg() failed=-110 [ 22.648731] usb 1-10: failed=-110 [

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2018-11-16 Thread Joseph Salisbury
Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v4.20 kernel[0]. If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'. If the mainline kernel does not fix

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2018-11-10 Thread Cristian Aravena Romero
** Tags added: nvidia ** Also affects: nvidia-graphics-drivers-390 (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1802666 Title:

[Kernel-packages] [Bug 1802666] Re: Same as bug 1800238

2018-11-10 Thread Ed Vermeulen
apport information ** Tags added: apport-collected cosmic ** Description changed: - With kernel 4.15 Ubuntu 18.04, I could display the tv stations with VLC. - Not with kernel 4.18. As a second OS I have Linux Mint 19 (kernel - 4.15), there everything works. + With kernel 4.15 Ubuntu 18.04, I