[Kernel-packages] [Bug 1657353] Re: Backport DP MST fixes to i915

2017-02-02 Thread Alex Tu
co-worked with Timo and verified passed with 4K monitor attached on mDP. kernel: Linux u-Precision-5520 4.4.0-62-generic #83-Ubuntu SMP Wed Jan 18 14:10:15 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux ** Attachment added: "photo6057468140675245998.jpg"

[Kernel-packages] [Bug 1616813] Re: Please add support for alps touchpad.

2016-09-14 Thread Alex Tu
verified kernel 4.4.0-38-generic the horizontal and vertical scrolling by 2 fingers touch still work fine as 4.4.0-37-generic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1616813 Title:

[Kernel-packages] [Bug 1686107] Re: Latest kernel update gets stuck

2017-04-28 Thread Alex Tu
I experienced system hangs up even no response on mouse/keyboard on a machine which exported 64 cores in /proc/cpuinfo. >From iotop, it shows 35 process are using 90% IO during nvidia driver installation: http://paste.ubuntu.com/24471401/ Not sure if this is same as what I encountered, and

[Kernel-packages] [Bug 1520343] Re: Qualcomm Atheros wireless card [168c:003e] (rev 32) not supported

2017-11-28 Thread Alex Tu
** Tags added: lp1734862 ** Also affects: ubuntux Importance: Undecided Status: New ** Project changed: ubuntux => oem-priority -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu.

[Kernel-packages] [Bug 1520343] Re: Qualcomm Atheros wireless card [168c:003e] (rev 32) not supported

2017-11-28 Thread Alex Tu
** Changed in: oem-priority Importance: Undecided => Critical ** Changed in: oem-priority Assignee: (unassigned) => Alex Tu (alextu) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu.

[Kernel-packages] [Bug 1520343] Re: Qualcomm Atheros wireless card [168c:003e] (rev 32) not supported

2017-11-28 Thread Alex Tu
firmware submitted and should be included in next linux-firmware. https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1728523 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu.

Re: [Kernel-packages] [Bug 1520343] Re: Qualcomm Atheros wireless card [168c:003e] (rev 32) not supported

2017-12-17 Thread Alex Tu
just found the latest firmware is already in xenial-proposed linux-firmware (1.157.15) xenial; urgency=medium * QCA6174A XR cannot find any WiFi AP (LP: #1728523) - ath10k: QCA6174 hw3.0: update board-2.bin - ath10k: QCA6174 hw3.0: update board-2.bin - ath10k: QCA6174 hw3.0: update

[Kernel-packages] [Bug 1768422] Re: the dependency of kernel package should restrict expected version of linux-firmware

2018-05-09 Thread Alex Tu
https://lists.ubuntu.com/archives/kernel-team/2018-May/092121.html -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1768422 Title: the dependency of kernel package should restrict

[Kernel-packages] [Bug 1775586] Re: after S3 bt icon shows disable

2018-06-07 Thread Alex Tu
** Tags added: lp1775169 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-meta-oem in Ubuntu. https://bugs.launchpad.net/bugs/1775586 Title: after S3 bt icon shows disable Status in OEM Priority Project: New Status in

[Kernel-packages] [Bug 1764684] Re: Fix an issue that some PCI devices get incorrectly suspended

2018-05-28 Thread Alex Tu
fixed by oem kernel 4.13.0-1028.31 verified on BRMP-DVT2-C1H https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1764684/comments/3 ** Tags removed: verification-needed-xenial ** Tags added: verification-done-xenial -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1769120] Re: [Dell Precision 5520] wifi is very unreliable to connect over b and g protocol

2018-05-31 Thread Alex Tu
network module: 01:00.0 Network controller [0280]: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter is this issue still there after cold boot ? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] [NEW] the dependency of kernel package should restrict expected version of linux-firmware

2018-05-01 Thread Alex Tu
Public bug reported: Recently, we got a lesson learn from oem issues[1][2] that linux- firmware should always be updated while update kernel package. The root cause is some kernel update will expect linux-firmware be updated as well. Users who install new kernel manually could also encounter

[Kernel-packages] [Bug 1768422] ProcEnviron.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "ProcEnviron.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132821/+files/ProcEnviron.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] WifiSyslog.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "WifiSyslog.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132829/+files/WifiSyslog.txt ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Kernel Packages,

[Kernel-packages] [Bug 1768422] ProcInterrupts.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "ProcInterrupts.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132824/+files/ProcInterrupts.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] Lspci.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "Lspci.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132818/+files/Lspci.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1768422

[Kernel-packages] [Bug 1768422] UdevDb.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "UdevDb.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132828/+files/UdevDb.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] PulseList.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "PulseList.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132826/+files/PulseList.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] Re: the dependency of kernel package should restrict expected version of linux-firmware

2018-05-03 Thread Alex Tu
apport information ** Tags added: apport-collected xenial ** Description changed: Recently, we got a lesson learn from oem issues[1][2] that linux- firmware should always be updated while update kernel package. The root cause is some kernel update will expect linux-firmware be updated

[Kernel-packages] [Bug 1768422] Lsusb.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "Lsusb.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132819/+files/Lsusb.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1768422

[Kernel-packages] [Bug 1768422] CurrentDmesg.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "CurrentDmesg.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132816/+files/CurrentDmesg.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] ProcModules.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "ProcModules.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132825/+files/ProcModules.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] RfKill.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "RfKill.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132827/+files/RfKill.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] JournalErrors.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "JournalErrors.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132817/+files/JournalErrors.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1768422] ProcCpuinfo.txt

2018-05-03 Thread Alex Tu
apport information ** Attachment added: "ProcCpuinfo.txt" https://bugs.launchpad.net/bugs/1768422/+attachment/5132820/+files/ProcCpuinfo.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1741166] Re: [0cf3:e010] QCA6174A XR failed to pair with bt 4.0 device

2018-01-18 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1741166 Title: [0cf3:e010] QCA6174A XR failed to pair with bt

[Kernel-packages] [Bug 1741166] Re: [0cf3:e010] QCA6174A XR failed to pair with bt 4.0 device

2018-01-18 Thread Alex Tu
** Changed in: oem-priority Assignee: (unassigned) => Alex Tu (alextu) ** Changed in: oem-priority Status: New => Triaged ** Description changed: [Impact] QCA6174A XR can scan but can't pair with bt 4.0 device. [Fix] [0cf3:e010] is one of the QCA ROME family and

[Kernel-packages] [Bug 1727235] Re: Dell new AIO requires a new uart backlight driver

2018-02-07 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1727235 Title: Dell new AIO requires a new uart backlight driver

[Kernel-packages] [Bug 1727235] Re: Dell new AIO requires a new uart backlight driver

2018-07-12 Thread Alex Tu
raise this issue to critical, because it's a subtask of COL 3.0 AceLan, so, LP: #1727235, is not upstream yet, right ? it's a blocker of COL 3.0 alextu: I'll submit it to bionic kernel soon related issue: LP: #1771050 [COL3][EXT-23961] somerville tracking ** Changed in: oem-priority

[Kernel-packages] [Bug 1752044] Re: Update Qualcomm QCA6174-HMC (DW1820) to comply with CE-RED (Radio Emissions Directive)

2018-04-18 Thread Alex Tu
** Tags added: lp1738954 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu. https://bugs.launchpad.net/bugs/1752044 Title: Update Qualcomm QCA6174-HMC (DW1820) to comply with CE-RED (Radio Emissions Directive)

[Kernel-packages] [Bug 1520343] Re: Qualcomm Atheros wireless card [168c:003e] (rev 32) not supported

2018-03-19 Thread Alex Tu
** Changed in: oem-priority Status: Triaged => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu. https://bugs.launchpad.net/bugs/1520343 Title: Qualcomm Atheros wireless card [168c:003e] (rev

[Kernel-packages] [Bug 1796634] Re: [0cf3:e007] Can't turn on BT by Wireless hotkey

2018-10-18 Thread Alex Tu
** Also affects: ubuntux Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => High -- You received this bug notification because you are a member of Kernel Packages, which

[Kernel-packages] [Bug 1799389] Dependencies.txt

2018-10-23 Thread Alex Tu
apport information ** Attachment added: "Dependencies.txt" https://bugs.launchpad.net/bugs/1799389/+attachment/5204442/+files/Dependencies.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to thermald in Ubuntu.

[Kernel-packages] [Bug 1799389] ProcEnviron.txt

2018-10-23 Thread Alex Tu
apport information ** Attachment added: "ProcEnviron.txt" https://bugs.launchpad.net/bugs/1799389/+attachment/520/+files/ProcEnviron.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to thermald in Ubuntu.

[Kernel-packages] [Bug 1799389] ProcCpuinfoMinimal.txt

2018-10-23 Thread Alex Tu
apport information ** Attachment added: "ProcCpuinfoMinimal.txt" https://bugs.launchpad.net/bugs/1799389/+attachment/5204443/+files/ProcCpuinfoMinimal.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to thermald in Ubuntu.

[Kernel-packages] [Bug 1799389] [NEW] not use /etc/thermald/thermal-conf.xml by default

2018-10-23 Thread Alex Tu
Public bug reported: from man thermal-conf.xml, thermald should use /etc/thermald/thermal-conf.xml by default. So, that user can control the behavior. " - If the ACPI data is not optimized or buggy. In this case thermal-conf.xml can be used to correct the behavior without change in BIOS. "

[Kernel-packages] [Bug 1799389] Re: not use /etc/thermald/thermal-conf.xml by default

2018-10-23 Thread Alex Tu
Hi srinivas-pandruvada, It's a workaround to update man to avoid confusing, but not really help the case which user would like to correct the behavior without change in BIOS. So, I propose to rename original /etc/thermald/thermal-conf.xml to /etc/thermald/thermal-conf.xml.template then change

[Kernel-packages] [Bug 1793338] Re: Fix unusable NVIDIA GPU after S3

2018-09-25 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-oem in Ubuntu. https://bugs.launchpad.net/bugs/1793338 Title: Fix unusable NVIDIA GPU after S3 Status in

[Kernel-packages] [Bug 1803360] Re: Fanless systems with DPTF shutdown before using any passive cooling device

2019-01-17 Thread Alex Tu
verified on LNG5-DVT1-C2 for bionic , it works as expected. image: X36 BIOS:0.5.4 package: thermald 1.7.0-5ubuntu2 ** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1773940] Re: Enable AMD PCIe MP2 for AMDI0011

2018-09-13 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => Critical ** Changed in: oem-priority Status: New => Triaged ** Changed in: oem-priority Assignee: (unassigned) => Alex Tu (alextu) -- You

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-04-02 Thread Alex Tu
shared more information from Stephan, " so just to be clear, I often times am able to stay on 5 hours on a Meet with no problem then it just starts happening and I can't seem to get out of it " and the machine is also plugged AC power while meeting. I also followed the way to test google

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-04-03 Thread Alex Tu
for record. sosreport got from OEM image X37_A02 on ITAW-DVT2-C3 (201810-26509) ** Attachment added: "sosreport-u-XPS-13-9380-20190403164855.tar.xz" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1818881/+attachment/5252417/+files/sosreport-u-XPS-13-9380-20190403164855.tar.xz -- You

[Kernel-packages] [Bug 1818490] Re: Intel I210 Ethernet card not working after hotplug [8086:1533]

2019-04-04 Thread Alex Tu
** Changed in: oem-priority Importance: High => Critical ** Changed in: oem-priority Status: New => Triaged ** Changed in: oem-priority Assignee: (unassigned) => Cyrus Lien (cyruslien) -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-03-28 Thread Alex Tu
@sfabel thanks for your report. Do you convenient help to get sosreport for us to clarify which generation of xps 13 for this issue? The steps of getting sosreport is: 1. sudo apt-get install sosreport 2. sudo sosreport --batch --case-id xps13 3. upload the tarball generated here -- You

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-03-29 Thread Alex Tu
I just got a XPS 13 9380, not find the issue yet, I'm keep using that machine wireless to see if I can reproduce here. Not sure if the wireless chip same as the machine be reported. hardware information: 02:00.0 Network controller [0280]: Qualcomm Atheros QCA6174 802.11ac Wireless Network

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-03-29 Thread Alex Tu
I tried ping out for about 2 hours on the same machine (CID:201810-26508) of #12 But not see this issue yet, I will put the machine ping out for over weekend to see if I can reproduce this issue. But I afraid the issue has been fixed by the new kernel (4.18.0-16.17~18.04.1). Could you please try

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-03-31 Thread Alex Tu
this morning, I also tried older released 18.04.2 image[1], which have the same older kernel 4.18.0-15-generic as this ticket description. But, still not find ath10k error message after playing youtube for 2 hours. I'll keep using that machine to see if I can reproduce this issue. @Stephan,

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-03-31 Thread Alex Tu
the sosreport of the environment of #21 and #22. On that environment, the wifi works well on that machine after over weekend ping out + youtube playing. ** Attachment added: "sosreport-u-XPS-13-9380-20190401104551.tar.xz"

[Kernel-packages] [Bug 1766825] Re: Bluetooth issues with Dell XPS 13 (9370)

2019-02-21 Thread Alex Tu
iirc, the firmware has been upstreamed and landed to bionic. Could someone who encounter this issue can have a try on latest kernel and firmware? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1773940] Re: Enable AMD PCIe MP2 for AMDI0011

2019-03-17 Thread Alex Tu
** Changed in: oem-priority Status: Triaged => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-oem in Ubuntu. https://bugs.launchpad.net/bugs/1773940 Title: Enable AMD PCIe MP2 for AMDI0011 Status in HWE

[Kernel-packages] [Bug 1781533] Re: SATA device is not going to DEVSLP

2019-03-13 Thread Alex Tu
** Changed in: oem-priority Status: Triaged => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-oem in Ubuntu. https://bugs.launchpad.net/bugs/1781533 Title: SATA device is not going to DEVSLP Status in HWE

[Kernel-packages] [Bug 1821194] Re: [nvidia] Screen frozen after switch to other tty and do login & logout

2019-03-22 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Assignee: (unassigned) => Cyrus Lien (cyruslien) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-410 in

[Kernel-packages] [Bug 1826716] Re: Include Sunix serial/parallel driver

2019-05-15 Thread Alex Tu
** Tags added: originate-from-1827349 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-oem in Ubuntu. https://bugs.launchpad.net/bugs/1826716 Title: Include Sunix serial/parallel driver Status in HWE Next: New Status in

[Kernel-packages] [Bug 1831587] [NEW] brightness control not work with OLED panel

2019-06-04 Thread Alex Tu
://wiki.ubuntu.com/Kernel/Debugging/Backlight [2] https://askubuntu.com/questions/824949/lenovo-thinkpad-x1-yoga-oled-brightness ** Affects: oem-priority Importance: Undecided Assignee: Alex Tu (alextu) Status: New ** Affects: linux (Ubuntu) Importance: Undecided Status

[Kernel-packages] [Bug 1831587] Re: brightness control not work with OLED panel

2019-06-04 Thread Alex Tu
** Tags added: originate-from-1829985 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1831587 Title: brightness control not work with OLED panel Status in OEM Priority Project: New

[Kernel-packages] [Bug 1828133] Re: Intel CyclonePeak wifi firmware

2019-06-04 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu. https://bugs.launchpad.net/bugs/1828133 Title: Intel CyclonePeak wifi firmware Status

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF not work

2019-05-15 Thread Alex Tu
** Description changed: - the issue has been fixed by upstream [1]: + [Impact] + OBSOLETE_BY in DKMS.CONF not work + Which also be reported on upstream: https://github.com/dell/dkms/issues/81 - we need to land that fix to DKMS on Ubuntu as well. + [Test case] + 1. add OBSOLETE_BY in

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF not work

2019-05-15 Thread Alex Tu
the test build is ready on my personal ppa : https://launchpad.net/~alextu/+archive/ubuntu/test/+sourcepub/10146781 /+listing-archive-extra -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu.

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF not work

2019-05-15 Thread Alex Tu
@Mathieu, Thanks for help , the description is modified and patch has been uploaded to #3 as well. ** Changed in: oem-priority Status: New => Fix Committed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu.

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF not work

2019-05-15 Thread Alex Tu
** Patch added: "dkms_2.3-3ubuntu9.3.debdiff" https://bugs.launchpad.net/oem-priority/+bug/1828948/+attachment/5263852/+files/dkms_2.3-3ubuntu9.3.debdiff -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu.

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF not work

2019-05-14 Thread Alex Tu
** Changed in: oem-priority Assignee: (unassigned) => Alex Tu (alextu) ** Changed in: dkms Assignee: Alex Tu (alextu) => (unassigned) ** Changed in: dkms Importance: High => Undecided ** Changed in: oem-priority Importance: Undecided => High -- You recei

[Kernel-packages] [Bug 1827972] Re: The noise keeps occurring when Headset is plugged in on a Dell machine

2019-05-09 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Assignee: (unassigned) => cktenn (cktenn) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-07-30 Thread Alex Tu
proposed another patch to fix it. ** Changed in: dkms Assignee: (unassigned) => Alex Tu (alextu) ** Changed in: dkms Status: New => In Progress -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu. https://bugs

[Kernel-packages] [Bug 1840484] [NEW] can not suspend to idle

2019-08-16 Thread Alex Tu
** Affects: oem-priority Importance: High Assignee: Alex Tu (alextu) Status: New ** Affects: linux-signed-oem (Ubuntu) Importance: Undecided Status: New ** Tags: amd64 apport-bug bionic ** Also affects: oem-priority Importance: Undecided Status: New

[Kernel-packages] [Bug 1840484] Re: can not suspend to idle

2019-08-16 Thread Alex Tu
the latest suspend is what I tried by pm_test, so when the issue happens, the issue always there even by pm_test before I reboot it. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-signed-oem in Ubuntu.

[Kernel-packages] [Bug 1840484] Re: can not suspend to idle

2019-08-16 Thread Alex Tu
** Attachment added: "dmesg.log" https://bugs.launchpad.net/oem-priority/+bug/1840484/+attachment/5282882/+files/dmesg.log -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-signed-oem in Ubuntu.

[Kernel-packages] [Bug 1840484] Re: can not suspend to idle

2019-08-17 Thread Alex Tu
this issue can not be reproduced on latest linux-oem-osp1 4.15.0.1050.54 as well. ** Summary changed: - can not suspend to idle + linux-oem 4.15 can not suspend to idle XPS-13-9380 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to

[Kernel-packages] [Bug 1840484] Re: can not suspend to idle

2019-08-17 Thread Alex Tu
this issue happens all the time on my machine now, then I tried mainline kernel. It can not be reproduced on latest mainline kernel 5.2.8-050208-generic and 5.3.0-050300rc4-generic btw, on the case of #3, pm_test failed at platform level but passed on devices level. ** Changed in: oem-priority

[Kernel-packages] [Bug 1838921] Re: priority of OBSOLETE_BY should higher than "force"

2019-09-02 Thread Alex Tu
per talked on IRC, to avoid confusing I renamed the branch for DKMS package, and bump the package version as well. And also confirmed with the sponsor that git repository is enough, so I list them below. Please ping me if any other need for SRU, I'll response ASAP. # based on bionic:

[Kernel-packages] [Bug 1838921] Re: priority of OBSOLETE_BY should higher than "force"

2019-08-29 Thread Alex Tu
btw, the patch in #1 is there: # based on bionic: https://code.launchpad.net/~alextu/+git/dkms-2.3-lp1838245/+ref/2.3-3ubuntu9.5-closes89 patch : 2774f8c testing ppa: :https://code.launchpad.net/~alextu/+recipe/2.3-3ubuntu9.5-closes89 # based on disco:

[Kernel-packages] [Bug 1838921] Re: priority of OBSOLETE_BY should higher than "force"

2019-08-29 Thread Alex Tu
btw, the patch in #1 is there, and all be verified by multipass VMs. # based on bionic: https://code.launchpad.net/~alextu/+git/dkms-2.3-lp1838245/+ref/2.3-3ubuntu9.5-closes89 patch : 2774f8c testing ppa: https://code.launchpad.net/~alextu/+archive/ubuntu/2.3-3ubuntu9.5-closes89/+packages kernel

[Kernel-packages] [Bug 1838921] Re: priority of OBSOLETE_BY should higher than "force"

2019-09-13 Thread Alex Tu
Hi Łukasz, from the regression of autopkgtests in #10, it seems the connection of test environment is not stable so it got "connection timed out". Could you please re-trigger the autopkgtest again? -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-11 Thread Alex Tu
Hi saviq, Followed #7, the machine can S2I well, then after I installing multipass again without running any instance, the S2I will fail. hmm, it could be an issue of KVM, I will check that when I have spare time. Btw, the S2I will not be impacted with virtual box 6.0.12-133076~Ubuntu~bionic ,

[Kernel-packages] [Bug 1838921] Re: priority of OBSOLETE_BY should higher than "force"

2019-09-10 Thread Alex Tu
the package is waiting on the queue: https://launchpad.net/ubuntu/disco/+queue?queue_state=1_text=dkms https://launchpad.net/ubuntu/bionic/+queue?queue_state=1_text=dkms -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu.

[Kernel-packages] [Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-11 Thread Alex Tu
just installed kvm+virt and initialated a vm instance then do S2I works well. here list the installed packages version: Start-Date: 2019-09-11 18:17:24 Commandline: apt-get install -y qemu-kvm libvirt-bin virtinst Requested-By: alextu (1000) Install: libusbredirparser1:amd64 (0.7.1-1,

[Kernel-packages] [Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-09 Thread Alex Tu
opened a new bug on multipass project: https://github.com/CanonicalLtd/multipass/issues/1030 ** Bug watch added: github.com/CanonicalLtd/multipass/issues #1030 https://github.com/CanonicalLtd/multipass/issues/1030 -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-08 Thread Alex Tu
this issue can not be reproduced on linux-oem-osp1 5.0.0.1020.21. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-signed-oem in Ubuntu. https://bugs.launchpad.net/bugs/1840484 Title: linux-oem 4.15 can not suspend to idle

[Kernel-packages] [Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-08 Thread Alex Tu
I just found that s2i back to work after I removed multipass snap package. BTW, the multipass version is multipass (beta) 0.8.0. This issue looks not impact users who not installed multipass, so I'll lower the priority. ** Changed in: oem-priority Importance: Critical => Medium -- You

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-07-30 Thread Alex Tu
btw, the fix already be merged by upstream on github: https://github.com/dell/dkms/commit/9976fa6c9665d78d4c8125ce4825507cd0dfb247 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu. https://bugs.launchpad.net/bugs/1838245

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-07-30 Thread Alex Tu
the patched package is ready for test, I'll continue to process SRU, please interrupt me if any regression be found. https://code.launchpad.net/~alextu/+archive/ubuntu/dkms-2.3-lp1838245 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-07-30 Thread Alex Tu
btw, I plan to land another change in the target SRU, to fix https://github.com/dell/dkms/issues/89 the package on testing ppa already include it. https://code.launchpad.net/~alextu/+recipe/dkms-2.3-lp1838245 https://code.launchpad.net/~alextu/+archive/ubuntu/dkms-2.3-lp1838245 ** Bug watch

[Kernel-packages] [Bug 1818881] Re: ath10k_pci crashing

2019-07-30 Thread Alex Tu
ver RM.4.4.1.c2-00057-QCARMSWP-1 api 6 features wowlan,ignore-otp,no-4addr-pad,raw-mode crc32 e061250a [1] https://certification.ubuntu.com/hardware/201810-26512/ [2] https://alex-tu-cc.github.io/2019/07/buy-a-certified-ubuntu-machine/ [3] https://qa.debian.org/madison.php?package=linux-firmware

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-08-04 Thread Alex Tu
this release not include the change of "priority of OBSOLETE_BY should higher than "force". #89 https://github.com/dell/dkms/issues/89; , so I created another ticket for that change: https://bugs.launchpad.net/oem-priority/+bug/1838921 -- You received this bug notification because you are a

[Kernel-packages] [Bug 1838921] [NEW] priority of OBSOLETE_BY should higher than "force"

2019-08-04 Thread Alex Tu
ion sanity. This change land a change from upstream. [1]:https://code.launchpad.net/~alextu/+recipe/2.3-3ubuntu9.5-closes89 [2]:https://code.launchpad.net/~alextu/+recipe/2.3-3ubuntu9.5-closes89-dkms ** Affects: oem-priority Importance: High Assignee: Alex Tu (alextu) S

[Kernel-packages] [Bug 1838921] Re: priority of OBSOLETE_BY should higher than "force"

2019-08-05 Thread Alex Tu
a test result here for reference: in my system there're 2 kernels 4.15.0-1030 and 4.15.0-1045 1. installed dkms from [1], which included the proposed patch. 2. install dkms from [2], which set OBSOLETE_BY="4.15.0-1033" , and set 'FORCE' already. from the attached message during installation, -

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-07-31 Thread Alex Tu
the case I tested: install the dkms which already patched (also can be found in my ppa[1]) 1. install a dkms which for a kernel module system already installed. e.g. ath10k of my testing ppa : [1] 1.1. the dkms can be installed well. 2. install a dkms which has OBSOLETE_BY and FORCE e.g.ath10k

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-08-02 Thread Alex Tu
** Changed in: dkms Importance: Undecided => Critical -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in Ubuntu. https://bugs.launchpad.net/bugs/1838245 Title: dkms script is missing function find_module Status in DKMS: In

[Kernel-packages] [Bug 1813877] Re: Can't adjust brightness on DELL UHD dGPU AIO

2019-08-02 Thread Alex Tu
** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813877 Title: Can't adjust brightness on DELL UHD dGPU AIO

[Kernel-packages] [Bug 1838245] Re: dkms script is missing function find_module

2019-08-02 Thread Alex Tu
the proposed version not include the patch of "priority of OBSOLETE_BY should higher than "force". #89 https://github.com/dell/dkms/issues/89; , so I created another ppa [1] to test the regression only my system installed kernel 4.15.0-1030-oem and 4.15.0-1045-oem and new dkms from #10, then

Re: [Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF does not work

2019-08-01 Thread Alex Tu
There is a sru request for this regression already, and land another change from upstream. Sorry for inconvenient. https://bugs.launchpad.net/ubuntu/+source/dkms/+bug/1838245 Gianfranco Costamagna 於 2019年8月1日 週四 下午7:20 寫道: > Disco is fine, because the fund_module function is implemented already

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF does not work

2019-07-17 Thread Alex Tu
I verified the 2.6.1-4ubuntu2.2 dkms in VM by multipass snap with changed dkms [1], it works as expected. system has linux-image-5.0.0-20-generic and linux-image-5.0.0-21-generic be installed. With OBSOLETE_BY="5.0.0-21" , then the DKMS will only be installed for kernel 5.0.0-20. With

[Kernel-packages] [Bug 1828948] Re: OBSOLETE_BY in DKMS.CONF does not work

2019-07-17 Thread Alex Tu
for #10, also followed the testing environment of #12 and tested passed on bionic as well. ** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to dkms in

[Kernel-packages] [Bug 1781924] Re: Kernel wrong temperature reporting

2019-07-24 Thread Alex Tu
1) Yup, system not hangs up, but I feel the system response slower when it happens. E.g. keyboard mouse not work for seconds. I can check if the cpufreq be changed next time I get machine. 2) Not saw the over temperature by command sensors. Isn't it reported from sysfs? If not, I can check it

Re: [Kernel-packages] [Bug 1837683] Re: Screen stops updating after about 8 hours - (EE) modeset(0): present flip failed

2019-07-24 Thread Alex Tu
The original 8 hour test without external monitor. I removed all wired connection before testing. Kai-Heng Feng 於 2019年7月24日 週三 下午4:00 寫道: > Please test latest mainline kernel: > https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.3-rc1/ > > -- > You received this bug notification because you are

[Kernel-packages] [Bug 1781924] Re: Kernel wrong temperature reporting

2019-07-22 Thread Alex Tu
I got a similar problem on XPS-13-9380 on Bionic. kernel: 4.15.0-1045-oem BIOS: 1.3.2 When the kernel message show overheating the sensor shows not that hot more than 100°C $ sensors coretemp-isa- Adapter: ISA adapter Package id 0: +45.0°C (high = +100.0°C, crit = +100.0°C) Core 0:

[Kernel-packages] [Bug 1781924] CurrentDmesg.txt

2019-07-22 Thread Alex Tu
apport information ** Attachment added: "CurrentDmesg.txt" https://bugs.launchpad.net/bugs/1781924/+attachment/5278472/+files/CurrentDmesg.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1781924] ProcCpuinfoMinimal.txt

2019-07-22 Thread Alex Tu
apport information ** Attachment added: "ProcCpuinfoMinimal.txt" https://bugs.launchpad.net/bugs/1781924/+attachment/5278477/+files/ProcCpuinfoMinimal.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1781924] ProcInterrupts.txt

2019-07-22 Thread Alex Tu
apport information ** Attachment added: "ProcInterrupts.txt" https://bugs.launchpad.net/bugs/1781924/+attachment/5278479/+files/ProcInterrupts.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1781924] ProcEnviron.txt

2019-07-22 Thread Alex Tu
apport information ** Attachment added: "ProcEnviron.txt" https://bugs.launchpad.net/bugs/1781924/+attachment/5278478/+files/ProcEnviron.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1781924] AlsaInfo.txt

2019-07-22 Thread Alex Tu
apport information ** Attachment added: "AlsaInfo.txt" https://bugs.launchpad.net/bugs/1781924/+attachment/5278470/+files/AlsaInfo.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

  1   2   >