[Kernel-packages] [Bug 1713017] Re: Enable MIDI support

2020-02-11 Thread Horst Baerbel
I have that problem on an Ubuntu 19.10 box. I tried to connect an ESP32 using BLE to act as a MIDI device. The device is detected and can be paired, but no MIDI device is created. It would be good to have this enabled. -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1848921] Re: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010]

2020-05-01 Thread Horst Baerbel
Switching on eoan-proposed fixes it for me. This removes the iwlwifi-9260-th-b0-jf-b0-46.ucode file and updates the kernel to 5.3.0-52. backport-iwlwifi-dkms is still at 7906, so not sure where the fix is, but it will do for now... -- You received this bug notification because you are a member

[Kernel-packages] [Bug 1848921] Re: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010]

2020-05-04 Thread Horst Baerbel
I have to correct myself. Switching on ubuntu-proposed packages did NOT help, it was switching to 2.4GHz that made the WiFi crash less often... What really helps is creating a link from the -46 to the -43 firmware as mentioned in

[Kernel-packages] [Bug 1848921] Re: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010]

2020-05-05 Thread Horst Baerbel
@paletto: Yes, I know. But I had the -43 version installed as the first version lower than -46 and that one is working fine for me atm. I had some messages "iwlwifi :0a:00.0: Unhandled alg: 0x707" during bootup, but WiFi is working fine for me at 2.4 and 5GHz. I'm at kernel 5.3.0-52-generic

[Kernel-packages] [Bug 1848921] Re: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010]

2020-05-01 Thread Horst Baerbel
Same problem on 19.10 and kernel 5.3.0-51-generic. It worked until the last kernel upgrade I did yesterday... demsg output: [ 2561.077694] ieee80211 phy0: Hardware restart was requested [ 2562.025423] iwlwifi :0a:00.0: Applying debug destination EXTERNAL_DRAM [ 2562.140082] iwlwifi

[Kernel-packages] [Bug 1848921] Re: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010]

2020-06-27 Thread Horst Baerbel
What ucode version are you using? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1848921 Title: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010] Status in

[Kernel-packages] [Bug 1848921] Re: iwlwifi firmware crashes intel 9260ac [8086:2526] subsystem [8086:0010]

2020-06-11 Thread Horst Baerbel
I second that. Neither the -34 nor the -43 version fully resolve the issue. 5GHz WiFi is practically unusable. 2.4GHz mostly works with -34 and -43, but keeps disconnecting. It's not really usable. -- You received this bug notification because you are a member of Kernel Packages, which is