[Kernel-packages] [Bug 1263351] [NEW] Bluetooth does not connect to a Galaxy Trend

2013-12-21 Thread Sergio Benjamim
Public bug reported: This laptop has bluetooth 4.0, and it does not connect to a Galaxy Trend GT-S7560, Android 4.0.4, kernel 3.0.8-1224927. Laptop hardware (Sony Vaio Fit E): http://pastebin.com/u6VUdCvy The smartphone does not find the laptop, and ubuntu does not find Galaxy Trend too. I

[Kernel-packages] [Bug 1263351] Re: Bluetooth does not connect to a Galaxy Trend

2013-12-21 Thread Sergio Benjamim
** Description changed: This laptop has bluetooth 4.0, and it does not connect to a Galaxy Trend GT-S7560, Android 4.0.4, kernel 3.0.8-1224927. - Laptop hardware (Sony Vaio Fit E): http://pastebin.com/u6VUdCvy + Laptop hardware (Sony Vaio Fit E): http://pastebin.com/Ggc719EK The

[Kernel-packages] [Bug 1263351] Re: Bluetooth does not connect to a Galaxy Trend

2013-12-22 Thread Sergio Benjamim
It seems the problem is with the broadcom driver. This device is hybrid, wifi+bluetooth ** Package changed: bluez (Ubuntu) = bcmwl (Ubuntu) ** Summary changed: - Bluetooth does not connect to a Galaxy Trend + 0489:e062 Bluetooth adapter does not work with Broadcom driver -- You received this

[Kernel-packages] [Bug 1263351] Re: 0489:e062 Bluetooth adapter does not work with Broadcom driver

2013-12-22 Thread Sergio Benjamim
** Description changed: This laptop has bluetooth 4.0, and it does not connect to a Galaxy Trend GT-S7560, Android 4.0.4, kernel 3.0.8-1224927. - - Laptop hardware (Sony Vaio Fit E): http://pastebin.com/Ggc719EK The smartphone does not find the laptop, and ubuntu does not find Galaxy

[Kernel-packages] [Bug 1065400] Re: Support for loading Broadcom bluetooth firmware

2013-12-22 Thread Sergio Benjamim
Hello, there is a Sony Vaio with this device: 0489:e062 Foxconn / Hon Hai (BCM43142A0) Wifi works, but Bluetooth does not. So, this is a problem with firmware load? More info in bug #1263351 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed

[Kernel-packages] [Bug 1263351] Re: 0489:e062 Bluetooth adapter does not work with Broadcom driver

2013-12-28 Thread Sergio Benjamim
Firmware load problem ** Description changed: This laptop has bluetooth 4.0, and it does not connect to a Galaxy Trend GT-S7560, Android 4.0.4, kernel 3.0.8-1224927. The smartphone does not find the laptop, and ubuntu does not find Galaxy Trend too. I tested with blueman, no chance.

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-01 Thread Sergio Benjamim
** Changed in: linux (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1263351 Title: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-01 Thread Sergio Benjamim
Bios update from R0210DA to R0220DA (11/18/2013), but it does not work: dmesg | grep Bluetooth [9.425527] Bluetooth: Core ver 2.16 [9.425547] Bluetooth: HCI device and connection manager initialized [9.425553] Bluetooth: HCI socket layer initialized [9.425554] Bluetooth: L2CAP

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-01 Thread Sergio Benjamim
sudo dmidecode -s bios-version sudo dmidecode -s bios-release-date R0220DA 11/18/2013 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1263351 Title: 0489:e062 [Sony VAIO SVF1421C5E]

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-01 Thread Sergio Benjamim
** Description changed: This laptop has bluetooth 4.0, and it does not connect to a Galaxy Trend GT-S7560, Android 4.0.4, kernel 3.0.8-1224927. The smartphone does not find the laptop, and ubuntu does not find Galaxy Trend too. I tested with blueman, no chance. + + BIOS version:

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-02 Thread Sergio Benjamim
I'm using bcmwl-kernel-source 6.30.223.141+bdcom-0ubuntu2, with the default kernel 3.12.0-7 in Trusty, without modifications. I was using this package since the begin of the bug report. I didn't understand If you switch your driver [...]. So, I'm trying to pair this laptop with the Galaxy Trend

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-02 Thread Sergio Benjamim
There broadcom-sta-common, broadcom-sta-source and broadcom-sta-dkms packages in the repo. Are they related to this problem? They are not installed. I installed broadcom driver via Additional Drivers tab in the Software Updates. -- You received this bug notification because you are a member of

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-02 Thread Sergio Benjamim
There are broadcom-sta-common, broadcom-sta-source and broadcom-sta-dkms packages in the repo. Are they related to this problem? They are not installed. I installed broadcom driver via Additional Drivers tab in the Software Updates. -- You received this bug notification because you are a

[Kernel-packages] [Bug 1265652] [NEW] [Itautec S.A. Infoway] suspend/resume failure

2014-01-02 Thread Sergio Benjamim
Public bug reported: I probably forgot this laptop in Suspend mode, it was not connected and battery is over. ProblemType: KernelOops DistroRelease: Ubuntu 14.04 Package: linux-image-3.12.0-7-generic 3.12.0-7.15 ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4 Uname: Linux

[Kernel-packages] [Bug 1253655] [NEW] package linux-image-3.12.0-3-generic 3.12.0-3.8 failed to install/upgrade: trying to overwrite '/lib/modules/3.12.0-3-generic/kernel/net/openvswitch/openvswitch.k

2013-11-21 Thread Sergio Benjamim
Public bug reported: Proposed enabled, just doing update. ProblemType: Package DistroRelease: Ubuntu 14.04 Package: linux-image-3.12.0-3-generic 3.12.0-3.8 ProcVersionSignature: Ubuntu 3.12.0-3.8-generic 3.12.0 Uname: Linux 3.12.0-3-generic i686 ApportVersion: 2.12.7-0ubuntu1 Architecture: i386

[Kernel-packages] [Bug 1268833] Re: Wireless not working in 13.10 and 14.04 for rtl8192ce (RTL8188CE)/asus pce-n15

2014-03-19 Thread Sergio Benjamim
Same here, but maybe this wifi card is a little bit different: Linux xubuntu 3.13.0-18-generic #38-Ubuntu SMP Mon Mar 17 21:39:16 UTC 2014 i686 i686 i686 GNU/Linux baseboard-manufacturer: ASUSTeK Computer INC. baseboard-product-name: P5KPL-CM baseboard-version : x.xx system-manufacturer :

[Kernel-packages] [Bug 1268833] Re: Wireless not working in 13.10 and 14.04 for rtl8192ce (RTL8188CE)/asus pce-n15

2014-03-20 Thread Sergio Benjamim
I installed kernel 3.14.0-031400rc7 from ubuntu mainline, and it is not working too. The git repo from this FreedomBen has not a branch for kernel 3.13 or 3.14, so it is useless to trusty (well, i don't know if it's possible to use ubuntu-13.10 branch for trusty). And there is a issue reported,

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-12 Thread Sergio Benjamim
new kernel, and it doesn't work too dmesg | grep Bluetooth [ 24.078937] Bluetooth: Core ver 2.17 [ 24.078963] Bluetooth: HCI device and connection manager initialized [ 24.078971] Bluetooth: HCI socket layer initialized [ 24.078974] Bluetooth: L2CAP socket layer initialized [ 24.078979]

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-01-26 Thread Sergio Benjamim
I tried to use bluetooth in another sony laptop, same issue: http://pastebin.com/DucfyCbs Bus 001 Device 004: ID 0489:e062 Foxconn / Hon Hai 07:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01) -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1162781] Re: bluez package out of date, 5.3 is available

2014-09-21 Thread Sergio Benjamim
bluez in debian testing is already version 5.23, why in utopic it's 4 yet? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1162781 Title: bluez package out of date, 5.3 is available

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-09-25 Thread Sergio Benjamim
I tried to use in ubuntu 14.04.1, kernel 3.13.0-36 [9.214712] Bluetooth: Core ver 2.17 [9.214729] Bluetooth: HCI device and connection manager initialized [9.214736] Bluetooth: HCI socket layer initialized [9.214738] Bluetooth: L2CAP socket layer initialized [9.214742]

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-09-25 Thread Sergio Benjamim
Tested with kernel 3.14.19 too... and didn't worked. dmesg | grep Bluetooth [ 16.058415] Bluetooth: Core ver 2.18 [ 16.058432] Bluetooth: HCI device and connection manager initialized [ 16.058439] Bluetooth: HCI socket layer initialized [ 16.058440] Bluetooth: L2CAP socket layer

[Kernel-packages] [Bug 1263351] Re: 0489:e062 [Sony VAIO SVF1421C5E] Bluetooth adapter does not work with Broadcom driver

2014-09-25 Thread Sergio Benjamim
It seems that there is a workaround here: http://dhanar10.blogspot.com.br/2014/05/bcm43142-bluetooth-getting-it- to-work.html So, is it missing a firmware binary in the package? The guy had to take the binary from windows to get work. -- You received this bug notification because you are a

[Kernel-packages] [Bug 1431106] Re: Random Kernel Panic with Intel ValleyView hardware

2015-03-11 Thread Sergio Benjamim
** Description changed: I'm having problem with random kernel panic with Intel ValleyView hardware. I've already test with kernel 3.16, same issue. Tried intel_pstate=disable, same issue. + It does not seems to be a hardware problem, since windows 8.1 works very + well. +

[Kernel-packages] [Bug 1431106] Re: Random Kernel Panic with Positivo W940TU-TV laptop (Intel ValleyView hardware)

2015-03-11 Thread Sergio Benjamim
Same issue with 3.19, black screen without info, it just froze. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1431106 Title: Random Kernel Panic with Positivo W940TU-TV laptop (Intel

[Kernel-packages] [Bug 1431106] Re: Random Kernel Panic with Positivo W940TU-TV laptop (Intel ValleyView hardware)

2015-03-11 Thread Sergio Benjamim
** Summary changed: - Random Kernel Panic with Intel ValleyView hardware + Random Kernel Panic with Positivo W940TU-TV laptop (Intel ValleyView hardware) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1431106] [NEW] Random Kernel Panic with Intel ValleyView hardware

2015-03-11 Thread Sergio Benjamim
Public bug reported: I'm having problem with random kernel panic with Intel ValleyView hardware. I've already test with kernel 3.16, same issue. Tried intel_pstate=disable, same issue. It does not seems to be a hardware problem, since windows 8.1 works very well. Positivo Informatica SA

[Kernel-packages] [Bug 1431106] Re: Random Kernel Panic with Intel ValleyView hardware

2015-03-11 Thread Sergio Benjamim
** Attachment added: Other kernel panic, with kernel 3.13, again https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1431106/+attachment/4342158/+files/20150311_213940.jpg -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in

[Kernel-packages] [Bug 1431106] Re: Random Kernel Panic with Intel ValleyView hardware

2015-03-11 Thread Sergio Benjamim
** Attachment added: Other kernel panic, with kernel 3.13 https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1431106/+attachment/4342157/+files/20150311_212527.jpg -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1431106] Re: Random Kernel Panic with Intel ValleyView hardware

2015-03-11 Thread Sergio Benjamim
More detailed hardware info: 00:00.0 Host bridge: Intel Corporation ValleyView SSA-CUnit (rev 0e) Subsystem: CLEVO/KAPOK Computer Device 5470 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx- Status: Cap- 66MHz- UDF-

[Kernel-packages] [Bug 1272765] Re: Xbox 360 wireless controller light continues blinking after sync with receiver

2015-07-10 Thread Sergio Benjamim
Same here, Xubuntu 14.04, tested with kernel 3.14.41 and 3.18.17. I installed this steamos-xpad-dkms package, the light stop blink some time, but after it start to rotate, like it's connecting again, and then it stop again. It continues forever (kernel 3.18.17). -- You received this bug