[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-10-18 Thread Vlad
** Changed in: linux (Ubuntu) Assignee: (unassigned) = Vlad (vladcatoi) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1317244 Title: Yamaha Steinberg UR22 not supported (Yamaha

[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-10-18 Thread Vlad
** Changed in: linux (Ubuntu) Status: Confirmed = In Progress -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1317244 Title: Yamaha Steinberg UR22 not supported (Yamaha USB

[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-10-18 Thread Vlad
Sent attached patch to kernel maintainers. ** Patch added: 0001-snd-usb-audio-Add-support-for-Steinberg-UR22-USB-int.patch https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1317244/+attachment/4239709/+files/0001-snd-usb-audio-Add-support-for-Steinberg-UR22-USB-int.patch -- You received

[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-10-18 Thread Vlad
** Bug watch added: Email to alsa-devel@alsa-project # mailto:alsa-de...@alsa-project.org ** Also affects: linux via mailto:alsa-de...@alsa-project.org Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-10-18 Thread Vlad
** Changed in: linux Status: New = In Progress -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1317244 Title: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-10-22 Thread Vlad
Forwarded Message From: Takashi Iwai ti...@suse.de To: Vlad Catoi vladca...@gmail.com Cc: Jaroslav Kysela pe...@perex.cz, Clemens Ladisch clem...@ladisch.de, Daniel Mack zon...@gmail.com, Eduard Gilmutdinov edgilmutdi...@gmail.com, alsa-de...@alsa-project.org, linux-ker

[Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-12-11 Thread Vlad
** Changed in: linux (Ubuntu) Status: In Progress = Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1317244 Title: Yamaha Steinberg UR22 not supported (Yamaha USB

Re: [Kernel-packages] [Bug 1317244] Re: Yamaha Steinberg UR22 not supported (Yamaha USB chipset 0499:1509)

2014-12-12 Thread Vlad
Haha, No problem! It was actually floating around on the internet for a while, but nobody had submitted it to the alsa-devel guys. ~Vlad On Fri, Dec 12, 2014 at 1:41 PM, Eliran Malka eliran...@gmail.com wrote: thanks a lot for the fix! you're the best :) -- You received this bug

[Kernel-packages] [Bug 1647477] Re: wifi broadcom does not work anymore

2016-12-06 Thread Vlad
removed the buggy kernel can install it again though and run the command you mentioned if necessary brg vlad -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1647477 Title: wifi broadcom

[Kernel-packages] [Bug 1647477] [NEW] wifi broadcom does not work anymore

2016-12-05 Thread Vlad
Public bug reported: no wifi after upgrading to newest kernel 4.8.0-28 ubuntu-bug linux reports *** Неполадка в linux-image-4.8.0-28-generic Не удаётся сообщить о неполадке: Этот пакет не является официальным пакетом Linux. Пожалуйста, удалите все сторонние пакеты и попробуйте снова. **

[Kernel-packages] [Bug 1647477] Re[2]: wifi broadcom does not work anymore

2016-12-18 Thread Vlad
Dear  Christopher , I would say I've downgraded to 3.*.* kernel,  as any 4.*.* I tried did not work with my HP wifi . :( Feel free to ask questions yours Vlad  Monday, 19 December 2016, 04:33am +02:00 from Christopher M. Penalver christopher.m.penal...@gmail.com : >Vlad, could you ple

[Kernel-packages] [Bug 1843323] Re: Kernel 4.15.0-59 (and onwards) breaks scroll wheel of USB mouse (A4Tech X5-50D)

2019-09-10 Thread vlad
This commit fixes the bug: https://github.com/torvalds/linux/commit/1c703b53e5bfb5c2205c30f0fb157ce271fd42fb Backport, please. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1843323

[Kernel-packages] [Bug 1843323] Re: Kernel 4.15.0-59 (and onwards) breaks scroll wheel of USB mouse (A4Tech X5-50D)

2019-09-10 Thread vlad
** Patch added: "1c703b53e5bfb5c2205c30f0fb157ce271fd42fb.patch" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1843323/+attachment/5287864/+files/1c703b53e5bfb5c2205c30f0fb157ce271fd42fb.patch -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1843323] Re: Kernel 4.15.0-59 (and onwards) breaks scroll wheel of USB mouse (A4Tech X5-50D)

2019-09-10 Thread vlad
I've tested latest mainline kernel. This bug is fixed in mainline. I'm using A4tech X6-90D and both wheels are working fine in mainline. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1843323] Re: Kernel 4.15.0-59 (and onwards) breaks scroll wheel of USB mouse (A4Tech X5-50D)

2019-09-24 Thread vlad
I've upgraded to 4.15.0-64-generic from bionic-proposed and the bug is still here. :-( -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1843323 Title: Kernel 4.15.0-59 (and onwards)

[Kernel-packages] [Bug 1843323] Re: Kernel 4.15.0-59 (and onwards) breaks scroll wheel of USB mouse (A4Tech X5-50D)

2019-09-25 Thread vlad
For some unknown reason I did not receive 4.15.0-65-generic yesterday. Today I've installed latest updates and both mouse wheels are working as expected. Confirmed, fixed. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1854798] Re: Synaptics s3203 touchpad not working after update to kernel 4.15.0-72-generic

2019-12-21 Thread vlad
Same problem in Lenovo Ideapad 320-15IKB -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1854798 Title: Synaptics s3203 touchpad not working after update to kernel 4.15.0-72-generic

[Kernel-packages] [Bug 1430696] Re: Bluetooth audio instability: Bluetooth: hci0 SCO packet for unknown connection handle

2020-07-01 Thread Vlad
╰─ hciconfig hci0 -a hci0: Type: Primary Bus: USB BD Address: 9C:B6:D0:E2:25:58 ACL MTU: 1024:8 SCO MTU: 50:8 UP RUNNING PSCAN RX bytes:54258861 acl:42 sco:1063465 events:11592 errors:0 TX bytes:54182045 acl:78 sco:1061223 commands:11381 errors:143

[Kernel-packages] [Bug 1430696] Re: Bluetooth audio instability: Bluetooth: hci0 SCO packet for unknown connection handle

2020-07-01 Thread Vlad
Same for pretty much all my bluetooth headsets (Skullcandy Uproar Wireless, Plantronics E50 or M70 & others). On Ubuntu 20.10, kernel Linux 5.7.0-050700-generic 01.07.2020 12:02pulseaudio SCO packet received of unaligned size: 5 01.07.2020 12:02kernel Bluetooth: hci0: SCO

[Kernel-packages] [Bug 1305229] Re: [LENOVO ThinkPad X1 Carbon 20A7] suspend/resume failure

2014-05-07 Thread Vlad Firoiu
Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC1: lightdm1295 F pulseaudio vlad 2054 F pulseaudio /dev/snd/controlC0: lightdm1295 F pulseaudio vlad 2054 F pulseaudio

[Kernel-packages] [Bug 1305229] [NEW] [LENOVO 20A7CTO1WW] suspend/resume failure

2014-04-09 Thread Vlad Firoiu
pulseaudio vlad 2054 F pulseaudio /dev/snd/controlC0: lightdm1295 F pulseaudio vlad 2054 F pulseaudio Date: Wed Apr 9 14:21:47 2014 ExecutablePath: /usr/share/apport/apportcheckresume Failure: suspend/resume

[Kernel-packages] [Bug 1394368] Re: Bluetooth with AR9462 doesn't work (New ID /Firmware)

2014-12-23 Thread Vlad Ivanov
I have this bug on Acer Aspire V3-371-59W7 with kernel 3.16.0-28-generic. Intalling DKMS package doesn't help, dmesg contains fimware loading error (same as posted above). Also, bluetooth works after rebooting from Windows. -- You received this bug notification because you are a member of

[Kernel-packages] [Bug 1502459] Re: Selecting in LibreOffice Writer when running nouveau freezes the system

2015-10-08 Thread Vlad K.
ProcVersionSignature: Ubuntu 3.19.0-30.33-generic 3.19.8-ckt6 Uname: Linux 3.19.0-30-generic x86_64 NonfreeKernelModules: nvidia ApportVersion: 2.17.2-0ubuntu1.5 Architecture: amd64 AudioDevicesInUse:  USERPID ACCESS COMMAND  /dev/snd/pcmC0D0p: vlad 1846 F...m

[Kernel-packages] [Bug 1502459] Re: Selecting in LibreOffice Writer when running nouveau freezes the system

2015-10-10 Thread Vlad K.
.19.8-ckt6 Uname: Linux 3.19.0-30-generic x86_64 NonfreeKernelModules: nvidia ApportVersion: 2.17.2-0ubuntu1.5 Architecture: amd64 AudioDevicesInUse:  USERPID ACCESS COMMAND  /dev/snd/pcmC0D0p: vlad 1846 F...m pulseaudio  /dev/snd/controlC0: vlad 1846 F

[Kernel-packages] [Bug 1453812] Re: System freeze when using LibreOffice Writer

2015-09-14 Thread Vlad K.
Affected. Like others said, selecting anything in a LibreOffice document would freeze the system. Cannot change tty, cannot do anything other than hard reset. Relevant kern.log entry (sans timestamp and hostname): nouveau E[ PFIFO][:02:00.0] still angry after 101 spins, halt Switching to

[Kernel-packages] [Bug 1453812] Re: System freeze when using LibreOffice Writer

2015-10-01 Thread Vlad K.
Christopher, what for? So a duplicate can raise the bug heat? Also, why is this designated as low priority? Isn't this a very critical bug for a very likely use case of running Ubuntu on a system with nvidia, default nouveau driver and editing a LibreOffice document. -- You received this bug

[Kernel-packages] [Bug 1502459] Re: Selecting in LibreOffice Writer when running nouveau freezes the system

2015-10-03 Thread Vlad K.
/snd/pcmC0D0p: vlad 1846 F...m pulseaudio - /dev/snd/controlC0: vlad 1846 F pulseaudio +  USERPID ACCESS COMMAND +  /dev/snd/pcmC0D0p: vlad 1846 F...m pulseaudio +  /dev/snd/controlC0: vlad 1846 F pulseaudio CurrentDesktop: Unity CurrentDmesg: Error

[Kernel-packages] [Bug 1502459] [NEW] Selecting in LibreOffice Writer when running nouveau freezes the system

2015-10-03 Thread Vlad K.
3.19.0-30.33 ProcVersionSignature: Ubuntu 3.19.0-30.33-generic 3.19.8-ckt6 Uname: Linux 3.19.0-30-generic x86_64 NonfreeKernelModules: nvidia ApportVersion: 2.17.2-0ubuntu1.5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/pcmC0D0p: vlad 1846 F...m pulseaudio

[Kernel-packages] [Bug 1518976] Re: miniDisplay VGA adapter doesn't work after switching to 4.2 kernel

2015-12-08 Thread Vlad Dinulescu
Hello, Sorry for the late response. I've finally been able to try out the latest kernel from the link you mentioned - 4.4.0-040400rc4-generic #201512061930. And it works great! The miniDisplay VGA adapter works again, the iphone5 tethering works again, everything's looking good! ps: I've also

[Kernel-packages] [Bug 1523086] [NEW] Ubuntu 15.10: GNOME Terminal window loses mouse cursor

2015-12-05 Thread Vlad K.
Public bug reported: Ubuntu: Ubuntu 15.10 Package: gnome-terminal-3.16.2-1ubuntu4 Problem: Sometimes, but always when out of focus, a GNOME terminal window will lose mouse icon when it is hovered over the window. Clicking the window (and thus bringing it back in focus) restores the mouse icon.

[Kernel-packages] [Bug 1523086] Re: Ubuntu 15.10: GNOME Terminal window loses mouse cursor

2015-12-05 Thread Vlad K.
stop showing pointer cursor when hovered over, but they do respond to clicks and right-clicks. + --- + ApportVersion: 2.19.1-0ubuntu5 + Architecture: amd64 + AudioDevicesInUse: + USERPID ACCESS COMMAND + /dev/snd/controlC0: vlad 1856 F pulseaudio + DistroRelease: Ubuntu 15.10

[Kernel-packages] [Bug 1523086] CurrentDmesg.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate:

[Kernel-packages] [Bug 1523086] ProcInterrupts.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a Instal

[Kernel-packages] [Bug 1523086] ProcEnviron.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate:

[Kernel-packages] [Bug 1523086] WifiSyslog.txt

2015-12-05 Thread Vlad K.
cursor when hovered over, but they do respond to clicks and right-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice

[Kernel-packages] [Bug 1523086] JournalErrors.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate:

[Kernel-packages] [Bug 1523086] ProcCpuinfo.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate:

[Kernel-packages] [Bug 1523086] Lspci.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate: Installed on

[Kernel-packages] [Bug 1523086] ProcModules.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate:

[Kernel-packages] [Bug 1523086] Lsusb.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate: Installed on

[Kernel-packages] [Bug 1523086] IwConfig.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate: Install

[Kernel-packages] [Bug 1523086] UdevDb.txt

2015-12-05 Thread Vlad K.
ght-clicks. --- ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate: Installed on

[Kernel-packages] [Bug 1523086] CRDA.txt

2015-12-05 Thread Vlad K.
ortVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: vlad 1856 F pulseaudio DistroRelease: Ubuntu 15.10 HibernationDevice: RESUME=UUID=a666043d-11d1-472f-8ccd-3ef13cae559a InstallationDate: Installed on 2015

[Kernel-packages] [Bug 1436940] Re: Atheros wifi 168c:0041(QCA6164) is not supported

2015-12-21 Thread Vlad Firoiu
With the new kernel (4.4.0-040400rc5-generic) I get the same error as before, namely a firmware crash. [4.633635] ath10k_pci :02:00.0: firmware register dump: [4.633640] ath10k_pci :02:00.0: [00]: 0x0501 0x15B3 0x000A012D 0x00955B31 [4.633644] ath10k_pci :02:00.0:

[Kernel-packages] [Bug 1436940] Re: Atheros wifi 168c:0041(QCA6164) is not supported

2015-12-22 Thread Vlad Firoiu
Rebooted again with atondwal's board.bin and kvalo's firmware-5.bin and now it appears to work! Will the correct files eventually be included in the kernel or other ubuntu package? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in

[Kernel-packages] [Bug 1436940] Re: Atheros wifi 168c:0041(QCA6164) is not supported

2015-11-18 Thread Vlad Firoiu
I followed the firmware and backports instructions, but after reboot the wireless would fail to connect to any network. According to dmesg, the firmware was crashing, but with a different error message than the one described here. I followed the suggestion here

[Kernel-packages] [Bug 1502459] Re: 10de:0615 Selecting in LibreOffice Writer when running nouveau freezes the system

2015-11-24 Thread Vlad K.
PID ACCESS COMMAND  /dev/snd/pcmC0D0p: vlad 1846 F...m pulseaudio  /dev/snd/controlC0: vlad 1846 F pulseaudio CurrentDesktop: Unity CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read kernel buffer failed: Operation not permitted Date: Sat Oct 3

[Kernel-packages] [Bug 1510899] Re: GUI elements break in various (Qt?) applications after a while on 15.10

2015-11-24 Thread Vlad K.
QT_GRAPHICSSYSTEM=native fixed keepassx for me as well (bug #1513429). -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1510899 Title: GUI elements break in various (Qt?) applications

[Kernel-packages] [Bug 1518976] Re: miniDisplay VGA adapter doesn't work after switching to 4.2 kernel

2016-02-08 Thread Vlad Dinulescu
Hello, I've tested the suggested current image (xenial-desktop-amd64.iso 08-Feb-2016 08:09 1.4G) and it works! As a sidenote, in Ubuntu 15.10 the kernel (4.2.0-27-generic) still doesn't work. -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools (saucy)

2017-01-29 Thread Vlad Orlov
** Tags removed: saucy ** Tags added: zesty ** Summary changed: - libcpupower.so is not installed from linux-tools (saucy) + libcpupower.so is not installed from linux-tools -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools (saucy)

2016-09-27 Thread Vlad Orlov
This is still a problem in Trusty, Xenial and Yakkety. Same libcpupower.so symlink is missing in the following packages: - linux-tools-3.13.0-96 in trusty-updates - linux-tools-4.4.0-38 in xenial-updates - linux-tools-4.8.0-17 in yakkety ** Tags added: trusty xenial yakkety -- You received

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools (saucy)

2016-10-14 Thread Vlad Orlov
Apparently, this issue isn't "In Progress" at all currently, so setting the status to "Confirmed". ** Changed in: linux (Ubuntu) Status: In Progress => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1268345] Re: Mint 13 crashes while saving file from some text editors

2017-08-01 Thread Vlad Orlov
** Project changed: linuxmint => linux (Ubuntu) ** Changed in: linux (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1268345 Title: Mint 13

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2017-07-20 Thread Vlad Orlov
** Tags added: artful -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools Status in linux package in Ubuntu: In Progress

[Kernel-packages] [Bug 1666615] Re: vmlinuz-4.4.0-63-generic kernel crashes with Realtex RTL8192CU 802.11n WLAN Adapter

2017-08-01 Thread Vlad Orlov
*** This bug is a duplicate of bug 1666421 *** https://bugs.launchpad.net/bugs/1666421 ** Project changed: linuxmint => linux (Ubuntu) ** This bug has been marked a duplicate of bug 1666421 kernel 4.4.0-63 with USB WLAN RTL8192CU freezes desktop -- You received this bug notification

[Kernel-packages] [Bug 1592856] Re: kernel warning about 'watchdog' kills networking

2017-08-04 Thread Vlad Orlov
*** This bug is a duplicate of bug 1579943 *** https://bugs.launchpad.net/bugs/1579943 ** Project changed: linuxmint => linux (Ubuntu) ** This bug has been marked a duplicate of bug 1579943 Kernel OOPS -- You received this bug notification because you are a member of Kernel Packages,

[Kernel-packages] [Bug 1690796] Re: Kernel bug causes hang

2017-05-23 Thread Vlad K.
I had a default swapfile as set up by the 17.04 installer. Suspecting that might be the cause I changed and made a swap partition instead. So far so good, haven't had this problem since. @baszoetekouw, am I reading your UdevDB.txt correctly, you're using a swap partition in a LUKS container? Is

[Kernel-packages] [Bug 1690796] Re: Kernel bug causes hang

2017-05-23 Thread Vlad K.
Oh also another common thing we have is, both devices are SSDs. My LUKS containers are open with 'discard' option. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1690796 Title: Kernel

[Kernel-packages] [Bug 1690796] Re: Kernel bug causes hang

2017-05-23 Thread Vlad K.
Pardon the comment spam, I made a mistake, your use case is * sw -> LVM -> LUKS -> nvme so both our failure cases have an extra layer between swap and LUKS -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1690796] Re: Kernel bug causes hang

2017-05-23 Thread Vlad K.
I don't think it's encrypted swap per se, as I also have it, I think it's additional layering. In my case: * sw -> LUKS -> sda5 = OK * swapfile -> ext4 (root fs) -> LUKS -> sda2 = problem And from what I see in your case: * sw -> LUKS -> LVM -> nvme0n1p3 = problem -- You received this bug

[Kernel-packages] [Bug 1690796] Re: Swap pagefault is hanging paged processes with kernel BUG assert in include/linux/swapops.h

2017-05-23 Thread Vlad K.
** Summary changed: - Kernel bug causes hang + Swap pagefault is hanging paged processes with kernel BUG assert in include/linux/swapops.h -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1692482] Re: Ubuntu 17.04: Kernel Page Fault when swapping (swapfile)

2017-05-22 Thread Vlad K.
0.0-21-generic x86_64 NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm nvidia_modeset nvidia ApportVersion: 2.20.4-0ubuntu4 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC1: vlad 2697 F pulseaudio /d

[Kernel-packages] [Bug 1692482] [NEW] Ubuntu 17.04: Kernel Page Fault when swapping (swapfile)

2017-05-22 Thread Vlad K.
sInUse: USERPID ACCESS COMMAND /dev/snd/controlC1: vlad 2697 F pulseaudio /dev/snd/controlC0: vlad 2697 F pulseaudio CurrentDesktop: Unity:Unity7 CurrentDmesg: Error: command ['dmesg'] failed with exit code 1: dmesg: read kernel buffer failed: Operation not permitted Dat

[Kernel-packages] [Bug 1690796] Re: Kernel bug causes hang

2017-05-22 Thread Vlad K.
I had the same happen to me, I suppose, except the process involved was Firefox. I filed the report with Bug #1692482. Marking it as duplicate. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1692482] Re: Ubuntu 17.04: Kernel Page Fault when swapping (swapfile)

2017-05-22 Thread Vlad K.
-21.23-generic 4.10.11 Uname: Linux 4.10.0-21-generic x86_64 NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm nvidia_modeset nvidia ApportVersion: 2.20.4-0ubuntu4 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC1:

[Kernel-packages] [Bug 1690796] Re: Swap pagefault is hanging paged processes with kernel BUG assert in include/linux/swapops.h

2017-05-28 Thread Vlad K.
Except that since I moved away from swapfile to a swap partition (atop LUKS), I haven't had the issue. I haven't checked so I can't say what the CPU load was, or whether there was activity with khugepaged as per bug #1674838. Also had the NMI watchdog soft lockup after the swapops.h BUG

[Kernel-packages] [Bug 1674838] Re: kernel BUG at /build/linux-7LGLH_/linux-4.10.0/include/linux/swapops.h:129

2017-06-01 Thread Vlad K.
Got bitten by this again today. Ubuntu 17.04, 4.10.0-21-generic #23-Ubuntu SMP Fri Apr 28 16:14:22 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux. Firefox again. I think this is issue is critical enough to expedite the release of fixed kernel, posthaste. -- You received this bug notification because

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2017-12-12 Thread Vlad Orlov
This one isn't "In Progress" at all it seems. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools Status in linux package in

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2017-12-16 Thread Vlad Orlov
** Tags added: bionic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools Status in linux package in Ubuntu: In Progress

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-03 Thread Vlad Orlov
Nice, it even installs cpupower.h (which isn't present in Debian's libcpupower-dev). I see you also sent a patch for cpupower.h upstream [1]. That would finally fix [2]. Doesn't look like upstream is interested though... [1] https://patchwork.kernel.org/patch/10009599/ [2]

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-14 Thread Vlad Orlov
So I've built and installed kernel 4.13.0 with this patch in 18.04. Building mate-applets with -lcpupower fails near the end with an unusual error message: ... dh_shlibdeps dpkg-shlibdeps: error: no dependency information found for /usr/lib/libcpupower.so.4.13.0-32 (used by

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-16 Thread Vlad Orlov
Ok... mate-applets package builds and installs now, but looks like the real problem is that the cpufreq applet is being linked to the versioned library (instead of libcpupower.so or libcpupower.so.1). $ ldd /usr/lib/mate-applets/mate-cpufreq-applet | grep cpupower libcpupower.so.4.13.0-32

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-15 Thread Vlad Orlov
Ah, I see the problem. There's no .shlibs file for linux-tools-4.13.0-32 in /var/lib/dpkg/info directory. I'll try to add the missing dh_makeshlibs for it... -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-19 Thread Vlad Orlov
Looks like it happens because DT_SONAME isn't correct. Ubuntu: $ objdump -p /usr/lib/libcpupower.so.4.13.0-32 | grep SONAME SONAME libcpupower.so.4.13.0-32 Debian: $ objdump -p /usr/lib/libcpupower.so.0.0.1 | grep SONAME SONAME libcpupower.so.1 -- You received

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-16 Thread Vlad Orlov
Here are the changes that I added after your patch. ** Attachment added: "Adjustments for the patch" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1215411/+attachment/5056824/+files/cpupower-fixes -- You received this bug notification because you are a member of Kernel Packages,

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-02-16 Thread Vlad Orlov
The problem is that the cpufreq applet is still linked to libcpupower.so.4.13.0-32 during the build. We need to make it link to libcpupower.so.1, like in Debian. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1787396] Re: ss crashes when using --no-header

2018-08-16 Thread Vlad K.
I've replicated the problem and the way I see it, all you need is --no- header and a filter with no matches. Filters with matches (found connections) won't cause a segfault. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to iproute2 in

[Kernel-packages] [Bug 1787396] Re: ss crashes when using --no-header

2018-08-16 Thread Vlad K.
** Tags added: cosmic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to iproute2 in Ubuntu. Matching subscriptions: iproute2 https://bugs.launchpad.net/bugs/1787396 Title: ss crashes when using --no-header Status in iproute2 package in

[Kernel-packages] [Bug 1664775] Re: /usr/bin/mate-settings-daemon:11:malloc_consolidate:_int_malloc:__libc_calloc:_snd_ctl_pulse_open:snd_ctl_open_conf

2018-03-11 Thread Vlad Orlov
** Package changed: mate-settings-daemon (Ubuntu) => alsa-lib (Ubuntu) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to alsa-lib in Ubuntu. https://bugs.launchpad.net/bugs/1664775 Title: /usr/bin/mate-settings-

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-03-09 Thread Vlad Orlov
So... the modified SONAME is apparently needed for the specific version of cpupower tool to depend strictly on the corresponding version of libcpupower.so.* from the same linux-tools-* package: $ objdump -p /usr/lib/libcpupower.so.4.15.0-10 | grep SONAME SONAME

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2018-10-11 Thread Vlad Orlov
** Tags removed: artful yakkety zesty ** Tags added: cosmic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools Status in

[Kernel-packages] [Bug 1778011] Re: SRU: PRIME Power Saving mode draws too much power

2018-09-20 Thread Vlad Svitlichniy
Is this fix related to nvidia-390 only or will nvidia-396 from graphics- drivers/ppa benefit from it as well? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-settings in Ubuntu. https://bugs.launchpad.net/bugs/1778011 Title:

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2019-02-20 Thread Vlad Orlov
** Tags added: disco -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools Status in linux package in Ubuntu: In Progress

[Kernel-packages] [Bug 1812679] Re: Upgraded kernel to linux-image-4.18.0-14.15-generic 4.18.20, and discovered I can no longer log into a local console

2019-02-06 Thread Vlad D.
*** This bug is a duplicate of bug 1813873 *** https://bugs.launchpad.net/bugs/1813873 ** This bug has been marked a duplicate of bug 1813873 Userspace break as a result of missing patch backport -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1815122] Re: Unable to login via tty

2019-02-08 Thread Vlad D.
*** This bug is a duplicate of bug 1813873 *** https://bugs.launchpad.net/bugs/1813873 ** This bug has been marked a duplicate of bug 1813873 Userspace break as a result of missing patch backport -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1814993] Re: linux kernel 4.15.0-44 and 4.15.0-45 break tty login

2019-02-07 Thread Vlad D.
*** This bug is a duplicate of bug 1813873 *** https://bugs.launchpad.net/bugs/1813873 ** This bug has been marked a duplicate of bug 1813873 Userspace break as a result of missing patch backport -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2019-07-03 Thread Vlad Orlov
** Tags added: eoan -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools Status in linux package in Ubuntu: In Progress

[Kernel-packages] [Bug 1836497] Re: https://kernel.ubuntu.com/~kernel-ppa/mainline fails i386 and amd64 builds

2019-07-15 Thread Vlad Orlov
*** This bug is a duplicate of bug 1830961 *** https://bugs.launchpad.net/bugs/1830961 ** This bug has been marked a duplicate of bug 1830961 Kernels & kernel drivers fail to build with gcc-9 [error: ‘-mindirect-branch’ and ‘-fcf-protection’ are not compatible] -- You received this bug

[Kernel-packages] [Bug 1822133] Re: Azure Instance never recovered during series of instance reboots.

2019-09-06 Thread Vlad Rudenko
Hi, We got this issue many times last week even after redeploying VM (i.e moving it to another physical host)! Attached is the serial log with the kernel panic. ** Attachment added: "Serial log with the Kernel panic"

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2019-10-02 Thread Vlad Orlov
Does libcpupower's own ABI actually change with each new Ubuntu kernel? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from linux-tools

[Kernel-packages] [Bug 1215411] Re: libcpupower.so is not installed from linux-tools

2019-10-04 Thread Vlad Orlov
Hmm, I didn't know upstream didn't bump the SONAME with the latest breaking change... -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1215411 Title: libcpupower.so is not installed from

[Kernel-packages] [Bug 1256630] Re: 14e4:4365 [Lenovo ThinkPad Edge E531] Bluetooth finds no device [BCM43142]

2014-05-06 Thread Vlad Paul Paval
I tried the mainline kernel 3.14.1 from here - http://kernel.ubuntu.com /~kernel-ppa/mainline/, and the result is even more disappointing, the Bouetooth is not even recognized, unlike the Ubuntu 14.04 default kernel that acts just like the OP said. I have the same laptop - Lenovo ThinkPad Edge E

[Kernel-packages] [Bug 1574125] Re: suspend not working after upgrade

2016-04-26 Thread Vlad Paul Paval
I'm having the same problem on an Asus X550DP with AMD A10 APU+Radeon HD 8670M. Suspend doesn't work no matter what I try (sudo pm-suspend, closing the lid, hitting the suspend button). -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to