[Kernel-packages] [Bug 1743358] Re:  Kernel 3.13.0-139 kills my sound

2018-04-12 Thread Nic Knox
Sound lasted for approx 2 hours [pm 12/4/18] then ceased. PC running throughout: no settings altered, no programming changes. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1743358 Title:

[Kernel-packages] [Bug 1743358] Re:  Kernel 3.13.0-139 kills my sound

2018-04-12 Thread Nic Knox
Took kernel 3.13.0-144 9/4/18. PC booted every day. No other settings altered. Sound suddenly back when boot pm 12/4/18. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1743358 Title:  

[Kernel-packages] [Bug 1743358] Re:  Kernel 3.13.0-139 kills my sound

2018-03-29 Thread Nic Knox
** Description changed: :~$ aplay -l List of PLAYBACK Hardware Devices card 0: M5461 [HDA ULI M5461], device 0: ALC880 Analog [ALC880 Analog] - Subdevices: 1/1 - Subdevice #0: subdevice #0 +   Subdevices: 1/1 +   Subdevice #0: subdevice #0 card 0: M5461 [HDA ULI M5461],

[Kernel-packages] [Bug 1743358] Re:  Kernel 3.13.0-139 kills my sound

2018-03-27 Thread Nic Knox
Further research seems to suggest that the bug forces a reset of Sound Settings to: 'Play Sound Through - Dummy Output' which I am unable to reset as there are no other output options offered. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed

[Kernel-packages] [Bug 1743358] Re:  Kernel 3.13.0-139 kills my sound

2018-03-27 Thread Nic Knox
This bug is not specific to Kernel 3.13.0-139: it is present on at least 3.13.0-143 as well. For completeness hardware still as of today: $ aplay -l List of PLAYBACK Hardware Devices card 0: M5461 [HDA ULI M5461], device 0: ALC880 Analog [ALC880 Analog] Subdevices: 0/1 Subdevice