JRE warning on startup ...

2012-02-15 Thread Michael Meeks
Hi guys, There have been a number of complaints about JRE's being required during install, with the infamous and horribly unpleasant: LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice

Re: JRE warning on startup ...

2012-02-15 Thread Caolán McNamara
On Wed, 2012-02-15 at 15:13 +, Michael Meeks wrote: Since we switched ~everything to passive registration, I believe this comes from the bundled extension help indexing on very-first-start. So, if its the case that its from extension help indexing, then this would probably be from