[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc.) with the document language

2019-06-12 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

--- Comment #5 from Dieter Praas  ---
*** Bug 125842 has been marked as a duplicate of this bug. ***

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc.) with the document language

2019-06-12 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

Dieter Praas  changed:

   What|Removed |Added

 CC||dgp-m...@gmx.de

--- Comment #4 from Dieter Praas  ---
Still the same with

Version: 6.4.0.0.alpha0+ (x64)
Build ID: b170256fb6ebaf774b02b89835b19d9f3a1afb89
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-06-07_03:30:35
Locale: de-DE (de_DE); UI-Language: en-US
Calc: threaded


I would expect, that

a) auto caption
b) default entry in insert caption dialog

follows the default language setting for the document (Tools => Options =>
Language Settings => Languages)

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc.) with the document language

2019-06-12 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

--- Comment #3 from muso  ---
This bug annoys me as well for a long time and therefore I opened bug 125842 .

It would be very helpful if this could be fixed because the task of writing
languages in different languages is a very common one.

You can mark my bug as duplicate or this one as duplicate of mine.

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc.) with the document language

2019-06-12 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

Dieter Praas  changed:

   What|Removed |Added

   See Also||https://bugs.documentfounda
   ||tion.org/show_bug.cgi?id=12
   ||5842

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc.) with the document language

2018-09-20 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

Thomas Lendo  changed:

   What|Removed |Added

   See Also||https://bugs.documentfounda
   ||tion.org/show_bug.cgi?id=44
   ||451

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc.) with the document language

2018-09-20 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

Thomas Lendo  changed:

   What|Removed |Added

   See Also||https://bugs.documentfounda
   ||tion.org/show_bug.cgi?id=11
   ||9738

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc. ) with the document language

2017-11-24 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

--- Comment #2 from QA Administrators  ---
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today,
LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed
bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this
bug report. During that time, it's possible that the bug has been fixed, or the
details of the problem have changed. We'd really appreciate your help in
getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice
from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information
from Help - About LibreOffice.

If the bug is NOT present, please set the bug's Status field to
RESOLVED-WORKSFORME and leave a comment that includes the information from Help
- About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular
meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a
REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your
bug pertains to a feature added after 3.3) from
http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat:
https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 104089] Cannot change automatic caption prefixes (figure, table, etc. ) with the document language

2016-11-23 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=104089

thack...@nexgo.de changed:

   What|Removed |Added

 Status|UNCONFIRMED |NEW
Version|5.1.6.2 release |Inherited From OOo
 Ever confirmed|0   |1

--- Comment #1 from thack...@nexgo.de ---
Hello Ulrich, *,
thank you very much for reporting this bug :) I can reproduce it with

OS: Debian Testing AMD64
LO: Version: 5.1.6.2
Build-ID: 07ac168c60a517dba0f0d7bc7540f5afa45f0909
CPU-Threads: 4; BS-Version: Linux 4.5; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE.UTF-8); Calc: group

but also with

OOo: 3.2.0
OOO320m12 (Build:9483)
(my oldest version of OOo/LO, which I have installed in parallel, following the
instructions from
https://wiki.documentfoundation.org/Installing_in_parallel/Linux)

so setting "Status" to "NEW" and "Version" to "Inherited From OOo" ... ;)

HTH
Thomas.

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs