[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-13 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

Buovjaga  changed:

   What|Removed |Added

 Status|NEEDINFO|UNCONFIRMED
 Ever confirmed|1   |0

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-13 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

--- Comment #6 from Marko Popović  ---
I've tried to reproduce the same bug, on other PC (my desktop PC) and disabling
the OpenGL...

About this PC: https://image.ibb.co/cnmGhx/About.png

OpenGL settings: https://image.ibb.co/mSUrFH/OpenGL.png

Reproduced bug: https://image.ibb.co/jUoU2x/LOFS.png

I can reproduce the bug every time, and on every PC

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-13 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

--- Comment #5 from Buovjaga  ---
(In reply to Marko Popović from comment #4)
> Created attachment 140607 [details]
> About - Help
> 
> Restarting in safe mode doesn't even give me the option of enabling
> notebookbar :) Make sure that you're using the notebookbar under view beause
> the bug doesn't reproduce in old classic view.

Urgh, yeah you have to enable experimental features in advanced options, but
that requires another restart and it goes out of Safe mode.

But from your screenshot we can see you have OpenGL enabled. Try disabling it
and then reproducing the bug again: Tools - Options - LibreOffice - View - Use
OpenGL for all rendering

(Btw. you could have just copied the text from the help - about, no need to
screenshot)

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-13 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

--- Comment #4 from Marko Popović  ---
Created attachment 140607
  --> https://bugs.documentfoundation.org/attachment.cgi?id=140607=edit
About - Help

Restarting in safe mode doesn't even give me the option of enabling notebookbar
:) Make sure that you're using the notebookbar under view beause the bug
doesn't reproduce in old classic view.

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-13 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

--- Comment #3 from Buovjaga  ---
I don't see the problem myself.

For completeness, please copy and paste here the contents of your Help - About.
This allows us to know more about your system.

Maybe also try Help - Restart in safe mode and then Continue in safe mode.

Version: 6.0.2.1 (x64)
Build ID: f7f06a8f319e4b62f9bc5095aa112a65d2f3ac89
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: fi-FI (fi_FI); Calc: group

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-13 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

--- Comment #2 from Marko Popović  ---
No sorry, I'm using Normal mode, when I first launch the blank document the bug
isn't present but after editing a presentation a bit it returns back. Probably
the fix that was applied back in 5.4 wasn't well thought out or done correctly.

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116238] Fullscreen presentation slideshow fails to display correctly while using the Ribbon layout in Impress

2018-03-11 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116238

Buovjaga  changed:

   What|Removed |Added

 Status|UNCONFIRMED |NEEDINFO
 CC||todven...@suomi24.fi
 Ever confirmed|0   |1

--- Comment #1 from Buovjaga  ---
According to bug 103355 this should be fixed in 5.4 already.
Yet, I found bug 115539 "Start Slideshow" does not hide notebookbar when in
Outline and SlideSorter mode". Were you by any chance in these modes (from View
menu)?

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs