[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-12 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #12 from Buovjaga  ---
Created attachment 141307
  --> https://bugs.documentfoundation.org/attachment.cgi?id=141307=edit
Screenshot of properties dialog after reproducing (save & reload)

Yep, let's clarify this to be about the modified date.

Arch Linux 64-bit
Version: 6.1.0.0.alpha0+
Build ID: e65918b837b6c84604413d0de3cfaedaf8a53913
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on April 11th 2018

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-12 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

ga3893...@web.de changed:

   What|Removed |Added

 Status|RESOLVED|REOPENED
 Resolution|DUPLICATE   |---

--- Comment #11 from ga3893...@web.de ---
Thumbnail bug is resolved, the original bug of this report is still open

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-11 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #10 from ga3893...@web.de ---
Tested with Ubuntu 17.10 as well and the bug still exists.
(Regarding the date, since the creator name is not saved by default it seems)

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-11 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #9 from ga3893...@web.de ---
The dates are reset when the "reset properties" button is pressed but they are
not really changed after the document is reopened. Therefore this should change
as well.

I have retested this using your system archlinux with the same libreoffice
version) and I can still reproduce the bug.

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-10 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #8 from Buovjaga  ---
(In reply to ga3893hnd from comment #2)
> When resetting the properties, I also unchecked "Save preview image with
> this document". When this box is not checked the metadata is not cleared for
> some reason.

I cannot reproduce this. The user name is cleared. Or do you feel the dates
should also be cleared?

Arch Linux 64-bit
Version: 6.1.0.0.alpha0+
Build ID: d4c0e7ef2b7f7e3cb36996bad72ac255b630beb4
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on April 8th 2018

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-09 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #7 from Thomas Lendo  ---
real, thanks for pointing out the thumbnail bug. But what's with the bug of the
bug opener? Can someone reproduce that?

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-09 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

raal  changed:

   What|Removed |Added

 Status|NEW |RESOLVED
 Resolution|--- |DUPLICATE

--- Comment #6 from raal  ---


*** This bug has been marked as a duplicate of bug 107230 ***

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-09 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #5 from raal  ---
(In reply to raal from comment #4)
> (In reply to Thomas Lendo from comment #3)
> 
> > But I found another bug:
> > Deactivating "Save preview image with this document" works only until saving
> > the file. After reopening the checkmark is restored. And I can see the file
> > preview in the start center. This option has no effect.
> > 
> I can confirm with LO 6.1

Duplicate of bug 107230

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-09 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

raal  changed:

   What|Removed |Added

 Status|UNCONFIRMED |NEW
 CC||r...@post.cz
 Ever confirmed|0   |1

--- Comment #4 from raal  ---
(In reply to Thomas Lendo from comment #3)

> But I found another bug:
> Deactivating "Save preview image with this document" works only until saving
> the file. After reopening the checkmark is restored. And I can see the file
> preview in the start center. This option has no effect.
> 
I can confirm with LO 6.1

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-08 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

Thomas Lendo  changed:

   What|Removed |Added

 CC||todven...@suomi24.fi

--- Comment #3 from Thomas Lendo  ---
Weird. The first test after your comment 2 with LO 6.1 results in what you
described. The meta data was not removed respectively was restored after
reopening. But my following tests after that don't show this behavior. Neither
with 6.1 nor with 6.0.1.

But I found another bug:
Deactivating "Save preview image with this document" works only until saving
the file. After reopening the checkmark is restored. And I can see the file
preview in the start center. This option has no effect.

@Buovjaga:
Can you please try to reproduce the bug opener's or my or both issues?

It's a privacy issue, so if one or more bugs are reproduced, I would set
importance to 'major'.

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-08 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

Thomas Lendo  changed:

   What|Removed |Added

 Blocks||116885


Referenced Bugs:

https://bugs.documentfoundation.org/show_bug.cgi?id=116885
[Bug 116885] [META] Privacy and data security issues
-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-08 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

--- Comment #2 from ga3893...@web.de ---
Found what causes the bug:


When resetting the properties, I also unchecked "Save preview image with this
document". When this box is not checked the metadata is not cleared for some
reason.

As long as the "Save preview Image" button is checked, the metadata is cleared.

Still unexpected behavior I'd say

PS: There is a 6.1 Version somewhere?

-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs


[Libreoffice-bugs] [Bug 116833] Metadata not deleted

2018-04-07 Thread bugzilla-daemon
https://bugs.documentfoundation.org/show_bug.cgi?id=116833

Thomas Lendo  changed:

   What|Removed |Added

 Blocks||108747

--- Comment #1 from Thomas Lendo  ---
Thanks for your report.
I can't reproduce your issue with 6.1 and 5.1.

Maybe your problem is that the checkbox "Apply user data" is still activated
after resetting the properties? (It's placed on the left-hand of the resetting
properties button.) If this is true, then your user data will be saved AGAIN
when saving the beforehand resetted file.


Referenced Bugs:

https://bugs.documentfoundation.org/show_bug.cgi?id=108747
[Bug 108747] [META] File properties/settings (meta data) bugs and enhancements
-- 
You are receiving this mail because:
You are the assignee for the bug.___
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs