[Lift] Version of maven for lift

2010-01-21 Thread James Matlik
What is Lift's recommended version of Maven?  I am looking to create an sbaz
package for easy download and install for maven for newcomers (myself
included), and figure that having one that is compatible with lift would be
of prime interest.  Is the latest and greatest version compatible with 2.0?

Regards,
James
-- 

You received this message because you are subscribed to the Google Groups "Lift" group.

To post to this group, send email to lift...@googlegroups.com.

To unsubscribe from this group, send email to liftweb+unsubscr...@googlegroups.com.

For more options, visit this group at http://groups.google.com/group/liftweb?hl=en.



[Lift] Re: [lift] Version of maven for lift

2010-01-21 Thread Channing Walton

I use maven 2.2.1 without any problem. i prefer to use sbt these days which
still makes use of mvn repositories.


James Matlik wrote:
 
 What is Lift's recommended version of Maven?  I am looking to create an
 sbaz
 package for easy download and install for maven for newcomers (myself
 included), and figure that having one that is compatible with lift would
 be
 of prime interest.  Is the latest and greatest version compatible with
 2.0?
 
 Regards,
 James
 
 -- 
 
 You received this message because you are subscribed to the Google Groups
 Lift group. 
 
 To post to this group, send email to lift...@googlegroups.com. 
 
 To unsubscribe from this group, send email to
 liftweb+unsubscr...@googlegroups.com. 
 
 For more options, visit this group at
 http://groups.google.com/group/liftweb?hl=en. 
 
 
 

-- 
View this message in context: 
http://old.nabble.com/Version-of-maven-for-lift-tp27264662p27264918.html
Sent from the liftweb mailing list archive at Nabble.com.

-- 
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




Re: [Lift] Version of maven for lift

2010-01-21 Thread Naftoli Gugenheim
You want an sbaz package that will contain what exactly?

-
James Matlikjames.mat...@gmail.com wrote:

What is Lift's recommended version of Maven?  I am looking to create an sbaz
package for easy download and install for maven for newcomers (myself
included), and figure that having one that is compatible with lift would be
of prime interest.  Is the latest and greatest version compatible with 2.0?

Regards,
James
--
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.

-- 
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.



Re: [Lift] Re: [lift] Version of maven for lift

2010-01-21 Thread James Matlik
Sbt is on the plan too, as well as svnkit which is a command line svn client
in Java.

On Jan 21, 2010 4:30 PM, Channing Walton channingwal...@mac.com wrote:


I use maven 2.2.1 without any problem. i prefer to use sbt these days which
still makes use of mvn repositories.

James Matlik wrote:   What is Lift's recommended version of Maven? I am
looking to create an ...
 --

 You received this message because you are subscribed to the Google Groups
 Lift group.

 To post to this group, send email to lift...@googlegroups.com.

 To unsubscribe from this group, send email to
 liftweb+unsubscr...@googlegroups.comliftweb%2bunsubscr...@googlegroups.com
.

 For more options, visit this group at
 http://groups.google.com/group/liftweb?hl=en.




--
View this message in context:
http://old.nabble.com/Version-of-maven-for-lift-tp27264662p27264918.html
Sent from the liftweb mailing list archive at Nabble.com.

--
You received this message because you are subscribed to the Google Groups
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to
liftweb+unsubscr...@googlegroups.comliftweb%2bunsubscr...@googlegroups.com
.
For more options, visit this group at
http://groups.google.com/group/liftweb?hl=en.

-- 
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.



Re: [Lift] Version of maven for lift

2010-01-21 Thread James Matlik
I will be creating a sbaz package containing a maven release. I realize that
lift generally doesn't use the scala distribution (which comes with sbaz ),
but it does seem a logical stepping stone for beginners and tinkerers. I
just want to make things readily accessible. Since 2.2.1 works, I'll run
with that.

On Jan 21, 2010 6:03 PM, Naftoli Gugenheim naftoli...@gmail.com wrote:

You want an sbaz package that will contain what exactly?

-

James Matlikjames.mat...@gmail.com wrote: What is Lift's recommended
version of Maven? I am look...

-- 
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.