[Lift] Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Channing Walton



bearfeeder wrote:
 
 Do you have a production app that depends on Scala 2.8?  Is there a part
 of
 Lift that you immediately need ported to 2.8?
 

No, I don't have an immediate need. However, I am very likely to be starting
on a new app in mid January which will launch in the middle of next year. I
am keen to use 2.8.0 because, well, I'm a geek and like shiny new things.

I could start with 2.7.7 and port it later, but if I can use the 2.8 port,
and contribute feedback etc, I would like to.

Channing
-- 
View this message in context: 
http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26861997.html
Sent from the liftweb mailing list archive at Nabble.com.

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




Re: [Lift] Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Heiko Seeberger

 I could start with 2.7.7 and port it later, but if I can use the 2.8 port,
 and contribute feedback etc, I would like to.


 Feedback would be great: Very welcome!

280_port should build without failures: Could you please tell me exactly,
what is breaking your build?

Heiko



 Channing
 --
 View this message in context:
 http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26861997.html
 Sent from the liftweb mailing list archive at Nabble.com.

 --

 You received this message because you are subscribed to the Google Groups
 Lift group.
 To post to this group, send email to lift...@googlegroups.com.
 To unsubscribe from this group, send email to
 liftweb+unsubscr...@googlegroups.comliftweb%2bunsubscr...@googlegroups.com
 .
 For more options, visit this group at
 http://groups.google.com/group/liftweb?hl=en.





-- 
Heiko Seeberger

My job: weiglewilczek.com
My blog: heikoseeberger.name
Follow me: twitter.com/hseeberger
OSGi on Scala: scalamodules.org
Lift, the simply functional web framework: liftweb.net

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




Re: [Lift] [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Heiko Seeberger
2009/12/19 Channing Walton channingwal...@mac.com


 I would like to use Lift with scala 2.8.0 but need some helping building
 the
 branches. I've checked out the 280_port branch, but when I set the scala
 version to 2.8.0.Beta1-RC3 in the main pom, Lift doesn't compile.


Hmm, the main POM of the 280_port has already set the scala version ot
2.8.0.Beta1-RC3!
Are you sure you are using 280_port?

Heiko

My job: weiglewilczek.com
My blog: heikoseeberger.name
Follow me: twitter.com/hseeberger
OSGi on Scala: scalamodules.org
Lift, the simply functional web framework: liftweb.net

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




[Lift] Re: Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Channing Walton

ok here it is. The only thing I changed in the main pom is the scala version
to the 2.8.0 beta rc3


[INFO] Compiling 2 source files to
/Users/channing/tmp/280_port/lift-base/lift-common/target/test-classes
error: error while loading Sugar, Scala signature Sugar has wrong version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/specs/1.6.1/specs-1.6.1.jar(org/specs/Sugar.class)
error: error while loading Runner, Scala signature Runner has wrong version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/specs/1.6.1/specs-1.6.1.jar(org/specs/runner/Runner.class)
error: error while loading JUnit, Scala signature JUnit has wrong version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/specs/1.6.1/specs-1.6.1.jar(org/specs/runner/JUnit.class)
error: error while loading Console, Scala signature Console has wrong
version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/specs/1.6.1/specs-1.6.1.jar(org/specs/runner/Console.class)
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:23:
error: too many arguments for constructor Object: ()java.lang.Object
class BoxSpecTest extends Runner(BoxSpec) with JUnit with Console
  ^
error: error while loading Specification, Scala signature Specification has
wrong version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/specs/1.6.1/specs-1.6.1.jar(org/specs/Specification.class)
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:25:
error: value can is not a member of java.lang.String
  A Box can {
  ^
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:58:
error: value should is not a member of java.lang.String
  A Box should {
  ^
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:66:
error: value should is not a member of java.lang.String
  A Full Box should {
  ^
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:149:
error: value should is not a member of java.lang.String
  An Empty Box should {
  ^
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:214:
error: value can is not a member of java.lang.String
  A Failure is an Empty Box which can {
  ^
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxSpec.scala:225:
error: value should is not a member of java.lang.String
  A Failure is an Empty Box which should {
  ^
error: error while loading Gen, Scala signature Gen has wrong version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/scalacheck/1.6/scalacheck-1.6.jar(org/scalacheck/Gen.class)
error: error while loading Arbitrary, Scala signature Arbitrary has wrong
version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/scalacheck/1.6/scalacheck-1.6.jar(org/scalacheck/Arbitrary.class)
error: error while loading Prop, Scala signature Prop has wrong version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/scalacheck/1.6/scalacheck-1.6.jar(org/scalacheck/Prop.class)
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxUnit.scala:29:
error: too many arguments for constructor Object: ()java.lang.Object
class BoxUnitTest extends Runner(BoxUnit) with JUnit
  ^
error: error while loading ScalaCheck, Scala signature ScalaCheck has wrong
version
 expected: 5.0
 found: 4.1 in
/Users/channing/.m2/repository/org/scala-tools/testing/specs/1.6.1/specs-1.6.1.jar(org/specs/ScalaCheck.class)
/Users/channing/tmp/280_port/lift-base/lift-common/src/test/scala/net/liftweb/common/BoxUnit.scala:31:
error: value should is not a member of java.lang.String
  A Box equals method should {
  ^
18 errors found

-- 
View this message in context: 
http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26862311.html
Sent from the liftweb mailing list archive at Nabble.com.

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




[Lift] Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Channing Walton

If I skip tests:

[INFO] Compiling 3 source files to
/Users/channing/tmp/280_port/lift-base/lift-actor/target/classes
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LAFuture.scala:19:
error: not found: value common
import common._
   ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:18:
error: not found: value common
import common._
   ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:42:
error: type mismatch;
 found   : AnyRef{def run(): Unit}
 required: java.lang.Runnable
  es.execute(new Runnable{def run() {f()}})
 ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:183:
error: missing parameter type for expanded function ((x0$1) = x0$1 match {
  case (e @ _) = ()
})
  protected def exceptionHandler: PartialFunction[Throwable, Unit] = {
 ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:210:
error: type mismatch;
 found   : net.liftweb.actor.MsgWithResp
 required: T
this ! MsgWithResp(msg, future)
  ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:216:
error: type mismatch;
 found   : net.liftweb.actor.MsgWithResp
 required: T
this ! MsgWithResp(msg, future)
  ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:229:
error: type mismatch;
 found   : net.liftweb.actor.MsgWithResp
 required: T
this ! MsgWithResp(msg, future)
  ^
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LiftActor.scala:235:
error: type mismatch;
 found   : net.liftweb.actor.MsgWithResp
 required: T
this ! MsgWithResp(msg, future)
  ^
8 errors found

-- 
View this message in context: 
http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26862327.html
Sent from the liftweb mailing list archive at Nabble.com.

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




Re: [Lift] Re: Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Heiko Seeberger
2009/12/20 Channing Walton channingwal...@mac.com


 ok here it is. The only thing I changed in the main pom is the scala
 version
 to the 2.8.0 beta rc3


If you are using the latest version of the 280_port branch there is no need
to change the scala version = It is already 2.8 Beta RC4. Maybe you are
using some outdated branch?

Heiko

My job: weiglewilczek.com
My blog: heikoseeberger.name
Follow me: twitter.com/hseeberger
OSGi on Scala: scalamodules.org
Lift, the simply functional web framework: liftweb.net

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




[Lift] Re: Re: Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Channing Walton

ah I see the problem - I know nothing about git!

I original thought that the URL at the top of the github page for port_280
would get me port_280 which it doesn't.

I tried following the instructions here:
http://wiki.github.com/bricoleurs/bricolage/working-with-branches
But that isn't working for me:

% git clone git://github.com/dpp/liftweb.git
...
% cd liftweb/
% git fetch origin
% git checkout --track -b port_280 origin/port_280
fatal: git checkout: updating paths is incompatible with switching branches.
Did you intend to checkout 'origin/port_280' which can not be resolved as
commit?

What should I do? (I've trawled gits help pages but I'm not having any luck)

Channing
-- 
View this message in context: 
http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26862689.html
Sent from the liftweb mailing list archive at Nabble.com.

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




Re: [Lift] [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Heiko Seeberger
Your git stuff was quite OK, the Problem was that the branch is
280_port and not vice versa ;-)

Please try it again:

git clone ...
git branch 280_port origin/280_port
git checkout 280_port

Heiko

On Sunday, December 20, 2009, Channing Walton channingwal...@mac.com wrote:

 ah I see the problem - I know nothing about git!

 I original thought that the URL at the top of the github page for port_280
 would get me port_280 which it doesn't.

 I tried following the instructions here:
 http://wiki.github.com/bricoleurs/bricolage/working-with-branches
 But that isn't working for me:

 % git clone git://github.com/dpp/liftweb.git
 ...
 % cd liftweb/
 % git fetch origin
 % git checkout --track -b port_280 origin/port_280
 fatal: git checkout: updating paths is incompatible with switching branches.
 Did you intend to checkout 'origin/port_280' which can not be resolved as
 commit?

 What should I do? (I've trawled gits help pages but I'm not having any luck)

 Channing
 --
 View this message in context: 
 http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26862689.html
 Sent from the liftweb mailing list archive at Nabble.com.

 --

 You received this message because you are subscribed to the Google Groups 
 Lift group.
 To post to this group, send email to lift...@googlegroups.com.
 To unsubscribe from this group, send email to 
 liftweb+unsubscr...@googlegroups.com.
 For more options, visit this group at 
 http://groups.google.com/group/liftweb?hl=en.




-- 
Heiko Seeberger

My job: weiglewilczek.com
My blog: heikoseeberger.name
Follow me: twitter.com/hseeberger
OSGi on Scala: scalamodules.org
Lift, the simply functional web framework: liftweb.net

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




[Lift] Re: [lift] Building Lift with scala 2.8.0

2009-12-20 Thread Channing Walton

thanks that worked! Onwards ...


Heiko Seeberger-4 wrote:
 
 Your git stuff was quite OK, the Problem was that the branch is
 280_port and not vice versa ;-)
 
 Please try it again:
 
 git clone ...
 git branch 280_port origin/280_port
 git checkout 280_port
 
 Heiko
 
 On Sunday, December 20, 2009, Channing Walton channingwal...@mac.com
 wrote:

 ah I see the problem - I know nothing about git!

 I original thought that the URL at the top of the github page for
 port_280
 would get me port_280 which it doesn't.

 I tried following the instructions here:
 http://wiki.github.com/bricoleurs/bricolage/working-with-branches
 But that isn't working for me:

 % git clone git://github.com/dpp/liftweb.git
 ...
 % cd liftweb/
 % git fetch origin
 % git checkout --track -b port_280 origin/port_280
 fatal: git checkout: updating paths is incompatible with switching
 branches.
 Did you intend to checkout 'origin/port_280' which can not be resolved as
 commit?

 What should I do? (I've trawled gits help pages but I'm not having any
 luck)

 Channing
 --
 View this message in context:
 http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26862689.html
 Sent from the liftweb mailing list archive at Nabble.com.

 --

 You received this message because you are subscribed to the Google Groups
 Lift group.
 To post to this group, send email to lift...@googlegroups.com.
 To unsubscribe from this group, send email to
 liftweb+unsubscr...@googlegroups.com.
 For more options, visit this group at
 http://groups.google.com/group/liftweb?hl=en.



 
 -- 
 Heiko Seeberger
 
 My job: weiglewilczek.com
 My blog: heikoseeberger.name
 Follow me: twitter.com/hseeberger
 OSGi on Scala: scalamodules.org
 Lift, the simply functional web framework: liftweb.net
 
 --
 
 You received this message because you are subscribed to the Google Groups
 Lift group.
 To post to this group, send email to lift...@googlegroups.com.
 To unsubscribe from this group, send email to
 liftweb+unsubscr...@googlegroups.com.
 For more options, visit this group at
 http://groups.google.com/group/liftweb?hl=en.
 
 
 
 

-- 
View this message in context: 
http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26864477.html
Sent from the liftweb mailing list archive at Nabble.com.

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




[Lift] [lift] Building Lift with scala 2.8.0

2009-12-19 Thread Channing Walton

I would like to use Lift with scala 2.8.0 but need some helping building the
branches. I've checked out the 280_port branch, but when I set the scala
version to 2.8.0.Beta1-RC3 in the main pom, Lift doesn't compile. Either the
specs tests fail because they have the wrong class signature or if I skip
the tests I get:

[INFO] Compiling 3 source files to
/Users/channing/tmp/280_port/lift-base/lift-actor/target/classes
/Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LAFuture.scala:19:
error: not found: value common
import common._

I realise that this is all a work in progress so any help is appreciated.

Channing


-- 
View this message in context: 
http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26858625.html
Sent from the liftweb mailing list archive at Nabble.com.

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




Re: [Lift] [lift] Building Lift with scala 2.8.0

2009-12-19 Thread David Pollak
Do you have a production app that depends on Scala 2.8?  Is there a part of
Lift that you immediately need ported to 2.8?

On Sat, Dec 19, 2009 at 1:15 PM, Channing Walton channingwal...@mac.comwrote:


 I would like to use Lift with scala 2.8.0 but need some helping building
 the
 branches. I've checked out the 280_port branch, but when I set the scala
 version to 2.8.0.Beta1-RC3 in the main pom, Lift doesn't compile. Either
 the
 specs tests fail because they have the wrong class signature or if I skip
 the tests I get:

 [INFO] Compiling 3 source files to
 /Users/channing/tmp/280_port/lift-base/lift-actor/target/classes

 /Users/channing/tmp/280_port/lift-base/lift-actor/src/main/scala/net/liftweb/actor/LAFuture.scala:19:
 error: not found: value common
 import common._

 I realise that this is all a work in progress so any help is appreciated.

 Channing


 --
 View this message in context:
 http://old.nabble.com/Building-Lift-with-scala-2.8.0-tp26858625p26858625.html
 Sent from the liftweb mailing list archive at Nabble.com.

 --

 You received this message because you are subscribed to the Google Groups
 Lift group.
 To post to this group, send email to lift...@googlegroups.com.
 To unsubscribe from this group, send email to
 liftweb+unsubscr...@googlegroups.comliftweb%2bunsubscr...@googlegroups.com
 .
 For more options, visit this group at
 http://groups.google.com/group/liftweb?hl=en.





-- 
Lift, the simply functional web framework http://liftweb.net
Beginning Scala http://www.apress.com/book/view/1430219890
Follow me: http://twitter.com/dpp
Surf the harmonics

--

You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to lift...@googlegroups.com.
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en.




[Lift] building lift

2009-07-18 Thread Wilson MacGyver

Hi,

I git clone the lift source from git hub. then run mvn install to build it.

It fails with

Downloading: 
http://scala-tools.org/repo-releases/javax/transaction/jta/1.0.1B/jta-1.0.1B.jar
[INFO] Unable to find resource 'javax.transaction:jta:jar:1.0.1B' in
repository scala-tools.org (http://scala-tools.org/repo-releases)
Downloading: 
http://scala-tools.org/repo-snapshots/javax/transaction/jta/1.0.1B/jta-1.0.1B.jar
[INFO] Unable to find resource 'javax.transaction:jta:jar:1.0.1B' in
repository scala-tools.org.snapshots
(http://scala-tools.org/repo-snapshots)
Downloading: 
http://repo1.maven.org/maven2/javax/transaction/jta/1.0.1B/jta-1.0.1B.jar
[INFO] Unable to find resource 'javax.transaction:jta:jar:1.0.1B' in
repository central (http://repo1.maven.org/maven2)
[INFO] 
[ERROR] BUILD ERROR
[INFO] 
[INFO] Failed to resolve artifact.

Missing:
--
1) javax.transaction:jta:jar:1.0.1B


is this intentional due to some license issue with the jta jar?

Thanks,
Mac

-- 
Omnem crede diem tibi diluxisse supremum.

--~--~-~--~~~---~--~~
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to liftweb@googlegroups.com
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en
-~--~~~~--~~--~--~---



[Lift] building lift from source --- warnings/errors expected?

2009-01-30 Thread mighdoll

Hey folks, I'm trying to build the lift sources.  It mostly works, but
I see more errors and warnings than I expected.  I'm wondering if my
configuration is set up correctly.  Or do you see errors/warnings
too?  Thx.

mvn jetty:run in liftweb/sites/example seems to work.

I've tried mvn clean, and deleting my .m2/repository.

I tried mvn jetty:run in hellodarwin and got:

ERROR - Failed to Boot
net.liftweb.sitemap.SiteMapException: Location Hello1.1 defined twice
Loc(Hello1.1, function, LinkText(function), List()) and Loc
(Hello1.1, function, LinkText(function), List())
at net.liftweb.sitemap.SiteMap.addLoc(SiteMap.scala:36)
---


Here are a few of the errors/warning when I try mvn install:

Tests in error:
  wiki edit HomePage should not have HomePage content define
  wiki edit HomePage should allow edition of HomePage
Tests run: 2, Failures: 0, Errors: 2, Skipped: 0
--

[INFO] suggestion: remove the scalaVersion from pom.xml
[ERROR] /home/lee/tools/liftweb/lift-widgets/src/main/scala
--

[WARNING] .../target/classes/toserve/tablesorter/
jquery.tablesorter.js:line -1:column -1:Try to use a single 'var'
statement per scope.
--

[WARNING] /home/lee/tools/liftweb/sites/hellolift/src/main/scala/com/
hellolift/comet/DynamicBlogView.scala:35: warning: match is not
exhaustive!
[WARNING] missing combination  Empty
[WARNING] missing combinationFailure
[WARNING]
[WARNING] name match {
[WARNING] ^
[WARNING] warning: there were unchecked warnings; re-run with -
unchecked for details
[WARNING] two warnings found
--



--~--~-~--~~~---~--~~
You received this message because you are subscribed to the Google Groups 
Lift group.
To post to this group, send email to liftweb@googlegroups.com
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en
-~--~~~~--~~--~--~---