Re: [PATCH] btrfs: fix a typo in comment of btrfs_balance

2018-07-04 Thread David Sterba
On Tue, Jul 03, 2018 at 04:16:29PM +0800, Su Yue wrote:
> The typo 'mutexe' should be 'mutex'.
> 
> Signed-off-by: Su Yue 
> ---
>  fs/btrfs/volumes.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/fs/btrfs/volumes.c b/fs/btrfs/volumes.c
> index e034ad9e23b4..d9d87deb1160 100644
> --- a/fs/btrfs/volumes.c
> +++ b/fs/btrfs/volumes.c
> @@ -3771,7 +3771,7 @@ static inline int validate_convert_profile(struct 
> btrfs_balance_args *bctl_arg,
>  }
>  
>  /*
> - * Should be called with balance mutexe held
> + * Should be called with balance mutex held

Well, fixing typos makes most sense for things that one would grep for
and does not want to miss. Otherwise it's better to fix them at once,
like commit 0132761017e012ab4dc8584d679503f2ba26ca86 .
--
To unsubscribe from this list: send the line "unsubscribe linux-btrfs" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html


Re: [PATCH] btrfs: fix trivial typo for the comment of BTRFS_FREE_INO_OBJECTID

2012-08-16 Thread Liu Bo
On 08/16/2012 10:53 PM, Wang Sheng-Hui wrote:
 It should be storing.
 

Please cc these typo fixes to triv...@kernel.org.

thanks,
liubo

 Signed-off-by: Wang Sheng-Hui shh...@gmail.com
 ---
  fs/btrfs/ctree.h |2 +-
  1 files changed, 1 insertions(+), 1 deletions(-)
 
 diff --git a/fs/btrfs/ctree.h b/fs/btrfs/ctree.h
 index 4bab807..f9289db 100644
 --- a/fs/btrfs/ctree.h
 +++ b/fs/btrfs/ctree.h
 @@ -116,7 +116,7 @@ struct btrfs_ordered_sum;
  #define BTRFS_FREE_SPACE_OBJECTID -11ULL
  
  /*
 - * The inode number assigned to the special inode for sotring
 + * The inode number assigned to the special inode for storing
   * free ino cache
   */
  #define BTRFS_FREE_INO_OBJECTID -12ULL
 

--
To unsubscribe from this list: send the line unsubscribe linux-btrfs in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html


Re: [PATCH] btrfs: fix trivial typo for the comment of BTRFS_FREE_INO_OBJECTID

2012-08-16 Thread Wang Sheng-Hui
On 2012年08月16日 23:18, Liu Bo wrote:
 On 08/16/2012 10:53 PM, Wang Sheng-Hui wrote:
 It should be storing.

 
 Please cc these typo fixes to triv...@kernel.org.
 
 thanks,
 liubo

OK.

 
 Signed-off-by: Wang Sheng-Hui shh...@gmail.com
 ---
  fs/btrfs/ctree.h |2 +-
  1 files changed, 1 insertions(+), 1 deletions(-)

 diff --git a/fs/btrfs/ctree.h b/fs/btrfs/ctree.h
 index 4bab807..f9289db 100644
 --- a/fs/btrfs/ctree.h
 +++ b/fs/btrfs/ctree.h
 @@ -116,7 +116,7 @@ struct btrfs_ordered_sum;
  #define BTRFS_FREE_SPACE_OBJECTID -11ULL
  
  /*
 - * The inode number assigned to the special inode for sotring
 + * The inode number assigned to the special inode for storing
   * free ino cache
   */
  #define BTRFS_FREE_INO_OBJECTID -12ULL

 

--
To unsubscribe from this list: send the line unsubscribe linux-btrfs in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html