Re: [PATCH v3 2/9] mm: Prefix vma_ to vaddr_to_offset() and offset_to_vaddr()

2018-05-03 Thread Steven Rostedt
On Tue, 17 Apr 2018 10:02:37 +0530 Ravi Bangoria wrote: > From: Ravi Bangoria > > Make function names more meaningful by adding vma_ prefix > to them. Actually, I would have done this patch before the first one, since the first

[PATCH v3 2/9] mm: Prefix vma_ to vaddr_to_offset() and offset_to_vaddr()

2018-04-16 Thread Ravi Bangoria
From: Ravi Bangoria Make function names more meaningful by adding vma_ prefix to them. Signed-off-by: Ravi Bangoria Reviewed-by: Jérôme Glisse --- include/linux/mm.h | 4 ++-- kernel/events/uprobes.c | 14