Re: update gspca driver in linux source tree

2010-04-05 Thread rath
The problem with all the trees (http://linuxtv.org/hg/v4l-dvb/ and http://linuxtv.org/hg/v4l-dvb/) are the used perl scripts to build the makefile. They use uname -r to get the kernel version and they use directories like /lib/modules as default. Now, I try to cross compile the tree on my

update gspca driver in linux source tree

2010-04-04 Thread rath
Hi, I have a 2.6.29 kernel for my embedded ARM system. I need an newer gspca driver, so I downloaded the gspca driver from http://linuxtv.org/hg/~hgoede/gspca/ an copied the content of the linux folder to my 2.6.29 source tree and tried to cross compile it. But I get the error