Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-10 Thread Valerio Bontempi
2009/12/9 Devin Heitmueller dheitmuel...@kernellabs.com: On Wed, Dec 9, 2009 at 1:21 PM, Valerio Bontempi I don't know how it is happened, because I followed the normal way to compile v4l-dvb, so it seems a very strange behaviour... however, how can I solve, cleaning out all the in-kernel

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-10 Thread Valerio Bontempi
2009/12/10 Valerio Bontempi valerio.bonte...@gmail.com: 2009/12/9 Devin Heitmueller dheitmuel...@kernellabs.com: On Wed, Dec 9, 2009 at 1:21 PM, Valerio Bontempi I don't know how it is happened, because I followed the normal way to compile v4l-dvb, so it seems a very strange behaviour...

v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Valerio Bontempi
Hi all, I am trying to install v4l-dvb drivers from source because my device (Terratec Cinergy T XS, usb device DVB only) isn't supported by official v4l-dvb released in last kernel version yet: it is simply detected with the wrong firmware, but modifing the source code of the driver is works

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Paulo Assis
2009/12/9 Valerio Bontempi valerio.bonte...@gmail.com: 2009/12/9 Paulo Assis pj.as...@gmail.com: Hi, I've just responded to a similar issue in the linux-uvc list: https://lists.berlios.de/pipermail/linux-uvc-devel/2009-December/005391.html Do you also have insertion errors when modprobing

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Valerio Bontempi
2009/12/9 Paulo Assis pj.as...@gmail.com: 2009/12/9 Valerio Bontempi valerio.bonte...@gmail.com: 2009/12/9 Paulo Assis pj.as...@gmail.com: Hi, I've just responded to a similar issue in the linux-uvc list: https://lists.berlios.de/pipermail/linux-uvc-devel/2009-December/005391.html Do you

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Devin Heitmueller
On Wed, Dec 9, 2009 at 12:14 PM, Valerio Bontempi Hi Paulo, no luck with your suggestion, I have no errors compiling and installing the drivers but after rebooting it is not working at all. Modprobe em28xx produces the same error already sent in the previous mail You're seeing an error when

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Valerio Bontempi
2009/12/9 Devin Heitmueller dheitmuel...@kernellabs.com: On Wed, Dec 9, 2009 at 12:14 PM, Valerio Bontempi Hi Paulo, no luck with your suggestion, I have no errors compiling and installing the drivers but after rebooting it is not working at all. Modprobe em28xx produces the same error

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Devin Heitmueller
On Wed, Dec 9, 2009 at 12:49 PM, Valerio Bontempi Hi Devin attached you find the output.log requested Thanks a lot Ah, there is your problem. You have updates installed, presumably by your distro. /lib/modules/2.6.31.5-0.1-desktop/updates/kernel/drivers/media/video/em28xx

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Devin Heitmueller
On Wed, Dec 9, 2009 at 12:51 PM, Devin Heitmueller dheitmuel...@kernellabs.com wrote: On Wed, Dec 9, 2009 at 12:49 PM, Valerio Bontempi Hi Devin attached you find the output.log requested Thanks a lot Ah, there is your problem.  You have updates installed, presumably by your distro.

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Valerio Bontempi
2009/12/9 Devin Heitmueller dheitmuel...@kernellabs.com: On Wed, Dec 9, 2009 at 12:51 PM, Devin Heitmueller dheitmuel...@kernellabs.com wrote: On Wed, Dec 9, 2009 at 12:49 PM, Valerio Bontempi Hi Devin attached you find the output.log requested Thanks a lot Ah, there is your problem.  

Re: v4l-dvb from source on 2.6.31.5 opensuse kernel - not working

2009-12-09 Thread Devin Heitmueller
On Wed, Dec 9, 2009 at 1:21 PM, Valerio Bontempi I don't know how it is happened, because I followed the normal way to compile v4l-dvb, so it seems a very strange behaviour... however, how can I solve, cleaning out all the in-kernel modules and all the modules I need to remove? Well, the