RE: [PATCH] Fixes field names that changed

2010-08-19 Thread Henrique Camargo
Thank you Sergio for your help, I resent the patch a couple of minutes
ago taking your changes into account.

Best Regards,
Henrique Camargo

On Wed, 2010-08-18 at 19:18 -0500, Aguirre, Sergio wrote:
 Oops, fixing my own typo below:
 
  -Original Message-
  From: linux-media-ow...@vger.kernel.org [mailto:linux-media-
  ow...@vger.kernel.org] On Behalf Of Aguirre, Sergio
  Sent: Wednesday, August 18, 2010 7:16 PM
  To: henri...@henriquecamargo.com; Mauro Carvalho Chehab
  Cc: Guennadi Liakhovetski; Karicheri, Muralidharan; linux-
  me...@vger.kernel.org; linux-ker...@vger.kernel.org
  Subject: RE: [PATCH] Fixes field names that changed
  
  Hi Henrique,
  
  Just some minor comments about the patch description below:
  
   -Original Message-
   From: linux-media-ow...@vger.kernel.org [mailto:linux-media-
   ow...@vger.kernel.org] On Behalf Of Henrique Camargo
   Sent: Tuesday, August 17, 2010 9:35 AM
   To: Mauro Carvalho Chehab
   Cc: Guennadi Liakhovetski; Karicheri, Muralidharan; linux-
   me...@vger.kernel.org; linux-ker...@vger.kernel.org
   Subject: [PATCH] Fixes field names that changed
  
  Add missing subject prefix to quickly describe the affected driver:
  
  Subject: [PATCH] mt9t032: Fixes field names that changed
 
 mt9t032 - mt9t031.
 
 Sorry...
 
 Regards,
 Sergio
  
  
   If CONFIG_VIDEO_ADV_DEBUG was set, the driver failed to compile because
   the fields get_register and set_register changed names to s_register and
   s_register in the struct v4l2_subdev_core_ops.
  
  Please break down this comment to 70 chars max.
  
  Also, you said s_register twice.
  
  Regards,
  Sergio
  
  
   Signed-off-by: Henrique Camargo henri...@henriquecamargo.com
   ---
drivers/media/video/mt9t031.c |4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
  
   diff --git a/drivers/media/video/mt9t031.c
  b/drivers/media/video/mt9t031.c
   index 716fea6..f3d1995 100644
   --- a/drivers/media/video/mt9t031.c
   +++ b/drivers/media/video/mt9t031.c
   @@ -499,8 +499,8 @@ static const struct v4l2_subdev_core_ops
   mt9t031_core_ops = {
 .g_ctrl = mt9t031_get_control,
 .s_ctrl = mt9t031_set_control,
#ifdef CONFIG_VIDEO_ADV_DEBUG
   - .get_register = mt9t031_get_register,
   - .set_register = mt9t031_set_register,
   + .g_register = mt9t031_get_register,
   + .s_register = mt9t031_set_register,
#endif
};
  
   --
   1.7.0.4
  
  
  
   --
   To unsubscribe from this list: send the line unsubscribe linux-media
  in
   the body of a message to majord...@vger.kernel.org
   More majordomo info at  http://vger.kernel.org/majordomo-info.html
  --
  To unsubscribe from this list: send the line unsubscribe linux-media in
  the body of a message to majord...@vger.kernel.org
  More majordomo info at  http://vger.kernel.org/majordomo-info.html


--
To unsubscribe from this list: send the line unsubscribe linux-media in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html


RE: [PATCH] Fixes field names that changed

2010-08-18 Thread Aguirre, Sergio
Hi Henrique,

Just some minor comments about the patch description below:

 -Original Message-
 From: linux-media-ow...@vger.kernel.org [mailto:linux-media-
 ow...@vger.kernel.org] On Behalf Of Henrique Camargo
 Sent: Tuesday, August 17, 2010 9:35 AM
 To: Mauro Carvalho Chehab
 Cc: Guennadi Liakhovetski; Karicheri, Muralidharan; linux-
 me...@vger.kernel.org; linux-ker...@vger.kernel.org
 Subject: [PATCH] Fixes field names that changed

Add missing subject prefix to quickly describe the affected driver:

Subject: [PATCH] mt9t032: Fixes field names that changed

 
 If CONFIG_VIDEO_ADV_DEBUG was set, the driver failed to compile because
 the fields get_register and set_register changed names to s_register and
 s_register in the struct v4l2_subdev_core_ops.

Please break down this comment to 70 chars max.

Also, you said s_register twice.

Regards,
Sergio

 
 Signed-off-by: Henrique Camargo henri...@henriquecamargo.com
 ---
  drivers/media/video/mt9t031.c |4 ++--
  1 files changed, 2 insertions(+), 2 deletions(-)
 
 diff --git a/drivers/media/video/mt9t031.c b/drivers/media/video/mt9t031.c
 index 716fea6..f3d1995 100644
 --- a/drivers/media/video/mt9t031.c
 +++ b/drivers/media/video/mt9t031.c
 @@ -499,8 +499,8 @@ static const struct v4l2_subdev_core_ops
 mt9t031_core_ops = {
   .g_ctrl = mt9t031_get_control,
   .s_ctrl = mt9t031_set_control,
  #ifdef CONFIG_VIDEO_ADV_DEBUG
 - .get_register = mt9t031_get_register,
 - .set_register = mt9t031_set_register,
 + .g_register = mt9t031_get_register,
 + .s_register = mt9t031_set_register,
  #endif
  };
 
 --
 1.7.0.4
 
 
 
 --
 To unsubscribe from this list: send the line unsubscribe linux-media in
 the body of a message to majord...@vger.kernel.org
 More majordomo info at  http://vger.kernel.org/majordomo-info.html
--
To unsubscribe from this list: send the line unsubscribe linux-media in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html


RE: [PATCH] Fixes field names that changed

2010-08-18 Thread Aguirre, Sergio
Oops, fixing my own typo below:

 -Original Message-
 From: linux-media-ow...@vger.kernel.org [mailto:linux-media-
 ow...@vger.kernel.org] On Behalf Of Aguirre, Sergio
 Sent: Wednesday, August 18, 2010 7:16 PM
 To: henri...@henriquecamargo.com; Mauro Carvalho Chehab
 Cc: Guennadi Liakhovetski; Karicheri, Muralidharan; linux-
 me...@vger.kernel.org; linux-ker...@vger.kernel.org
 Subject: RE: [PATCH] Fixes field names that changed
 
 Hi Henrique,
 
 Just some minor comments about the patch description below:
 
  -Original Message-
  From: linux-media-ow...@vger.kernel.org [mailto:linux-media-
  ow...@vger.kernel.org] On Behalf Of Henrique Camargo
  Sent: Tuesday, August 17, 2010 9:35 AM
  To: Mauro Carvalho Chehab
  Cc: Guennadi Liakhovetski; Karicheri, Muralidharan; linux-
  me...@vger.kernel.org; linux-ker...@vger.kernel.org
  Subject: [PATCH] Fixes field names that changed
 
 Add missing subject prefix to quickly describe the affected driver:
 
 Subject: [PATCH] mt9t032: Fixes field names that changed

mt9t032 - mt9t031.

Sorry...

Regards,
Sergio
 
 
  If CONFIG_VIDEO_ADV_DEBUG was set, the driver failed to compile because
  the fields get_register and set_register changed names to s_register and
  s_register in the struct v4l2_subdev_core_ops.
 
 Please break down this comment to 70 chars max.
 
 Also, you said s_register twice.
 
 Regards,
 Sergio
 
 
  Signed-off-by: Henrique Camargo henri...@henriquecamargo.com
  ---
   drivers/media/video/mt9t031.c |4 ++--
   1 files changed, 2 insertions(+), 2 deletions(-)
 
  diff --git a/drivers/media/video/mt9t031.c
 b/drivers/media/video/mt9t031.c
  index 716fea6..f3d1995 100644
  --- a/drivers/media/video/mt9t031.c
  +++ b/drivers/media/video/mt9t031.c
  @@ -499,8 +499,8 @@ static const struct v4l2_subdev_core_ops
  mt9t031_core_ops = {
  .g_ctrl = mt9t031_get_control,
  .s_ctrl = mt9t031_set_control,
   #ifdef CONFIG_VIDEO_ADV_DEBUG
  -   .get_register = mt9t031_get_register,
  -   .set_register = mt9t031_set_register,
  +   .g_register = mt9t031_get_register,
  +   .s_register = mt9t031_set_register,
   #endif
   };
 
  --
  1.7.0.4
 
 
 
  --
  To unsubscribe from this list: send the line unsubscribe linux-media
 in
  the body of a message to majord...@vger.kernel.org
  More majordomo info at  http://vger.kernel.org/majordomo-info.html
 --
 To unsubscribe from this list: send the line unsubscribe linux-media in
 the body of a message to majord...@vger.kernel.org
 More majordomo info at  http://vger.kernel.org/majordomo-info.html
--
To unsubscribe from this list: send the line unsubscribe linux-media in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html