Re: Compile Error - ir-keytable

2009-12-14 Thread Mauro Carvalho Chehab
Jeremy Simmons wrote: I'm having the same problem. Any solution? The new IR keycode is not compatible with any kernel older than 2.6.22. Also, newer versions may even require latter codes, due to the sysfs code. The fix is simple: - Don't compile any code from ir-sysfs.c with older

Re: Compile Error - ir-keytable

2009-12-10 Thread Jeremy Simmons
I'm having the same problem. Any solution? -Jeremy * Subject: Compile Error - ir-keytable * From: David Carlo dca...@ * Date: Wed, 2 Dec 2009 11:56:22 -0500 Hello. I'm compiling the v4l kernel