Re: Using Firefox hangs system

2020-07-07 Thread Nicholas Piggin
Excerpts from Paul Menzel's message of July 8, 2020 3:42 am: > Dear Nicholas, > > > Am 07.07.20 um 09:03 schrieb Nicholas Piggin: >> Excerpts from Paul Menzel's message of July 6, 2020 3:20 pm: > >>> Am 06.07.20 um 02:41 schrieb Nicholas Piggin: Excerpts from Paul Menzel's message of July

Re: Using Firefox hangs system

2020-07-07 Thread Paul Menzel
Dear Nicholas, Am 07.07.20 um 09:03 schrieb Nicholas Piggin: Excerpts from Paul Menzel's message of July 6, 2020 3:20 pm: Am 06.07.20 um 02:41 schrieb Nicholas Piggin: Excerpts from Paul Menzel's message of July 5, 2020 8:30 pm: Am 05.07.20 um 11:22 schrieb Paul Menzel: [ 572.253008]

Re: Using Firefox hangs system

2020-07-07 Thread Nicholas Piggin
Excerpts from Paul Menzel's message of July 6, 2020 3:20 pm: > Dear Nicholas, > > > Thank you for the quick response. > > > Am 06.07.20 um 02:41 schrieb Nicholas Piggin: >> Excerpts from Paul Menzel's message of July 5, 2020 8:30 pm: > >>> Am 05.07.20 um 11:22 schrieb Paul Menzel: [

Re: Using Firefox hangs system

2020-07-05 Thread Paul Menzel
Dear Nicholas, Thank you for the quick response. Am 06.07.20 um 02:41 schrieb Nicholas Piggin: Excerpts from Paul Menzel's message of July 5, 2020 8:30 pm: Am 05.07.20 um 11:22 schrieb Paul Menzel: With an IBM S822LC with Ubuntu 20.04, after updating to Firefox 78.0, using Firefox seems

Re: Using Firefox hangs system

2020-07-05 Thread Nicholas Piggin
Excerpts from Paul Menzel's message of July 5, 2020 8:30 pm: > [Removed Rafael from CC] > > Dear Linux folks, > > > Am 05.07.20 um 11:22 schrieb Paul Menzel: > >> With an IBM S822LC with Ubuntu 20.04, after updating to Firefox 78.0, >> using Firefox seems to hang the system. This happened

Using Firefox hangs system

2020-07-05 Thread Paul Menzel
Dear Linux folks, With an IBM S822LC with Ubuntu 20.04, after updating to Firefox 78.0, using Firefox seems to hang the system. This happened with self-built Linux 5.7-rc5+ and now with 5.8-rc3+. (At least I believe the Firefox update is causing this.) Log in is impossible, and using the