Re: [pfSense] pfsense upgrade problems?

2017-02-23 Thread Renato Botelho
tadata is out of date. In this case simplest solution is to run 'pkg update -f' on console just to be sure it's updated 2. File is corrupting during download -- Renato Botelho ___ pfSense mailing list https://lists.pfsense.org/mailman/listinfo/list Support

Re: [pfSense] pfsense 2.3.x 32bit?

2016-11-02 Thread Renato Botelho
> On 2 Nov 2016, at 15:40, Eero Volotinen <eero.voloti...@iki.fi> wrote: > > Well, it just don't find any updates. (from console or from webgui) What is your platform? full install or nanobsd? If it’s nanobsd, which size? --

Re: [pfSense] Switching from 2.3.1 DEV to 2.3.1 REL ?

2016-05-19 Thread Renato Botelho
h, since stable didn’t exist yet when you updated last time. You can go ahead and upgrade and you will end up on 2.3.1-RELEASE, but if you want to be really sure about it, go to console and run option 13, when it asks for confirmation just say No. At this point all repo information will be upd

Re: [pfSense] 32 or 64?

2015-01-06 Thread Renato Botelho
for an in-depth analysis, but rather a general overview and opinion of the main diffs. If the hardware can run 64-bit, use 64-bit. If the hardware can't run 64-bit, don't buy it. :-) +1 -- Renato Botelho ___ List mailing list List@lists.pfsense.org https

Re: [pfSense] FQDN alias update failure

2014-12-22 Thread Renato Botelho
#L394 -- Renato Botelho ___ List mailing list List@lists.pfsense.org https://lists.pfsense.org/mailman/listinfo/list

Re: [pfSense] Upgrading from 2.2RC to 2.2 final

2014-12-17 Thread Renato Botelho
to upgrade it to RELEASE when it’s available. But it’s good to remember 2.2 is not recommended to be used in production until RELEASE is done. -- Renato Botelho ___ List mailing list List@lists.pfsense.org https://lists.pfsense.org/mailman/listinfo/list

Re: [pfSense] Restore older version backup

2014-12-15 Thread Renato Botelho
On Dec 15, 2014, at 12:59, Kostas Backas kos...@i-system.gr wrote: Hello! I have an Alix with the latest 2.1.5 version. Can I restore a backup from this hardware (Alix), but older version (2.0.x)? Yes. -- Renato Botelho ___ List mailing list

Re: [pfSense] Use 2.0.3 config on 2.1.5, does it work ?

2014-11-28 Thread Renato Botelho
installation. pfSense has code to upgrade the config until the current version. -- Renato Botelho ___ List mailing list List@lists.pfsense.org https://lists.pfsense.org/mailman/listinfo/list

Re: [pfSense] Added ntopng.pbi via command line, how do I add to webui?

2014-09-18 Thread Renato Botelho
Extracting to: /usr/pbi/ntopng-amd64 Adding group: redis Adding user: redis Installed: ntopng-1.1_1 Web interface components are not distributed inside PBI. You should install it using System - Packages menu. -- Renato Botelho ___ List mailing list

Re: [pfSense] updating issues with signature on image

2014-07-14 Thread Renato Botelho
is: http://updates.pfsense.org/_updaters -- Renato Botelho http://people.freebsd.org/~garga/pubkey.asc ___ List mailing list List@lists.pfsense.org https://lists.pfsense.org/mailman/listinfo/list

Re: [pfSense] Dependencies on older packages?

2014-06-11 Thread Renato Botelho
repo made when 8.3 was released, after that, ports tree received tons of updates. You can try to set PACKAGESITE env var pointing to 8.4-release packages or even to 8-stable and see if it helps. It’s just good to remember that it’s not an officially way to install things on pfSense. -- Renato