Re: [pfSense] Dependencies on older packages?

2014-06-15 Thread Volker Kuhlmann
On Wed 11 Jun 2014 22:41:55 NZST +1200, Brian Candler wrote: pkg_add: warning: package 'libidn-1.22' requires 'libiconv-1.13.1_2', but 'libiconv-1.14_1' is installed pkg_add: warning: package 'libidn-1.22' requires 'gettext-0.18.1.1', but 'gettext-0.18.3' is installed pkg_add: warning:

[pfSense] Dependencies on older packages?

2014-06-11 Thread Brian Candler
I went to install wget on a pfsense ( *2.1-RELEASE*) box, and I got this: # pkg_add -r wget Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-8.3-release/Latest/wget.tbz... Done. Fetching

Re: [pfSense] Dependencies on older packages?

2014-06-11 Thread Moshe Katz
On Wed, Jun 11, 2014 at 6:41 AM, Brian Candler b.cand...@pobox.com wrote: I went to install wget on a pfsense ( *2.1-RELEASE*) box, and I got this: # pkg_add -r wget Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-8.3-release/Latest/wget.tbz... Done. Fetching

Re: [pfSense] Dependencies on older packages?

2014-06-11 Thread Renato Botelho
On Jun 11, 2014, at 7:41, Brian Candler b.cand...@pobox.com wrote: I went to install wget on a pfsense ( 2.1-RELEASE) box, and I got this: # pkg_add -r wget Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-8.3-release/Latest/wget.tbz... Done. Fetching