Re: [Lubuntu-desktop] Ozone theme available for testing

2011-02-16 Thread Philip Lockhart





Hello all.
I've found my test machine, which is pretty old, 1Gb RAM; Nvidia FX5200 GPU; 
Gigabyte GA-K8NSC-939 motherboard loads update manager significantly slower 
with the Ozone widgets turned on.I've not checked anything else as that was 
enough for me to turn the Ozone widgets off.
Pip

 From: gi...@ubuntu.com
 To: lubuntu-desktop@lists.launchpad.net
 Date: Sun, 13 Feb 2011 13:05:00 +0100
 Subject: [Lubuntu-desktop] Ozone theme available for testing
 
 Hi,
 
 I packaged the Ozone theme of Raphael in a testing lubutu-artwork
 package. It's available for natty only, on Lubuntu PPA [1].
 
 It's not available by default, you need to enable it in various places :
 - The panel : right click on it, and click on Panel settings, and
 change the background to ozone_panel.png.
 - The menu : right click on it, and click on Menu Settings, and change
 to ozone_menu.png.
 - The gtk theme : launch lxappearence, and select Ozone for Widget and
 Window Border
 - The background : right click on the desktop, and select the
 preferences. Change the background and choose a ozone_wall_*.png which
 match your resolution.
 
 I'm very interesting to know if the system is slower with this theme.
 
 Thanks in advance.
 
 Regards,
 Julien Lavergne
 
 [1]: https://launchpad.net/~lubuntu-desktop/+archive/ppa/
 
 
 ___
 Mailing list: https://launchpad.net/~lubuntu-desktop
 Post to : lubuntu-desktop@lists.launchpad.net
 Unsubscribe : https://launchpad.net/~lubuntu-desktop
 More help   : https://help.launchpad.net/ListHelp

  ___
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp


Re: [Lubuntu-desktop] Ozone theme available for testing

2011-02-16 Thread (Rafael Laguna)
I've tested it on an old Pentium with 1 gb RAM too. Now here goes the
weird thing: usual windows run fine, but superuser apps are slow. Why?
It happens (to me) too in Ubuntu (AMD-K7) with Radiance theme.

Anyway, the Nautilus dependencies and definitions have been erased
completely. I hope there will not be errors at all at boot time, and
this may speed a bit the theme (because of not printing errors to
console in background) or trying to find those missing pixmaps and / or
values).

You can test it at the usual place.

Bye!

-- 



attachment: b3.pngattachment: b2.pngattachment: b1.png___
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp


Re: [Lubuntu-desktop] Lubuntu Natty Alpha 2 released

2011-02-16 Thread Phill Whiteside
He he... The wiki page was updated, the little critter is on my server area
- I had simply forgotten to update the wiki page. I've made a mental note to
liase a bit closer with bioterror (who pops the isos onto my server) in the
future. https://wiki.ubuntu.com/Lubuntu/Testing

Regards,

Phill.

On 16 February 2011 20:19, Yorvyk yorvik.ubu...@googlemail.com wrote:

 On Wed, 16 Feb 2011 19:56:27 +
 Yorvyk yorvik.ubu...@googlemail.com wrote:

  On Wed, 16 Feb 2011 19:25:52 +0300
  Konstantin Lavrov klav...@gmail.com wrote:
 
   Hi
  
   15.02.2011 22:04, Yorvyk ?:
On Tue, 15 Feb 2011 21:22:30 +0300
Konstantin Lavrovklav...@gmail.com  wrote:
   
Hi
I removed the .iso due to (usual) space problem. Please use the
 torrent
or the miror provided by Phill.
   
After one year of hibernation may I ask where Phill's mirrror is?
   
   
Details here https://wiki.ubuntu.com/Lubuntu
   
   Right now this link on the wiki is wrong because .iso was removed by
 Julien
  
   *
  
 Direct Download
 http://people.ubuntu.com/%7Egilir/lubuntu-natty-alpha2.iso
  
  
   And I could not find link to mirror on wiki-pages
  
  Sorry, it's further down the page. I didn't post the full URL, it's
 https://wiki.ubuntu.com/Lubuntu#Get%20Lubuntu%2010.10
 
 
 OK, I'm not replying to any more email till my brian starts to function
 properly :) That link is for 10.10 and not the 11.04 Alpha, which Rafael has
 posted.

 --
 Steve Cook (Yorvyk)

 http://lubuntu.net

 ___
 Mailing list: https://launchpad.net/~lubuntu-desktop
 Post to : lubuntu-desktop@lists.launchpad.net
 Unsubscribe : https://launchpad.net/~lubuntu-desktop
 More help   : https://help.launchpad.net/ListHelp




-- 
https://wiki.ubuntu.com/phillw
___
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp