Re: [lvs-users] LVS DR dropping the FIN packets

2008-04-25 Thread Thomas Pedoussaut
Thomas Pedoussaut wrote: I came across a very strange problem. I'm replying here to have a track in archive in case someone else has the same issue. For one of my dozen of services ( a straight TCP connection), the TCP-FIN packets that are arriving on the load balancer are never passed

Re: [lvs-users] LVS DR dropping the FIN packets

2008-04-25 Thread Joseph Mack NA3T
On Fri, 25 Apr 2008, Thomas Pedoussaut wrote: So the solution is to change the iptables rule from -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport $VPORT -j ACCEPT to -A RH-Firewall-1-INPUT -m tcp -p tcp --dport $VPORT -j ACCEPT thanks. In retrospect (of course) it's

[lvs-users] LVS-DR: mail clients getting connection refused or no route to host after a while

2008-04-25 Thread Gerry Reno
I have my mailservers setup as realservers in my LVS-DR network. It works well with the exception that after some amount of time (a few hours usually) the remote clients begin getting messages that they are unable to connect to mail.domain or smtp.domain (these resolve to the VIP of LVS-DR).

Re: [lvs-users] LVS-DR: mail clients getting connection refused or no route to host after a while

2008-04-25 Thread Joseph Mack NA3T
On Fri, 25 Apr 2008, Gerry Reno wrote: I have my mailservers setup as realservers in my LVS-DR network. It works well with the exception that after some amount of time (a few hours usually) the remote clients begin getting messages that they are unable to connect to mail.domain or