Re: Upgrade Qt to 4.8?

2012-05-26 Thread Stephan Witt
Am 26.05.2012 um 03:01 schrieb Jerry: On May 24, 2012, at 8:26 PM, Jerry wrote: What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? I tried it as it came out. It was not better then 4.7. The LyX.app bundle has it's own private Qt-Frameworks and is

Re: Upgrade Qt to 4.8?

2012-05-26 Thread Jerry
On May 26, 2012, at 6:47 AM, Stephan Witt wrote: Am 26.05.2012 um 03:01 schrieb Jerry: On May 24, 2012, at 8:26 PM, Jerry wrote: What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? I tried it as it came out. It was not better then 4.7. The

Re: Upgrade Qt to 4.8?

2012-05-26 Thread Stephan Witt
Am 26.05.2012 um 03:01 schrieb Jerry: > > On May 24, 2012, at 8:26 PM, Jerry wrote: > >> What would be the effects if any on LyX by upgrading my Qt installation from >> 4.7 to 4.8? I tried it as it came out. It was not better then 4.7. The LyX.app bundle has it's own private Qt-Frameworks

Re: Upgrade Qt to 4.8?

2012-05-26 Thread Jerry
On May 26, 2012, at 6:47 AM, Stephan Witt wrote: > Am 26.05.2012 um 03:01 schrieb Jerry: > >> >> On May 24, 2012, at 8:26 PM, Jerry wrote: >> >>> What would be the effects if any on LyX by upgrading my Qt installation >>> from 4.7 to 4.8? > > I tried it as it came out. It was not better

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Liviu Andronic
On Fri, May 25, 2012 at 5:26 AM, Jerry lancebo...@qwest.net wrote: What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? I suppose no in particular. For example Ubuntu Precise ships LyX 2.0.2 with Qt 4.8.1, and I haven't seen angry reports on our list. This

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Jean-Marc Lasgouttes
Le 25/05/2012 08:03, Liviu Andronic a écrit : On Fri, May 25, 2012 at 5:26 AM, Jerrylancebo...@qwest.net wrote: What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? I suppose no in particular. For example Ubuntu Precise ships LyX 2.0.2 with Qt 4.8.1, and

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Liviu Andronic
On Fri, May 25, 2012 at 11:11 AM, Jean-Marc Lasgouttes lasgout...@lyx.org wrote: You except the bug that makes it impossible to use the File/Open dialog? https://bugs.launchpad.net/ubuntu/+source/lyx/+bug/946956 Oh, I didn't hear about that one. Sorry. Liviu

Re: Upgrade Qt to 4.8?

2012-05-25 Thread John McCabe-Dansted
On Fri, May 25, 2012 at 5:11 PM, Jean-Marc Lasgouttes lasgout...@lyx.org wrote: Le 25/05/2012 08:03, Liviu Andronic a écrit : You except the bug that makes it impossible to use the File/Open dialog? https://bugs.launchpad.net/ubuntu/+source/lyx/+bug/946956 WorksForMe(TM). My understanding is

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Jerry
On May 24, 2012, at 8:26 PM, Jerry wrote: What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? Jerry Oops--After reading the Ubuntu comments about the File Open dialog problem I realized that I forgot to mention that I'm on OS X. I'm wondering if the

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Liviu Andronic
On Fri, May 25, 2012 at 5:26 AM, Jerry wrote: > What would be the effects if any on LyX by upgrading my Qt installation from > 4.7 to 4.8? > I suppose no in particular. For example Ubuntu Precise ships LyX 2.0.2 with Qt 4.8.1, and I haven't seen angry reports on our list.

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Jean-Marc Lasgouttes
Le 25/05/2012 08:03, Liviu Andronic a écrit : On Fri, May 25, 2012 at 5:26 AM, Jerry wrote: What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? I suppose no in particular. For example Ubuntu Precise ships LyX 2.0.2 with Qt 4.8.1,

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Liviu Andronic
On Fri, May 25, 2012 at 11:11 AM, Jean-Marc Lasgouttes wrote: > You except the bug that makes it impossible to use the File/Open dialog? > > https://bugs.launchpad.net/ubuntu/+source/lyx/+bug/946956 > Oh, I didn't hear about that one. Sorry. Liviu

Re: Upgrade Qt to 4.8?

2012-05-25 Thread John McCabe-Dansted
On Fri, May 25, 2012 at 5:11 PM, Jean-Marc Lasgouttes wrote: > Le 25/05/2012 08:03, Liviu Andronic a écrit : > You except the bug that makes it impossible to use the File/Open dialog? > > https://bugs.launchpad.net/ubuntu/+source/lyx/+bug/946956 WorksForMe(TM). My

Re: Upgrade Qt to 4.8?

2012-05-25 Thread Jerry
On May 24, 2012, at 8:26 PM, Jerry wrote: > What would be the effects if any on LyX by upgrading my Qt installation from > 4.7 to 4.8? > > Jerry Oops--After reading the Ubuntu comments about the File Open dialog problem I realized that I forgot to mention that I'm on OS X. I'm wondering if

Upgrade Qt to 4.8?

2012-05-24 Thread Jerry
What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? Jerry

Upgrade Qt to 4.8?

2012-05-24 Thread Jerry
What would be the effects if any on LyX by upgrading my Qt installation from 4.7 to 4.8? Jerry