Re: LyX version 2.3.0rc2 available

2018-02-02 Thread Uwe Stöhr
Am 02.02.2018 um 07:06 schrieb Emile Lunardon: In my configuration the tex-gyre and tex-gyre-math packages of Miktex are well installed. Since I wanted to use LuaTeX, I checked, perhaps wrongly, the option "Use non-TeX fonts (via XeteX/LuaTeX)". The LaTeX font packages will be used for TeX

Re: lyx-2.3.0 and lyx2lyx

2018-02-02 Thread Guenter Milde
On 2018-02-01, Wolfgang Engelmann wrote: > Am 01.02.2018 um 15:33 schrieb Wolfgang Engelmann: >> Hallo, >> I have several lyx files made under lyx-2.3.0beta1, but decided to use >> lyx-2.3.0. >> I moved the lyx2lyx folder of the beta1 folder to my 2.3.0, but did >> not find in the lyx help books