Bug in Release of LyX 1.1.2

1999-01-02 Thread Ben Cazzolato
On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Running RH 6.0. Have experienced a couple of problems already. Firstly, having trouble with exporting html. I have both tth and latex2html installed, although this isn't the problem. Reconfigure detects tth, but when I try to

Re: Release of LyX 1.1.2

1999-01-02 Thread Jesús María Frías Celayeta
Dear Lyx users: I found problems installing the 1.1.2 development version of lyx. I use Red Hat 5.0 Linux, xforms 0.86 and gcc version 2.7.2.3. After a sucessfull configuration I get the following error (very early) when making the program: [iosu@bat]$ make Making all in intl make[1]:

Re: Bug in Release of LyX 1.1.2

1999-01-02 Thread Jean-Marc Lasgouttes
"Ben" == Ben Cazzolato [EMAIL PROTECTED] writes: Ben On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Ben Running RH 6.0. Have experienced a couple of problems already. Ben Firstly, having trouble with exporting html. I have both tth and Ben latex2html installed, although this

Re: File merge

1999-01-02 Thread Emmanuel DUMAS
Manuel Bouvier wrote: Hi! I try to make a single lyx file out of several other lyx files which are in different folders. The problem appears when I try to look after the final postscript file. All the figures give an error message because the path is relative to the folder of the

Combination of DocBook, LinuxDoc and LyX -- once more

1999-01-02 Thread Prokopis Prokopidis
Apologies for bringing up this issue again, but I'm a bit confused. On an intel machine, RedHat 6.1 installed the following teTeX RPMs: tetex-1.0.6-7 tetex-afm-1.0.6-7 tetex-dvilj-1.0.6-7 tetex-dvips-1.0.6-7 tetex-fonts-1.0.6-7 tetex-latex-1.0.6-7 tetex-xdvi-1.0.6-7 After the installation I

Re: Bug in Release of LyX 1.1.2

1999-01-02 Thread Kayvan A. Sylvan
On Thu, Nov 04, 1999 at 12:30:15PM +0100, Jean-Marc Lasgouttes wrote: "Ben" == Ben Cazzolato [EMAIL PROTECTED] writes: Ben On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Ben Running RH 6.0. Have experienced a couple of problems already. Ben Firstly, having trouble with

Re: writing Linux HOTWOs, is LyX ready?

1999-01-02 Thread Jose Abilio Oliveira Matos
On Wed, Nov 03, 1999 at 08:37:52AM -0800, Kayvan A. Sylvan wrote: On Wed, Nov 03, 1999 at 09:28:23AM +, Jose Abilio Oliveira Matos wrote: The right sgmltools to be used directly is sgmltools v2.3, That is only available as a cvs version for now. Hello :) you can look at

compose-key (lyx-1.1.1, Solaris-2.6)

1999-01-02 Thread Ronald Florence
With a plain vanilla install of lyx-1.1.1 (with the patches for the fax and export-custom commands), the Compose key no longer works reliably on our Sparc-Solaris-2.6 workstations. It does work with Lyx-1.0.0, using the identical configuration files.. -- Ronald Florence

AMS article etc

1999-01-02 Thread Daniel Seifert
Hi. I´ve now translated everything so that the PS output is in German. I have some questions though. First I notice that when a "Standard" text follows a subsection/subsubsection, the text is not displayed below, but rather next to the subsection title (= the linebreak is missing). I find this

Re: Release of LyX 1.1.2

1999-01-02 Thread Jean-Pierre.Chretien
To: [EMAIL PROTECTED], [EMAIL PROTECTED], [EMAIL PROTECTED] Subject: Release of LyX 1.1.2 From: [EMAIL PROTECTED] (Lars Gullik Bjønnes) Date: 03 Nov 1999 20:00:27 +0100 This release is a minor update to 1.1.1 that fixes the bugs found there. - crash when using fax - cheaders

Re: compose-key (lyx-1.1.1, Solaris-2.6)

1999-01-02 Thread Lars Gullik Bjønnes
Ronald Florence [EMAIL PROTECTED] writes: | With a plain vanilla install of lyx-1.1.1 (with the patches for the | fax and export-custom commands), the Compose key no longer works | reliably on our Sparc-Solaris-2.6 workstations. It does work with | Lyx-1.0.0, using the identical configuration

Re: Problems with printing german character

1999-01-02 Thread Ramin Yasdi
Bjoern Gerhart wrote: Hi Pablo, [...] Lyx is displaying it correctly, but if I wan't to see/print it as DVI or PS the 'ß' is replaced by 'SS'. Where can I change that? I had the same problem when I started using LYX. But the answer is quite easy. Just go to the menu: "Layout" -

Bug in Release of LyX 1.1.2

1999-01-02 Thread Ben Cazzolato
On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Running RH 6.0. Have experienced a couple of problems already. Firstly, having trouble with exporting html. I have both tth and latex2html installed, although this isn't the problem. Reconfigure detects tth, but when I try to

Re: Release of LyX 1.1.2

1999-01-02 Thread Jesús María Frías Celayeta
Dear Lyx users: I found problems installing the 1.1.2 development version of lyx. I use Red Hat 5.0 Linux, xforms 0.86 and gcc version 2.7.2.3. After a sucessfull configuration I get the following error (very early) when making the program: [iosu@bat]$ make Making all in intl make[1]:

Re: Bug in Release of LyX 1.1.2

1999-01-02 Thread Jean-Marc Lasgouttes
"Ben" == Ben Cazzolato [EMAIL PROTECTED] writes: Ben On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Ben Running RH 6.0. Have experienced a couple of problems already. Ben Firstly, having trouble with exporting html. I have both tth and Ben latex2html installed, although this

Re: File merge

1999-01-02 Thread Emmanuel DUMAS
Manuel Bouvier wrote: Hi! I try to make a single lyx file out of several other lyx files which are in different folders. The problem appears when I try to look after the final postscript file. All the figures give an error message because the path is relative to the folder of the

Combination of DocBook, LinuxDoc and LyX -- once more

1999-01-02 Thread Prokopis Prokopidis
Apologies for bringing up this issue again, but I'm a bit confused. On an intel machine, RedHat 6.1 installed the following teTeX RPMs: tetex-1.0.6-7 tetex-afm-1.0.6-7 tetex-dvilj-1.0.6-7 tetex-dvips-1.0.6-7 tetex-fonts-1.0.6-7 tetex-latex-1.0.6-7 tetex-xdvi-1.0.6-7 After the installation I

Re: Bug in Release of LyX 1.1.2

1999-01-02 Thread Kayvan A. Sylvan
On Thu, Nov 04, 1999 at 12:30:15PM +0100, Jean-Marc Lasgouttes wrote: "Ben" == Ben Cazzolato [EMAIL PROTECTED] writes: Ben On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Ben Running RH 6.0. Have experienced a couple of problems already. Ben Firstly, having trouble with

Re: writing Linux HOTWOs, is LyX ready?

1999-01-02 Thread Jose Abilio Oliveira Matos
On Wed, Nov 03, 1999 at 08:37:52AM -0800, Kayvan A. Sylvan wrote: On Wed, Nov 03, 1999 at 09:28:23AM +, Jose Abilio Oliveira Matos wrote: The right sgmltools to be used directly is sgmltools v2.3, That is only available as a cvs version for now. Hello :) you can look at

compose-key (lyx-1.1.1, Solaris-2.6)

1999-01-02 Thread Ronald Florence
With a plain vanilla install of lyx-1.1.1 (with the patches for the fax and export-custom commands), the Compose key no longer works reliably on our Sparc-Solaris-2.6 workstations. It does work with Lyx-1.0.0, using the identical configuration files.. -- Ronald Florence

AMS article etc

1999-01-02 Thread Daniel Seifert
Hi. I´ve now translated everything so that the PS output is in German. I have some questions though. First I notice that when a "Standard" text follows a subsection/subsubsection, the text is not displayed below, but rather next to the subsection title (= the linebreak is missing). I find this

Re: Release of LyX 1.1.2

1999-01-02 Thread Jean-Pierre.Chretien
To: [EMAIL PROTECTED], [EMAIL PROTECTED], [EMAIL PROTECTED] Subject: Release of LyX 1.1.2 From: [EMAIL PROTECTED] (Lars Gullik Bjønnes) Date: 03 Nov 1999 20:00:27 +0100 This release is a minor update to 1.1.1 that fixes the bugs found there. - crash when using fax - cheaders

Re: compose-key (lyx-1.1.1, Solaris-2.6)

1999-01-02 Thread Lars Gullik Bjønnes
Ronald Florence [EMAIL PROTECTED] writes: | With a plain vanilla install of lyx-1.1.1 (with the patches for the | fax and export-custom commands), the Compose key no longer works | reliably on our Sparc-Solaris-2.6 workstations. It does work with | Lyx-1.0.0, using the identical configuration

Re: Problems with printing german character

1999-01-02 Thread Ramin Yasdi
Bjoern Gerhart wrote: Hi Pablo, [...] Lyx is displaying it correctly, but if I wan't to see/print it as DVI or PS the 'ß' is replaced by 'SS'. Where can I change that? I had the same problem when I started using LYX. But the answer is quite easy. Just go to the menu: "Layout" -

Bug in Release of LyX 1.1.2

1999-01-02 Thread Ben Cazzolato
On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Running RH 6.0. Have experienced a couple of problems already. Firstly, having trouble with exporting html. I have both tth and latex2html installed, although this isn't the problem. Reconfigure detects tth, but when I try to

Re: Release of LyX 1.1.2

1999-01-02 Thread Jesús María Frías Celayeta
Dear Lyx users: I found problems installing the 1.1.2 development version of lyx. I use Red Hat 5.0 Linux, xforms 0.86 and gcc version 2.7.2.3. After a sucessfull configuration I get the following error (very early) when making the program: [iosu@bat]$ make Making all in intl make[1]:

Re: Bug in Release of LyX 1.1.2

1999-01-02 Thread Jean-Marc Lasgouttes
> "Ben" == Ben Cazzolato <[EMAIL PROTECTED]> writes: Ben> On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). Ben> Running RH 6.0. Have experienced a couple of problems already. Ben> Firstly, having trouble with exporting html. I have both tth and Ben> latex2html installed,

Re: File merge

1999-01-02 Thread Emmanuel DUMAS
Manuel Bouvier wrote: > > Hi! > > I try to make a single lyx file out of several other lyx files which > are in different folders. The problem appears when I try to look after > the final postscript file. All the figures give an error message because > the path is relative to the folder of the

Combination of DocBook, LinuxDoc and LyX -- once more

1999-01-02 Thread Prokopis Prokopidis
Apologies for bringing up this issue again, but I'm a bit confused. On an intel machine, RedHat 6.1 installed the following teTeX RPMs: tetex-1.0.6-7 tetex-afm-1.0.6-7 tetex-dvilj-1.0.6-7 tetex-dvips-1.0.6-7 tetex-fonts-1.0.6-7 tetex-latex-1.0.6-7 tetex-xdvi-1.0.6-7 After the installation I

Re: Bug in Release of LyX 1.1.2

1999-01-02 Thread Kayvan A. Sylvan
On Thu, Nov 04, 1999 at 12:30:15PM +0100, Jean-Marc Lasgouttes wrote: > > "Ben" == Ben Cazzolato <[EMAIL PROTECTED]> writes: > > Ben> On Wed, 03 Nov 1999, you wrote: Downloaded latest release (rpm). > Ben> Running RH 6.0. Have experienced a couple of problems already. > > Ben> Firstly,

Re: writing Linux HOTWOs, is LyX ready?

1999-01-02 Thread Jose Abilio Oliveira Matos
On Wed, Nov 03, 1999 at 08:37:52AM -0800, Kayvan A. Sylvan wrote: > On Wed, Nov 03, 1999 at 09:28:23AM +, Jose Abilio Oliveira Matos wrote: > > The right sgmltools to be used directly is sgmltools v2.3, That is only > > available as a cvs version for now. > Hello :) you can look at

compose-key (lyx-1.1.1, Solaris-2.6)

1999-01-02 Thread Ronald Florence
With a plain vanilla install of lyx-1.1.1 (with the patches for the fax and export->custom commands), the Compose key no longer works reliably on our Sparc-Solaris-2.6 workstations. It does work with Lyx-1.0.0, using the identical configuration files.. -- Ronald Florence

AMS article etc

1999-01-02 Thread Daniel Seifert
Hi. I´ve now translated everything so that the PS output is in German. I have some questions though. First I notice that when a "Standard" text follows a subsection/subsubsection, the text is not displayed below, but rather next to the subsection title (= the linebreak is missing). I find this

Re: Release of LyX 1.1.2

1999-01-02 Thread Jean-Pierre.Chretien
>>To: [EMAIL PROTECTED], [EMAIL PROTECTED], [EMAIL PROTECTED] >>Subject: Release of LyX 1.1.2 >>From: [EMAIL PROTECTED] (Lars Gullik Bjønnes) >>Date: 03 Nov 1999 20:00:27 +0100 >> >> >>This release is a minor update to 1.1.1 that fixes the bugs found there. >> >> - crash when using fax >>

Re: compose-key (lyx-1.1.1, Solaris-2.6)

1999-01-02 Thread Lars Gullik Bjønnes
Ronald Florence <[EMAIL PROTECTED]> writes: | With a plain vanilla install of lyx-1.1.1 (with the patches for the | fax and export->custom commands), the Compose key no longer works | reliably on our Sparc-Solaris-2.6 workstations. It does work with | Lyx-1.0.0, using the identical

Re: Problems with printing german character

1999-01-02 Thread Ramin Yasdi
Bjoern Gerhart wrote: > Hi Pablo, > > > [...] Lyx is > > displaying it correctly, but if I wan't to see/print it as DVI or PS the > > 'ß' is replaced by 'SS'. Where can I change that? > > I had the same problem when I started using LYX. But the answer > is quite easy. Just go to the menu: >