Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Guenter Milde
On 2009-01-21, Nikos Alexandris wrote: Why can't I use \multiplefootnoteseparator or (in the preamble) \KOMAoption{footnotes=multiple} ? Don't know. Is the KOMA-Script version provided by LyX old(er)? LyX does not provide a KOMA-Script version, it uses the one of your TeX installation. Did

Re: Copy and Paste Latex

2009-01-21 Thread Guenter Milde
On 2009-01-20, rgheck wrote: ahostmadsen wrote: Is it possible to paste latex code into LyX? I don't mean in a tex field, but so that LyX translates the Latex code to LyX, similar to what happens when you import a Latex file? No, you can't do this. It'd be nice, to be sure, but it's far

Re: SV: creating a new class from a sty file not working

2009-01-21 Thread Guenter Milde
On 2009-01-20, Ingar Pareliussen wrote: One problem I spotted with your layout file is=20 that preamble should be placed last in the layout=20 file Actually, it is enough to leave the very first two lines in place (modifying them according to the Customization guide). Günter

Re: formatting 'smallest' font

2009-01-21 Thread Rudi van der Linde
Here included a test file, where a line in 'smallest' font cannot be formatted into a table. Any ideas? It seems like underbar is causing the problem. Don't know why though. -- Rudi van der Linde rudi...@ansys.co.za Note: This message (and attachments) is subject to restrictions and a

formatting 'smallest' font

2009-01-21 Thread Pol
Here included a test file, where a line in 'smallest' font cannot be formatted into a table. Any ideas? Thank you --Pol test-table-formatting.lyx Description: application/lyx test-table-formatting.pdf Description: Adobe PDF document

Some exporting Bug - don't know what

2009-01-21 Thread Moritz Gedig
Dear list, I use MS WinXP and Lyx 1.6.0 and now 1.6.1 both show the same ill behaviour. when I hit export, the first pass is interupted and I get some nonsense error-message. here is part of the log that I thought might bear the problem: This is pdfTeX, Version 3.1415926-1.40.8-beta-20080627

Re: formatting 'smallest' font

2009-01-21 Thread Pol
posted mailed Rudi van der Linde wrote: It seems like underbar is causing the problem. Don't know why though. Yes, so it seems I am using lyx 1.4.5. Same result with 1.6.1? --P

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Nikos Alexandris
On Wed, 2009-01-21 at 10:27 +, Guenter Milde wrote: On 2009-01-21, Nikos Alexandris wrote: Why can't I use \multiplefootnoteseparator or (in the preamble) \KOMAoption{footnotes=multiple} ? Don't know. Is the KOMA-Script version provided by LyX old(er)? LyX does not provide a

Display problem in lyx 1.4.3

2009-01-21 Thread Ittay
I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I compile it's the

Re: formatting 'smallest' font

2009-01-21 Thread Paul A. Rubin
Pol wrote: posted mailed Rudi van der Linde wrote: It seems like underbar is causing the problem. Don't know why though. Yes, so it seems I am using lyx 1.4.5. Same result with 1.6.1? Yes; it's a LaTeX issue, not a LyX issue. I don't think underbar supports line breaks. See the

Re: Some exporting Bug - don't know what

2009-01-21 Thread Richard Heck
Moritz Gedig wrote: Dear list, I use MS WinXP and Lyx 1.6.0 and now 1.6.1 both show the same ill behaviour. when I hit export, the first pass is interupted and I get some nonsense error-message. bisect: Remove the second half. If you still have the problem, remove half of what's left; if

Re: Display problem in lyx 1.4.3

2009-01-21 Thread James C. Sutherland
I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I compile

Re: Display problem in lyx 1.4.3

2009-01-21 Thread Olivier Ripoll
Ittay wrote: I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Nikos Alexandris
On Wed, 2009-01-21 at 16:29 +0100, Nikos Alexandris wrote: On Wed, 2009-01-21 at 10:27 +, Guenter Milde wrote: On 2009-01-21, Nikos Alexandris wrote: Why can't I use \multiplefootnoteseparator or (in the preamble) \KOMAoption{footnotes=multiple} ? Don't know. Is the

Re: Copy and Paste Latex

2009-01-21 Thread Anders Host-Madsen
I don't really understand how to post replies to messages on the mailing list, so excuse me if this appears as a separate thread. Thanks to Guenter Milde for the trick about converting latex formulas into lyx. That should work for short pieces of latex code: just select the equation parts and

How to post reply?

2009-01-21 Thread Anders Host-Madsen
Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me know where to find help? I tried mailing lyx-users-h...@lists.lyx.org for help, but it

Re: How to post reply?

2009-01-21 Thread Jeremy C. Reed
On Wed, 21 Jan 2009, Anders Host-Madsen wrote: Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me know where to find help? I tried

Re: How to post reply?

2009-01-21 Thread Iain Mac Donald
On Wed, 21 Jan 2009 12:05:41 -0800 (PST) Anders Host-Madsen ahostmad...@yahoo.com wrote: Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me

BibTex Numbering of List of Figures

2009-01-21 Thread Mehrdad
Hallo to all I am currently writing my thesis with lyx and am running in tones of formatting problems.before I get started with all the other stuff, my first urgent question is following: I have the list of figures after the Table of content, and since there are figures which are

Reconfigure with Ubuntu

2009-01-21 Thread Jason Waskiewicz
I've been using LyX for several years now on Fedora Linux, Windows XP, and OS X. I've never had any trouble adding extra layouts or text classes. Recently, I switched to Ubuntu Linux (8.04 -- Hardy Heron). LyX will not allow me to reconfigure. I even did a fresh install without my additions

control toolbar ordering using .ui file

2009-01-21 Thread charles reid
Hi there - Can anyone explain how to control the order in which the toolbars are added in the .ui file? I want the two math toolbars together, but for some reason one is put way at the top, and the other is put at the bottom of the top. I can't figure out how to control the order - changing

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Guenter Milde
On 2009-01-21, Nikos Alexandris wrote: Why can't I use \multiplefootnoteseparator or (in the preamble) \KOMAoption{footnotes=multiple} ? Don't know. Is the KOMA-Script version provided by LyX old(er)? LyX does not provide a KOMA-Script version, it uses the one of your TeX installation. Did

Re: Copy and Paste Latex

2009-01-21 Thread Guenter Milde
On 2009-01-20, rgheck wrote: ahostmadsen wrote: Is it possible to paste latex code into LyX? I don't mean in a tex field, but so that LyX translates the Latex code to LyX, similar to what happens when you import a Latex file? No, you can't do this. It'd be nice, to be sure, but it's far

Re: SV: creating a new class from a sty file not working

2009-01-21 Thread Guenter Milde
On 2009-01-20, Ingar Pareliussen wrote: One problem I spotted with your layout file is=20 that preamble should be placed last in the layout=20 file Actually, it is enough to leave the very first two lines in place (modifying them according to the Customization guide). Günter

Re: formatting 'smallest' font

2009-01-21 Thread Rudi van der Linde
Here included a test file, where a line in 'smallest' font cannot be formatted into a table. Any ideas? It seems like underbar is causing the problem. Don't know why though. -- Rudi van der Linde rudi...@ansys.co.za Note: This message (and attachments) is subject to restrictions and a

formatting 'smallest' font

2009-01-21 Thread Pol
Here included a test file, where a line in 'smallest' font cannot be formatted into a table. Any ideas? Thank you --Pol test-table-formatting.lyx Description: application/lyx test-table-formatting.pdf Description: Adobe PDF document

Some exporting Bug - don't know what

2009-01-21 Thread Moritz Gedig
Dear list, I use MS WinXP and Lyx 1.6.0 and now 1.6.1 both show the same ill behaviour. when I hit export, the first pass is interupted and I get some nonsense error-message. here is part of the log that I thought might bear the problem: This is pdfTeX, Version 3.1415926-1.40.8-beta-20080627

Re: formatting 'smallest' font

2009-01-21 Thread Pol
posted mailed Rudi van der Linde wrote: It seems like underbar is causing the problem. Don't know why though. Yes, so it seems I am using lyx 1.4.5. Same result with 1.6.1? --P

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Nikos Alexandris
On Wed, 2009-01-21 at 10:27 +, Guenter Milde wrote: On 2009-01-21, Nikos Alexandris wrote: Why can't I use \multiplefootnoteseparator or (in the preamble) \KOMAoption{footnotes=multiple} ? Don't know. Is the KOMA-Script version provided by LyX old(er)? LyX does not provide a

Display problem in lyx 1.4.3

2009-01-21 Thread Ittay
I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I compile it's the

Re: formatting 'smallest' font

2009-01-21 Thread Paul A. Rubin
Pol wrote: posted mailed Rudi van der Linde wrote: It seems like underbar is causing the problem. Don't know why though. Yes, so it seems I am using lyx 1.4.5. Same result with 1.6.1? Yes; it's a LaTeX issue, not a LyX issue. I don't think underbar supports line breaks. See the

Re: Some exporting Bug - don't know what

2009-01-21 Thread Richard Heck
Moritz Gedig wrote: Dear list, I use MS WinXP and Lyx 1.6.0 and now 1.6.1 both show the same ill behaviour. when I hit export, the first pass is interupted and I get some nonsense error-message. bisect: Remove the second half. If you still have the problem, remove half of what's left; if

Re: Display problem in lyx 1.4.3

2009-01-21 Thread James C. Sutherland
I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I compile

Re: Display problem in lyx 1.4.3

2009-01-21 Thread Olivier Ripoll
Ittay wrote: I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Nikos Alexandris
On Wed, 2009-01-21 at 16:29 +0100, Nikos Alexandris wrote: On Wed, 2009-01-21 at 10:27 +, Guenter Milde wrote: On 2009-01-21, Nikos Alexandris wrote: Why can't I use \multiplefootnoteseparator or (in the preamble) \KOMAoption{footnotes=multiple} ? Don't know. Is the

Re: Copy and Paste Latex

2009-01-21 Thread Anders Host-Madsen
I don't really understand how to post replies to messages on the mailing list, so excuse me if this appears as a separate thread. Thanks to Guenter Milde for the trick about converting latex formulas into lyx. That should work for short pieces of latex code: just select the equation parts and

How to post reply?

2009-01-21 Thread Anders Host-Madsen
Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me know where to find help? I tried mailing lyx-users-h...@lists.lyx.org for help, but it

Re: How to post reply?

2009-01-21 Thread Jeremy C. Reed
On Wed, 21 Jan 2009, Anders Host-Madsen wrote: Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me know where to find help? I tried

Re: How to post reply?

2009-01-21 Thread Iain Mac Donald
On Wed, 21 Jan 2009 12:05:41 -0800 (PST) Anders Host-Madsen ahostmad...@yahoo.com wrote: Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me

BibTex Numbering of List of Figures

2009-01-21 Thread Mehrdad
Hallo to all I am currently writing my thesis with lyx and am running in tones of formatting problems.before I get started with all the other stuff, my first urgent question is following: I have the list of figures after the Table of content, and since there are figures which are

Reconfigure with Ubuntu

2009-01-21 Thread Jason Waskiewicz
I've been using LyX for several years now on Fedora Linux, Windows XP, and OS X. I've never had any trouble adding extra layouts or text classes. Recently, I switched to Ubuntu Linux (8.04 -- Hardy Heron). LyX will not allow me to reconfigure. I even did a fresh install without my additions

control toolbar ordering using .ui file

2009-01-21 Thread charles reid
Hi there - Can anyone explain how to control the order in which the toolbars are added in the .ui file? I want the two math toolbars together, but for some reason one is put way at the top, and the other is put at the bottom of the top. I can't figure out how to control the order - changing

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Guenter Milde
On 2009-01-21, Nikos Alexandris wrote: > Why can't I use \multiplefootnoteseparator or (in the preamble) > \KOMAoption{footnotes=multiple} ? Don't know. > Is the KOMA-Script version provided by LyX old(er)? LyX does not provide a KOMA-Script version, it uses the one of your TeX installation.

Re: Copy and Paste Latex

2009-01-21 Thread Guenter Milde
On 2009-01-20, rgheck wrote: > ahostmadsen wrote: >> Is it possible to paste latex code into LyX? I don't mean in a tex >> field, but so that LyX translates the Latex code to LyX, similar to >> what happens when you import a Latex file? > No, you can't do this. It'd be nice, to be sure, but it's

Re: SV: creating a new class from a sty file not working

2009-01-21 Thread Guenter Milde
On 2009-01-20, Ingar Pareliussen wrote: > One problem I spotted with your layout file is=20 > that preamble should be placed last in the layout=20 > file Actually, it is enough to leave the very first two lines in place (modifying them according to the Customization guide). Günter

Re: formatting 'smallest' font

2009-01-21 Thread Rudi van der Linde
Here included a test file, where a line in 'smallest' font cannot be formatted into a table. Any ideas? It seems like "underbar" is causing the problem. Don't know why though. -- Rudi van der Linde rudi...@ansys.co.za Note: This message (and attachments) is subject to restrictions and

formatting 'smallest' font

2009-01-21 Thread Pol
Here included a test file, where a line in 'smallest' font cannot be formatted into a table. Any ideas? Thank you --Pol test-table-formatting.lyx Description: application/lyx test-table-formatting.pdf Description: Adobe PDF document

Some exporting Bug - don't know what

2009-01-21 Thread Moritz Gedig
Dear list, I use MS WinXP and Lyx 1.6.0 and now 1.6.1 both show the same ill behaviour. when I hit export, the first pass is interupted and I get some nonsense error-message. here is part of the log that I thought might bear the problem: " This is pdfTeX, Version 3.1415926-1.40.8-beta-20080627

Re: formatting 'smallest' font

2009-01-21 Thread Pol
Rudi van der Linde wrote: > It seems like "underbar" is causing the problem. Don't know why though. > Yes, so it seems I am using lyx 1.4.5. Same result with 1.6.1? --P

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Nikos Alexandris
On Wed, 2009-01-21 at 10:27 +, Guenter Milde wrote: > On 2009-01-21, Nikos Alexandris wrote: > > > Why can't I use \multiplefootnoteseparator or (in the preamble) > > \KOMAoption{footnotes=multiple} ? > > Don't know. > > > Is the KOMA-Script version provided by LyX old(er)? > > LyX does

Display problem in lyx 1.4.3

2009-01-21 Thread Ittay
I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I compile it's the

Re: formatting 'smallest' font

2009-01-21 Thread Paul A. Rubin
Pol wrote: Rudi van der Linde wrote: It seems like "underbar" is causing the problem. Don't know why though. Yes, so it seems I am using lyx 1.4.5. Same result with 1.6.1? Yes; it's a LaTeX issue, not a LyX issue. I don't think underbar supports line breaks. See the attached, which

Re: Some exporting Bug - don't know what

2009-01-21 Thread Richard Heck
Moritz Gedig wrote: Dear list, I use MS WinXP and Lyx 1.6.0 and now 1.6.1 both show the same ill behaviour. when I hit export, the first pass is interupted and I get some nonsense error-message. bisect: Remove the second half. If you still have the problem, remove half of what's left; if

Re: Display problem in lyx 1.4.3

2009-01-21 Thread James C. Sutherland
I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I compile

Re: Display problem in lyx 1.4.3

2009-01-21 Thread Olivier Ripoll
Ittay wrote: I recently installed lyx 1.4.3 on my Eee PC 901 and encountered the following problem: In equation mode, when I enter a LaTex command, the symbol that appears is wrong, but when I compile, it's okay again. For example: If I type \infty the symbol that appears is an x, but when I

Re: Multiple footnotes separator in KOMA-Script?

2009-01-21 Thread Nikos Alexandris
On Wed, 2009-01-21 at 16:29 +0100, Nikos Alexandris wrote: > On Wed, 2009-01-21 at 10:27 +, Guenter Milde wrote: > > On 2009-01-21, Nikos Alexandris wrote: > > > > > Why can't I use \multiplefootnoteseparator or (in the preamble) > > > \KOMAoption{footnotes=multiple} ? > > > > Don't know. >

Re: Copy and Paste Latex

2009-01-21 Thread Anders Host-Madsen
I don't really understand how to post replies to messages on the mailing list, so excuse me if this appears as a separate thread. Thanks to Guenter Milde for the trick about converting latex formulas into lyx. That should work for short pieces of latex code: just select the equation parts and

How to post reply?

2009-01-21 Thread Anders Host-Madsen
Maybe this is not the right place to ask: I just don't understand how to post replies to previous messages (including my own, and answers to my questions) on this kind of mail forum. Could someone let me know where to find help? I tried mailing lyx-users-h...@lists.lyx.org for help, but it

Re: How to post reply?

2009-01-21 Thread Jeremy C. Reed
On Wed, 21 Jan 2009, Anders Host-Madsen wrote: > Maybe this is not the right place to ask: I just don't understand how to > post replies to previous messages (including my own, and answers to my > questions) on this kind of mail forum. Could someone let me know where > to find help? I tried

Re: How to post reply?

2009-01-21 Thread Iain Mac Donald
On Wed, 21 Jan 2009 12:05:41 -0800 (PST) Anders Host-Madsen wrote: > Maybe this is not the right place to ask: I just don't understand how > to post replies to previous messages (including my own, and answers > to my questions) on this kind of mail forum. Could someone let

BibTex Numbering of List of Figures

2009-01-21 Thread Mehrdad
Hallo to all I am currently writing my thesis with lyx and am running in tones of formatting problems.before I get started with all the other stuff, my first urgent question is following: I have the list of figures after the Table of content, and since there are figures which are

Reconfigure with Ubuntu

2009-01-21 Thread Jason Waskiewicz
I've been using LyX for several years now on Fedora Linux, Windows XP, and OS X. I've never had any trouble adding extra layouts or text classes. Recently, I switched to Ubuntu Linux (8.04 -- Hardy Heron). LyX will not allow me to reconfigure. I even did a fresh install without my additions

control toolbar ordering using .ui file

2009-01-21 Thread charles reid
Hi there - Can anyone explain how to control the order in which the toolbars are added in the .ui file? I want the two math toolbars together, but for some reason one is put way at the top, and the other is put at the "bottom" of the top. I can't figure out how to control the order - changing