1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread James Mansion
I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' Is that normal, or has something gone wrong? James

Re: Linguistics Module: Changing the example spacing

2009-03-16 Thread Jürgen Spitzmüller
David Terhart wrote: In the example environment (which comes from covington.sty, I think), there is pretty much line space between the examle title and what we put in the example. Here's some sample LyX code: \begin{example} \label{exa:popish kiwor}popish kiwor% \begin{linggloss}

Re: Lilypond integration

2009-03-16 Thread Johannes Asal
Piero Faustini pierofaust...@... writes: I understand what are your needs, because almost identical as mine. I had to discard lilypond-book because it was too difficoult to integrate with LyX. I must admit I didn't try too much: but I use a lot of multiple-pass packages such BibLaTeX (a

Re: Weird problem with bibtex from LyX (but not from Latex)

2009-03-16 Thread Guenter Milde
On 2009-03-15, Stefano Franchi wrote: 3. The preamble of the master document calls the \bibliography commands with 4 .bib files As the preamble is free LaTeX source (like ERT), lyx is not aware of the \bibliography call there. Where are your .bib files? launching lyx from console and

Re: Document class not available

2009-03-16 Thread Hicham Mouline
Hicham Mouline schrieb: I did that, while connected, however the Tools/Reconfigure took 10s only. After restarting Lyx (this time starting Lyx was much faster) however, the exact same error happened. Then there is something wrong with your LaTeX installation. Are you using Windows and MiKTeX?

Re: 1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread Manveru
2009/3/16 James Mansion ja...@mansionfamily.plus.com I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' Is that normal, or has something gone wrong?

Re: Document class not available

2009-03-16 Thread Hicham Mouline
lyx 1.6.1 Miktex 2.7.2845 When I open Help/Math, it says in the top in yellow To export this document to PDF, PS, or DVI the LaTeX-packages eurosym, multirow, and was must be installed. However, in Miktex package manager, I see that those 3 are already installed. On clicking on the button to

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Nobody uses Git with LyX? If I am alone, I will switch to RCS, which seems to be more naturally supported by LyX. I will regret Git because it is very quick and smart as a system. Murat 2009/3/16 Murat Yildizoglu murat.yildizo...@univ-cezanne.fr: Hi, I have followed the advice I have received

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Pavel Sanda
Murat Yildizoglu wrote: How can I tell to LyX that it should use Git instead? you can't, lyx does not support git. some things can be done through vc-command lfun though (1.6.2 thingie). pavel

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Manveru
2009/3/16 Pavel Sanda sa...@lyx.org Murat Yildizoglu wrote: How can I tell to LyX that it should use Git instead? you can't, lyx does not support git. some things can be done through vc-command lfun though (1.6.2 thingie). pavel Is that a moment for new a feature request? Git popularity

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Pavel Sanda
Manveru wrote: Is that a moment for new a feature request? Git popularity is growing VERY FAST! there are unfortunately some things making git support harder in our framework, most notably comit/push distinction and no local dirs like .svn etc, so you are dependent either on external git status

Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Thanks for your help. I have tested Git after having read on the list some message about its compatibility with LyX. I have maybe misunderstood what I was reading. Unfortunately, I am not able to find again this message (maybe it was from Abdelrazak Younès?). Murat 2009/3/16 Pavel Sanda

Re: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Abdelrazak Younes
Murat Yildizoglu wrote: Thanks for your help. I have tested Git after having read on the list some message about its compatibility with LyX. I have maybe misunderstood what I was reading. Unfortunately, I am not able to find again this message (maybe it was from Abdelrazak Younès?). If it was

Fwd: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Thanks for this clarification. I have probably misunderstood your post... Anyway, it has given me the occasion of playing with Git and I am quite sold. I do not mind to work with it from outside, through the command-line. I will probably write some PowerPro scripts to automatize things for me. If

Re: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
To complete my previous post, I have found this nice Windows interface for Git: https://sourceforge.net/projects/gitextensions/ I have not time to play with it yet but it looks quite promising. Especially to integrate Git operations in the Explorer's contextual menu. Murat 2009/3/16 Murat

Re: [Vimoutliner] Create ODF documents without OpenOffice.org

2009-03-16 Thread Steve Litt
On Monday 16 March 2009 10:57:12 am Lucas González wrote: http://www.linuxtoday.com/infrastructure/2009031600335OSDTSW distraction-free writing environment :-) Lucas Hi Lucas, My heart skipped a beat upon hearing about reStructuredText Markup language. I was looking for something like that

some beamer questions

2009-03-16 Thread s nedunuri
Just started using beamer. I think its great. I was unable to find a beamer manual [entry] for lyx but i've been able to figure out most of what i need from looking at the examples. Couple of qs: 1. When i create a block, how do i get the block contents to actually appear inside the block. So

Re: some beamer questions

2009-03-16 Thread Siegfried Meunier-Guttin-Cluzel
There is an excellent manual in the latex distribution file beameruserguide.pdf LyX usage is described in this manual. Siegfried

Re: [ANNOUNCE] LyX 1.6.2 is released

2009-03-16 Thread Manveru
2009/3/15 Jürgen Spitzmüller juer...@spitzmueller.org Public release of LyX version 1.6.2 === [...] Prebuilt binaries (rpms for Linux distributions, Mac OS X and Windows installers) should soon be available at http://ftp.lyx.org/pub/lyx/bin/1.6.2/

Using branches in preamble?

2009-03-16 Thread Andreas Neustifter
Hi, I'm writing a beamer presentation in LyX and have 2 branches, one for handout and one for presentation. Is it possible to have TeX-Code in the preamble based on the activated branches? Grettings, Andi PS: Great work, I love LyX.

Re: 1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread Uwe Stöhr
James Mansion schrieb: I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' This is correct. You also need to uninstall MiKTeX (_completely_!) when the

Re: Document class not available

2009-03-16 Thread Uwe Stöhr
Hicham Mouline schrieb: However, in Miktex package manager, I see that those 3 are already installed. On clicking on the button to export to PDF, Lyx: couldn't export file No information for exporting the format PDF (pdflatex) Sounds like a problem with you installation. The best would be

Re: [ANNOUNCE] LyX 1.6.2 is released

2009-03-16 Thread Uwe Stöhr
Manveru schrieb: Who is able to tell me, where are the missing Windows installers for 1.6.2. Has anyone compiled classic LyX installer? Not yet, but my installer is already available at ftp.lyx.org and from here: http://wiki.lyx.org/Windows/LyXWinInstaller regards Uwe

Re: Using branches in preamble? [RESOLVED]

2009-03-16 Thread Andreas Neustifter
Hi again, On 16.03.2009, at 19:21, Andreas Neustifter wrote: I'm writing a beamer presentation in LyX and have 2 branches, one for handout and one for presentation. Is it possible to have TeX-Code in the preamble based on the activated branches? Turns out, thats not necessary. I have

Re: Some Beamer Questions

2009-03-16 Thread Jason Waskiewicz
1. When i create a block, how do i get the block contents to actually appear inside the block. So what i currently have is: Block (ERT[{title}] body): [[ {some heading} ]] block contents The way I do it is: Block (ERT[(title} body): {Heading inside curly braces} Point 1 Point 2 I don't

Re: Lilypond integration

2009-03-16 Thread Piero Faustini
Johannes Asal johannes.a...@... writes: Thanks for your answer. I was checking the nabble forum so I didn't read your posts. I think the External material solution is not optimal, as it forces you to interrupt your creative process. You need to switch to another application and create a

Parbox footnote disappears. LyX example attached

2009-03-16 Thread Paul Johnson
I have been testing the LyX box insert. I don't know much about minipages, but I can see one major advantage is that footnotes in them are not numbered with the notes in the rest of the document and they print at the bottom of the minipage. Neat! The test document is attached. Inside a parbox, I

Re: Parbox footnote disappears. LyX example attached

2009-03-16 Thread Uwe Stöhr
Paul Johnson schrieb: I have been testing the LyX box insert. I don't know much about minipages, but I can see one major advantage is that footnotes in them are not numbered with the notes in the rest of the document and they print at the bottom of the minipage. Neat! The test document is

Re: Lilypond integration

2009-03-16 Thread Doug Laidlaw
I run Lyx, Lilypond and Frescobaldi. I still use Noteedit to write Lilypond files, although development has stopped. I have no reason to import Lilypond into Lyx, but under Converters I did notice that there are commands for Noteedit and Lilypond files. Frescobaldi no longer depends on Kate,

1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread James Mansion
I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' Is that normal, or has something gone wrong? James

Re: Linguistics Module: Changing the example spacing

2009-03-16 Thread Jürgen Spitzmüller
David Terhart wrote: In the example environment (which comes from covington.sty, I think), there is pretty much line space between the examle title and what we put in the example. Here's some sample LyX code: \begin{example} \label{exa:popish kiwor}popish kiwor% \begin{linggloss}

Re: Lilypond integration

2009-03-16 Thread Johannes Asal
Piero Faustini pierofaust...@... writes: I understand what are your needs, because almost identical as mine. I had to discard lilypond-book because it was too difficoult to integrate with LyX. I must admit I didn't try too much: but I use a lot of multiple-pass packages such BibLaTeX (a

Re: Weird problem with bibtex from LyX (but not from Latex)

2009-03-16 Thread Guenter Milde
On 2009-03-15, Stefano Franchi wrote: 3. The preamble of the master document calls the \bibliography commands with 4 .bib files As the preamble is free LaTeX source (like ERT), lyx is not aware of the \bibliography call there. Where are your .bib files? launching lyx from console and

Re: Document class not available

2009-03-16 Thread Hicham Mouline
Hicham Mouline schrieb: I did that, while connected, however the Tools/Reconfigure took 10s only. After restarting Lyx (this time starting Lyx was much faster) however, the exact same error happened. Then there is something wrong with your LaTeX installation. Are you using Windows and MiKTeX?

Re: 1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread Manveru
2009/3/16 James Mansion ja...@mansionfamily.plus.com I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' Is that normal, or has something gone wrong?

Re: Document class not available

2009-03-16 Thread Hicham Mouline
lyx 1.6.1 Miktex 2.7.2845 When I open Help/Math, it says in the top in yellow To export this document to PDF, PS, or DVI the LaTeX-packages eurosym, multirow, and was must be installed. However, in Miktex package manager, I see that those 3 are already installed. On clicking on the button to

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Nobody uses Git with LyX? If I am alone, I will switch to RCS, which seems to be more naturally supported by LyX. I will regret Git because it is very quick and smart as a system. Murat 2009/3/16 Murat Yildizoglu murat.yildizo...@univ-cezanne.fr: Hi, I have followed the advice I have received

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Pavel Sanda
Murat Yildizoglu wrote: How can I tell to LyX that it should use Git instead? you can't, lyx does not support git. some things can be done through vc-command lfun though (1.6.2 thingie). pavel

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Manveru
2009/3/16 Pavel Sanda sa...@lyx.org Murat Yildizoglu wrote: How can I tell to LyX that it should use Git instead? you can't, lyx does not support git. some things can be done through vc-command lfun though (1.6.2 thingie). pavel Is that a moment for new a feature request? Git popularity

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Pavel Sanda
Manveru wrote: Is that a moment for new a feature request? Git popularity is growing VERY FAST! there are unfortunately some things making git support harder in our framework, most notably comit/push distinction and no local dirs like .svn etc, so you are dependent either on external git status

Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Thanks for your help. I have tested Git after having read on the list some message about its compatibility with LyX. I have maybe misunderstood what I was reading. Unfortunately, I am not able to find again this message (maybe it was from Abdelrazak Younès?). Murat 2009/3/16 Pavel Sanda

Re: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Abdelrazak Younes
Murat Yildizoglu wrote: Thanks for your help. I have tested Git after having read on the list some message about its compatibility with LyX. I have maybe misunderstood what I was reading. Unfortunately, I am not able to find again this message (maybe it was from Abdelrazak Younès?). If it was

Fwd: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Thanks for this clarification. I have probably misunderstood your post... Anyway, it has given me the occasion of playing with Git and I am quite sold. I do not mind to work with it from outside, through the command-line. I will probably write some PowerPro scripts to automatize things for me. If

Re: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
To complete my previous post, I have found this nice Windows interface for Git: https://sourceforge.net/projects/gitextensions/ I have not time to play with it yet but it looks quite promising. Especially to integrate Git operations in the Explorer's contextual menu. Murat 2009/3/16 Murat

Re: [Vimoutliner] Create ODF documents without OpenOffice.org

2009-03-16 Thread Steve Litt
On Monday 16 March 2009 10:57:12 am Lucas González wrote: http://www.linuxtoday.com/infrastructure/2009031600335OSDTSW distraction-free writing environment :-) Lucas Hi Lucas, My heart skipped a beat upon hearing about reStructuredText Markup language. I was looking for something like that

some beamer questions

2009-03-16 Thread s nedunuri
Just started using beamer. I think its great. I was unable to find a beamer manual [entry] for lyx but i've been able to figure out most of what i need from looking at the examples. Couple of qs: 1. When i create a block, how do i get the block contents to actually appear inside the block. So

Re: some beamer questions

2009-03-16 Thread Siegfried Meunier-Guttin-Cluzel
There is an excellent manual in the latex distribution file beameruserguide.pdf LyX usage is described in this manual. Siegfried

Re: [ANNOUNCE] LyX 1.6.2 is released

2009-03-16 Thread Manveru
2009/3/15 Jürgen Spitzmüller juer...@spitzmueller.org Public release of LyX version 1.6.2 === [...] Prebuilt binaries (rpms for Linux distributions, Mac OS X and Windows installers) should soon be available at http://ftp.lyx.org/pub/lyx/bin/1.6.2/

Using branches in preamble?

2009-03-16 Thread Andreas Neustifter
Hi, I'm writing a beamer presentation in LyX and have 2 branches, one for handout and one for presentation. Is it possible to have TeX-Code in the preamble based on the activated branches? Grettings, Andi PS: Great work, I love LyX.

Re: 1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread Uwe Stöhr
James Mansion schrieb: I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' This is correct. You also need to uninstall MiKTeX (_completely_!) when the

Re: Document class not available

2009-03-16 Thread Uwe Stöhr
Hicham Mouline schrieb: However, in Miktex package manager, I see that those 3 are already installed. On clicking on the button to export to PDF, Lyx: couldn't export file No information for exporting the format PDF (pdflatex) Sounds like a problem with you installation. The best would be

Re: [ANNOUNCE] LyX 1.6.2 is released

2009-03-16 Thread Uwe Stöhr
Manveru schrieb: Who is able to tell me, where are the missing Windows installers for 1.6.2. Has anyone compiled classic LyX installer? Not yet, but my installer is already available at ftp.lyx.org and from here: http://wiki.lyx.org/Windows/LyXWinInstaller regards Uwe

Re: Using branches in preamble? [RESOLVED]

2009-03-16 Thread Andreas Neustifter
Hi again, On 16.03.2009, at 19:21, Andreas Neustifter wrote: I'm writing a beamer presentation in LyX and have 2 branches, one for handout and one for presentation. Is it possible to have TeX-Code in the preamble based on the activated branches? Turns out, thats not necessary. I have

Re: Some Beamer Questions

2009-03-16 Thread Jason Waskiewicz
1. When i create a block, how do i get the block contents to actually appear inside the block. So what i currently have is: Block (ERT[{title}] body): [[ {some heading} ]] block contents The way I do it is: Block (ERT[(title} body): {Heading inside curly braces} Point 1 Point 2 I don't

Re: Lilypond integration

2009-03-16 Thread Piero Faustini
Johannes Asal johannes.a...@... writes: Thanks for your answer. I was checking the nabble forum so I didn't read your posts. I think the External material solution is not optimal, as it forces you to interrupt your creative process. You need to switch to another application and create a

Parbox footnote disappears. LyX example attached

2009-03-16 Thread Paul Johnson
I have been testing the LyX box insert. I don't know much about minipages, but I can see one major advantage is that footnotes in them are not numbered with the notes in the rest of the document and they print at the bottom of the minipage. Neat! The test document is attached. Inside a parbox, I

Re: Parbox footnote disappears. LyX example attached

2009-03-16 Thread Uwe Stöhr
Paul Johnson schrieb: I have been testing the LyX box insert. I don't know much about minipages, but I can see one major advantage is that footnotes in them are not numbered with the notes in the rest of the document and they print at the bottom of the minipage. Neat! The test document is

Re: Lilypond integration

2009-03-16 Thread Doug Laidlaw
I run Lyx, Lilypond and Frescobaldi. I still use Noteedit to write Lilypond files, although development has stopped. I have no reason to import Lilypond into Lyx, but under Converters I did notice that there are commands for Noteedit and Lilypond files. Frescobaldi no longer depends on Kate,

1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread James Mansion
I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' Is that normal, or has something gone wrong? James

Re: Linguistics Module: Changing the "example" spacing

2009-03-16 Thread Jürgen Spitzmüller
David Terhart wrote: > In the "example" environment (which comes from covington.sty, I think), > there is pretty much line space between the examle title and what we put > in the example. Here's some sample LyX code: > > \begin{example} > \label{exa:popish kiwor}popish kiwor% >

Re: Lilypond integration

2009-03-16 Thread Johannes Asal
Piero Faustini writes: > > I understand what are your needs, because almost identical as mine. > I had to discard lilypond-book because it was too difficoult to integrate > with > LyX. I must admit I didn't try too much: but I use a lot of multiple-pass > packages such

Re: Weird problem with bibtex from LyX (but not from Latex)

2009-03-16 Thread Guenter Milde
On 2009-03-15, Stefano Franchi wrote: > 3. The preamble of the master document calls the \bibliography commands >with 4 .bib files As the preamble is "free LaTeX source" (like ERT), lyx is not aware of the \bibliography call there. Where are your .bib files? > launching lyx from console

Re: Document class not available

2009-03-16 Thread Hicham Mouline
>Hicham Mouline schrieb: >> I did that, while connected, however the Tools/Reconfigure took 10s only. >> After restarting Lyx (this time starting Lyx was much faster) however, >> the exact same error happened. >Then there is something wrong with your LaTeX installation. Are you using >Windows

Re: 1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread Manveru
2009/3/16 James Mansion > I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 > install that I uninstalled first. > > When it comes to update MikTex, it says 'MikTex 2.5 is not supported any > more. ...' > > Is that normal, or has something gone

Re: Document class not available

2009-03-16 Thread Hicham Mouline
> > lyx 1.6.1 Miktex 2.7.2845 When I open Help/Math, it says in the top in yellow To export this document to PDF, PS, or DVI the LaTeX-packages eurosym, multirow, and was must be installed. However, in Miktex package manager, I see that those 3 are already installed. On clicking on the button

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Nobody uses Git with LyX? If I am alone, I will switch to RCS, which seems to be more naturally supported by LyX. I will regret Git because it is very quick and smart as a system. Murat 2009/3/16 Murat Yildizoglu : > Hi, > I have followed the advice I have

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Pavel Sanda
Murat Yildizoglu wrote: > How can I tell to LyX that it should use Git instead? you can't, lyx does not support git. some things can be done through vc-command lfun though (1.6.2 thingie). pavel

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Manveru
2009/3/16 Pavel Sanda > Murat Yildizoglu wrote: > > How can I tell to LyX that it should use Git instead? > > you can't, lyx does not support git. some things can be > done through vc-command lfun though (1.6.2 thingie). > pavel > Is that a moment for new a feature request? Git

Re: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Pavel Sanda
Manveru wrote: > Is that a moment for new a feature request? Git popularity is growing VERY > FAST! there are unfortunately some things making git support harder in our framework, most notably comit/push distinction and no local dirs like ".svn" etc, so you are dependent either on external git

Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Thanks for your help. I have tested Git after having read on the list some message about its compatibility with LyX. I have maybe misunderstood what I was reading. Unfortunately, I am not able to find again this message (maybe it was from Abdelrazak Younès?). Murat 2009/3/16 Pavel Sanda

Re: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Abdelrazak Younes
Murat Yildizoglu wrote: Thanks for your help. I have tested Git after having read on the list some message about its compatibility with LyX. I have maybe misunderstood what I was reading. Unfortunately, I am not able to find again this message (maybe it was from Abdelrazak Younès?). If it was

Fwd: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
Thanks for this clarification. I have probably misunderstood your post... Anyway, it has given me the occasion of playing with Git and I am quite sold. I do not mind to work with it from outside, through the command-line. I will probably write some PowerPro scripts to automatize things for me. If

Re: Fwd: Lyx and Git under Windows XP - follow up

2009-03-16 Thread Murat Yildizoglu
To complete my previous post, I have found this nice Windows interface for Git: https://sourceforge.net/projects/gitextensions/ I have not time to play with it yet but it looks quite promising. Especially to integrate Git operations in the Explorer's contextual menu. Murat 2009/3/16 Murat

Re: [Vimoutliner] Create ODF documents without OpenOffice.org

2009-03-16 Thread Steve Litt
On Monday 16 March 2009 10:57:12 am Lucas González wrote: > http://www.linuxtoday.com/infrastructure/2009031600335OSDTSW > > "distraction-free writing environment" :-) > > Lucas Hi Lucas, My heart skipped a beat upon hearing about reStructuredText Markup language. I was looking for something

some beamer questions

2009-03-16 Thread s nedunuri
Just started using beamer. I think its great. I was unable to find a beamer manual [entry] for lyx but i've been able to figure out most of what i need from looking at the examples. Couple of qs: 1. When i create a block, how do i get the block contents to actually appear inside the block. So

Re: some beamer questions

2009-03-16 Thread Siegfried Meunier-Guttin-Cluzel
There is an excellent manual in the latex distribution file beameruserguide.pdf LyX usage is described in this manual. Siegfried

Re: [ANNOUNCE] LyX 1.6.2 is released

2009-03-16 Thread Manveru
2009/3/15 Jürgen Spitzmüller > Public release of LyX version 1.6.2 > === > > [...] > > Prebuilt binaries (rpms for Linux distributions, Mac OS X and Windows > installers) should soon be available at >

Using branches in preamble?

2009-03-16 Thread Andreas Neustifter
Hi, I'm writing a beamer presentation in LyX and have 2 branches, one for handout and one for presentation. Is it possible to have TeX-Code in the preamble based on the activated branches? Grettings, Andi PS: Great work, I love LyX.

Re: 1.6.2 alt installer on Windows and MikTex

2009-03-16 Thread Uwe Stöhr
James Mansion schrieb: I've just run Lyx-162-4-18-AltInstaller-Complete.exe. I had a 1.5.3 install that I uninstalled first. When it comes to update MikTex, it says 'MikTex 2.5 is not supported any more. ...' This is correct. You also need to uninstall MiKTeX (_completely_!) when the

Re: Document class not available

2009-03-16 Thread Uwe Stöhr
Hicham Mouline schrieb: However, in Miktex package manager, I see that those 3 are already installed. On clicking on the button to export to PDF, Lyx: couldn't export file No information for exporting the format PDF (pdflatex) Sounds like a problem with you installation. The best would be

Re: [ANNOUNCE] LyX 1.6.2 is released

2009-03-16 Thread Uwe Stöhr
Manveru schrieb: Who is able to tell me, where are the missing Windows installers for 1.6.2. Has anyone compiled classic LyX installer? Not yet, but my installer is already available at ftp.lyx.org and from here: http://wiki.lyx.org/Windows/LyXWinInstaller regards Uwe

Re: Using branches in preamble? [RESOLVED]

2009-03-16 Thread Andreas Neustifter
Hi again, On 16.03.2009, at 19:21, Andreas Neustifter wrote: I'm writing a beamer presentation in LyX and have 2 branches, one for handout and one for presentation. Is it possible to have TeX-Code in the preamble based on the activated branches? Turns out, thats not necessary. I have

Re: Some Beamer Questions

2009-03-16 Thread Jason Waskiewicz
1. When i create a block, how do i get the block contents to actually appear inside the block. So what i currently have is: Block (ERT[{title}] body): [[ {some heading} ]] The way I do it is: Block (ERT[(title} body): {Heading inside curly braces} Point 1 Point 2 I don't remember the

Re: Lilypond integration

2009-03-16 Thread Piero Faustini
Johannes Asal writes: > Thanks for your answer. I was checking the nabble forum so I didn't read your > posts. I think the External material solution is not optimal, as it forces you > to interrupt your creative process. You need to switch to another application > and create

Parbox footnote disappears. LyX example attached

2009-03-16 Thread Paul Johnson
I have been testing the LyX box insert. I don't know much about minipages, but I can see one major advantage is that footnotes in them are not numbered with the notes in the rest of the document and they print at the bottom of the minipage. Neat! The test document is attached. Inside a parbox, I

Re: Parbox footnote disappears. LyX example attached

2009-03-16 Thread Uwe Stöhr
Paul Johnson schrieb: I have been testing the LyX box insert. I don't know much about minipages, but I can see one major advantage is that footnotes in them are not numbered with the notes in the rest of the document and they print at the bottom of the minipage. Neat! The test document is

Re: Lilypond integration

2009-03-16 Thread Doug Laidlaw
I run Lyx, Lilypond and Frescobaldi. I still use Noteedit to write Lilypond files, although development has stopped. I have no reason to import Lilypond into Lyx, but under "Converters" I did notice that there are commands for Noteedit and Lilypond files. Frescobaldi no longer depends on