LyX does not insert when inserting a Split environment

2010-05-17 Thread Reuven Segev
Hi everybody,
For some reason, when I insert a Split environment in an equation, LyX
does not insert the  in the source and as a result, the equations are not
aligned to the left. This is in contrast with the behavior for the  Array
environment. Is this normal? Is there any way to insert the  manually? (I
tried and did not succeed.)

Your help will be very much appreciated.
Reuven


How to Print Chapter Names on Seperate Page - Koma Script Report

2010-05-17 Thread Cola Blizzard GMail

I am using LyX 1.6.5 on Windows (MikTek).

Using Koma-Script Report
I want my Chapter Names to be on a fresh page altogether. [Centered
vertically and horizontally]
Am a LyX / TeX Newbie!
i.e.

|---new page-|
| |
| |
| |
| |
|  1.Introduction|
| |
| |
| |
| |
|---New PAge -|

1.1 What is XYZ
Some text here


How do I do it!
Urgent!
Note the chapter name should be centered on Page both horizonatally and
vertically.
I do not mind an ERT solution (provided someone tells me where to put what).

Any one has ideas with titlesec package?
If this appears to be a re-post, sorry. Nabble keeps telling me my message is 
pending.



Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread RIchard Heck

On 05/17/2010 04:13 AM, Reuven Segev wrote:

Hi everybody,
For some reason, when I insert a Split environment in an equation, 
LyX does not insert the  in the source and as a result, the 
equations are not aligned to the left. This is in contrast with the 
behavior for the  Array environment. Is this normal? Is there any 
way to insert the  manually? (I tried and did not succeed.)



Try \. If you just type , LyX will likely escape it for you.

rh



Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread Reuven Segev
Thanks a lot, butI tried it with the inverted slash and without without it
and also tried to use ctrl-L so that it thinks this is latex. It insists on
\.

On Mon, May 17, 2010 at 2:50 PM, RIchard Heck rgh...@comcast.net wrote:

 On 05/17/2010 04:13 AM, Reuven Segev wrote:

 Hi everybody,
 For some reason, when I insert a Split environment in an equation, LyX
 does not insert the  in the source and as a result, the equations are not
 aligned to the left. This is in contrast with the behavior for the  Array
 environment. Is this normal? Is there any way to insert the  manually? (I
 tried and did not succeed.)

  Try \. If you just type , LyX will likely escape it for you.

 rh




Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread Lasse Tuominen
Hi

In Lyx 2.0 alpha1  Split Environment inserts two blue placeholders
like AMS align environment in Lyx 1.6.5. So I think this is bug in
1.6.5.



On Mon, May 17, 2010 at 15:18, Reuven Segev rse...@bgu.ac.il wrote:
 Thanks a lot, butI tried it with the inverted slash and without without it
 and also tried to use ctrl-L so that it thinks this is latex. It insists on
 \.

 On Mon, May 17, 2010 at 2:50 PM, RIchard Heck rgh...@comcast.net wrote:

 On 05/17/2010 04:13 AM, Reuven Segev wrote:

 Hi everybody,
 For some reason, when I insert a Split environment in an equation, LyX
 does not insert the  in the source and as a result, the equations are not
 aligned to the left. This is in contrast with the behavior for the  Array
 environment. Is this normal? Is there any way to insert the  manually? (I
 tried and did not succeed.)

 Try \. If you just type , LyX will likely escape it for you.

 rh






-- 
Best Regards
Lasse Tuominen


Re: LyX does not insert amp; when inserting a quot;Splitquot; environment

2010-05-17 Thread Paul Rubin
Reuven Segev rsegev at bgu.ac.il writes:

 
 Hi everybody,For some reason, when I insert a Split environment in an
equation, LyX does not insert the  in the source and as a result, the
equations are not aligned to the left. This is in contrast with the behavior for
the  Array environment. Is this normal? Is there any way to insert the 
manually? (I tried and did not succeed.)Your help will be very much
appreciated.Reuven
 

I can confirm that the split environment works in LyX 1.6.4 and not in 1.6.5. 
As a workaround with 1.6.5, the add columns button in the math toolbar (Alt-M
C I) will insert the second column and the necessary ampersands.

/Paul



Equation Numbering change in RTL languages

2010-05-17 Thread Nosrat Maghsoudi
Greetings, I am using LyX to typeset a book in Farsi. Equation numbers
change when referenced. For example  (2-12), becomes (21-2). Please help if
you have a solution.

Thx,
Nosrat


Boxes in books

2010-05-17 Thread Ian Holliday
Hi All,

I'm involved in writing an academic textbook and we are wanting to use
'Boxes' to highlight aspects of topics. We are inserting a box then
formating it from the context menu, but we have not found an elegant way to
reference the boxes. The documentation says boxes are unnumbered, so what we
are doing is placing a label at the start of the box text, and hoping that
will provide sufficient functionality. Ideally we would like to be able to
build a table of Boxes and insert cross references to boxes in the text.

Has anyone else devised a nice solution to this? Also are boxes
automatically 'float' items, or should we be placing them in floats as well?

We are currently using the Cambridge University Press latex style
cupbook.sty but this is not essential to the project.

Regards

Ian
(Ian Holliday)






Logo with Lyx-Beamer

2010-05-17 Thread E. Kaplan
I am trying to embed a logo on each slide of a presentation I created 
with Lyx and Beamer.

When I use the following lines from the example (using ERT):
\pgfdeclareimage[height=0.5cm]{institution-logo}{institution-logo-filename.jpg}
\logo{\pgfuseimage{institution-logo}}
I get pgf errors, and the logo does not show up.
What am I doing wrong?
I am using Lyx 1.6.5 under Linux (Kubuntu 10.04), with Texlive 2009.

Thanks,
EK




LyX does not insert when inserting a Split environment

2010-05-17 Thread Reuven Segev
Hi everybody,
For some reason, when I insert a Split environment in an equation, LyX
does not insert the  in the source and as a result, the equations are not
aligned to the left. This is in contrast with the behavior for the  Array
environment. Is this normal? Is there any way to insert the  manually? (I
tried and did not succeed.)

Your help will be very much appreciated.
Reuven


How to Print Chapter Names on Seperate Page - Koma Script Report

2010-05-17 Thread Cola Blizzard GMail

I am using LyX 1.6.5 on Windows (MikTek).

Using Koma-Script Report
I want my Chapter Names to be on a fresh page altogether. [Centered
vertically and horizontally]
Am a LyX / TeX Newbie!
i.e.

|---new page-|
| |
| |
| |
| |
|  1.Introduction|
| |
| |
| |
| |
|---New PAge -|

1.1 What is XYZ
Some text here


How do I do it!
Urgent!
Note the chapter name should be centered on Page both horizonatally and
vertically.
I do not mind an ERT solution (provided someone tells me where to put what).

Any one has ideas with titlesec package?
If this appears to be a re-post, sorry. Nabble keeps telling me my message is 
pending.



Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread RIchard Heck

On 05/17/2010 04:13 AM, Reuven Segev wrote:

Hi everybody,
For some reason, when I insert a Split environment in an equation, 
LyX does not insert the  in the source and as a result, the 
equations are not aligned to the left. This is in contrast with the 
behavior for the  Array environment. Is this normal? Is there any 
way to insert the  manually? (I tried and did not succeed.)



Try \. If you just type , LyX will likely escape it for you.

rh



Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread Reuven Segev
Thanks a lot, butI tried it with the inverted slash and without without it
and also tried to use ctrl-L so that it thinks this is latex. It insists on
\.

On Mon, May 17, 2010 at 2:50 PM, RIchard Heck rgh...@comcast.net wrote:

 On 05/17/2010 04:13 AM, Reuven Segev wrote:

 Hi everybody,
 For some reason, when I insert a Split environment in an equation, LyX
 does not insert the  in the source and as a result, the equations are not
 aligned to the left. This is in contrast with the behavior for the  Array
 environment. Is this normal? Is there any way to insert the  manually? (I
 tried and did not succeed.)

  Try \. If you just type , LyX will likely escape it for you.

 rh




Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread Lasse Tuominen
Hi

In Lyx 2.0 alpha1  Split Environment inserts two blue placeholders
like AMS align environment in Lyx 1.6.5. So I think this is bug in
1.6.5.



On Mon, May 17, 2010 at 15:18, Reuven Segev rse...@bgu.ac.il wrote:
 Thanks a lot, butI tried it with the inverted slash and without without it
 and also tried to use ctrl-L so that it thinks this is latex. It insists on
 \.

 On Mon, May 17, 2010 at 2:50 PM, RIchard Heck rgh...@comcast.net wrote:

 On 05/17/2010 04:13 AM, Reuven Segev wrote:

 Hi everybody,
 For some reason, when I insert a Split environment in an equation, LyX
 does not insert the  in the source and as a result, the equations are not
 aligned to the left. This is in contrast with the behavior for the  Array
 environment. Is this normal? Is there any way to insert the  manually? (I
 tried and did not succeed.)

 Try \. If you just type , LyX will likely escape it for you.

 rh






-- 
Best Regards
Lasse Tuominen


Re: LyX does not insert amp; when inserting a quot;Splitquot; environment

2010-05-17 Thread Paul Rubin
Reuven Segev rsegev at bgu.ac.il writes:

 
 Hi everybody,For some reason, when I insert a Split environment in an
equation, LyX does not insert the  in the source and as a result, the
equations are not aligned to the left. This is in contrast with the behavior for
the  Array environment. Is this normal? Is there any way to insert the 
manually? (I tried and did not succeed.)Your help will be very much
appreciated.Reuven
 

I can confirm that the split environment works in LyX 1.6.4 and not in 1.6.5. 
As a workaround with 1.6.5, the add columns button in the math toolbar (Alt-M
C I) will insert the second column and the necessary ampersands.

/Paul



Equation Numbering change in RTL languages

2010-05-17 Thread Nosrat Maghsoudi
Greetings, I am using LyX to typeset a book in Farsi. Equation numbers
change when referenced. For example  (2-12), becomes (21-2). Please help if
you have a solution.

Thx,
Nosrat


Boxes in books

2010-05-17 Thread Ian Holliday
Hi All,

I'm involved in writing an academic textbook and we are wanting to use
'Boxes' to highlight aspects of topics. We are inserting a box then
formating it from the context menu, but we have not found an elegant way to
reference the boxes. The documentation says boxes are unnumbered, so what we
are doing is placing a label at the start of the box text, and hoping that
will provide sufficient functionality. Ideally we would like to be able to
build a table of Boxes and insert cross references to boxes in the text.

Has anyone else devised a nice solution to this? Also are boxes
automatically 'float' items, or should we be placing them in floats as well?

We are currently using the Cambridge University Press latex style
cupbook.sty but this is not essential to the project.

Regards

Ian
(Ian Holliday)






Logo with Lyx-Beamer

2010-05-17 Thread E. Kaplan
I am trying to embed a logo on each slide of a presentation I created 
with Lyx and Beamer.

When I use the following lines from the example (using ERT):
\pgfdeclareimage[height=0.5cm]{institution-logo}{institution-logo-filename.jpg}
\logo{\pgfuseimage{institution-logo}}
I get pgf errors, and the logo does not show up.
What am I doing wrong?
I am using Lyx 1.6.5 under Linux (Kubuntu 10.04), with Texlive 2009.

Thanks,
EK




LyX does not insert & when inserting a "Split" environment

2010-05-17 Thread Reuven Segev
Hi everybody,
For some reason, when I insert a "Split" environment in an equation, LyX
does not insert the "&" in the source and as a result, the equations are not
aligned to the left. This is in contrast with the behavior for the  "Array"
environment. Is this normal? Is there any way to insert the "&" manually? (I
tried and did not succeed.)

Your help will be very much appreciated.
Reuven


How to Print Chapter Names on Seperate Page - Koma Script Report

2010-05-17 Thread Cola Blizzard GMail

I am using LyX 1.6.5 on Windows (MikTek).

Using Koma-Script Report
I want my Chapter Names to be on a fresh page altogether. [Centered
vertically and horizontally]
Am a LyX / TeX Newbie!
i.e.

|---new page-|
| |
| |
| |
| |
|  1.Introduction|
| |
| |
| |
| |
|---New PAge -|

1.1 What is XYZ
Some text here


How do I do it!
Urgent!
Note the chapter name should be centered on Page both horizonatally and
vertically.
I do not mind an ERT solution (provided someone tells me where to put what).

Any one has ideas with titlesec package?
If this appears to be a re-post, sorry. Nabble keeps telling me my message is 
pending.



Re: LyX does not insert & when inserting a "Split" environment

2010-05-17 Thread RIchard Heck

On 05/17/2010 04:13 AM, Reuven Segev wrote:

Hi everybody,
For some reason, when I insert a "Split" environment in an equation, 
LyX does not insert the "&" in the source and as a result, the 
equations are not aligned to the left. This is in contrast with the 
behavior for the  "Array" environment. Is this normal? Is there any 
way to insert the "&" manually? (I tried and did not succeed.)



Try "\&". If you just type "&", LyX will likely escape it for you.

rh



Re: LyX does not insert & when inserting a "Split" environment

2010-05-17 Thread Reuven Segev
Thanks a lot, butI tried it with the inverted slash and without without it
and also tried to use ctrl-L so that it thinks this is latex. It insists on
"\&".

On Mon, May 17, 2010 at 2:50 PM, RIchard Heck  wrote:

> On 05/17/2010 04:13 AM, Reuven Segev wrote:
>
>> Hi everybody,
>> For some reason, when I insert a "Split" environment in an equation, LyX
>> does not insert the "&" in the source and as a result, the equations are not
>> aligned to the left. This is in contrast with the behavior for the  "Array"
>> environment. Is this normal? Is there any way to insert the "&" manually? (I
>> tried and did not succeed.)
>>
>>  Try "\&". If you just type "&", LyX will likely escape it for you.
>
> rh
>
>


Re: LyX does not insert & when inserting a "Split" environment

2010-05-17 Thread Lasse Tuominen
Hi

In Lyx 2.0 alpha1  "Split Environment" inserts two blue placeholders
like "AMS align environment" in Lyx 1.6.5. So I think this is bug in
1.6.5.



On Mon, May 17, 2010 at 15:18, Reuven Segev  wrote:
> Thanks a lot, butI tried it with the inverted slash and without without it
> and also tried to use ctrl-L so that it thinks this is latex. It insists on
> "\&".
>
> On Mon, May 17, 2010 at 2:50 PM, RIchard Heck  wrote:
>>
>> On 05/17/2010 04:13 AM, Reuven Segev wrote:
>>>
>>> Hi everybody,
>>> For some reason, when I insert a "Split" environment in an equation, LyX
>>> does not insert the "&" in the source and as a result, the equations are not
>>> aligned to the left. This is in contrast with the behavior for the  "Array"
>>> environment. Is this normal? Is there any way to insert the "&" manually? (I
>>> tried and did not succeed.)
>>>
>> Try "\&". If you just type "&", LyX will likely escape it for you.
>>
>> rh
>>
>
>



-- 
Best Regards
Lasse Tuominen


Re: LyX does not insert when inserting a Split environment

2010-05-17 Thread Paul Rubin
Reuven Segev  bgu.ac.il> writes:

> 
> Hi everybody,For some reason, when I insert a "Split" environment in an
equation, LyX does not insert the "&" in the source and as a result, the
equations are not aligned to the left. This is in contrast with the behavior for
the  "Array" environment. Is this normal? Is there any way to insert the "&"
manually? (I tried and did not succeed.)Your help will be very much
appreciated.Reuven
> 

I can confirm that the split environment works in LyX 1.6.4 and not in 1.6.5. 
As a workaround with 1.6.5, the "add columns" button in the math toolbar (Alt-M
C I) will insert the second column and the necessary ampersands.

/Paul



Equation Numbering change in RTL languages

2010-05-17 Thread Nosrat Maghsoudi
Greetings, I am using LyX to typeset a book in Farsi. Equation numbers
change when referenced. For example  (2-12), becomes (21-2). Please help if
you have a solution.

Thx,
Nosrat


Boxes in books

2010-05-17 Thread Ian Holliday
Hi All,

I'm involved in writing an academic textbook and we are wanting to use
'Boxes' to highlight aspects of topics. We are inserting a box then
formating it from the context menu, but we have not found an elegant way to
reference the boxes. The documentation says boxes are unnumbered, so what we
are doing is placing a label at the start of the box text, and hoping that
will provide sufficient functionality. Ideally we would like to be able to
build a table of Boxes and insert cross references to boxes in the text.

Has anyone else devised a nice solution to this? Also are boxes
automatically 'float' items, or should we be placing them in floats as well?

We are currently using the Cambridge University Press latex style
cupbook.sty but this is not essential to the project.

Regards

Ian
(Ian Holliday)






Logo with Lyx-Beamer

2010-05-17 Thread E. Kaplan
I am trying to embed a logo on each slide of a presentation I created 
with Lyx and Beamer.

When I use the following lines from the example (using ERT):
\pgfdeclareimage[height=0.5cm]{institution-logo}{institution-logo-filename.jpg}
\logo{\pgfuseimage{institution-logo}}
I get pgf errors, and the logo does not show up.
What am I doing wrong?
I am using Lyx 1.6.5 under Linux (Kubuntu 10.04), with Texlive 2009.

Thanks,
EK