Re: How to protect text

2012-07-25 Thread PhilipPirrip
You should better post here a minimal example file, i.e. LyX file with a 
sentence that is causing you problems.
When I copy the one you cited here to a LyX document, it successfully 
compiles.




Lyz path not working in Ubuntu or Windows

2012-07-25 Thread John Kane
A couple of months ago a power surge fried my laptop. I now have a new laptop 
with a dual-boot Ubuntu 12.04 / Windows 7 setup.   Lyx 2.0.3, Firefox 14.01 
with  Lyz 2.1.4  Zotero 3.0.8 .  


Since then I have not been doing anything with LyX and just noticed that I 
cannot sent citations from Zotero to Lyx.  


I have tried setting the path using:
ubuntu
/home/john/lyx/.lyxpipe
/home/john/.lyxpipe

Windows
\\.\pipe\lyxpipe

I am very new to Linux and thought my path might be wrong but the 
\\.\pipe\lyxpipe has worked for me n previous 1.6.7 and 2.x.x in Windows.  


Error message starts out as:


Exception ...component returned failure code 0x8052001 (Ubuntu and either 
same or similar under windows and continued on to say Could not contact server 
at \\.\pipe\lyxpipe.

Just as a precaution I have done a reconfigure and rebooted LyX after each path 
change in Ubuntu and Windows.

Any suggestions on where I'm going wrong?

I should point out that I don't seem to be having any problem with 
Openoffice.org 3.0.3 under Windows or with LibreOffice 3.5.3.2 with Zotero.


Thanks.

Cross-reference figure X using newref in lyx 2.0 - newref command ignored - no figure in the pdf - example from the manual

2012-07-25 Thread Tim Meke
Hello,

I would like to use crossreferences like That statistics leads to see the
same conclusion (figure 3).
The word figure should be included automatically. I read the manual and
tried the formatted cross-reference.


The example from the German manual (EmbeddedObjects, 3.4.1) is, which is my
whole preamble :

\newref{abb}{refcmd={Bild auf Seite \pageref{#1}}}


The shortcut I refer to is within the caption of the figure. I use a
formatted reference.


In the document preferences I have checked Use refstyle (instead of
prettyref)

But in the pdf in just says (3.1).

Tested in lyx 2.0.0 and 2.0.4 using Ubuntu 11.10.


How can I accomplish this?


working directory cannot find graphics files

2012-07-25 Thread Hobbs,Tom
Hello-

I am using lyx 2.0 under Mac Lion and I have a problem with the working 
directory and pathnames to files.  As I understand it, if you set the working 
directory to a folder named, say, /Users/Tom/My_folder, then you can omit the 
full pathnames when you insert graphics, etc.  This is really needed because 
otherwise, it becomes terribly hard to share lyx documents and associated 
graphics files among different users.

When I give the full pathname to graphics files in the Insert Graphics screen, 
all is fine.  But when I set the path to the working directory in preferences 
and the file name in the graphic setting, lyx can't find the file.

I would be very grateful for suggestions on how to fix this.

Many thanks.

Tom Hobbs





Re: Cross-reference figure X using newref in lyx 2.0 - newref command ignored - no figure in the pdf - example from the manual

2012-07-25 Thread Richard Heck

On 07/25/2012 03:08 PM, Tim Meke wrote:

Hello,

I would like to use crossreferences like That statistics leads to see 
the same conclusion (figure 3).
The word figure should be included automatically. I read the manual 
and tried the formatted cross-reference.



The example from the German manual (EmbeddedObjects, 3.4.1) is, which 
is my whole preamble :


\newref{abb}{refcmd={Bild auf Seite \pageref{#1}}}


The shortcut I refer to is within the caption of the figure. I use a 
formatted reference.



In the document preferences I have checked Use refstyle (instead of 
prettyref)


But in the pdf in just says (3.1).

Tested in lyx 2.0.0 and 2.0.4 using Ubuntu 11.10.


How can I accomplish this?

Please post a stripped down, minimal file exhibiting the problem. E.g, 
one figure, one cross-reference, not much else.


rh




Re: problem loading pdf

2012-07-25 Thread Richard Heck

On 07/25/2012 03:45 PM, Kruyen, A.H.J. wrote:


Dear sir/madam,

Please can you tell me how to solve the error message I get when I try 
to load my pdf file (see attached file). I tried different changes in 
my document, by deleting and pasting different parts (whole sections, 
images or references). I still can not find the common reason why 
sometimes I get a pdf file and other times my program gets an error 
message. Thank you!


Without seeing the file there is no way anyone can solve this problem. 
Please post it, and try deleting as much as you can while still getting 
the problem before you do.


Richard



nature

2012-07-25 Thread Bernd Kappenberg

Hi,

I'm using

\usepackage[style=nature,backend=biber]{biblatex}

but it puts the references directly in a row, without a comma/semicolon 
in between.


Do I have to load an additional package?

I've tried natbib but it clashes.

Thanks
Bernd


Re: How to protect text

2012-07-25 Thread PhilipPirrip
You should better post here a minimal example file, i.e. LyX file with a 
sentence that is causing you problems.
When I copy the one you cited here to a LyX document, it successfully 
compiles.




Lyz path not working in Ubuntu or Windows

2012-07-25 Thread John Kane
A couple of months ago a power surge fried my laptop. I now have a new laptop 
with a dual-boot Ubuntu 12.04 / Windows 7 setup.   Lyx 2.0.3, Firefox 14.01 
with  Lyz 2.1.4  Zotero 3.0.8 .  


Since then I have not been doing anything with LyX and just noticed that I 
cannot sent citations from Zotero to Lyx.  


I have tried setting the path using:
ubuntu
/home/john/lyx/.lyxpipe
/home/john/.lyxpipe

Windows
\\.\pipe\lyxpipe

I am very new to Linux and thought my path might be wrong but the 
\\.\pipe\lyxpipe has worked for me n previous 1.6.7 and 2.x.x in Windows.  


Error message starts out as:


Exception ...component returned failure code 0x8052001 (Ubuntu and either 
same or similar under windows and continued on to say Could not contact server 
at \\.\pipe\lyxpipe.

Just as a precaution I have done a reconfigure and rebooted LyX after each path 
change in Ubuntu and Windows.

Any suggestions on where I'm going wrong?

I should point out that I don't seem to be having any problem with 
Openoffice.org 3.0.3 under Windows or with LibreOffice 3.5.3.2 with Zotero.


Thanks.

Cross-reference figure X using newref in lyx 2.0 - newref command ignored - no figure in the pdf - example from the manual

2012-07-25 Thread Tim Meke
Hello,

I would like to use crossreferences like That statistics leads to see the
same conclusion (figure 3).
The word figure should be included automatically. I read the manual and
tried the formatted cross-reference.


The example from the German manual (EmbeddedObjects, 3.4.1) is, which is my
whole preamble :

\newref{abb}{refcmd={Bild auf Seite \pageref{#1}}}


The shortcut I refer to is within the caption of the figure. I use a
formatted reference.


In the document preferences I have checked Use refstyle (instead of
prettyref)

But in the pdf in just says (3.1).

Tested in lyx 2.0.0 and 2.0.4 using Ubuntu 11.10.


How can I accomplish this?


working directory cannot find graphics files

2012-07-25 Thread Hobbs,Tom
Hello-

I am using lyx 2.0 under Mac Lion and I have a problem with the working 
directory and pathnames to files.  As I understand it, if you set the working 
directory to a folder named, say, /Users/Tom/My_folder, then you can omit the 
full pathnames when you insert graphics, etc.  This is really needed because 
otherwise, it becomes terribly hard to share lyx documents and associated 
graphics files among different users.

When I give the full pathname to graphics files in the Insert Graphics screen, 
all is fine.  But when I set the path to the working directory in preferences 
and the file name in the graphic setting, lyx can't find the file.

I would be very grateful for suggestions on how to fix this.

Many thanks.

Tom Hobbs





Re: Cross-reference figure X using newref in lyx 2.0 - newref command ignored - no figure in the pdf - example from the manual

2012-07-25 Thread Richard Heck

On 07/25/2012 03:08 PM, Tim Meke wrote:

Hello,

I would like to use crossreferences like That statistics leads to see 
the same conclusion (figure 3).
The word figure should be included automatically. I read the manual 
and tried the formatted cross-reference.



The example from the German manual (EmbeddedObjects, 3.4.1) is, which 
is my whole preamble :


\newref{abb}{refcmd={Bild auf Seite \pageref{#1}}}


The shortcut I refer to is within the caption of the figure. I use a 
formatted reference.



In the document preferences I have checked Use refstyle (instead of 
prettyref)


But in the pdf in just says (3.1).

Tested in lyx 2.0.0 and 2.0.4 using Ubuntu 11.10.


How can I accomplish this?

Please post a stripped down, minimal file exhibiting the problem. E.g, 
one figure, one cross-reference, not much else.


rh




Re: problem loading pdf

2012-07-25 Thread Richard Heck

On 07/25/2012 03:45 PM, Kruyen, A.H.J. wrote:


Dear sir/madam,

Please can you tell me how to solve the error message I get when I try 
to load my pdf file (see attached file). I tried different changes in 
my document, by deleting and pasting different parts (whole sections, 
images or references). I still can not find the common reason why 
sometimes I get a pdf file and other times my program gets an error 
message. Thank you!


Without seeing the file there is no way anyone can solve this problem. 
Please post it, and try deleting as much as you can while still getting 
the problem before you do.


Richard



nature

2012-07-25 Thread Bernd Kappenberg

Hi,

I'm using

\usepackage[style=nature,backend=biber]{biblatex}

but it puts the references directly in a row, without a comma/semicolon 
in between.


Do I have to load an additional package?

I've tried natbib but it clashes.

Thanks
Bernd


Re: How to protect text

2012-07-25 Thread PhilipPirrip
You should better post here a minimal example file, i.e. LyX file with a 
sentence that is causing you problems.
When I copy the one you cited here to a LyX document, it successfully 
compiles.




Lyz path not working in Ubuntu or Windows

2012-07-25 Thread John Kane
A couple of months ago a power surge fried my laptop. I now have a new laptop 
with a dual-boot Ubuntu 12.04 / Windows 7 setup.   Lyx 2.0.3, Firefox 14.01 
with  Lyz 2.1.4 & Zotero 3.0.8 .  


Since then I have not been doing anything with LyX and just noticed that I 
cannot sent citations from Zotero to Lyx.  


I have tried setting the path using:
ubuntu
/home/john/lyx/.lyxpipe
/home/john/.lyxpipe

Windows
\\.\pipe\lyxpipe

I am very new to Linux and thought my path might be wrong but the 
\\.\pipe\lyxpipe has worked for me n previous 1.6.7 and 2.x.x in Windows.  


Error message starts out as:


"Exception ...component returned failure code 0x8052001" (Ubuntu and either 
same or similar under windows and continued on to say "Could not contact server 
at \\.\pipe\lyxpipe.

Just as a precaution I have done a reconfigure and rebooted LyX after each path 
change in Ubuntu and Windows.

Any suggestions on where I'm going wrong?

I should point out that I don't seem to be having any problem with 
Openoffice.org 3.0.3 under Windows or with LibreOffice 3.5.3.2 with Zotero.


Thanks.

Cross-reference "figure X" using newref in lyx 2.0 - newref command ignored - no "figure" in the pdf - example from the manual

2012-07-25 Thread Tim Meke
Hello,

I would like to use crossreferences like "That statistics leads to see the
same conclusion (figure 3)."
The word "figure" should be included automatically. I read the manual and
tried the formatted cross-reference.


The example from the German manual (EmbeddedObjects, 3.4.1) is, which is my
whole preamble :

\newref{abb}{refcmd={Bild auf Seite \pageref{#1}}}


The shortcut I refer to is within the caption of the figure. I use a
formatted reference.


In the document preferences I have checked "Use refstyle (instead of
prettyref)...".

But in the pdf in just says "(3.1)".

Tested in lyx 2.0.0 and 2.0.4 using Ubuntu 11.10.


How can I accomplish this?


working directory cannot find graphics files

2012-07-25 Thread Hobbs,Tom
Hello-

I am using lyx 2.0 under Mac Lion and I have a problem with the working 
directory and pathnames to files.  As I understand it, if you set the working 
directory to a folder named, say, /Users/Tom/My_folder, then you can omit the 
full pathnames when you insert graphics, etc.  This is really needed because 
otherwise, it becomes terribly hard to share lyx documents and associated 
graphics files among different users.

When I give the full pathname to graphics files in the Insert Graphics screen, 
all is fine.  But when I set the path to the working directory in preferences 
and the file name in the graphic setting, lyx can't find the file.

I would be very grateful for suggestions on how to fix this.

Many thanks.

Tom Hobbs





Re: Cross-reference "figure X" using newref in lyx 2.0 - newref command ignored - no "figure" in the pdf - example from the manual

2012-07-25 Thread Richard Heck

On 07/25/2012 03:08 PM, Tim Meke wrote:

Hello,

I would like to use crossreferences like "That statistics leads to see 
the same conclusion (figure 3)."
The word "figure" should be included automatically. I read the manual 
and tried the formatted cross-reference.



The example from the German manual (EmbeddedObjects, 3.4.1) is, which 
is my whole preamble :


\newref{abb}{refcmd={Bild auf Seite \pageref{#1}}}


The shortcut I refer to is within the caption of the figure. I use a 
formatted reference.



In the document preferences I have checked "Use refstyle (instead of 
prettyref)...".


But in the pdf in just says "(3.1)".

Tested in lyx 2.0.0 and 2.0.4 using Ubuntu 11.10.


How can I accomplish this?

Please post a stripped down, minimal file exhibiting the problem. E.g, 
one figure, one cross-reference, not much else.


rh




Re: problem loading pdf

2012-07-25 Thread Richard Heck

On 07/25/2012 03:45 PM, Kruyen, A.H.J. wrote:


Dear sir/madam,

Please can you tell me how to solve the error message I get when I try 
to load my pdf file (see attached file). I tried different changes in 
my document, by deleting and pasting different parts (whole sections, 
images or references). I still can not find the common reason why 
sometimes I get a pdf file and other times my program gets an error 
message. Thank you!


Without seeing the file there is no way anyone can solve this problem. 
Please post it, and try deleting as much as you can while still getting 
the problem before you do.


Richard



nature

2012-07-25 Thread Bernd Kappenberg

Hi,

I'm using

\usepackage[style=nature,backend=biber]{biblatex}

but it puts the references directly in a row, without a comma/semicolon 
in between.


Do I have to load an additional package?

I've tried natbib but it clashes.

Thanks
Bernd