Re: LyX version 2.3.0rc2 available

2018-02-02 Thread Uwe Stöhr

Am 02.02.2018 um 07:06 schrieb Emile Lunardon:

In my configuration the tex-gyre and tex-gyre-math packages of Miktex 
are well installed.
Since I wanted to use LuaTeX, I checked, perhaps wrongly, the option 
"Use non-TeX fonts (via XeteX/LuaTeX)".


The LaTeX font packages will be used for TeX fonts. For non-TeX fonts 
the fonts installed on your system can be used. If you don't see the 
Gyre fonts they are not installed to Windows.


To fix this, install the 4 font files:
www.gust.org.pl/projects/e-foundry/tex-gyre/schola/qcs2.005otf.zip
to Windows:
Right-click on the font files in Windows and then choose Install (this 
requires admin permissions and Windows might ask for the admin 
password). Afterwards, log out from Win, log in again, then start LyX 
and reconfigure it.


regards Uwe


Re: lyx-2.3.0 and lyx2lyx

2018-02-02 Thread Guenter Milde
On 2018-02-01, Wolfgang Engelmann wrote:
> Am 01.02.2018 um 15:33 schrieb Wolfgang Engelmann:
>> Hallo,
>> I have several lyx files made under lyx-2.3.0beta1, but decided to use 
>> lyx-2.3.0.
>> I moved the lyx2lyx folder of the beta1 folder to my 2.3.0, but did 
>> not find in the lyx help books a description how to use it. Could 
>> somebody point to a place where to find a description?
>> Thanks,
>> Wolfgang
> I have reinstalled lyx-2.3.0beta1 parallel to lyx-2-3-0 and use it to 
> export my files for it (and to test the version). But would still like 
> to know how to use lyx2lyx, although its not urgent anymore.

You will get a help text when calling the lyx2lyx script in lyx2lyx/ from
the command line with the -h option, e.g.

 #> /usr/share/lyx/lyx2lyx/lyx2lyx -h
 
or

 #> python /usr/share/lyx/lyx2lyx/lyx2lyx -h


Günter