I can't open old Lyx files

2016-03-02 Thread Aron Toth
Hi,

Currently I am using Lyx 2.1 on Windows 7 (Enterprise). I cannot open old Lyx 
files. I can't remember in which Lyx version they were edited last, but the 
last time I edited them was two years ago... I would really need to access 
these files, so your help would be much appreciated.

Thanks, Áron

PS: I am not a techy guy...



RE: I can't open old Lyx files

2016-03-23 Thread Aron Toth
Hi Scott,

Many thanks for your email. One of your users helped me by opening my file on 
his computer, save it in the new version and sent it back to me, so 
unfortunately I deleted the old version. Very sorry about this.

Thanks, Áron

-Original Message-
From: Scott Kostyshak [mailto:skost...@lyx.org] 
Sent: 11 March 2016 04:31
To: Richard Heck <rgh...@lyx.org>
Cc: Ross Reyes <philip_...@yahoo.com>; lyx-users@lists.lyx.org; Aron Toth 
<a.t...@bath.ac.uk>
Subject: Re: I can't open old Lyx files

On Wed, Mar 02, 2016 at 02:08:42PM -0500, Richard Heck wrote:
> On 03/02/2016 02:00 PM, Ross Reyes wrote:
> > I often have the same problem. 
> > To solve I usually just open the file and edit this to match the 
> > current version of LyX.
> >
> > I must be doing something wrong because you'd think the files would 
> > be automatically upconverted but for some reason I have to manually 
> > edit them, but it works.
> 
> Yes, there is something wrong and the question is what. LydX is 
> supposed to convert old files to the new format. Of course, there can 
> be bugs that prevent this from happening, but those are, well, bugs, 
> and we take them very, very seriously. I.e., we try to fix them as fast as 
> possible.
> In this case, if there is a bug that is preventing files from being 
> converted to 2.2 format, then we want to know about it NOW and get it 
> solved NOW.
> 
> So please report all such bugs. They can usually be fixed very fast if 
> we have example files that we can use to investigate them.

Dear Ross and Aaron,

Do you have any example files that you can send us that do not open for you on 
newer versions of LyX? This could really help us fix bugs so that future users 
do not run into similar problems.

Best,

Scott