RE: File window does not open

2010-07-20 Thread F S
 There was a bug in the first version of the Windows installer. To fix
 your problem,
 
 1. uninstall LyX _completely_
 2. reinstall LyX 1.6.7 using the alternative Windows installer:
 http://wiki.lyx.org/Windows/LyXWinInstaller
 
Thanks for the advice,

I tried it. The reinstallation solved the issue with the language change, but 
it did _not_ solve the file-window-problem. I still cannot use it.

Do you have another idea?

Thanks a lot,

Florian



RE: File window does not open

2010-07-20 Thread F S
 There was a bug in the first version of the Windows installer. To fix
 your problem,
 
 1. uninstall LyX _completely_
 2. reinstall LyX 1.6.7 using the alternative Windows installer:
 http://wiki.lyx.org/Windows/LyXWinInstaller
 
Thanks for the advice,

I tried it. The reinstallation solved the issue with the language change, but 
it did _not_ solve the file-window-problem. I still cannot use it.

Do you have another idea?

Thanks a lot,

Florian



RE: File window does not open

2010-07-20 Thread F S
> There was a bug in the first version of the Windows installer. To fix
> your problem,
> 
> 1. uninstall LyX _completely_
> 2. reinstall LyX 1.6.7 using the alternative Windows installer:
> http://wiki.lyx.org/Windows/LyXWinInstaller
> 
Thanks for the advice,

I tried it. The reinstallation solved the issue with the language change, but 
it did _not_ solve the file-window-problem. I still cannot use it.

Do you have another idea?

Thanks a lot,

Florian



File window does not open

2010-07-18 Thread F S
Hi,

I just installed Lyx on Win 7, 64 Bit, German. Lyx (1.6.7) is also in
German.

there is one big problem with Lyx that I can't work around. Any time you
click on something, which should open a file window (e.g., open a file, new
file from template, save as, open a skin file, ...) LYX goes to background
(change of color, like it should) but comes back on top after 1/10th of a
second without showing the file window. In other words, I never see the file
window. 

Also changing the GUI-language doesn't have any effect (I prefer German, but
thought that that might be related to the problem). 

Does anybody have an idea what the problem might be? I tried reinstalling
and rebooting so far. Also removing the write protection attributes from all
files in the Lyx16-Folder didn't have any effect.

Thanks a lot in advance,

Florian



File window does not open

2010-07-18 Thread F S
Hi,

I just installed Lyx on Win 7, 64 Bit, German. Lyx (1.6.7) is also in
German.

there is one big problem with Lyx that I can't work around. Any time you
click on something, which should open a file window (e.g., open a file, new
file from template, save as, open a skin file, ...) LYX goes to background
(change of color, like it should) but comes back on top after 1/10th of a
second without showing the file window. In other words, I never see the file
window. 

Also changing the GUI-language doesn't have any effect (I prefer German, but
thought that that might be related to the problem). 

Does anybody have an idea what the problem might be? I tried reinstalling
and rebooting so far. Also removing the write protection attributes from all
files in the Lyx16-Folder didn't have any effect.

Thanks a lot in advance,

Florian



File window does not open

2010-07-18 Thread F S
Hi,

I just installed Lyx on Win 7, 64 Bit, German. Lyx (1.6.7) is also in
German.

there is one big problem with Lyx that I can't work around. Any time you
click on something, which should open a file window (e.g., open a file, new
file from template, save as, open a skin file, ...) LYX goes to background
(change of color, like it should) but comes back on top after 1/10th of a
second without showing the file window. In other words, I never see the file
window. 

Also changing the GUI-language doesn't have any effect (I prefer German, but
thought that that might be related to the problem). 

Does anybody have an idea what the problem might be? I tried reinstalling
and rebooting so far. Also removing the write protection attributes from all
files in the Lyx16-Folder didn't have any effect.

Thanks a lot in advance,

Florian