Re: 1.6rc2 buglet

2008-08-29 Thread Johannes Knaus
I can confirm this for 1.6.x on Mac (IntelPPC). Johannes Am 29.08.2008 um 17:04 schrieb Neal Becker: When I change background color (in the gui), it opens additional 'list of equations' and 'source' views.

Re: 1.6rc2 buglet

2008-08-29 Thread Johannes Knaus
I can confirm this for 1.6.x on Mac (Intel). Johannes Am 29.08.2008 um 17:04 schrieb Neal Becker: When I change background color (in the gui), it opens additional 'list of equations' and 'source' views.

Re: funny bug in bibliography

2008-08-22 Thread Johannes Knaus
Hi Florin, I can confirm this for Lyx 1.5.6 and 1.6.x. I realized this already but as the typesetting is ok, I thought this was maybe some weird but expected behaviour of Lyx. But as you pointed it out, it seems to be an error. Maybe you could post it on the bugtracker?

Re: class could not be loaded error (Lyx 1.5.6, Mac)

2008-08-22 Thread Johannes Knaus
Oh, now it works perfectly, Thank you! Johannes Am 22.08.2008 um 12:07 schrieb Jürgen Spitzmüller: #% Do not delete the line below; configure depends on this # \DeclareLaTeXClass[unimr-brief]{letter (unimr-brief)} # Letter textclass definition file. # Author : Johannes Knaus [EMAIL PROTECTED

Re: funny bug in bibliography

2008-08-22 Thread Johannes Knaus
Hi Florin, I can confirm this for Lyx 1.5.6 and 1.6.x. I realized this already but as the typesetting is ok, I thought this was maybe some weird but expected behaviour of Lyx. But as you pointed it out, it seems to be an error. Maybe you could post it on the bugtracker?

Re: class could not be loaded error (Lyx 1.5.6, Mac)

2008-08-22 Thread Johannes Knaus
Oh, now it works perfectly, Thank you! Johannes Am 22.08.2008 um 12:07 schrieb Jürgen Spitzmüller: #% Do not delete the line below; configure depends on this # \DeclareLaTeXClass[unimr-brief]{letter (unimr-brief)} # Letter textclass definition file. # Author : Johannes Knaus [EMAIL PROTECTED

Re: funny bug in bibliography

2008-08-22 Thread Johannes Knaus
Hi Florin, I can confirm this for Lyx 1.5.6 and 1.6.x. I realized this already but as the typesetting is ok, I thought this was maybe some weird but expected behaviour of Lyx. But as you pointed it out, it seems to be an error. Maybe you could post it on the bugtracker?

Re: class could not be loaded error (Lyx 1.5.6, Mac)

2008-08-22 Thread Johannes Knaus
Oh, now it works perfectly, Thank you! Johannes Am 22.08.2008 um 12:07 schrieb Jürgen Spitzmüller: #% Do not delete the line below; configure depends on this # \DeclareLaTeXClass[unimr-brief]{letter (unimr-brief)} # Letter textclass definition file. # Author : Johannes Knaus <[EM

class could not be loaded error (Lyx 1.5.6, Mac)

2008-08-20 Thread Johannes Knaus
Hello, I have a problem with a customized letter class used at my university. I have created a .layout file and a template for it during my first experiments with 1.6b4. Typesetting works with it in 1.6b4. But now, as I use 1.5.6 for my daily work, I saved/exported my template to work

class could not be loaded error (Lyx 1.5.6, Mac)

2008-08-20 Thread Johannes Knaus
Hello, I have a problem with a customized letter class used at my university. I have created a .layout file and a template for it during my first experiments with 1.6b4. Typesetting works with it in 1.6b4. But now, as I use 1.5.6 for my daily work, I saved/exported my template to work

class could not be loaded error (Lyx 1.5.6, Mac)

2008-08-20 Thread Johannes Knaus
Hello, I have a problem with a customized letter class used at my university. I have created a .layout file and a template for it during my first experiments with 1.6b4. Typesetting works with it in 1.6b4. But now, as I use 1.5.6 for my daily work, I saved/exported my template to work

Re: Problems with 1.6b4 and 1.6rc1 on MacOS 10.5

2008-08-14 Thread Johannes Knaus
I've put both issues on the bug tracker this morning. Johannes. Am 14.08.2008 um 09:27 schrieb Konrad Hofbauer: Johannes Knaus wrote: I've recognized some Problems in both Lyx 1.6b4 and rc1 on MacOS 10.5 which I would like to report here. I don't know if these are bugs and/or platform

Re: Problems with 1.6b4 and 1.6rc1 on MacOS 10.5

2008-08-14 Thread Johannes Knaus
I've put both issues on the bug tracker this morning. Johannes. Am 14.08.2008 um 09:27 schrieb Konrad Hofbauer: Johannes Knaus wrote: I've recognized some Problems in both Lyx 1.6b4 and rc1 on MacOS 10.5 which I would like to report here. I don't know if these are bugs and/or platform

Re: Problems with 1.6b4 and 1.6rc1 on MacOS 10.5

2008-08-14 Thread Johannes Knaus
I've put both issues on the bug tracker this morning. Johannes. Am 14.08.2008 um 09:27 schrieb Konrad Hofbauer: Johannes Knaus wrote: I've recognized some Problems in both Lyx 1.6b4 and rc1 on MacOS 10.5 which I would like to report here. I don't know if these are bugs and/or platform

Problems with 1.6b4 and 1.6rc1 on MacOS 10.5

2008-08-13 Thread Johannes Knaus
Hello, I've recognized some Problems in both Lyx 1.6b4 and rc1 on MacOS 10.5 which I would like to report here. I don't know if these are bugs and/ or platform specific; so here they are: - When I start Lyx 1.6 and costumize the appearance settings via the Preferences... dialogue and then

Problems with 1.6b4 and 1.6rc1 on MacOS 10.5

2008-08-13 Thread Johannes Knaus
Hello, I've recognized some Problems in both Lyx 1.6b4 and rc1 on MacOS 10.5 which I would like to report here. I don't know if these are bugs and/ or platform specific; so here they are: - When I start Lyx 1.6 and costumize the appearance settings via the Preferences... dialogue and then

Problems with 1.6b4 and 1.6rc1 on MacOS 10.5

2008-08-13 Thread Johannes Knaus
Hello, I've recognized some Problems in both Lyx 1.6b4 and rc1 on MacOS 10.5 which I would like to report here. I don't know if these are bugs and/ or platform specific; so here they are: - When I start Lyx 1.6 and costumize the appearance settings via the "Preferences..." dialogue and

Lyx 1.6.0b3 Greek Letters used for Linguistics

2008-06-13 Thread Johannes Knaus
Hello, In linguistics the greek letter small sigma is used as symbol for syllable. I used the new Insert Special Character Symbols... Menu in Lyx 1.6 to insert the sigma. It is displayed correctly on screen, but in the generated PDF the sigma is not set as a normal small sigma but as

Lyx 1.6.0b3 Greek Letters used for Linguistics

2008-06-13 Thread Johannes Knaus
Hello, In linguistics the greek letter small sigma is used as symbol for syllable. I used the new Insert Special Character Symbols... Menu in Lyx 1.6 to insert the sigma. It is displayed correctly on screen, but in the generated PDF the sigma is not set as a normal small sigma but as

Lyx 1.6.0b3 Greek Letters used for Linguistics

2008-06-13 Thread Johannes Knaus
Hello, In linguistics the greek letter small sigma is used as symbol for "syllable". I used the new Insert > Special Character > Symbols... Menu in Lyx 1.6 to insert the sigma. It is displayed correctly on screen, but in the generated PDF the sigma is not set as a normal small sigma but

Bibtex In-Text-Citations Problem

2008-04-10 Thread Johannes Knaus
Hello, I don't know if the following is a Lyx problem or a Bibtex-style problem. I have created my own .bst file using makebst. Nearly everthing works as expected but there's one little thing that I can't figure out: It's concerning the formatting of in-text-citations. Such citations

Bibtex In-Text-Citations Problem

2008-04-10 Thread Johannes Knaus
Hello, I don't know if the following is a Lyx problem or a Bibtex-style problem. I have created my own .bst file using makebst. Nearly everthing works as expected but there's one little thing that I can't figure out: It's concerning the formatting of in-text-citations. Such citations

Bibtex In-Text-Citations Problem

2008-04-10 Thread Johannes Knaus
Hello, I don't know if the following is a Lyx problem or a Bibtex-style problem. I have created my own .bst file using makebst. Nearly everthing works as expected but there's one little thing that I can't figure out: It's concerning the formatting of in-text-citations. Such citations

Re: LyX/Mac 1.5.3 released (for Intel, PPC, Universal)

2007-12-19 Thread Johannes Knaus
Hello, I just wanted to say thank you, Bennett! Great work! The PPC-version works like a charm on my G4. The display issues (pixelated fonts) of version 1.5.2 have been gone. Thanks again and Merry Christmas to all Lyxers. Johannes Am 19.12.2007 um 16:15 schrieb Bennett Helm: Binaries for

Re: LyX/Mac 1.5.3 released (for Intel, PPC, Universal)

2007-12-19 Thread Johannes Knaus
Hello, I just wanted to say thank you, Bennett! Great work! The PPC-version works like a charm on my G4. The display issues (pixelated fonts) of version 1.5.2 have been gone. Thanks again and Merry Christmas to all Lyxers. Johannes Am 19.12.2007 um 16:15 schrieb Bennett Helm: Binaries for

Re: LyX/Mac 1.5.3 released (for Intel, PPC, Universal)

2007-12-19 Thread Johannes Knaus
Hello, I just wanted to say thank you, Bennett! Great work! The PPC-version works like a charm on my G4. The display issues (pixelated fonts) of version 1.5.2 have been gone. Thanks again and Merry Christmas to all Lyxers. Johannes Am 19.12.2007 um 16:15 schrieb Bennett Helm: Binaries for

Re: qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-10 Thread Johannes Knaus
Ok, I managed to isolate the problem: Everything works fine as long as I'm putting \Tree [.$\sigma$ $\mu$ $ \mu$ ] into ERT. If I put it into a math environment (Instant Preview is turned on) which I instantiated by pressing the Insert Math button the problem occurs as before. How come?

Re: qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-10 Thread Johannes Knaus
Jürgen Spitzmüller: Johannes Knaus wrote: Everything works fine as long as I'm putting \Tree [.$\sigma$ $\mu$ $ \mu$ ] into ERT. If I put it into a math environment (Instant Preview is turned on) which I instantiated by pressing the Insert Math button the problem occurs as before. How come? Again

Re: qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-10 Thread Johannes Knaus
Ok, I managed to isolate the problem: Everything works fine as long as I'm putting \Tree [.$\sigma$ $\mu$ $ \mu$ ] into ERT. If I put it into a math environment (Instant Preview is turned on) which I instantiated by pressing the Insert Math button the problem occurs as before. How come?

Re: qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-10 Thread Johannes Knaus
Jürgen Spitzmüller: Johannes Knaus wrote: Everything works fine as long as I'm putting \Tree [.$\sigma$ $\mu$ $ \mu$ ] into ERT. If I put it into a math environment (Instant Preview is turned on) which I instantiated by pressing the Insert Math button the problem occurs as before. How come? Again

Re: qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-10 Thread Johannes Knaus
Ok, I managed to isolate the problem: Everything works fine as long as I'm putting \Tree [.$\sigma$ $\mu$ $ \mu$ ] into ERT. If I put it into a math environment (Instant Preview is turned "on") which I instantiated by pressing the "Insert Math" button the problem occurs as before. How

Re: qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-10 Thread Johannes Knaus
chrieb Jürgen Spitzmüller: Johannes Knaus wrote: Everything works fine as long as I'm putting \Tree [.$\sigma$ $\mu$ $ \mu$ ] into ERT. If I put it into a math environment (Instant Preview is turned "on") which I instantiated by pressing the "Insert Math" button the problem

qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-07 Thread Johannes Knaus
Hello, I just tried out for the first time drawing tree-diagrammes for linguistics with Lyx. I followed the instructions in the Wiki/ LinguistLyx. But it does not seem to work: Anytime I typeset the example \Tree [.$\sigma$ $\mu$ $\mu$ ] in Mathmode and click on the PDF-symbol, I get the

qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-07 Thread Johannes Knaus
Hello, I just tried out for the first time drawing tree-diagrammes for linguistics with Lyx. I followed the instructions in the Wiki/ LinguistLyx. But it does not seem to work: Anytime I typeset the example \Tree [.$\sigma$ $\mu$ $\mu$ ] in Mathmode and click on the PDF-symbol, I get the

qtree package does not work (Lyx 1.5.1 Mac PPC)

2007-12-07 Thread Johannes Knaus
Hello, I just tried out for the first time drawing tree-diagrammes for linguistics with Lyx. I followed the instructions in the Wiki/ LinguistLyx. But it does not seem to work: Anytime I typeset the example \Tree [.$\sigma$ $\mu$ $\mu$ ] in Mathmode and click on the PDF-symbol, I get the

Re: [Announce] LyX 1.5.2 is released

2007-10-08 Thread Johannes Knaus
Hello, First, I want to thank you for posting the binaries, so I don't have to do the - well - sometimes tedious work of compiling by myself. So the following is no criticism only a user report. On my Mac the binary Version for PPC (I haven't checked the universal yet) the screen fonts look

Re: [Announce] LyX 1.5.2 is released

2007-10-08 Thread Johannes Knaus
Am 08.10.2007 um 16:25 schrieb Bennett Helm: I've tested on a couple of PPC Macs, and I cannot confirm this. Could you provide more details about your system? Also, do you have the same problem with different screen fonts? It occurs with all fonts. The sans serif are of course more

Re: [Announce] LyX 1.5.2 is released

2007-10-08 Thread Johannes Knaus
Hello, First, I want to thank you for posting the binaries, so I don't have to do the - well - sometimes tedious work of compiling by myself. So the following is no criticism only a user report. On my Mac the binary Version for PPC (I haven't checked the universal yet) the screen fonts look

Re: [Announce] LyX 1.5.2 is released

2007-10-08 Thread Johannes Knaus
Am 08.10.2007 um 16:25 schrieb Bennett Helm: I've tested on a couple of PPC Macs, and I cannot confirm this. Could you provide more details about your system? Also, do you have the same problem with different screen fonts? It occurs with all fonts. The sans serif are of course more

Re: [Announce] LyX 1.5.2 is released

2007-10-08 Thread Johannes Knaus
Hello, First, I want to thank you for posting the binaries, so I don't have to do the - well - sometimes tedious work of compiling by myself. So the following is no criticism only a user report. On my Mac the binary Version for PPC (I haven't checked the universal yet) the screen fonts look

Re: [Announce] LyX 1.5.2 is released

2007-10-08 Thread Johannes Knaus
Am 08.10.2007 um 16:25 schrieb Bennett Helm: I've tested on a couple of PPC Macs, and I cannot confirm this. Could you provide more details about your system? Also, do you have the same problem with different screen fonts? It occurs with all fonts. The sans serif are of course more

Re: LyX-1.5.0 Release Candidate 1 on Mac PPC: Speed issues (solution?)

2007-06-08 Thread Johannes Knaus
This new test-version runs without typing lags on my G4 1.25Ghz, 768MB, Tiger. I have tested this on a new document as the typing lag I experienced with the first rc-Release happened independently of the document length and always. Though I have to say that the startup time for the

Re: LyX-1.5.0 Release Candidate 1 on Mac PPC: Speed issues (solution?)

2007-06-08 Thread Johannes Knaus
08.06.2007 um 15:07 Anders Ekberg: Johannes Knaus Fri, 08 Jun 2007 04:29:47 -0700 Though I have to say that the startup time for the PPC-only Version is shorter. Does that happen only the first time you open LyX or all the time? (If you open LyX by double-clicking a document read the first

Re: LyX-1.5.0 Release Candidate 1 on Mac PPC: Speed issues (solution?)

2007-06-08 Thread Johannes Knaus
This new test-version runs without typing lags on my G4 1.25Ghz, 768MB, Tiger. I have tested this on a new document as the typing lag I experienced with the first rc-Release happened independently of the document length and always. Though I have to say that the startup time for the

Re: LyX-1.5.0 Release Candidate 1 on Mac PPC: Speed issues (solution?)

2007-06-08 Thread Johannes Knaus
08.06.2007 um 15:07 Anders Ekberg: Johannes Knaus Fri, 08 Jun 2007 04:29:47 -0700 Though I have to say that the startup time for the PPC-only Version is shorter. Does that happen only the first time you open LyX or all the time? (If you open LyX by double-clicking a document read the first

Re: LyX-1.5.0 Release Candidate 1 on Mac PPC: Speed issues (solution?)

2007-06-08 Thread Johannes Knaus
This new test-version runs without typing lags on my G4 1.25Ghz, 768MB, Tiger. I have tested this on a new document as the typing lag I experienced with the first rc-Release happened independently of the document length and always. Though I have to say that the startup time for the

Re: LyX-1.5.0 Release Candidate 1 on Mac PPC: Speed issues (solution?)

2007-06-08 Thread Johannes Knaus
08.06.2007 um 15:07 Anders Ekberg: Johannes Knaus Fri, 08 Jun 2007 04:29:47 -0700 Though I have to say that the startup time for the PPC-only Version is shorter. Does that happen only the first time you open LyX or all the time? (If you open LyX by double-clicking a document read the first

Re: 1.5.0rc1 Mac PPC G3 typing lag

2007-06-06 Thread Johannes Knaus
Well, I can confirm that Gerards PPC-Version runs just fine (flawlessly and speedy - no lags anymore) on my PPCs, while the universal binary just behaves like driving through small city streets with a truck that can't brake ;-) Thank you very much Gerard. Johannes Am 06.06.2007 um 15:05

Re: 1.5.0rc1 Mac PPC G3 typing lag

2007-06-06 Thread Johannes Knaus
Well, I can confirm that Gerards PPC-Version runs just fine (flawlessly and speedy - no lags anymore) on my PPCs, while the universal binary just behaves like driving through small city streets with a truck that can't brake ;-) Thank you very much Gerard. Johannes Am 06.06.2007 um 15:05

Re: 1.5.0rc1 Mac PPC G3 typing lag

2007-06-06 Thread Johannes Knaus
Well, I can confirm that Gerards PPC-Version runs just fine (flawlessly and speedy - no lags anymore) on my PPCs, while the universal binary just behaves like driving through small city streets with a truck that can't brake ;-) Thank you very much Gerard. Johannes Am 06.06.2007 um 15:05

Re: 1.5.0rc1 Mac PPC G3 typing lag

2007-06-05 Thread Johannes Knaus
Johannes Knaus Mon, 04 Jun 2007 10:18:33 -0700 Hello, I'm just testing the 1.5.0rc1 binary on my PPC G3 (iBook 700Mhz, 384MB RAM, 10.4.9). It is significantly slower than all 1.5betas released earlier. When I'm typing some characters there is always a lag of some seconds before

Re: 1.5.0rc1 Mac PPC G3 typing lag

2007-06-05 Thread Johannes Knaus
Johannes Knaus Mon, 04 Jun 2007 10:18:33 -0700 Hello, I'm just testing the 1.5.0rc1 binary on my PPC G3 (iBook 700Mhz, 384MB RAM, 10.4.9). It is significantly slower than all 1.5betas released earlier. When I'm typing some characters there is always a lag of some seconds before

Re: 1.5.0rc1 Mac PPC G3 typing lag

2007-06-05 Thread Johannes Knaus
Johannes Knaus Mon, 04 Jun 2007 10:18:33 -0700 Hello, I'm just testing the 1.5.0rc1 binary on my PPC G3 (iBook 700Mhz, 384MB RAM, 10.4.9). It is significantly slower than all 1.5betas released earlier. When I'm typing some characters there is always a lag of some seconds before

1.5.0rc1 Mac PPC G3 typing lag

2007-06-04 Thread Johannes Knaus
Hello, I'm just testing the 1.5.0rc1 binary on my PPC G3 (iBook 700Mhz, 384MB RAM, 10.4.9). It is significantly slower than all 1.5betas released earlier. When I'm typing some characters there is always a lag of some seconds before it appears on the screen. This makes Lyx definetly

1.5.0rc1 Mac PPC G3 typing lag

2007-06-04 Thread Johannes Knaus
Hello, I'm just testing the 1.5.0rc1 binary on my PPC G3 (iBook 700Mhz, 384MB RAM, 10.4.9). It is significantly slower than all 1.5betas released earlier. When I'm typing some characters there is always a lag of some seconds before it appears on the screen. This makes Lyx definetly

1.5.0rc1 Mac PPC G3 typing lag

2007-06-04 Thread Johannes Knaus
Hello, I'm just testing the 1.5.0rc1 binary on my PPC G3 (iBook 700Mhz, 384MB RAM, 10.4.9). It is significantly slower than all 1.5betas released earlier. When I'm typing some characters there is always a lag of some seconds before it appears on the screen. This makes Lyx definetly

Re: Headings disappear when using Bembo

2007-04-11 Thread Johannes Knaus
on the right track. Johannes Am 09.04.2007 um 09:54 schrieb Jürgen Spitzmüller: Johannes Knaus wrote: When I use Times (or any other font) everything's fine and I get headings at the top of each page. But when I switch to Bembo all headings have disappeared. Just a guess: are the headings

Re: Headings disappear when using Bembo

2007-04-11 Thread Johannes Knaus
on the right track. Johannes Am 09.04.2007 um 09:54 schrieb Jürgen Spitzmüller: Johannes Knaus wrote: When I use Times (or any other font) everything's fine and I get headings at the top of each page. But when I switch to Bembo all headings have disappeared. Just a guess: are the headings

Re: Headings disappear when using Bembo

2007-04-11 Thread Johannes Knaus
hanks to Jürgen for putting me on the right track. Johannes Am 09.04.2007 um 09:54 schrieb Jürgen Spitzmüller: Johannes Knaus wrote: When I use Times (or any other font) everything's fine and I get headings at the top of each page. But when I switch to Bembo all headings ha

Headings disappear when using Bembo

2007-04-08 Thread Johannes Knaus
Hello, I have got an old CorelDraw-CD with lots of Bitstream fonts on it and want to use Bembo for my document (scrbook, headings). I did all the compiling stuff and the font works now. There's only one thing I can't figure out: When I use Times (or any other font) everything's fine and I get

Headings disappear when using Bembo

2007-04-08 Thread Johannes Knaus
Hello, I have got an old CorelDraw-CD with lots of Bitstream fonts on it and want to use Bembo for my document (scrbook, headings). I did all the compiling stuff and the font works now. There's only one thing I can't figure out: When I use Times (or any other font) everything's fine and I get

Headings disappear when using Bembo

2007-04-08 Thread Johannes Knaus
Hello, I have got an old CorelDraw-CD with lots of Bitstream fonts on it and want to use Bembo for my document (scrbook, headings). I did all the compiling stuff and the font works now. There's only one thing I can't figure out: When I use Times (or any other font) everything's fine and I get

Re: Pasting UTF8 Characters (MacOSX Lyx 1.5)

2007-03-27 Thread Johannes Knaus
Jürgen wrote: This is not to say that your report is not valid, but are you aware of this site? http://wiki.lyx.org/LyX/LinguistLyX#toc3 Well, yes I had read this already. My problem was that I never got it working for me: Only ERT insertions like \textschwa did the job, the math

Re: Pasting UTF8 Characters (MacOSX Lyx 1.5)

2007-03-27 Thread Johannes Knaus
Jürgen wrote: This is not to say that your report is not valid, but are you aware of this site? http://wiki.lyx.org/LyX/LinguistLyX#toc3 Well, yes I had read this already. My problem was that I never got it working for me: Only ERT insertions like \textschwa did the job, the math

Re: Pasting UTF8 Characters (MacOSX Lyx 1.5)

2007-03-27 Thread Johannes Knaus
Jürgen wrote: This is not to say that your report is not valid, but are you aware of this site? http://wiki.lyx.org/LyX/LinguistLyX#toc3 Well, yes I had read this already. My problem was that I never got it working for me: Only ERT insertions like \textschwa did the job, the math

Pasting UTF8 Characters (MacOSX Lyx 1.5)

2007-03-26 Thread Johannes Knaus
Hello, I'm quite new to Lyx so maybe this is simply an get-the-right- settings-issue. As Lyx 1.5 now should support unicode and I'm a Linguist, I'm trying simply to paste some IPA-Chars (Ipa-Extension of UTF-8) like in any other Unicode aware Application (Texteditors etc.) So, If I type

Pasting UTF8 Characters (MacOSX Lyx 1.5)

2007-03-26 Thread Johannes Knaus
Hello, I'm quite new to Lyx so maybe this is simply an get-the-right- settings-issue. As Lyx 1.5 now should support unicode and I'm a Linguist, I'm trying simply to paste some IPA-Chars (Ipa-Extension of UTF-8) like in any other Unicode aware Application (Texteditors etc.) So, If I type

Pasting UTF8 Characters (MacOSX Lyx 1.5)

2007-03-26 Thread Johannes Knaus
Hello, I'm quite new to Lyx so maybe this is simply an get-the-right- settings-issue. As Lyx 1.5 now should support unicode and I'm a Linguist, I'm trying simply to paste some IPA-Chars (Ipa-Extension of UTF-8) like in any other Unicode aware Application (Texteditors etc.) So, If I type

Koma-Script Book and continuous numbering

2007-03-23 Thread Johannes Knaus
Hello, I don't know if the following is more a general LaTeX question rather then referring to Lyx, but anyhow I want to know how to solve it within Lyx: How do I manipulate the way Tables are enumerated when using Koma- Script Book? Specifically, I want to exclude the Chapter numbers in

Koma-Script Book and continuous numbering

2007-03-23 Thread Johannes Knaus
Hello, I don't know if the following is more a general LaTeX question rather then referring to Lyx, but anyhow I want to know how to solve it within Lyx: How do I manipulate the way Tables are enumerated when using Koma- Script Book? Specifically, I want to exclude the Chapter numbers in

Koma-Script Book and continuous numbering

2007-03-23 Thread Johannes Knaus
Hello, I don't know if the following is more a general LaTeX question rather then referring to Lyx, but anyhow I want to know how to solve it within Lyx: How do I manipulate the way Tables are enumerated when using Koma- Script Book? Specifically, I want to exclude the Chapter numbers in

<    1   2