Re: Biblatex and Lyx: Verbose Style

2009-08-07 Thread Julio Rojas
also work in XP and Leopard. - Julio Rojas jcredbe...@gmail.com On Fri, Aug 7, 2009 at 4:14 PM, Pieropierofaust...@hotmail.com wrote: Julio Rojas jcredbe...@... writes: Does anybody know about this problem? I have to work on a big document and I

Biblatex and Lyx: Verbose Style

2009-08-07 Thread Julio Rojas
this problem? I have to work on a big document and I think biblatex is the way to go, but not at the cost of having to work directly on Latex. - Julio Rojas jcredbe...@gmail.com biblatex_test.pdf Description: Adobe PDF document biblatex_test_latex.pdf

Re: Biblatex and Lyx: Verbose Style

2009-08-07 Thread Julio Rojas
also work in XP and Leopard. - Julio Rojas jcredbe...@gmail.com On Fri, Aug 7, 2009 at 4:14 PM, Piero<pierofaust...@hotmail.com> wrote: > Julio Rojas <jcredbe...@...> writes: > >> >> Does anybody know about this pr

BibTeX and Legal Text

2008-12-23 Thread Julio Rojas
. Thanks a lot and merry Christmas to everybody in the list... - Julio Rojas jcredbe...@gmail.com

BibTeX and Legal Text

2008-12-23 Thread Julio Rojas
. Thanks a lot and merry Christmas to everybody in the list... - Julio Rojas jcredbe...@gmail.com

BibTeX and Legal Text

2008-12-23 Thread Julio Rojas
. Thanks a lot and merry Christmas to everybody in the list... - Julio Rojas jcredbe...@gmail.com

No PDF

2008-12-12 Thread Julio Rojas
ideas? - Julio Rojas jcredbe...@gmail.com

No PDF

2008-12-12 Thread Julio Rojas
ideas? - Julio Rojas jcredbe...@gmail.com

No PDF

2008-12-12 Thread Julio Rojas
resented. Any ideas? ----- Julio Rojas jcredbe...@gmail.com

Equation array and two column layout

2008-11-25 Thread Julio Rojas
. - Julio Rojas [EMAIL PROTECTED]

Re: Equation array and two column layout

2008-11-25 Thread Julio Rojas
in advance. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 25, 2008 at 2:50 PM, Vittorio Zuccala' [EMAIL PROTECTED] wrote: Hello Julio, i do not know if i've understood your question. Anyway, probably you can be interested one of this... First

Re: Equation array and two column layout

2008-11-25 Thread Julio Rojas
the right column to overfill the left one in order to make the equation fit inside one column of the document. Anyways, thank you very much. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 25, 2008 at 4:48 PM, Vittorio Zuccala' [EMAIL PROTECTED] wrote: If you

Equation array and two column layout

2008-11-25 Thread Julio Rojas
. - Julio Rojas [EMAIL PROTECTED]

Re: Equation array and two column layout

2008-11-25 Thread Julio Rojas
in advance. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 25, 2008 at 2:50 PM, Vittorio Zuccala' [EMAIL PROTECTED] wrote: Hello Julio, i do not know if i've understood your question. Anyway, probably you can be interested one of this... First

Re: Equation array and two column layout

2008-11-25 Thread Julio Rojas
the right column to overfill the left one in order to make the equation fit inside one column of the document. Anyways, thank you very much. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 25, 2008 at 4:48 PM, Vittorio Zuccala' [EMAIL PROTECTED] wrote: If you

Equation array and two column layout

2008-11-25 Thread Julio Rojas
elp me. - Julio Rojas [EMAIL PROTECTED]

Re: Equation array and two column layout

2008-11-25 Thread Julio Rojas
columned papers? Thanks in advance. ----- Julio Rojas [EMAIL PROTECTED] On Tue, Nov 25, 2008 at 2:50 PM, Vittorio Zuccala' <[EMAIL PROTECTED]> wrote: > Hello Julio, > i do not know if i've understood your question. > Anyway, pro

Re: Equation array and two column layout

2008-11-25 Thread Julio Rojas
h. As I said, I need the right column to overfill the left one in order to make the equation fit inside one column of the document. Anyways, thank you very much. ----- Julio Rojas [EMAIL PROTECTED] On Tue, Nov 25, 2008 at 4:48 PM, Vittorio Zuccala' <[

Re: Problem with full-screen mode: can you reproduce?

2008-11-14 Thread Julio Rojas
Working as a charm in Ubuntu 8.10. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 2:00 PM, rgheck [EMAIL PROTECTED] wrote: Nicolás wrote: Hi! This is related to LyX 1.6 on Windows. When I enter into full-screen mode (pressing F11

ACM Sigplan layout

2008-11-14 Thread Julio Rojas
? - Julio Rojas [EMAIL PROTECTED] ACMSigplan Testing.lyx Description: application/lyx latex_correct.tex Description: TeX document latex_incorrect.tex Description: TeX document

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
Except for the extra empty line between the two blocks. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:02 PM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: I'm attaching the short LyX document

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
Yup, you are right. Find included the correct version of the incorrect document. :D - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:02 PM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: I'm

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
The problem was the lack of the three }{ needed in the author environment. Can this be solved adding the extra empty line when the author only has a name but no afiliation or email? - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:24 PM

Re: Problem with full-screen mode: can you reproduce?

2008-11-14 Thread Julio Rojas
Working as a charm in Ubuntu 8.10. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 2:00 PM, rgheck [EMAIL PROTECTED] wrote: Nicolás wrote: Hi! This is related to LyX 1.6 on Windows. When I enter into full-screen mode (pressing F11

ACM Sigplan layout

2008-11-14 Thread Julio Rojas
? - Julio Rojas [EMAIL PROTECTED] ACMSigplan Testing.lyx Description: application/lyx latex_correct.tex Description: TeX document latex_incorrect.tex Description: TeX document

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
Except for the extra empty line between the two blocks. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:02 PM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: I'm attaching the short LyX document

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
Yup, you are right. Find included the correct version of the incorrect document. :D - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:02 PM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: I'm

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
The problem was the lack of the three }{ needed in the author environment. Can this be solved adding the extra empty line when the author only has a name but no afiliation or email? - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:24 PM

Re: Problem with full-screen mode: can you reproduce?

2008-11-14 Thread Julio Rojas
Working as a charm in Ubuntu 8.10. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 2:00 PM, rgheck <[EMAIL PROTECTED]> wrote: > Nicolás wrote: >> >> Hi! >> >> This is related to LyX 1.6 on Windows. W

ACM Sigplan layout

2008-11-14 Thread Julio Rojas
? - Julio Rojas [EMAIL PROTECTED] ACMSigplan Testing.lyx Description: application/lyx latex_correct.tex Description: TeX document latex_incorrect.tex Description: TeX document

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
Except for the extra empty line between the two blocks. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:02 PM, Jean-Marc Lasgouttes <[EMAIL PROTECTED]> wrote: > "Julio Rojas" <[EMAIL PROTECTED]> writes: >&

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
Yup, you are right. Find included the correct version of the incorrect document. :D - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 5:02 PM, Jean-Marc Lasgouttes <[EMAIL PROTECTED]> wrote: > "Julio Rojas" <[EMAIL PROT

Re: ACM Sigplan layout

2008-11-14 Thread Julio Rojas
The problem was the lack of the three "}{" needed in the author environment. Can this be solved adding the extra empty line when the author only has a name but no afiliation or email? ----- Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008

Re: LyX 1.6.0 is released

2008-11-13 Thread Julio Rojas
Also compiled on Ubuntu 8.10 without a problem. Thank you very much for the hard work!!! - Julio Rojas [EMAIL PROTECTED] On Thu, Nov 13, 2008 at 9:44 AM, Nikos Alexandris [EMAIL PROTECTED] wrote: On Tue, 2008-11-11 at 10:58 -0500, Andrés Becerra

Re: LyX 1.6: Hangs on large shift+up selection

2008-11-13 Thread Julio Rojas
If you use FULL source preview and automatic update, this bug shows: http://bugzilla.lyx.org/show_bug.cgi?id=5347 - Julio Rojas [EMAIL PROTECTED] On Wed, Nov 12, 2008 at 10:15 PM, Manveru [EMAIL PROTECTED] wrote: 2008/11/12 Manveru [EMAIL

Re: varias dudas

2008-11-13 Thread Julio Rojas
Sorry Sergio, the language of the list is English. I will reply to you in spanish directly. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 12:07 AM, Sergio Celani [EMAIL PROTECTED] wrote: Hola Estoy comenzando a utilizar Lyx LyX 1.6

Re: LyX 1.6.0 is released

2008-11-13 Thread Julio Rojas
Also compiled on Ubuntu 8.10 without a problem. Thank you very much for the hard work!!! - Julio Rojas [EMAIL PROTECTED] On Thu, Nov 13, 2008 at 9:44 AM, Nikos Alexandris [EMAIL PROTECTED] wrote: On Tue, 2008-11-11 at 10:58 -0500, Andrés Becerra

Re: LyX 1.6: Hangs on large shift+up selection

2008-11-13 Thread Julio Rojas
If you use FULL source preview and automatic update, this bug shows: http://bugzilla.lyx.org/show_bug.cgi?id=5347 - Julio Rojas [EMAIL PROTECTED] On Wed, Nov 12, 2008 at 10:15 PM, Manveru [EMAIL PROTECTED] wrote: 2008/11/12 Manveru [EMAIL

Re: varias dudas

2008-11-13 Thread Julio Rojas
Sorry Sergio, the language of the list is English. I will reply to you in spanish directly. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 12:07 AM, Sergio Celani [EMAIL PROTECTED] wrote: Hola Estoy comenzando a utilizar Lyx LyX 1.6

Re: LyX 1.6.0 is released

2008-11-13 Thread Julio Rojas
Also compiled on Ubuntu 8.10 without a problem. Thank you very much for the hard work!!! - Julio Rojas [EMAIL PROTECTED] On Thu, Nov 13, 2008 at 9:44 AM, Nikos Alexandris <[EMAIL PROTECTED]> wrote: > On Tue, 2008-11-11 at 10:58 -050

Re: LyX 1.6: Hangs on large shift+up selection

2008-11-13 Thread Julio Rojas
If you use FULL source preview and automatic update, this bug shows: http://bugzilla.lyx.org/show_bug.cgi?id=5347 - Julio Rojas [EMAIL PROTECTED] On Wed, Nov 12, 2008 at 10:15 PM, Manveru <[EMAIL PROTECTED]> wrote: > 2008/11/12 Manver

Re: varias dudas

2008-11-13 Thread Julio Rojas
Sorry Sergio, the language of the list is English. I will reply to you in spanish directly. - Julio Rojas [EMAIL PROTECTED] On Fri, Nov 14, 2008 at 12:07 AM, Sergio Celani <[EMAIL PROTECTED]> wrote: > Hola > > Estoy comenzando a u

Re: [OT?] Using Latin Modern fonts on Ubuntu

2008-11-11 Thread Julio Rojas
In Synaptic, search for latex fonts and install all packages related to computer modern (cm). A list of tex packages you can install in Intrepid Ibex can be found at: http://packages.ubuntu.com/intrepid/tex/ - Julio Rojas [EMAIL PROTECTED] On Tue

Re: Update 1.5.5 to 1.6.0 in Ubuntu

2008-11-11 Thread Julio Rojas
I would install it by hand, as I always have done it. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 11, 2008 at 8:57 AM, Sven Hoexter [EMAIL PROTECTED] wrote: On Tue, Nov 11, 2008 at 03:39:01PM +0800, Waluyo Adi Siswanto wrote: Hi, a) If I want

Re: [OT?] Using Latin Modern fonts on Ubuntu

2008-11-11 Thread Julio Rojas
I'm not sure, but have you taken a look at this: http://manpages.ubuntu.com/manpages/intrepid/man1/allcm.html - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 11, 2008 at 5:23 PM, Paul A. Rubin [EMAIL PROTECTED] wrote: Julio Rojas wrote: In Synaptic

Re: [OT?] Using Latin Modern fonts on Ubuntu

2008-11-11 Thread Julio Rojas
In Synaptic, search for latex fonts and install all packages related to computer modern (cm). A list of tex packages you can install in Intrepid Ibex can be found at: http://packages.ubuntu.com/intrepid/tex/ - Julio Rojas [EMAIL PROTECTED] On Tue

Re: Update 1.5.5 to 1.6.0 in Ubuntu

2008-11-11 Thread Julio Rojas
I would install it by hand, as I always have done it. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 11, 2008 at 8:57 AM, Sven Hoexter [EMAIL PROTECTED] wrote: On Tue, Nov 11, 2008 at 03:39:01PM +0800, Waluyo Adi Siswanto wrote: Hi, a) If I want

Re: [OT?] Using Latin Modern fonts on Ubuntu

2008-11-11 Thread Julio Rojas
I'm not sure, but have you taken a look at this: http://manpages.ubuntu.com/manpages/intrepid/man1/allcm.html - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 11, 2008 at 5:23 PM, Paul A. Rubin [EMAIL PROTECTED] wrote: Julio Rojas wrote: In Synaptic

Re: [OT?] Using Latin Modern fonts on Ubuntu

2008-11-11 Thread Julio Rojas
In Synaptic, search for "latex fonts" and install all packages related to computer modern (cm). A list of tex packages you can install in Intrepid Ibex can be found at: http://packages.ubuntu.com/intrepid/tex/ ----- Julio Rojas [EMAIL

Re: Update 1.5.5 to 1.6.0 in Ubuntu

2008-11-11 Thread Julio Rojas
I would install it by hand, as I always have done it. - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 11, 2008 at 8:57 AM, Sven Hoexter <[EMAIL PROTECTED]> wrote: > On Tue, Nov 11, 2008 at 03:39:01PM +0800, Waluyo Adi Siswanto wrot

Re: [OT?] Using Latin Modern fonts on Ubuntu

2008-11-11 Thread Julio Rojas
I'm not sure, but have you taken a look at this: http://manpages.ubuntu.com/manpages/intrepid/man1/allcm.html - Julio Rojas [EMAIL PROTECTED] On Tue, Nov 11, 2008 at 5:23 PM, Paul A. Rubin <[EMAIL PROTECTED]> wrote: > Julio Ro

Re: possible bug in text wrap float

2008-10-28 Thread Julio Rojas
Confirmed in RC4 under Vista, but it only happens if both documents are open. If I only have the child document open, I can compile it without a problem, even after the error on the parent document. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 29

Re: possible bug in text wrap float

2008-10-28 Thread Julio Rojas
Confirmed in RC4 under Vista, but it only happens if both documents are open. If I only have the child document open, I can compile it without a problem, even after the error on the parent document. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 29

Re: possible bug in text wrap float

2008-10-28 Thread Julio Rojas
Confirmed in RC4 under Vista, but it only happens if both documents are open. If I only have the child document open, I can compile it without a problem, even after the error on the parent document. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 29

Re: Error while importing in RC4

2008-10-25 Thread Julio Rojas
Reported as bug 5408: http://bugzilla.lyx.org/show_bug.cgi?id=5408 - Julio Rojas [EMAIL PROTECTED] On Sat, Oct 25, 2008 at 12:00 AM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: Should I file this as a bug

Re: Error while importing in RC4

2008-10-25 Thread Julio Rojas
Reported as bug 5408: http://bugzilla.lyx.org/show_bug.cgi?id=5408 - Julio Rojas [EMAIL PROTECTED] On Sat, Oct 25, 2008 at 12:00 AM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: Should I file this as a bug

Re: Error while importing in RC4

2008-10-25 Thread Julio Rojas
Reported as bug 5408: http://bugzilla.lyx.org/show_bug.cgi?id=5408 - Julio Rojas [EMAIL PROTECTED] On Sat, Oct 25, 2008 at 12:00 AM, Jean-Marc Lasgouttes <[EMAIL PROTECTED]> wrote: > "Julio Rojas" <[EMAIL PROTECTED]> w

Error while importing in RC4

2008-10-24 Thread Julio Rojas
. - Julio Rojas [EMAIL PROTECTED]

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
Line 1726 if the lyx document is a blank one. It is part of a lstlisting environment on the original LaTeX file. I going to try importing the document after removing this environment. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 12:54

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
*, const char*, long int) by failing check false in file lassert.cpp:23 Aborted The problem is, obviously, reading the LyX file generated by tex2lyx. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 2:19 PM, rgheck [EMAIL PROTECTED] wrote: Julio

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
\end{verbatim} after the command \begin{verbatim} src [new Agent/UDP]\end{verbatim} \end{itemize} Try to replicate the problem an let me know to file a bug in bugzilla. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 2:55 PM, Jean-Marc

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
I forgot to add the problematic lyx file. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 3:45 PM, Julio Rojas [EMAIL PROTECTED] wrote: Check the attached file. If I remove the itemize environment or the figure environment, the resulting

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
Should I file this as a bug? As a requested feature? - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 5:00 PM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: The problem is here: a \begin{verbatim

Error while importing in RC4

2008-10-24 Thread Julio Rojas
. - Julio Rojas [EMAIL PROTECTED]

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
Line 1726 if the lyx document is a blank one. It is part of a lstlisting environment on the original LaTeX file. I going to try importing the document after removing this environment. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 12:54

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
*, const char*, long int) by failing check false in file lassert.cpp:23 Aborted The problem is, obviously, reading the LyX file generated by tex2lyx. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 2:19 PM, rgheck [EMAIL PROTECTED] wrote: Julio

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
\end{verbatim} after the command \begin{verbatim} src [new Agent/UDP]\end{verbatim} \end{itemize} Try to replicate the problem an let me know to file a bug in bugzilla. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 2:55 PM, Jean-Marc

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
I forgot to add the problematic lyx file. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 3:45 PM, Julio Rojas [EMAIL PROTECTED] wrote: Check the attached file. If I remove the itemize environment or the figure environment, the resulting

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
Should I file this as a bug? As a requested feature? - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 5:00 PM, Jean-Marc Lasgouttes [EMAIL PROTECTED] wrote: Julio Rojas [EMAIL PROTECTED] writes: The problem is here: a \begin{verbatim

Error while importing in RC4

2008-10-24 Thread Julio Rojas
your help. ----- Julio Rojas [EMAIL PROTECTED]

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
Line 1726 if the lyx document is a blank one. It is part of a "lstlisting" environment on the original LaTeX file. I going to try importing the document after removing this environment. ----- Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 200

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
*, const char*, long int) by failing check "false" in file lassert.cpp:23 Aborted The problem is, obviously, reading the LyX file generated by tex2lyx. ----- Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 2:19 PM, rgheck <[EMAIL PROT

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
acketSize_ 10 \end{verbatim} after the command \begin{verbatim} src [new Agent/UDP]\end{verbatim} \end{itemize} Try to replicate the problem an let me know to file a bug in bugzilla. ----- Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 2:55 PM,

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
I forgot to add the problematic lyx file. - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 3:45 PM, Julio Rojas <[EMAIL PROTECTED]> wrote: > Check the attached file. If I remove the itemize environment or the > figure

Re: Error while importing in RC4

2008-10-24 Thread Julio Rojas
Should I file this as a bug? As a requested feature? - Julio Rojas [EMAIL PROTECTED] On Fri, Oct 24, 2008 at 5:00 PM, Jean-Marc Lasgouttes <[EMAIL PROTECTED]> wrote: > "Julio Rojas" <[EMAIL PROTECTED]> writes

Bad problem with 1.6 RC3

2008-10-19 Thread Julio Rojas
{document}: [EMAIL PROTECTED] Undefined control sequence: [EMAIL PROTECTED] LaTeX Error: Missing \begin{document}: [EMAIL PROTECTED] What could be happening? Thanks in advance... - Julio Rojas [EMAIL PROTECTED]

Re: Bad problem with 1.6 RC3

2008-10-19 Thread Julio Rojas
Solved... MikTeX - Settings - Update format. - Julio Rojas [EMAIL PROTECTED] On Sun, Oct 19, 2008 at 9:53 PM, Julio Rojas [EMAIL PROTECTED] wrote: I'm having a really bad problem with RC3 under Vista. I opened a new document, typed a couple

Bad problem with 1.6 RC3

2008-10-19 Thread Julio Rojas
{document}: [EMAIL PROTECTED] Undefined control sequence: [EMAIL PROTECTED] LaTeX Error: Missing \begin{document}: [EMAIL PROTECTED] What could be happening? Thanks in advance... - Julio Rojas [EMAIL PROTECTED]

Re: Bad problem with 1.6 RC3

2008-10-19 Thread Julio Rojas
Solved... MikTeX - Settings - Update format. - Julio Rojas [EMAIL PROTECTED] On Sun, Oct 19, 2008 at 9:53 PM, Julio Rojas [EMAIL PROTECTED] wrote: I'm having a really bad problem with RC3 under Vista. I opened a new document, typed a couple

Bad problem with 1.6 RC3

2008-10-19 Thread Julio Rojas
{document}: [EMAIL PROTECTED] Undefined control sequence: [EMAIL PROTECTED] LaTeX Error: Missing \begin{document}: [EMAIL PROTECTED] What could be happening? Thanks in advance... - Julio Rojas [EMAIL PROTECTED]

Re: Bad problem with 1.6 RC3

2008-10-19 Thread Julio Rojas
Solved... MikTeX -> Settings -> Update format. - Julio Rojas [EMAIL PROTECTED] On Sun, Oct 19, 2008 at 9:53 PM, Julio Rojas <[EMAIL PROTECTED]> wrote: > I'm having a really bad problem with RC3 under Vista. I opened a new &g

Re: ACM

2008-10-16 Thread Julio Rojas
And do you know the launching date for RC4? - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 12:37 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas schrieb: The document class sigplanconf could not be loaded. I've no other

Re: ACM - solution

2008-10-16 Thread Julio Rojas
But I only have this problem in Vista/MikTeX, not in Ubuntu/TeXLive. - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 2:07 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Uwe Stöhr schrieb: I've no other explanation than that you haven't

Re: ACM - solution

2008-10-16 Thread Julio Rojas
No, what I mean is that on both Vista and Linux I have RC3. I will try with 1.5.6 on Vista, but I will have to export the file first. - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 2:37 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas

Re: ACM

2008-10-16 Thread Julio Rojas
And do you know the launching date for RC4? - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 12:37 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas schrieb: The document class sigplanconf could not be loaded. I've no other

Re: ACM - solution

2008-10-16 Thread Julio Rojas
But I only have this problem in Vista/MikTeX, not in Ubuntu/TeXLive. - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 2:07 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Uwe Stöhr schrieb: I've no other explanation than that you haven't

Re: ACM - solution

2008-10-16 Thread Julio Rojas
No, what I mean is that on both Vista and Linux I have RC3. I will try with 1.5.6 on Vista, but I will have to export the file first. - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 2:37 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas

Re: ACM

2008-10-16 Thread Julio Rojas
And do you know the launching date for RC4? - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 12:37 PM, Uwe Stöhr <[EMAIL PROTECTED]> wrote: > Julio Rojas schrieb: > >> The document class sigplanconf could not be loaded.

Re: ACM - solution

2008-10-16 Thread Julio Rojas
But I only have this problem in Vista/MikTeX, not in Ubuntu/TeXLive. - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 2:07 PM, Uwe Stöhr <[EMAIL PROTECTED]> wrote: > Uwe Stöhr schrieb: > >> I've no other explanation tha

Re: ACM - solution

2008-10-16 Thread Julio Rojas
No, what I mean is that on both Vista and Linux I have RC3. I will try with 1.5.6 on Vista, but I will have to export the file first. - Julio Rojas [EMAIL PROTECTED] On Thu, Oct 16, 2008 at 2:37 PM, Uwe Stöhr <[EMAIL PROTECTED]> wrote: &

Re: ACM

2008-10-15 Thread Julio Rojas
as messages. Why could this happen? - Julio Rojas [EMAIL PROTECTED] On Tue, Oct 14, 2008 at 9:43 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas schrieb: BTW, I'm using the ACM Sigplan layout and something weird, that can be related

Re: tex2lyx problem

2008-10-15 Thread Julio Rojas
Reported as bug 5364. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 2:11 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas schrieb: I discovered the problem. I had folder names with spaces and accented letters. I renamed the folders

Re: ACM

2008-10-15 Thread Julio Rojas
set the class (via Document - Configuration) to ACM SIGPLAN, the same message is presented and another one that says: Unable to set the document class. Any ideas? - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 2:46 PM, Julio Rojas [EMAIL

Re: Can you suggest a good way to draw pictures with latex code?

2008-10-15 Thread Julio Rojas
Inkscape. Not direct latex code, but very very good. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 5:55 PM, Erez Yerushalmi [EMAIL PROTECTED] wrote: Hi All, I'm an intermediate lyx user (1.5.5, windows). So far, I draw various

Re: ACM

2008-10-15 Thread Julio Rojas
BTW, while using this layout I could see that inserting a Keywords environment inserts a Topics environment instead. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 10:00 AM, Julio Rojas [EMAIL PROTECTED] wrote: Sorry Uwe, I never meant

Re: tex2lyx problem

2008-10-15 Thread Julio Rojas
? - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 12:19 AM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas schrieb: Nope. I even removed all the content, leaving the preamble and the abstract, but it didn't work. I have tried with a tex file generated from a lyx

Re: ACM

2008-10-15 Thread Julio Rojas
Done and still the same problem. Removed files, reconfigures, added the files and reconfigured in the correct secuence and still the same problem. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 6:56 PM, Uwe Stöhr [EMAIL PROTECTED] wrote

Re: ACM

2008-10-15 Thread Julio Rojas
The document class sigplanconf could not be loaded. Error: Error Unable to set document class. It seems like a LyX can't read the layout. Any ideas? - Julio Rojas [EMAIL

Re: .wmf graphics cannot be seen in lyx

2008-10-15 Thread Julio Rojas
I guess WMF is not a supported file type. Try using PDF or EPS plots. - Julio Rojas [EMAIL PROTECTED] On Wed, Oct 15, 2008 at 8:56 PM, Erez Yerushalmi [EMAIL PROTECTED] wrote: Dear All, I'm using Lyx 1.5.5, windows xp. At the moment, i'm

Re: ACM

2008-10-15 Thread Julio Rojas
as messages. Why could this happen? - Julio Rojas [EMAIL PROTECTED] On Tue, Oct 14, 2008 at 9:43 PM, Uwe Stöhr [EMAIL PROTECTED] wrote: Julio Rojas schrieb: BTW, I'm using the ACM Sigplan layout and something weird, that can be related

<    5   6   7   8   9   10   11   12   13   14   >