Re: LyX 1.4.3 won't render math characters on Ubuntu 7.04

2007-05-14 Thread Sven Hoexter
On Mon, May 14, 2007 at 08:10:37PM +0200, [EMAIL PROTECTED] wrote: > > > > the package latex-xft-fonts is no longer a dependency of lyx in > > > > debian and ubuntu. You have to install it. You could also use the > > > > inofficial 1.4.4 deb in the download section of the wiki, where > > > >

Re: where is lyxport gone to?

2007-04-15 Thread Sven Hoexter
On Sat, Apr 14, 2007 at 05:30:45PM +0200, Tim Michelsen wrote: Hello, I just checked on the doanload page and wondered whether someone mirrored the script lyxport. It can't be found on http://www-hep.colorado.edu/~fperez/lyxport/ anymore. lyxport is a Perl script which takes a LyX or

Re: where is lyxport gone to?

2007-04-15 Thread Sven Hoexter
On Sat, Apr 14, 2007 at 05:30:45PM +0200, Tim Michelsen wrote: Hello, I just checked on the doanload page and wondered whether someone mirrored the script lyxport. It can't be found on http://www-hep.colorado.edu/~fperez/lyxport/ anymore. lyxport is a Perl script which takes a LyX or

Re: where is lyxport gone to?

2007-04-15 Thread Sven Hoexter
On Sat, Apr 14, 2007 at 05:30:45PM +0200, Tim Michelsen wrote: > Hello, > I just checked on the doanload page and wondered whether someone > mirrored the script "lyxport". > > It can't be found on http://www-hep.colorado.edu/~fperez/lyxport/ anymore. > > lyxport is a Perl script which takes a

Re: 1.5.0beta1 in Debian

2007-03-21 Thread Sven Hoexter
On Wed, Mar 21, 2007 at 12:18:28PM +0200, Micha Feigin wrote: On Tue, 20 Mar 2007 19:54:30 +0100 Per Olofsson [EMAIL PROTECTED] wrote: Hi Debian LyX users, Just thought I'd led you know that we have uploaded LyX 1.5.0beta1 to Debian's experimental distribution, if you want to try it

Re: 1.5.0beta1 in Debian

2007-03-21 Thread Sven Hoexter
On Wed, Mar 21, 2007 at 12:18:28PM +0200, Micha Feigin wrote: On Tue, 20 Mar 2007 19:54:30 +0100 Per Olofsson [EMAIL PROTECTED] wrote: Hi Debian LyX users, Just thought I'd led you know that we have uploaded LyX 1.5.0beta1 to Debian's experimental distribution, if you want to try it

Re: 1.5.0beta1 in Debian

2007-03-21 Thread Sven Hoexter
On Wed, Mar 21, 2007 at 12:18:28PM +0200, Micha Feigin wrote: > On Tue, 20 Mar 2007 19:54:30 +0100 > Per Olofsson <[EMAIL PROTECTED]> wrote: > > > Hi Debian LyX users, > > > > Just thought I'd led you know that we have uploaded LyX 1.5.0beta1 to > > Debian's experimental distribution, if you

Re: Ping Sven Hoexter

2007-02-18 Thread Sven Hoexter
On Sun, Feb 18, 2007 at 07:33:20PM +0100, Tom Schlangen wrote: Hi, do you expect V1.4.4 will make it into Etch? Current version there is 1.4.3-2 No, it will not, since etch is frozen. This only means we will have to find an urgend, critical error in V1.4.3 ;-) Even in that case only

Re: Ping Sven Hoexter

2007-02-18 Thread Sven Hoexter
On Sun, Feb 18, 2007 at 07:33:20PM +0100, Tom Schlangen wrote: Hi, do you expect V1.4.4 will make it into Etch? Current version there is 1.4.3-2 No, it will not, since etch is frozen. This only means we will have to find an urgend, critical error in V1.4.3 ;-) Even in that case only

Re: Ping Sven Hoexter

2007-02-18 Thread Sven Hoexter
On Sun, Feb 18, 2007 at 07:33:20PM +0100, Tom Schlangen wrote: Hi, > >> do you expect V1.4.4 will make it into Etch? Current > >> version there is 1.4.3-2 > > > No, it will not, since etch is frozen. > > This only means we will have to find an urgend, critical error in V1.4.3 ;-) Even in that

Re: Space after €

2007-02-16 Thread Sven Hoexter
On Fri, Feb 16, 2007 at 10:18:15PM +0100, Tobias Krause wrote: Hi, I use \usepackage{eurosym}and ERT \geneuro for the € symbol, but unfortunately there is no space between the €symbol and the next character. The same with the € symbols of marvosym. How can I use the € symbol in text and

Re: Space after €

2007-02-16 Thread Sven Hoexter
On Fri, Feb 16, 2007 at 10:18:15PM +0100, Tobias Krause wrote: Hi, I use \usepackage{eurosym}and ERT \geneuro for the € symbol, but unfortunately there is no space between the €symbol and the next character. The same with the € symbols of marvosym. How can I use the € symbol in text and

Re: Space after €

2007-02-16 Thread Sven Hoexter
On Fri, Feb 16, 2007 at 10:18:15PM +0100, Tobias Krause wrote: > Hi, > > I use \usepackage{eurosym}and ERT \geneuro for the € symbol, but > unfortunately there is no space between the €symbol and the next > character. The same with the € symbols of marvosym. How can I use the € > symbol in text

Re: texlive as support for lyx

2007-01-13 Thread Sven Hoexter
On Sat, Jan 13, 2007 at 09:38:41AM +0100, abdelkader belahcene wrote: Hi, since the new available latex on linux, will be texlive instead of tetex, I think it 's time to support the texlive instead of tetex. [ Now the required latex for lyx 1.4.2 (is tetex) ] or I am wrong ?? AFAIK LyX works

Re: texlive as support for lyx

2007-01-13 Thread Sven Hoexter
On Sat, Jan 13, 2007 at 09:38:41AM +0100, abdelkader belahcene wrote: Hi, since the new available latex on linux, will be texlive instead of tetex, I think it 's time to support the texlive instead of tetex. [ Now the required latex for lyx 1.4.2 (is tetex) ] or I am wrong ?? AFAIK LyX works

Re: texlive as support for lyx

2007-01-13 Thread Sven Hoexter
On Sat, Jan 13, 2007 at 09:38:41AM +0100, abdelkader belahcene wrote: > Hi, > since the new available latex on linux, will be texlive instead of > tetex, I think it 's time to support the texlive instead of tetex. > [ Now the required latex for lyx 1.4.2 (is tetex) ] or I am wrong ?? AFAIK LyX

Re: LyX on Debian or Ubuntu

2006-12-18 Thread Sven Hoexter
On Mon, Dec 18, 2006 at 09:36:14AM -0500, David L. Johnson wrote: I don't know about Ubuntu, but debian-etch comes with LyX 1.4.3 now, so there is really no need to make your own package. It might also be not a great idea to distribute it, since that might not be compatible with the official

Re: LyX on Debian or Ubuntu

2006-12-18 Thread Sven Hoexter
On Mon, Dec 18, 2006 at 09:36:14AM -0500, David L. Johnson wrote: I don't know about Ubuntu, but debian-etch comes with LyX 1.4.3 now, so there is really no need to make your own package. It might also be not a great idea to distribute it, since that might not be compatible with the official

Re: LyX on Debian or Ubuntu

2006-12-18 Thread Sven Hoexter
On Mon, Dec 18, 2006 at 09:36:14AM -0500, David L. Johnson wrote: > I don't know about Ubuntu, but debian-etch comes with LyX 1.4.3 now, so there > is really no need to make your own package. It might also be not a great idea > to distribute it, since that might not be compatible with the

Re: LyX on Debian or Ubuntu

2006-12-17 Thread Sven Hoexter
On Sun, Dec 17, 2006 at 03:21:44PM +0100, Wolfgang Engelmann wrote: Am Sonntag, 17. Dezember 2006 01:01 schrieb [EMAIL PROTECTED]: Bill Wood wrote: Hi, Hi, I'm considering switching Linux distributions to Debian or Ubuntu, and I wanted to know what the community experience was regarding

Re: LyX on Debian or Ubuntu

2006-12-17 Thread Sven Hoexter
On Sun, Dec 17, 2006 at 03:21:44PM +0100, Wolfgang Engelmann wrote: Am Sonntag, 17. Dezember 2006 01:01 schrieb [EMAIL PROTECTED]: Bill Wood wrote: Hi, Hi, I'm considering switching Linux distributions to Debian or Ubuntu, and I wanted to know what the community experience was regarding

Re: LyX on Debian or Ubuntu

2006-12-17 Thread Sven Hoexter
On Sun, Dec 17, 2006 at 03:21:44PM +0100, Wolfgang Engelmann wrote: > Am Sonntag, 17. Dezember 2006 01:01 schrieb [EMAIL PROTECTED]: > > Bill Wood wrote: Hi, > > > Hi, I'm considering switching Linux distributions to Debian or Ubuntu, > > > and I wanted to know what the community experience was

Re: non-free? (Was: LyX package for Debian)

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 10:53:25AM +0100, [EMAIL PROTECTED] wrote: http://www.backports.org/debian/ sarge-backports main contrib non-free you find Lyx 1.4.2 Does anyone know why it's in 'non-free'? It is not. Someone just tried to give a complete source list. You should also read the

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:04:10AM +0100, Wolfgang Engelmann wrote: Am Montag, 6. November 2006 09:11 schrieb Georg Baum: Wolfgang Engelmann wrote: Dear List-members, Could somebody who uses Debian kindly point me to a suitable search machine which I could insert in my sources.list

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:46:32AM +0100, Wolfgang Engelmann wrote: Hi Sven Hoexter thanks for your response Have you followed Georg's advice and just read the page on the wiki? This should've explained that this is not what you should put in your sources.list. Yes I did: Do you always

Re: non-free? (Was: LyX package for Debian)

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 10:53:25AM +0100, [EMAIL PROTECTED] wrote: http://www.backports.org/debian/ sarge-backports main contrib non-free you find Lyx 1.4.2 Does anyone know why it's in 'non-free'? It is not. Someone just tried to give a complete source list. You should also read the

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:04:10AM +0100, Wolfgang Engelmann wrote: Am Montag, 6. November 2006 09:11 schrieb Georg Baum: Wolfgang Engelmann wrote: Dear List-members, Could somebody who uses Debian kindly point me to a suitable search machine which I could insert in my sources.list

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:46:32AM +0100, Wolfgang Engelmann wrote: Hi Sven Hoexter thanks for your response Have you followed Georg's advice and just read the page on the wiki? This should've explained that this is not what you should put in your sources.list. Yes I did: Do you always

Re: non-free? (Was: LyX package for Debian)

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 10:53:25AM +0100, [EMAIL PROTECTED] wrote: > > http://www.backports.org/debian/ sarge-backports main contrib non-free > > > > you find Lyx 1.4.2 > > Does anyone know why it's in 'non-free'? It is not. Someone just tried to give a complete source list. You should also

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:04:10AM +0100, Wolfgang Engelmann wrote: > Am Montag, 6. November 2006 09:11 schrieb Georg Baum: > > Wolfgang Engelmann wrote: > > > Dear List-members, > > > > > > Could somebody who uses Debian kindly point me to a suitable search > > > machine which I could insert in

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:46:32AM +0100, Wolfgang Engelmann wrote: > Hi Sven Hoexter > thanks for your response > > Have you followed Georg's advice and just read the page on the wiki? > > This should've explained that this is not what you should put in > > your sources.l

Re: Lyx-1.4.3 to Mandriva 2006

2006-10-18 Thread Sven Hoexter
On Wed, Oct 18, 2006 at 10:00:55AM -0300, Rudi Gaelzer wrote: Miguel, In fact, neither the 1.4.3 nor the 1.3.7 packages contain lyxrc.dist. If I run lyx -dbg 2 in my laptop, it complains that lyxrc.dist was not found, but it starts anyway. I don't know if I'm just lucky because the rpm was

Re: Lyx-1.4.3 to Mandriva 2006

2006-10-18 Thread Sven Hoexter
On Wed, Oct 18, 2006 at 10:00:55AM -0300, Rudi Gaelzer wrote: Miguel, In fact, neither the 1.4.3 nor the 1.3.7 packages contain lyxrc.dist. If I run lyx -dbg 2 in my laptop, it complains that lyxrc.dist was not found, but it starts anyway. I don't know if I'm just lucky because the rpm was

Re: Lyx-1.4.3 to Mandriva 2006

2006-10-18 Thread Sven Hoexter
On Wed, Oct 18, 2006 at 10:00:55AM -0300, Rudi Gaelzer wrote: > Miguel, > In fact, neither the 1.4.3 nor the 1.3.7 packages contain lyxrc.dist. If I > run > lyx -dbg 2 in my laptop, it complains that lyxrc.dist was not found, but it > starts anyway. I don't know if I'm just lucky because the

Re: ubuntu checkinstall package

2006-09-21 Thread Sven Hoexter
On Thu, Sep 21, 2006 at 12:23:39PM -0400, Andrew Corrigan wrote: In case this is helpful to someone, I made an ubuntu package with checkinstall, in other words it doesn't take care of dependencies or uninstalling an old version or anything like that, it just saves you the trouble of running

Re: ubuntu checkinstall package

2006-09-21 Thread Sven Hoexter
On Thu, Sep 21, 2006 at 12:23:39PM -0400, Andrew Corrigan wrote: In case this is helpful to someone, I made an ubuntu package with checkinstall, in other words it doesn't take care of dependencies or uninstalling an old version or anything like that, it just saves you the trouble of running

Re: ubuntu checkinstall package

2006-09-21 Thread Sven Hoexter
On Thu, Sep 21, 2006 at 12:23:39PM -0400, Andrew Corrigan wrote: > In case this is helpful to someone, I made an ubuntu package with > checkinstall, in other words it doesn't take care of dependencies or > uninstalling an old version or anything like that, it just saves you the > trouble of

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: [EMAIL PROTECTED] schrieb: Unfortunately, backports from edgy are not possible at the moment due to build-dependendency issues. Yep, I expected something like that. Well I bet that this is solveable by just tweaking

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 09:31:44AM +0200, Sven Hoexter wrote: On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: [EMAIL PROTECTED] schrieb: Unfortunately, backports from edgy are not possible at the moment due to build-dependendency issues. Yep, I expected

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: [EMAIL PROTECTED] schrieb: Unfortunately, backports from edgy are not possible at the moment due to build-dependendency issues. Yep, I expected something like that. Well I bet that this is solveable by just tweaking

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 09:31:44AM +0200, Sven Hoexter wrote: On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: [EMAIL PROTECTED] schrieb: Unfortunately, backports from edgy are not possible at the moment due to build-dependendency issues. Yep, I expected

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: > [EMAIL PROTECTED] schrieb: > > Unfortunately, backports from edgy are not possible at the moment due to > > build-dependendency issues. > > > Yep, I expected something like that. Well I bet that this is solveable by just

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 09:31:44AM +0200, Sven Hoexter wrote: > On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: > > [EMAIL PROTECTED] schrieb: > > > > Unfortunately, backports from edgy are not possible at the moment due to > > > build-dependendenc

Re: lyx 1.4.2 on ubuntu

2006-09-15 Thread Sven Hoexter
On Fri, Sep 15, 2006 at 02:14:38PM +0200, Sven Schreiber wrote: Dear all, I have some questions/comments about using the current lyx version on ubuntu (current/6.06). Take a look at packages.ubuntu.com. Prebuild packages for the latest Ubuntu flavour are avaible. If you don't like to upgrade

Re: lyx 1.4.2 on ubuntu

2006-09-15 Thread Sven Hoexter
On Fri, Sep 15, 2006 at 02:14:38PM +0200, Sven Schreiber wrote: Dear all, I have some questions/comments about using the current lyx version on ubuntu (current/6.06). Take a look at packages.ubuntu.com. Prebuild packages for the latest Ubuntu flavour are avaible. If you don't like to upgrade

Re: lyx 1.4.2 on ubuntu

2006-09-15 Thread Sven Hoexter
On Fri, Sep 15, 2006 at 02:14:38PM +0200, Sven Schreiber wrote: > Dear all, > I have some questions/comments about using the current lyx version on > ubuntu (current/6.06). Take a look at packages.ubuntu.com. Prebuild packages for the latest Ubuntu flavour are avaible. If you don't like to upgrade

Re: user interface study of lyx

2006-08-30 Thread Sven Hoexter
On Tue, Aug 29, 2006 at 10:44:20AM +0200, Helge Hafting wrote: A LyX liveCD would be nice, sure. Be aware that linux doesn't write very well to NTFS filesystems though - so it may be necessary to save on FAT/FAT32 formatted usb thing if the disk filesystem is NTFS. At least the Knoppix DVD

Re: user interface study of lyx

2006-08-30 Thread Sven Hoexter
On Tue, Aug 29, 2006 at 10:44:20AM +0200, Helge Hafting wrote: A LyX liveCD would be nice, sure. Be aware that linux doesn't write very well to NTFS filesystems though - so it may be necessary to save on FAT/FAT32 formatted usb thing if the disk filesystem is NTFS. At least the Knoppix DVD

Re: user interface study of lyx

2006-08-30 Thread Sven Hoexter
On Tue, Aug 29, 2006 at 10:44:20AM +0200, Helge Hafting wrote: > A LyX liveCD would be nice, sure. Be aware that linux doesn't > write very well to NTFS filesystems though - so it may be necessary > to save on FAT/FAT32 formatted usb thing if the disk filesystem is NTFS. At least the Knoppix

Re: ubuntu and lyx

2006-08-04 Thread Sven Hoexter
On Fri, Aug 04, 2006 at 03:21:09PM +0200, Hartmut Haase wrote: Can someone tell me which qt3 packages I have to install under ubuntu/debian to get lyx configured? http://marc.theaimsgroup.com/?l=lyx-usersm=115442632416905w=2 and related posts ... You would be better of running a native Debian

Re: ubuntu and lyx

2006-08-04 Thread Sven Hoexter
On Fri, Aug 04, 2006 at 03:21:09PM +0200, Hartmut Haase wrote: Can someone tell me which qt3 packages I have to install under ubuntu/debian to get lyx configured? http://marc.theaimsgroup.com/?l=lyx-usersm=115442632416905w=2 and related posts ... You would be better of running a native Debian

Re: ubuntu and lyx

2006-08-04 Thread Sven Hoexter
On Fri, Aug 04, 2006 at 03:21:09PM +0200, Hartmut Haase wrote: > Can someone tell me which qt3 packages I have to install under ubuntu/debian > to get lyx configured? http://marc.theaimsgroup.com/?l=lyx-users=115442632416905=2 and related posts ... You would be better of running a native Debian

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 08:24:11AM +0200, Christopher Winkler wrote: sorry for breaking the thread ... new mailing programme ... Hello all, is there anything I have overseen in the mailing-list archive? I cannot manage to install lyx 1.4.1. on ubuntu dapper, and I have found no package

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:37:14AM -0400, Richard Kleeman wrote: I tried to recompile lyx-1.4.2 packages for Dapper using the new Debian unstable packages. The packaging failed right at the end (no version number for lyx-common found). So I recompiled myself and used checkinstall to produce

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:32:38PM +0200, Christopher Winkler wrote: Am Montag, 31. Juli 2006 08:24 schrieb Christopher Winkler: Hello Christopher, my system: ubuntu dapper, i386 .. ,thank you for your help, but nothing helped... I thought the best thing was to try to compile it myself.

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:50:57PM +0200, Christopher Winkler wrote: Am Montag, 31. Juli 2006 22:44 schrieb Sven Hoexter: Hi Christopher, My advise would be to install a pure Debian. There I can even provide you backported packages for Debian/sarge. I've no clue about what strange things

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 08:24:11AM +0200, Christopher Winkler wrote: sorry for breaking the thread ... new mailing programme ... Hello all, is there anything I have overseen in the mailing-list archive? I cannot manage to install lyx 1.4.1. on ubuntu dapper, and I have found no package

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:37:14AM -0400, Richard Kleeman wrote: I tried to recompile lyx-1.4.2 packages for Dapper using the new Debian unstable packages. The packaging failed right at the end (no version number for lyx-common found). So I recompiled myself and used checkinstall to produce

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:32:38PM +0200, Christopher Winkler wrote: Am Montag, 31. Juli 2006 08:24 schrieb Christopher Winkler: Hello Christopher, my system: ubuntu dapper, i386 .. ,thank you for your help, but nothing helped... I thought the best thing was to try to compile it myself.

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:50:57PM +0200, Christopher Winkler wrote: Am Montag, 31. Juli 2006 22:44 schrieb Sven Hoexter: Hi Christopher, My advise would be to install a pure Debian. There I can even provide you backported packages for Debian/sarge. I've no clue about what strange things

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 08:24:11AM +0200, Christopher Winkler wrote: > sorry for breaking the thread ... > new mailing programme ... > > Hello all, > > is there anything I have overseen in the mailing-list archive? > I cannot manage to install lyx 1.4.1. on ubuntu dapper, and I have found > no

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:37:14AM -0400, Richard Kleeman wrote: > I tried to recompile lyx-1.4.2 packages for Dapper using the new Debian > unstable packages. The packaging failed right at the end (no version > number for lyx-common found). So I recompiled myself and used > checkinstall to

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:32:38PM +0200, Christopher Winkler wrote: > Am Montag, 31. Juli 2006 08:24 schrieb Christopher Winkler: Hello Christopher, > my system: ubuntu dapper, i386 > > .. ,thank you for your help, but nothing helped... > > I thought the best thing was to try to compile it

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:50:57PM +0200, Christopher Winkler wrote: > Am Montag, 31. Juli 2006 22:44 schrieb Sven Hoexter: Hi Christopher, > > My advise would be to install a pure Debian. There I can even provide > > you backported packages for Debian/sarge. I've no clue about w

Re: 1.4.x (bin) on Dapper?

2006-07-18 Thread Sven Hoexter
On Tue, Jul 18, 2006 at 07:41:06PM +1000, Russell Davie wrote: On Mon, 17 Jul 2006 16:28:43 +0100 Sam Lewis [EMAIL PROTECTED] wrote: Hi guys, In the world of ubuntu, are there any binaries for Dapper main? Somewhere? Anyone, any idea? I have made some debs for Lyx1.4.1 in Dapper which

Re: 1.4.x (bin) on Dapper?

2006-07-18 Thread Sven Hoexter
On Tue, Jul 18, 2006 at 07:41:06PM +1000, Russell Davie wrote: On Mon, 17 Jul 2006 16:28:43 +0100 Sam Lewis [EMAIL PROTECTED] wrote: Hi guys, In the world of ubuntu, are there any binaries for Dapper main? Somewhere? Anyone, any idea? I have made some debs for Lyx1.4.1 in Dapper which

Re: 1.4.x (bin) on Dapper?

2006-07-18 Thread Sven Hoexter
On Tue, Jul 18, 2006 at 07:41:06PM +1000, Russell Davie wrote: > On Mon, 17 Jul 2006 16:28:43 +0100 > Sam Lewis <[EMAIL PROTECTED]> wrote: Hi guys, > > In the world of ubuntu, are there any binaries for Dapper main? > > Somewhere? Anyone, any idea? > > I have made some debs for Lyx1.4.1 in

LyX 1.4.1 backport for Debian/sarge avaible on backports.org

2006-06-18 Thread Sven Hoexter
Hi, Pelles LyX 1.4.1 package entered Debian/testing (aka etch) a few days ago and no grave bugs have been reported so far. To complete the package set Daniel Baumann uploaded a backport of the 1.4.1-1 packages to www.backports.org for me. Dvipost entered Debian/unstable today and a backport can

LyX 1.4.1 backport for Debian/sarge avaible on backports.org

2006-06-18 Thread Sven Hoexter
Hi, Pelles LyX 1.4.1 package entered Debian/testing (aka etch) a few days ago and no grave bugs have been reported so far. To complete the package set Daniel Baumann uploaded a backport of the 1.4.1-1 packages to www.backports.org for me. Dvipost entered Debian/unstable today and a backport can

LyX 1.4.1 backport for Debian/sarge avaible on backports.org

2006-06-18 Thread Sven Hoexter
Hi, Pelles LyX 1.4.1 package entered Debian/testing (aka etch) a few days ago and no grave bugs have been reported so far. To complete the package set Daniel Baumann uploaded a backport of the 1.4.1-1 packages to www.backports.org for me. Dvipost entered Debian/unstable today and a backport can

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: Sven Hoexter: Hi all, sorry for the delay but I had to attend a wedding party and a two birthday partys during the last days. Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvipost/ So

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 23, 2006 at 05:21:42PM +0200, Per Olofsson wrote: Sven Hoexter: Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvipost/ Great, I will look at it soon. Is this texlive stuff actually packaged within Debian? I cannot find

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: Sven Hoexter: Hi all, sorry for the delay but I had to attend a wedding party and a two birthday partys during the last days. Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvipost/ So

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 23, 2006 at 05:21:42PM +0200, Per Olofsson wrote: Sven Hoexter: Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvipost/ Great, I will look at it soon. Is this texlive stuff actually packaged within Debian? I cannot find

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: > Sven Hoexter: Hi all, sorry for the delay but I had to attend a wedding party and a two birthday partys during the last days. Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvip

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 23, 2006 at 05:21:42PM +0200, Per Olofsson wrote: > Sven Hoexter: > > Ok let's go for the second round. > > The package is again on: > > http://sven.stormbind.net/debian/dvipost/ > > Great, I will look at it soon. > > > Is this texlive stuff actua

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-17 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: Sven Hoexter: Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-17 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: Sven Hoexter: Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-17 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: > Sven Hoexter: > > Hi all, > > yesterday I've been working on Matej Cepl's dvipost package > > so that it can stand the Debian QA and move into the main > > archive. > > > > So if you'

dvipost (hopefully) ready for Debian

2006-05-16 Thread Sven Hoexter
Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're familiar with Debian packages please look over the source package aswell.

dvipost (hopefully) ready for Debian

2006-05-16 Thread Sven Hoexter
Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're familiar with Debian packages please look over the source package aswell.

dvipost (hopefully) ready for Debian

2006-05-16 Thread Sven Hoexter
Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're familiar with Debian packages please look over the source package aswell.

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 12:58:18PM +0200, Georg Baum wrote: Sven Hoexter wrote: Hi, I'll take a look at your changes aswell but aehm why do you need to compile with gcc/g++ 4.1? I believe that this is the default compiler in unstable. Not yet. At the moment it's still 4.0.3

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 03:12:43PM +0200, Charles de Miramon wrote: Sven Hoexter wrote: On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, NOTE: I think it's getting quite off-topic here. IMHO wie should move the package related discussion to this mailinglist: http

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 12:58:18PM +0200, Georg Baum wrote: Sven Hoexter wrote: Hi, I'll take a look at your changes aswell but aehm why do you need to compile with gcc/g++ 4.1? I believe that this is the default compiler in unstable. Not yet. At the moment it's still 4.0.3

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 03:12:43PM +0200, Charles de Miramon wrote: Sven Hoexter wrote: On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, NOTE: I think it's getting quite off-topic here. IMHO wie should move the package related discussion to this mailinglist: http

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 12:58:18PM +0200, Georg Baum wrote: > Sven Hoexter wrote: Hi, > > I'll take a look at your changes aswell but aehm why do you need to > > compile with gcc/g++ 4.1? > > I believe that this is the default compiler in unstable. Not yet. At the mo

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 03:12:43PM +0200, Charles de Miramon wrote: > Sven Hoexter wrote: > > On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, NOTE: I think it's getting quite off-topic here. IMHO wie should move the package related discussion to this mailingl

Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
Hello, I'd like to see the Debian package in the archive back in sync with the upstream version. I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just not marked beeing O. The other former

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 10:24:06AM +0200, Georg Baum wrote: Sven Hoexter wrote: Hello Georg, Wow that's a fast reply :) I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, I've started from Georg Baum's version but I made an ugly hack in debian/rules to force it to compile with gcc 4.1. I don't know how you should do it properly in Debian. I've updated the dependence fields also and made

Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
Hello, I'd like to see the Debian package in the archive back in sync with the upstream version. I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just not marked beeing O. The other former

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 10:24:06AM +0200, Georg Baum wrote: Sven Hoexter wrote: Hello Georg, Wow that's a fast reply :) I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, I've started from Georg Baum's version but I made an ugly hack in debian/rules to force it to compile with gcc 4.1. I don't know how you should do it properly in Debian. I've updated the dependence fields also and made

Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
Hello, I'd like to see the Debian package in the archive back in sync with the upstream version. I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just not marked beeing O. The other former

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 10:24:06AM +0200, Georg Baum wrote: > Sven Hoexter wrote: Hello Georg, Wow that's a fast reply :) > > I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project > > on alioth.debian.org) and she told me that the package is in an orphaned >

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, > I've started from Georg Baum's version but I made an ugly hack in > debian/rules to force it to compile with gcc 4.1. I don't know how you > should do it properly in Debian. I've updated the dependence fields also > and

Re: Installing LyX

2003-03-24 Thread Sven Hoexter
On Sun, Mar 23, 2003 at 02:05:41PM +0100, Ivan Latorre wrote: Hi, How do I install LyX? I've unpacked the file lyx-1.2.2.tar.gz (now the LyX folder is /usr/local/lyx-1.2.2). Hm quite old, I suggest using the recent version 1.3.1 or a package from your distribution. Then I've typed

Re: Advantages of qt over xforms?

2003-03-24 Thread Sven Hoexter
On Mon, Mar 24, 2003 at 05:08:50PM +0100, Davor Cengija wrote: Hi, I see many people are using (or at least, trying to use) qt version of LyX. hehe :) What are the qt version's advantages over the xforms one? I successfully compiled v1.3 with qt but had some problems displaying latin-2

Re: Installing LyX

2003-03-24 Thread Sven Hoexter
On Sun, Mar 23, 2003 at 02:05:41PM +0100, Ivan Latorre wrote: Hi, How do I install LyX? I've unpacked the file lyx-1.2.2.tar.gz (now the LyX folder is /usr/local/lyx-1.2.2). Hm quite old, I suggest using the recent version 1.3.1 or a package from your distribution. Then I've typed

<    1   2   3   4   >