Re: Important poll: would this dialog be confusing?

2018-03-15 Thread חיים רוזנר
haim.ros...@gmail.com: How about this: This version of LyX needs MikTeX v. ? at least. The installer found only earlier version of MikTeX / The installer could not find any installation of MikTeX on your system. And the buttons shall read 'Cancel' and 'Update MikTeX and install LyX' or 'Install

Re: Important poll: would this dialog be confusing?

2018-03-15 Thread חיים רוזנר
Scott Kostyshak : On Wed, Mar 14, 2018 at 10:44:21AM +, Bernt Lie wrote: > > A naïve user who is not well versed in MikTeX may start to wonder how one updates MikTeX. > > I would find it useful that the dialog makes it possible to start MikTeX updating. If the user clicks

Re: Corrupted display of LyX 2.2.2

2017-07-23 Thread חיים רוזנר
The link to the screenshot is https://drive.google.com/file/d/0B1eOT69_ k6z0MTFuTUhyX0x0LWs/view?usp=sharing 2017-07-23 22:48 GMT+03:00 : > I'm using LyX 2.2.2 on Windows X in Hebrew. When I type in the middle of a > paragraph, and change the words in the consecutive