Re: Important poll: would this dialog be confusing?

2018-03-15 Thread חיים רוזנר
haim.ros...@gmail.com:

How about this:
This version of LyX needs MikTeX v. ? at least. The installer found only
earlier version of MikTeX / The installer could not find any installation
of MikTeX on your system.
And the buttons shall read 'Cancel' and 'Update MikTeX and install LyX' or
'Install MikTeX & LyX".
Perhaps it should be clear somehow that the installer updates MikTeX to the
most recent version, and tell the user what is the path of the old MikTeX
detected by installer.

PS Is there an option to have two different MikTeX versions installed on
the same system? If there is such an option, then we need an option to tell
that's path to this installer.

Haim

I mean, it should be clear that you cannot continue with old miktex, and it
should offer you the update. For the avarage user that is enough.
On the other hand, users that do not want to update their old miktex are
considered intelligent enough to get the point that this installation would
ruin their miktex habits. And if they want to get another supported miktex
version, e.g. the first supported version, they can figure out they can do
it on their own.
Haim


Re: Important poll: would this dialog be confusing?

2018-03-15 Thread חיים רוזנר
Scott Kostyshak :

On Wed, Mar 14, 2018 at 10:44:21AM +, Bernt Lie wrote:
>
> A naïve user who is not well versed in MikTeX may start to wonder how one
updates MikTeX.
>
> I would find it useful that the dialog makes it possible to start MikTeX
updating.

If the user clicks on "Continue", then the LyX Installer would proceed
to do the update.

Scott

How about this:
This version of LyX needs MikTeX v. ? at least. The installer found only
earlier version of MikTeX / The installer could not find any installation
of MikTeX on your system.
And the buttons shall read 'Cancel' and 'Update MikTeX and install LyX' or
'Install MikTeX & LyX".
Perhaps it should be clear somehow that the installer updates MikTeX to the
most recent version, and tell the user what is the path of the old MikTeX
detected by installer.

PS Is there an option to have two different MikTeX versions installed on
the same system? If there is such an option, then we need an option to tell
that's path to this installer.

Haim


Re: Corrupted display of LyX 2.2.2

2017-07-23 Thread חיים רוזנר
The link to the screenshot is https://drive.google.com/file/d/0B1eOT69_
k6z0MTFuTUhyX0x0LWs/view?usp=sharing

2017-07-23 22:48 GMT+03:00 :

> I'm using LyX 2.2.2 on Windows X in Hebrew. When I type in the middle of a
> paragraph, and change the words in the consecutive lines, I get that the
> rightmost letter does not change with the rest of the line. In this
> Screenshot, you can see that instead of 'another' it shows something like
> 'anothee', the last e comes from the word that appeared before.
>
> This problem occurred for me with earlier versions of Win & LyX.
>
>
>
> The solution I used all the time is to scroll the screen with the mouse,
> but trying to extract the screenshot I found that pressing the ALT key
> solves the problem, yet I think this should not happen at all. Suggestions?
>
>
>



-- 
חיים שרגא רוזנר
טבנקין 4
רמת גן 5230247