widow and orphan control

1999-08-23 Thread Darrin Thompson
Is there a latex or lyx package of some kind that adds widow and orphan control? Just in case I am not using standard words: widow: The last line of a paragraph containing seven or less characters. orphan: The last line of paragraph appearing as the first line in a column. These are

widow and orphan control

1999-08-23 Thread Darrin Thompson
Is there a latex or lyx package of some kind that adds widow and orphan control? Just in case I am not using standard words: widow: The last line of a paragraph containing seven or less characters. orphan: The last line of paragraph appearing as the first line in a column. These are

widow and orphan control

1999-08-23 Thread Darrin Thompson
Is there a latex or lyx package of some kind that adds widow and orphan control? Just in case I am not using standard words: widow: The last line of a paragraph containing seven or less characters. orphan: The last line of paragraph appearing as the first line in a column. These are

Re: Help! No footnotes!

1999-08-17 Thread Darrin Thompson
Thanks, I finally figured out a simpler work around that works about half the time. Latex is trying to generate new font files and is having permission troubles. It just won't say permission denied or anything obvious like that. The thing to do is to take the lyx file and export it as latex.

Re: Help! No footnotes!

1999-08-17 Thread Darrin Thompson
I thought that everything under /usr should be read only except to root or superuser. Is latex not yet compliant with that? Darrin If it is a permission problem this should fix it: cd /usr/share/ chmod -R a+rX texmf/ Lgb

Re: Help! No footnotes!

1999-08-17 Thread Darrin Thompson
Thanks, I finally figured out a simpler work around that works about half the time. Latex is trying to generate new font files and is having permission troubles. It just won't say permission denied or anything obvious like that. The thing to do is to take the lyx file and export it as latex.

Re: Help! No footnotes!

1999-08-17 Thread Darrin Thompson
I thought that everything under /usr should be read only except to root or superuser. Is latex not yet compliant with that? Darrin If it is a permission problem this should fix it: cd /usr/share/ chmod -R a+rX texmf/ Lgb

Re: Help! No footnotes!

1999-08-17 Thread Darrin Thompson
Thanks, I finally figured out a simpler work around that works about half the time. Latex is trying to generate new font files and is having permission troubles. It just won't say permission denied or anything obvious like that. The thing to do is to take the lyx file and export it as latex.

Re: Help! No footnotes!

1999-08-17 Thread Darrin Thompson
I thought that everything under /usr should be read only except to root or superuser. Is latex not yet compliant with that? Darrin > > If it is a permission problem this should fix it: > > cd /usr/share/ > chmod -R a+rX texmf/ > > Lgb

Help! No footnotes!

1999-08-16 Thread Darrin Thompson
I'm having a problem with lyx 1.0.3 I cannot use footnotes at all. On the dvi or ps output, where the notes are supposed to be, there is a horizontal line indicating a footnote should be present, but no footnote. Also, there was in the Users Guide, some "hello world" program, whose results did

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
to be any code inserting "blanks". I also scanned the dvi file and was unable to find any references to my footnotes. I have looked at the ouput with both xdvi and gv and they just are not there. Darrin "Lars Gullik Bjønnes" wrote: Darrin Thompson [EMAIL PROTECTED] wri

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
Nope. Plain old vanilla, middle of the paragraph footnotes. Darrin "Lars Gullik Bjønnes" wrote: Darrin Thompson [EMAIL PROTECTED] writes: | I also scanned the dvi file and was unable to find any references to my | footnotes. I have looked at the ouput with both x

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
I pasted your code into latex. The dvi output contained a small number 1 at the top of the page, and "1 test" at the bottom. It appeared to work. So my problem is lyx? Thanks so much for your help, Lars. Darrin "Lars Gullik Bjønnes" wrote: Darrin Thompson [EMA

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
Lars, The lyx and latex files looked fine. The foot note was there. I have included them at the bottom of this document. I think you were right way long ago about suspecting a font problem. Here is the standard error output of "latex text.tex 2log" I think this is the answer, I just don't know

Help! No footnotes!

1999-08-16 Thread Darrin Thompson
I'm having a problem with lyx 1.0.3 I cannot use footnotes at all. On the dvi or ps output, where the notes are supposed to be, there is a horizontal line indicating a footnote should be present, but no footnote. Also, there was in the Users Guide, some "hello world" program, whose results did

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
to be any code inserting "blanks". I also scanned the dvi file and was unable to find any references to my footnotes. I have looked at the ouput with both xdvi and gv and they just are not there. Darrin "Lars Gullik Bjønnes" wrote: Darrin Thompson [EMAIL PROTECTED] wri

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
Nope. Plain old vanilla, middle of the paragraph footnotes. Darrin "Lars Gullik Bjønnes" wrote: Darrin Thompson [EMAIL PROTECTED] writes: | I also scanned the dvi file and was unable to find any references to my | footnotes. I have looked at the ouput with both x

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
I pasted your code into latex. The dvi output contained a small number 1 at the top of the page, and "1 test" at the bottom. It appeared to work. So my problem is lyx? Thanks so much for your help, Lars. Darrin "Lars Gullik Bjønnes" wrote: Darrin Thompson [EMA

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
Lars, The lyx and latex files looked fine. The foot note was there. I have included them at the bottom of this document. I think you were right way long ago about suspecting a font problem. Here is the standard error output of "latex text.tex 2log" I think this is the answer, I just don't know

Help! No footnotes!

1999-08-16 Thread Darrin Thompson
I'm having a problem with lyx 1.0.3 I cannot use footnotes at all. On the dvi or ps output, where the notes are supposed to be, there is a horizontal line indicating a footnote should be present, but no footnote. Also, there was in the Users Guide, some "hello world" program, whose results did

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
to be any code inserting "blanks". I also scanned the dvi file and was unable to find any references to my footnotes. I have looked at the ouput with both xdvi and gv and they just are not there. Darrin "Lars Gullik Bjønnes" wrote: > > Darrin Thompson <[EMAIL PROTECTE

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
Nope. Plain old vanilla, middle of the paragraph footnotes. Darrin "Lars Gullik Bjønnes" wrote: > > Darrin Thompson <[EMAIL PROTECTED]> writes: > > | I also scanned the dvi file and was unable to find any references to my > | footnotes. I have looked at

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
I pasted your code into latex. The dvi output contained a small number 1 at the top of the page, and "1 test" at the bottom. It appeared to work. So my problem is lyx? Thanks so much for your help, Lars. Darrin "Lars Gullik Bjønnes" wrote: > > Darrin Thompson

Re: Help! No footnotes!

1999-08-16 Thread Darrin Thompson
Lars, The lyx and latex files looked fine. The foot note was there. I have included them at the bottom of this document. I think you were right way long ago about suspecting a font problem. Here is the standard error output of "latex log" I think this is the answer, I just don't know what the