problem with algorithmicx and beamer

2014-08-13 Thread Hugh Medal
to use for, or while loops, I get this error: ! Missing number, treated as zero. to be read again \ALG@b@2@EndFor@0 l.435 \forbody{test}} A number should have been here; I inserted `0'. I have attached my file as well as the log. Thanks in advance for your help. Thanks, Hugh -- *Hugh

problem with algorithmicx and beamer

2014-08-13 Thread Hugh Medal
to use for, or while loops, I get this error: ! Missing number, treated as zero. to be read again \ALG@b@2@EndFor@0 l.435 \forbody{test}} A number should have been here; I inserted `0'. I have attached my file as well as the log. Thanks in advance for your help. Thanks, Hugh -- *Hugh

problem with algorithmicx and beamer

2014-08-13 Thread Hugh Medal
to use for, or while loops, I get this error: ! Missing number, treated as zero. \ALG@b@2@EndFor@0 l.435 \forbody{test}} A number should have been here; I inserted `0'. I have attached my file as well as the log. Thanks in advance for your help. Thanks, Hugh -- *Hugh Medal* Assistant

Re: converting from LyX 2.0 to 2.1

2014-05-07 Thread Hugh Medal
escape On Wed, May 7, 2014 at 1:55 AM, Jürgen Spitzmüller sp...@lyx.org wrote: 2014-05-06 3:44 GMT+02:00 Hugh Medal: If I need to I can just move to Fedora 20 (I am currently using 19). Just let me know if I should do that. Try to run the lyx2lyx converter manually on your file

Re: converting from LyX 2.0 to 2.1

2014-05-07 Thread Hugh Medal
escape On Wed, May 7, 2014 at 1:55 AM, Jürgen Spitzmüller sp...@lyx.org wrote: 2014-05-06 3:44 GMT+02:00 Hugh Medal: If I need to I can just move to Fedora 20 (I am currently using 19). Just let me know if I should do that. Try to run the lyx2lyx converter manually on your file

Re: converting from LyX 2.0 to 2.1

2014-05-07 Thread Hugh Medal
de bytes in position 1492-1493: truncated \u escape On Wed, May 7, 2014 at 1:55 AM, Jürgen Spitzmüller <sp...@lyx.org> wrote: > 2014-05-06 3:44 GMT+02:00 Hugh Medal: > >> If I need to I can just move to Fedora 20 (I am currently using 19). Just >> let >

Re: converting from LyX 2.0 to 2.1

2014-05-06 Thread Hugh Medal
José Matos jamatos at lyx.org writes: On Friday 02 May 2014 18:33:45 Jürgen Spitzmüller wrote: I doubt that. The document is rather simple, and Hugh wrote he cannot open any document. Oops, I did not read all the details. I am sorry for making wrong claims. I suspected lyx2lyx

Re: converting from LyX 2.0 to 2.1

2014-05-06 Thread Hugh Medal
José Matos jamatos at lyx.org writes: On Friday 02 May 2014 18:33:45 Jürgen Spitzmüller wrote: I doubt that. The document is rather simple, and Hugh wrote he cannot open any document. Oops, I did not read all the details. I am sorry for making wrong claims. I suspected lyx2lyx

Re: converting from LyX 2.0 to 2.1

2014-05-06 Thread Hugh Medal
José Matos lyx.org> writes: > > On Friday 02 May 2014 18:33:45 Jürgen Spitzmüller wrote: > > I doubt that. The document is rather simple, and Hugh wrote he cannot open > > any document. > > Oops, I did not read all the details. I am sorry for making wrong claims. > > > I suspected lyx2lyx

Re: converting from LyX 2.0 to 2.1

2014-05-02 Thread Hugh Medal
system and I am using the LyX version that comes in the repository. On Fri, May 2, 2014 at 3:58 AM, Jürgen Spitzmüller sp...@lyx.org wrote: 2014-05-01 22:02 GMT+02:00 Hugh Medal: I am getting this error when I try to open a LYX file created in version 2.0 in version 2.1. ... is from an older

Re: converting from LyX 2.0 to 2.1

2014-05-02 Thread Hugh Medal
-open /home/hmedal/Documents/2_msu/1_MSU_Projects/PROJECT_CEED_ERS/what_I_can_offer/Optimal_Software_Design.lyx) On Fri, May 2, 2014 at 6:57 AM, Jürgen Spitzmüller sp...@lyx.org wrote: 2014-05-02 13:42 GMT+02:00 Rainer M Krug: Hugh Medal writes: Thank you. I have attached an example

Re: converting from LyX 2.0 to 2.1

2014-05-02 Thread Hugh Medal
system and I am using the LyX version that comes in the repository. On Fri, May 2, 2014 at 3:58 AM, Jürgen Spitzmüller sp...@lyx.org wrote: 2014-05-01 22:02 GMT+02:00 Hugh Medal: I am getting this error when I try to open a LYX file created in version 2.0 in version 2.1. ... is from an older

Re: converting from LyX 2.0 to 2.1

2014-05-02 Thread Hugh Medal
-open /home/hmedal/Documents/2_msu/1_MSU_Projects/PROJECT_CEED_ERS/what_I_can_offer/Optimal_Software_Design.lyx) On Fri, May 2, 2014 at 6:57 AM, Jürgen Spitzmüller sp...@lyx.org wrote: 2014-05-02 13:42 GMT+02:00 Rainer M Krug: Hugh Medal writes: Thank you. I have attached an example

Re: converting from LyX 2.0 to 2.1

2014-05-02 Thread Hugh Medal
system and I am using the LyX version that comes in the repository. On Fri, May 2, 2014 at 3:58 AM, Jürgen Spitzmüller <sp...@lyx.org> wrote: > 2014-05-01 22:02 GMT+02:00 Hugh Medal: > >> I am getting this error when I try to open a LYX file created in version >&g

Re: converting from LyX 2.0 to 2.1

2014-05-02 Thread Hugh Medal
-open /home/hmedal/Documents/2_msu/1_MSU_Projects/PROJECT_CEED_ERS/what_I_can_offer/Optimal_Software_Design.lyx) On Fri, May 2, 2014 at 6:57 AM, Jürgen Spitzmüller <sp...@lyx.org> wrote: > 2014-05-02 13:42 GMT+02:00 Rainer M Krug: > > Hugh Medal writes: >> >> &g

converting from LyX 2.0 to 2.1

2014-05-01 Thread Hugh Medal
I am getting this error when I try to open a LYX file created in version 2.0 in version 2.1. ... is from an older version of LyX and the lyx2lyx script failed to convert it. Can you help? Thanks, Hugh

converting from LyX 2.0 to 2.1

2014-05-01 Thread Hugh Medal
I am getting this error when I try to open a LYX file created in version 2.0 in version 2.1. ... is from an older version of LyX and the lyx2lyx script failed to convert it. Can you help? Thanks, Hugh

converting from LyX 2.0 to 2.1

2014-05-01 Thread Hugh Medal
I am getting this error when I try to open a LYX file created in version 2.0 in version 2.1. ... is from an older version of LyX and the lyx2lyx script failed to convert it. Can you help? Thanks, Hugh