Re: LyX 2.3.5.2 Relesed

2020-08-02 Thread Kees Zeelenberg
> Op 2 aug. 2020 om 17:59 heeft Paul A. Rubin het > volgende geschreven: > > On 8/2/20 1:31 AM, Liviu Andronic wrote: >>> On 6/30/20, Richard Kimberly Heck wrote: >>> Public release of LyX version 2.3.5.2 >>> = >>> >> I've uploaded Ubuntu packages to the

Re: Can't upgrade LyX on Focal Fossa

2020-07-22 Thread Kees Zeelenberg
Liviu Andronic schreef op wo 22-07-2020 om 10:27 [-0700]: > > > It seems Qt4 is no longer supplied on Focal. > > > Yes, for Ubuntu Focal, Qt4 was removed from the Ubuntu repositories. > To install LyX, you will also need to add the ppa:rock-core/qt4 PPA > to > your sources

Re: Can't upgrade LyX on Focal Fossa

2020-07-22 Thread Kees Zeelenberg
Liviu Andronic schreef op wo 22-07-2020 om 08:34 [-0700]: > > > I've now uploaded a new build dropping the libboost-signals-dev > dependency, and it looks like it worked. Can someone with access to > Focal test if they can now install LyX from the PPA? > > Thank you, > Liviu Thanks for

Re: no accents with dead keys

2020-07-13 Thread Kees Zeelenberg
Op 12-07-2020 om 22:02 schreef jorge hernando: Hallo   I have one PC with english keyboard (US international with dead keys) and another one with spanish keyboard (Castilian Spanish with dead keys) both with fedora 32 (since a couple of days) and lyx 2.3.5.2. In both PC have the same problem:

Re: Can't upgrade LyX on Focal Fossa

2020-07-12 Thread Kees Zeelenberg
Op 12-07-2020 om 00:06 schreef Paul A. Rubin: ... Is anybody else having problems upgrading to 2.3.5.1 for Focal via the PPA? In the right-hand corner of the ppa-page (https://launchpad.net/~lyx-devel/+archive/ubuntu/release) you see that the amd64 version, which you probably want to

Re: FW: Problems using Bibtex with lyx.

2020-06-14 Thread Kees Zeelenberg
<https://overview.mail.yahoo.com/?.src=iOS> On Friday, June 12, 2020, 10:06 am, Kees Zeelenberg  wrote: Op 11-06-2020 om 17:18 schreef Paul A. Rubin: On 6/11/20 7:36 AM, Mike Reeks wrote:   ... *From: *Mike Reeks <mailto:mike.re...@yahoo.com>

Re: FW: Problems using Bibtex with lyx.

2020-06-12 Thread Kees Zeelenberg
Op 11-06-2020 om 17:18 schreef Paul A. Rubin: On 6/11/20 7:36 AM, Mike Reeks wrote: ... *From: *Mike Reeks *Sent: *11 June 2020 10:45 *To: *lyx-users-subscr...@lists.lyx.org *Subject: *Problems using Bibtex with lyx.

Re: LyX 2.3.5

2020-06-10 Thread Kees Zeelenberg
Op 10-06-2020 om 11:20 schreef Bernt Lie: Hm… your advice under point A:… * Use a different adm name from my standard user name when I install programs? Yes: login under your standard name (ordinary user), and Windows will ask for an administrator password when you try to install. --

RE: LyX 2.3.5

2020-06-10 Thread Kees Zeelenberg (kzStats)
Van: lyx-users Namens Bernt Lie Verzonden: woensdag 10 juni 2020 09:58 Aan: parubi...@gmail.com; lyx-users@lists.lyx.org Onderwerp: RE: LyX 2.3.5 So… I have uninstalled both MikTeX and LyX, and try to re-install them. With MikTeX, I do the following: 1. Choose to install it under

Re: LyX: No textclass is found ??

2020-05-28 Thread Kees Zeelenberg
Op 28-05-2020 om 09:37 schreef Bernt Lie: As far as I know, I have installed everything the way I used to do. I notice one difference. On my old computer, MikTeX is given path (System variables): * C:\Program Filex (x86)\MikTeX 2.9\miktex\bin\ while on the new computer, MikTeX is given

Re: Archaic Greek?

2020-04-20 Thread Kees Zeelenberg
Op 19-04-2020 om 20:07 schreef Bernd: PS: I found a promising Unicode font (Aegean https://dn-works.com/ufas/ ), but I cannot get the alternative glyphs to work. For example, I tried {\fontspec{Aegean}[StylisticSet=8,CharacterVariant=7:2]̈}, but I always

RE: Some issues with the latest update of MikTeX

2019-11-09 Thread Kees Zeelenberg (kzStats)
-Oorspronkelijk bericht- Van: lyx-users Namens Baris Erkus Verzonden: donderdag 7 november 2019 09:10 Aan: lyx-users@lists.lyx.org Onderwerp: Some issues with the latest update of MikTeX > > LyX reported that iftex.sty was missing. I checked MikTeX and indeed iftex > package was

RE: Reuse MikTeX from Win10 in WSL

2019-10-18 Thread Kees Zeelenberg (kzStats)
Thanks for sharing - this is interesting. Did you turn off the option on the Linux side to install automatically missing modules (assuming that such an option exists there, too)? One of the nice things about MikTeX in Windows is that the modules are loaded dynamically inside of LaTeX (or even

RE: Reuse MikTeX from Win10 in WSL

2019-10-17 Thread Kees Zeelenberg (kzStats)
Van: lyx-users Namens Cris Fuhrman Verzonden: dinsdag 15 oktober 2019 15:15 Aan: LyX Users Onderwerp: Reuse MikTeX from Win10 in WSL The trouble is that, like many things WSL, I wind up with two installations of the same library (MikTeX from Win 10 and TexLive from Ubuntu install of LyX). I

Re: Is latest Windows 10 (1809 prior to 1903-not installed) Update breaking Lyx 2.33 and MikTex?

2019-07-17 Thread Kees Zeelenberg
Op 14-07-19 om 19:20 schreef Richard Kimberly Heck: On 7/14/19 12:26 PM, Brian Davis wrote: without more information. But contrary to what someone said here, MikTeX has an annoying habit of updating itself in the background and breaking things. We've seen it time and time again. The list

Re: Is latest Windows 10 (1809 prior to 1903-not installed) Update breaking Lyx 2.33 and MikTex?

2019-07-13 Thread Kees Zeelenberg
Op 12-07-19 om 21:36 schreef Brian Davis: @Andrew Parsloe I tried installing I3backend and "Reconfigure" / Restart Lyx and no dice. I also checked for article.cls and MikTeX states Itxbase is installed but LyX states it is still unavailable. Any other packages? that you may have also

Re: Is latest Windows 10 (1809 prior to 1903-not installed) Update breaking Lyx 2.33 and MikTex?

2019-07-13 Thread Kees Zeelenberg
Op 12-07-19 om 19:29 schreef Richard Kimberly Heck: On 7/12/19 11:07 AM, Pavel Sanda wrote: Sounds like MikTeX updated packages in background :) Sounds like an old and very sad story. Riki MikTeX never updates packages by itself (in the background); you must always do that actively

Re: LyX installation problems on Windows 10.

2019-04-08 Thread Kees Zeelenberg
Op 08-04-19 om 12:55 schreef 장지웅(수학과): I posted the result of new try in the same link: https://tex.stackexchange.com/questions/483668/installing-lyx-no-textclass-is-found?noredirect=1#comment1222832_483668 Thanks, Jiwoong Jang Sometimes these problems occur when one of miktex and lyx has

Re: configuration fails

2019-03-07 Thread Kees Zeelenberg
In my experience these configuration failures occur either when one of LyX and MikTeX (or TeXLive) has been installed as administrator and the other as ordinary user, or when one is installed under Windows and the other under another OS. Since Cygwin acts in some ways as an OS, in particular

Re: you say install latest version of MiKTeX before installing LyX - what is the minimal version needed?

2018-10-19 Thread Kees Zeelenberg
Op 13-10-18 om 19:58 schreef Paul Johnson: The only critical flaw in TeXLive we have encountered is that it does not include texi2pdf. Because of that absence, the R team is still devoted to MikTeX as a part of the tool chain to build/use R for windows. I spent a while trying to figure out how

RE: Windows + TeXLive + LyX 2.3.0

2018-06-20 Thread Kees Zeelenberg
>I actually checked that on linux distros under my hands (most importnantly >debian) >before triggering this debate and it turned out that miktex was not by default >in >the repositories, so proper miktex install goes far beyond few clicks > in various package installers... That is indeed a

RE: Windows + TeXLive + LyX 2.3.0

2018-06-20 Thread Kees Zeelenberg
>1. increased document interoperability between architectures because both > Linux and Mac use preferably TeX Live (MacTeX is redistribution of > TeX Live if I read their pages right, CMIIW). Both MikTeX and TeXLive use the same sources, so there is no functional difference. They only differ

Re: The tortured release of 2.3.0 Windows binaries

2018-05-14 Thread Kees Zeelenberg
I may be wrong but my understanding of the discussion is that we are moving towards a situation where LyX can only be installed if the latest MikTeX is or has been installed. If this is so, then I have some doubts whether this is wise and practical: 2018-05-14 11:08 GMT+02:00 Bernt Lie

Re: possible issue with newtxmath?

2017-01-21 Thread Kees Zeelenberg (iPad)
2017-01-20 23:23 GMT+01:00 Guenter Milde : > > * Generally (i.e. with document classes that do not select a font), I > recommend > > - Latin Modern with standard AMS math, or > > - Times or Palatino or Linux Libertine with newtxmath, or > > - Fourier (the Fourier package