Re: Handling overlay in Beamer with svg

2014-11-10 Thread Sergey Churilov

This works.
The problem before was that I did not input Separator correctly.

Best regards,
Sergey Churilov

*Sergey Churilov, PhD. 
http://scholar.google.com/citations?user=C3tivLgJhl=en*

assistant professor

Ss. Cyril and Methodius University

Faculty of Civil Engineering
Chair of Structural Analysis

Blvd. Partizanski odredi 24, P.O.Box 560
1000 Skopje
Macedonia

Tel: +389 2 3116066 ext. 110
Fax: +389 2 3118 834
Mobile: +389 75 337336
http://ktk.gf.ukim.edu.mk

http://www.robotmk.com http://www.robotmk.com

On 07.11.2014 23:39, Paul A. Rubin wrote:

The following applies to LyX 2.1 and later -- slight differences (I think)
for earlier versions.

Start a new paragraph and set the environment to Frame (in the Frames
section of the environment list). Fill in the slide title.

Start a new paragraph and set the environment to Only (in the Overlays
section of the environment list). Insert an overlay specification (Insert 
Overlay Specifications) and put 1 in the field. Add the first image the
usual way (Insert  Graphics...) along with any custom formatting (such as
spacing commands, if you don't like where it lands by default). Nest it
under the frame environment (Edit  Increase List Depth).

Start a new paragraph, convert it to the Separator environment, and nest
it under the Frame.

Create another Only environment as above, changing 1 to 2 in the overlay
specification.

Repeat ad nauseum.

Paul






Re: Handling overlay in Beamer with svg

2014-11-10 Thread Sergey Churilov

This works.
The problem before was that I did not input Separator correctly.

Best regards,
Sergey Churilov

*Sergey Churilov, PhD. 
http://scholar.google.com/citations?user=C3tivLgJhl=en*

assistant professor

Ss. Cyril and Methodius University

Faculty of Civil Engineering
Chair of Structural Analysis

Blvd. Partizanski odredi 24, P.O.Box 560
1000 Skopje
Macedonia

Tel: +389 2 3116066 ext. 110
Fax: +389 2 3118 834
Mobile: +389 75 337336
http://ktk.gf.ukim.edu.mk

http://www.robotmk.com http://www.robotmk.com

On 07.11.2014 23:39, Paul A. Rubin wrote:

The following applies to LyX 2.1 and later -- slight differences (I think)
for earlier versions.

Start a new paragraph and set the environment to Frame (in the Frames
section of the environment list). Fill in the slide title.

Start a new paragraph and set the environment to Only (in the Overlays
section of the environment list). Insert an overlay specification (Insert 
Overlay Specifications) and put 1 in the field. Add the first image the
usual way (Insert  Graphics...) along with any custom formatting (such as
spacing commands, if you don't like where it lands by default). Nest it
under the frame environment (Edit  Increase List Depth).

Start a new paragraph, convert it to the Separator environment, and nest
it under the Frame.

Create another Only environment as above, changing 1 to 2 in the overlay
specification.

Repeat ad nauseum.

Paul






Re: Handling overlay in Beamer with svg

2014-11-10 Thread Sergey Churilov

This works.
The problem before was that I did not input Separator correctly.

Best regards,
Sergey Churilov

*Sergey Churilov, PhD. 
<http://scholar.google.com/citations?user=C3tivLgJ=en>*

assistant professor

"Ss. Cyril and Methodius" University

Faculty of Civil Engineering
Chair of Structural Analysis

Blvd. Partizanski odredi 24, P.O.Box 560
1000 Skopje
Macedonia

Tel: +389 2 3116066 ext. 110
Fax: +389 2 3118 834
Mobile: +389 75 337336
http://ktk.gf.ukim.edu.mk

http://www.robotmk.com <http://www.robotmk.com>

On 07.11.2014 23:39, Paul A. Rubin wrote:

The following applies to LyX 2.1 and later -- slight differences (I think)
for earlier versions.

Start a new paragraph and set the environment to "Frame" (in the "Frames"
section of the environment list). Fill in the slide title.

Start a new paragraph and set the environment to "Only" (in the "Overlays"
section of the environment list). Insert an overlay specification (Insert >
Overlay Specifications) and put 1 in the field. Add the first image the
usual way (Insert > Graphics...) along with any custom formatting (such as
spacing commands, if you don't like where it lands by default). Nest it
under the frame environment (Edit > Increase List Depth).

Start a new paragraph, convert it to the "Separator" environment, and nest
it under the Frame.

Create another "Only" environment as above, changing 1 to 2 in the overlay
specification.

Repeat ad nauseum.

Paul






Handling overlay in Beamer with svg

2014-11-07 Thread Sergey Churilov

Hi all,

I was wondering how to prepare slide in beamer that contains several svg 
drawings which have to be revealed by overlays.

For example:
SVG 1 to be presented only on slide 1
SVG 2 to be presented only on slide 2
SVG 3 to be presented only on slide 3
...

Best regards,
--
Sergey Churilov

*Sergey Churilov, PhD. 
http://scholar.google.com/citations?user=C3tivLgJhl=en*

assistant professor

Ss. Cyril and Methodius University

Faculty of Civil Engineering
Chair of Structural Analysis

Blvd. Partizanski odredi 24, P.O.Box 560
1000 Skopje
Macedonia

Tel: +389 2 3116066 ext. 110
Fax: +389 2 3118 834
Mobile: +389 75 337336
http://ktk.gf.ukim.edu.mk

http://www.robotmk.com http://www.robotmk.com



Handling overlay in Beamer with svg

2014-11-07 Thread Sergey Churilov

Hi all,

I was wondering how to prepare slide in beamer that contains several svg 
drawings which have to be revealed by overlays.

For example:
SVG 1 to be presented only on slide 1
SVG 2 to be presented only on slide 2
SVG 3 to be presented only on slide 3
...

Best regards,
--
Sergey Churilov

*Sergey Churilov, PhD. 
http://scholar.google.com/citations?user=C3tivLgJhl=en*

assistant professor

Ss. Cyril and Methodius University

Faculty of Civil Engineering
Chair of Structural Analysis

Blvd. Partizanski odredi 24, P.O.Box 560
1000 Skopje
Macedonia

Tel: +389 2 3116066 ext. 110
Fax: +389 2 3118 834
Mobile: +389 75 337336
http://ktk.gf.ukim.edu.mk

http://www.robotmk.com http://www.robotmk.com



Handling overlay in Beamer with svg

2014-11-07 Thread Sergey Churilov

Hi all,

I was wondering how to prepare slide in beamer that contains several svg 
drawings which have to be revealed by overlays.

For example:
SVG 1 to be presented only on slide 1
SVG 2 to be presented only on slide 2
SVG 3 to be presented only on slide 3
...

Best regards,
--
Sergey Churilov

*Sergey Churilov, PhD. 
<http://scholar.google.com/citations?user=C3tivLgJ=en>*

assistant professor

"Ss. Cyril and Methodius" University

Faculty of Civil Engineering
Chair of Structural Analysis

Blvd. Partizanski odredi 24, P.O.Box 560
1000 Skopje
Macedonia

Tel: +389 2 3116066 ext. 110
Fax: +389 2 3118 834
Mobile: +389 75 337336
http://ktk.gf.ukim.edu.mk

http://www.robotmk.com <http://www.robotmk.com>



Re: LyX 2.1.1 Cyrillic in ERT not possible

2014-10-01 Thread Sergey
Sergey curilov at gf.ukim.edu.mk writes:

 
 Hi,
 
 In LyX version 2.1.1 it is not possible to write text in Cyrillic in ERT
 boxes. The program prevents to write any character if the keyboard is
 switched to Macedonian (Cyrillic letters).
 In previous versions I used this possibility to enter figure captions.
 However, old .lyx files with such text in ERT are correctly compiled.
 
 Do you have any suggestions how to enable this?
 
 


I successfully wrote cyrillic in ERT by using copy-paste.
However I agree with what Helge Hafting said.




Re: LyX 2.1.1 Cyrillic in ERT not possible

2014-10-01 Thread Sergey
Sergey curilov at gf.ukim.edu.mk writes:

 
 Hi,
 
 In LyX version 2.1.1 it is not possible to write text in Cyrillic in ERT
 boxes. The program prevents to write any character if the keyboard is
 switched to Macedonian (Cyrillic letters).
 In previous versions I used this possibility to enter figure captions.
 However, old .lyx files with such text in ERT are correctly compiled.
 
 Do you have any suggestions how to enable this?
 
 


I successfully wrote cyrillic in ERT by using copy-paste.
However I agree with what Helge Hafting said.




Re: LyX 2.1.1 Cyrillic in ERT not possible

2014-10-01 Thread Sergey
Sergey  gf.ukim.edu.mk> writes:

> 
> Hi,
> 
> In LyX version 2.1.1 it is not possible to write text in Cyrillic in ERT
> boxes. The program prevents to write any character if the keyboard is
> switched to Macedonian (Cyrillic letters).
> In previous versions I used this possibility to enter figure captions.
> However, old .lyx files with such text in ERT are correctly compiled.
> 
> Do you have any suggestions how to enable this?
> 
> 


I successfully wrote cyrillic in ERT by using copy-paste.
However I agree with what Helge Hafting said.




LyX 2.1.1 Cyrillic in ERT not possible

2014-09-26 Thread Sergey
Hi,

In LyX version 2.1.1 it is not possible to write text in Cyrillic in ERT
boxes. The program prevents to write any character if the keyboard is
switched to Macedonian (Cyrillic letters).
In previous versions I used this possibility to enter figure captions.
However, old .lyx files with such text in ERT are correctly compiled.

Do you have any suggestions how to enable this?



LyX 2.1.1 Cyrillic in ERT not possible

2014-09-26 Thread Sergey
Hi,

In LyX version 2.1.1 it is not possible to write text in Cyrillic in ERT
boxes. The program prevents to write any character if the keyboard is
switched to Macedonian (Cyrillic letters).
In previous versions I used this possibility to enter figure captions.
However, old .lyx files with such text in ERT are correctly compiled.

Do you have any suggestions how to enable this?



LyX 2.1.1 Cyrillic in ERT not possible

2014-09-26 Thread Sergey
Hi,

In LyX version 2.1.1 it is not possible to write text in Cyrillic in ERT
boxes. The program prevents to write any character if the keyboard is
switched to Macedonian (Cyrillic letters).
In previous versions I used this possibility to enter figure captions.
However, old .lyx files with such text in ERT are correctly compiled.

Do you have any suggestions how to enable this?



Beamer in Lyx 2.1 with Cyrillic letters

2014-09-24 Thread Sergey
Hi,

Recently I installed LyX 2.1.1 and noted a problem using 
Beamer with Cyrillic letters.
Beamer files created wth the 2.0.x version were compiled 
correctly in the latest version of LyX with XeTeX compiler. 
However, any new beamer file created could not be compiled 
correctly with XeTeX.
I did not try PdfLatex since all my course slides were 
prepared and worked with XeTeX in the older versions of LyX.

I experience the following when using Xetex:

- Frame with text only in Cyrillic and/or Latin is compiled 
correctly.
- Frame with ERT that loads files like .png, .jpg, .pdf or 
pdf_tex (with \includegraphic or \input) and Latin text 
before or after the ERT compiles correctly.
- Frame with ERT that loads files like .png, .jpg, .pdf or 
pdf_tex (with \includegraphic or \input) and Cyrillic text 
before or after the ERT does not compiles correctly, no 
Cyrillic character is displayed in the PDF.
- ERT with \caption after \includegraphic does not allows 
writing in Cyrillic. It does not display anything, like the 
keyboard is locked. If I change to Latin keyboard, 
everything is OK.

If helps, LyX 2.1.1 Bundle version was installed on fresh 
Win 7 64 bit, with the latest MikteX updates.

Any suggestions?



Beamer in Lyx 2.1 with Cyrillic letters

2014-09-24 Thread Sergey
Hi,

Recently I installed LyX 2.1.1 and noted a problem using 
Beamer with Cyrillic letters.
Beamer files created wth the 2.0.x version were compiled 
correctly in the latest version of LyX with XeTeX compiler. 
However, any new beamer file created could not be compiled 
correctly with XeTeX.
I did not try PdfLatex since all my course slides were 
prepared and worked with XeTeX in the older versions of LyX.

I experience the following when using Xetex:

- Frame with text only in Cyrillic and/or Latin is compiled 
correctly.
- Frame with ERT that loads files like .png, .jpg, .pdf or 
pdf_tex (with \includegraphic or \input) and Latin text 
before or after the ERT compiles correctly.
- Frame with ERT that loads files like .png, .jpg, .pdf or 
pdf_tex (with \includegraphic or \input) and Cyrillic text 
before or after the ERT does not compiles correctly, no 
Cyrillic character is displayed in the PDF.
- ERT with \caption after \includegraphic does not allows 
writing in Cyrillic. It does not display anything, like the 
keyboard is locked. If I change to Latin keyboard, 
everything is OK.

If helps, LyX 2.1.1 Bundle version was installed on fresh 
Win 7 64 bit, with the latest MikteX updates.

Any suggestions?



Beamer in Lyx 2.1 with Cyrillic letters

2014-09-24 Thread Sergey
Hi,

Recently I installed LyX 2.1.1 and noted a problem using 
Beamer with Cyrillic letters.
Beamer files created wth the 2.0.x version were compiled 
correctly in the latest version of LyX with XeTeX compiler. 
However, any new beamer file created could not be compiled 
correctly with XeTeX.
I did not try PdfLatex since all my course slides were 
prepared and worked with XeTeX in the older versions of LyX.

I experience the following when using Xetex:

- Frame with text only in Cyrillic and/or Latin is compiled 
correctly.
- Frame with ERT that loads files like .png, .jpg, .pdf or 
pdf_tex (with \includegraphic or \input) and Latin text 
before or after the ERT compiles correctly.
- Frame with ERT that loads files like .png, .jpg, .pdf or 
pdf_tex (with \includegraphic or \input) and Cyrillic text 
before or after the ERT does not compiles correctly, no 
Cyrillic character is displayed in the PDF.
- ERT with \caption after \includegraphic does not allows 
writing in Cyrillic. It does not display anything, like the 
keyboard is locked. If I change to Latin keyboard, 
everything is OK.

If helps, LyX 2.1.1 Bundle version was installed on fresh 
Win 7 64 bit, with the latest MikteX updates.

Any suggestions?



Re: LyX and Inkscape

2014-09-18 Thread Sergey
Mukhtar Ullah mukhtar.ullah at informatik.uni-rostock.de writes:

Go to Tools-Preferences-Paths-TEXTINPUTS prefix: by default the current
document directory is included (the dot .). Add the subdirectory path by
appending
 ;./figures (the semicolon ; is to separate the two paths). I believe this
should
 solve such issues in he future except in the case that your subdirectoery
has a
 different name (e.g. ./img) in which case also append ;./img.
 
 Regards,
 
 Mukhtar
 
 

This method works for me.
Thanks Mukhtar!




Re: LyX and Inkscape

2014-09-18 Thread Sergey
Mukhtar Ullah mukhtar.ullah at informatik.uni-rostock.de writes:

Go to Tools-Preferences-Paths-TEXTINPUTS prefix: by default the current
document directory is included (the dot .). Add the subdirectory path by
appending
 ;./figures (the semicolon ; is to separate the two paths). I believe this
should
 solve such issues in he future except in the case that your subdirectoery
has a
 different name (e.g. ./img) in which case also append ;./img.
 
 Regards,
 
 Mukhtar
 
 

This method works for me.
Thanks Mukhtar!




Re: LyX and Inkscape

2014-09-18 Thread Sergey
Mukhtar Ullah  informatik.uni-rostock.de> writes:

>Go to Tools->Preferences->Paths->TEXTINPUTS prefix: by default the current
document directory is included (the dot .). Add the subdirectory path by
appending
> ;./figures (the semicolon ; is to separate the two paths). I believe this
should
> solve such issues in he future except in the case that your subdirectoery
has a
> different name (e.g. ./img) in which case also append ;./img.
> 
> Regards,
> 
> Mukhtar
> 
> 

This method works for me.
Thanks Mukhtar!




sponsor

2012-10-09 Thread Sergey Fedyanin
Hello!
we are interested in your portal and would be glad to become a sponsor in
your sponsorship list on web site.
Please, inform us about the rates.


Best regards,
Fedyanin Sergey
Epom.com


sponsor

2012-10-09 Thread Sergey Fedyanin
Hello!
we are interested in your portal and would be glad to become a sponsor in
your sponsorship list on web site.
Please, inform us about the rates.


Best regards,
Fedyanin Sergey
Epom.com


sponsor

2012-10-09 Thread Sergey Fedyanin
Hello!
we are interested in your portal and would be glad to become a sponsor in
your sponsorship list on web site.
Please, inform us about the rates.


Best regards,
Fedyanin Sergey
Epom.com


Re: Drawing with Pgfplots from file

2011-11-10 Thread Sergey Churilov
The installation of LyX 2.0.1 solved this problem.
Thank you for your support.

Sergey

Re: Drawing with Pgfplots from file

2011-11-10 Thread Sergey Churilov
The installation of LyX 2.0.1 solved this problem.
Thank you for your support.

Sergey

Re: Drawing with Pgfplots from file

2011-11-10 Thread Sergey Churilov
The installation of LyX 2.0.1 solved this problem.
Thank you for your support.

Sergey

Drawing with Pgfplots from file

2011-11-08 Thread Churilov Sergey
Hi,

I am using pgfplots package to draw some diagrams from LyX. The following 
syntax entered into TEX code works fine.
\begin{tikzpicture}
\begin{axis}[xlabel=Cost, ylabel=Error]
\addplot[color=red,mark=x] coordinates {
(2,-2.8559703)
(3,-3.5301677)
(4,-4.3050655)
(5,-5.1413136)
(6,-6.0322865)
(7,-6.9675052)
(8,-7.9377747)
};
\end{axis}
\end{tikzpicture}


But, if I want to plot from a file, I get errors:
-! Package pgfplots Error: sorry, plot file{umwc1.dat} could not be opened.
-! Package pgfplots Warning: the current plot has no coordinates (or all 
have be en filtered away)
-! Package pgfplots Warning: You have an axis with empty range. Replacing it 
with a default range and clearing all plots.

The code is:
\begin{tikzpicture}
\begin{axis}[xlabel=Cost, ylabel=Error]
\addplot file {data.dat};
\end{axis}
\end{tikzpicture}

data.dat file contains two columns with the numbers from previous example.

What could be the problem here?

Kind regards,
Sergey

Drawing with Pgfplots from file

2011-11-08 Thread Churilov Sergey
Hi,

I am using pgfplots package to draw some diagrams from LyX. The following 
syntax entered into TEX code works fine.
\begin{tikzpicture}
\begin{axis}[xlabel=Cost, ylabel=Error]
\addplot[color=red,mark=x] coordinates {
(2,-2.8559703)
(3,-3.5301677)
(4,-4.3050655)
(5,-5.1413136)
(6,-6.0322865)
(7,-6.9675052)
(8,-7.9377747)
};
\end{axis}
\end{tikzpicture}


But, if I want to plot from a file, I get errors:
-! Package pgfplots Error: sorry, plot file{umwc1.dat} could not be opened.
-! Package pgfplots Warning: the current plot has no coordinates (or all 
have be en filtered away)
-! Package pgfplots Warning: You have an axis with empty range. Replacing it 
with a default range and clearing all plots.

The code is:
\begin{tikzpicture}
\begin{axis}[xlabel=Cost, ylabel=Error]
\addplot file {data.dat};
\end{axis}
\end{tikzpicture}

data.dat file contains two columns with the numbers from previous example.

What could be the problem here?

Kind regards,
Sergey

Drawing with Pgfplots from file

2011-11-08 Thread Churilov Sergey
Hi,

I am using pgfplots package to draw some diagrams from LyX. The following 
syntax entered into TEX code works fine.
\begin{tikzpicture}
\begin{axis}[xlabel=Cost, ylabel=Error]
\addplot[color=red,mark=x] coordinates {
(2,-2.8559703)
(3,-3.5301677)
(4,-4.3050655)
(5,-5.1413136)
(6,-6.0322865)
(7,-6.9675052)
(8,-7.9377747)
};
\end{axis}
\end{tikzpicture}


But, if I want to plot from a file, I get errors:
-! Package pgfplots Error: sorry, plot file{umwc1.dat} could not be opened.
-! Package pgfplots Warning: the current plot has no coordinates (or all 
have be en filtered away)
-! Package pgfplots Warning: You have an axis with empty range. Replacing it 
with a default range and clearing all plots.

The code is:
\begin{tikzpicture}
\begin{axis}[xlabel=Cost, ylabel=Error]
\addplot file {data.dat};
\end{axis}
\end{tikzpicture}

data.dat file contains two columns with the numbers from previous example.

What could be the problem here?

Kind regards,
Sergey

LaTeX Error: File `subscript.sty\' not found.

2011-10-28 Thread Churilov Sergey
Hi Roel,

I came across this problem recently and I solved it like this:
1. download file subscript.sty from 
http://ctan.org/tex-archive/macros/latex/contrib/fragments.
2. Create new folder 'Subscript' in your MiKTeX installation folder (e.g. 
C:\Program Files\MiKTeX 2.9\tex\latex)
3. Copy the file subscript.sty to the folder 'Subscript.
4. Reconfigure LyX.

I am using MiKTeX 2.9 and LyX 2.9 on WinXP. This procedure solved my 
problem.
I hope it can be useful in your case.

Regards,
Sergey


LaTeX Error: File `subscript.sty\' not found.

2011-10-28 Thread Churilov Sergey
Hi Roel,

I came across this problem recently and I solved it like this:
1. download file subscript.sty from 
http://ctan.org/tex-archive/macros/latex/contrib/fragments.
2. Create new folder 'Subscript' in your MiKTeX installation folder (e.g. 
C:\Program Files\MiKTeX 2.9\tex\latex)
3. Copy the file subscript.sty to the folder 'Subscript.
4. Reconfigure LyX.

I am using MiKTeX 2.9 and LyX 2.9 on WinXP. This procedure solved my 
problem.
I hope it can be useful in your case.

Regards,
Sergey


LaTeX Error: File `subscript.sty\' not found.

2011-10-28 Thread Churilov Sergey
Hi Roel,

I came across this problem recently and I solved it like this:
1. download file subscript.sty from 
http://ctan.org/tex-archive/macros/latex/contrib/fragments.
2. Create new folder 'Subscript' in your MiKTeX installation folder (e.g. 
C:\Program Files\MiKTeX 2.9\tex\latex)
3. Copy the file subscript.sty to the folder 'Subscript.
4. Reconfigure LyX.

I am using MiKTeX 2.9 and LyX 2.9 on WinXP. This procedure solved my 
problem.
I hope it can be useful in your case.

Regards,
Sergey


Classic Thesis Bibliography in child document

2011-10-07 Thread Sergey Churilov
Hi, 

I've noticed that if citing in child document, after compiling I get ?] symbol 
insted of proper reference.
If I compile from ClassicThesis.lyx everything is Ok and bibliography is listed 
in the end of the document es expected.
In order to compile only child document (e.g. single Chapter) with references 
do I need to insert Bibtex Bibliography... in each child document from 
InsertList/TOC or there is some other way around?

Thanks,
Sergey

Classic Thesis Bibliography in child document

2011-10-07 Thread Sergey Churilov
Hi, 

I've noticed that if citing in child document, after compiling I get ?] symbol 
insted of proper reference.
If I compile from ClassicThesis.lyx everything is Ok and bibliography is listed 
in the end of the document es expected.
In order to compile only child document (e.g. single Chapter) with references 
do I need to insert Bibtex Bibliography... in each child document from 
InsertList/TOC or there is some other way around?

Thanks,
Sergey

Classic Thesis Bibliography in child document

2011-10-07 Thread Sergey Churilov
Hi, 

I've noticed that if citing in child document, after compiling I get ?] symbol 
insted of proper reference.
If I compile from ClassicThesis.lyx everything is Ok and bibliography is listed 
in the end of the document es expected.
In order to compile only child document (e.g. single Chapter) with references 
do I need to insert Bibtex Bibliography... in each child document from 
Insert>List/TOC or there is some other way around?

Thanks,
Sergey

Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Hi,

I want to use cm-super fonts in my pdf output.
The system I use us Win XP SP3, LyX 2.0.0, MiKTeX 2.9 and Adobe Acrobat 
Professional 8.
I installed the cm-super package from MiKTeX 2.9Maintenance(Admin)Package 
Manager(Admin).
In LyX I open new document and write something in english with default font 
settings.

How to use the cm-super fonts in my document?
The \usepackage{cm-super} command in preamble gives Latex Error: File 
'cm-super.sty' not found.

Please write detailed instructions how to properly install cm-super and use it 
in LyX 2.0.0.

Thank,
Sergey

Re: Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Hi,

I did that, but the problem remains. Here is my Latex code:

% Preview source code

%% LyX 2.0.0 created this file. For more info, see http://www.lyx.org/.

%% Do not edit unless you really know what you are doing.

\documentclass[english]{article}

\usepackage{lmodern}

\usepackage[T1]{fontenc}

\usepackage[latin9]{inputenc}

\synctex=-1


\makeatletter

%% User specified LaTeX commands.

\usepackage{cm-super}


\makeatother


\usepackage{babel}

\begin{document}

testtesttest

\end{document}






Re: Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Yes, you are right. I put default fonts in DocumentSettings.
Loading of the package in the preamble did not work. I delete it, and know I 
got Type 1 fonts:
SFRM1000 (Embedded Subset)
Type: Type 1
Encoding: Custom

Am I using cm-super fonts now?

Sergey
 

  - Original Message - 
  From: Liviu Andronic 
  To: Sergey Churilov 
  Cc: lyx-users@lists.lyx.org 
  Sent: Thursday, October 06, 2011 11:29
  Subject: Re: Proper installation of cm-super


  2011/10/6 Sergey Churilov curi...@gf.ukim.edu.mk:
   Hi,
  
   I did that, but the problem remains. Here is my Latex code:
  
   % Preview source code
  
   %% LyX 2.0.0 created this file. For more info, see http://www.lyx.org/.
  
   %% Do not edit unless you really know what you are doing.
  
   \documentclass[english]{article}
  
   \usepackage{lmodern}
  
  It seems that you've selected LM fonts in Doc Settings. You should
  stick to defaults if you're later...


   \usepackage[T1]{fontenc}
  
   \usepackage[latin9]{inputenc}
  
   \synctex=-1
  
   \makeatletter
  
   %% User specified LaTeX commands.
  
   \usepackage{cm-super}
  
  ... loading a different font package. Does this work?
  Liviu


   \makeatother
  
   \usepackage{babel}
  
   \begin{document}
  
   testtesttest
  
   \end{document}
  
  
  
  



  -- 
  Do you know how to read?
  http://www.alienetworks.com/srtest.cfm
  http://goodies.xfce.org/projects/applications/xfce4-dict#speed-reader
  Do you know how to write?
  http://garbl.home.comcast.net/~garbl/stylemanual/e.htm#e-mail



Re: Proper installation of cm-super

2011-10-06 Thread Churilov Sergey
Re: Proper installation of cm-super
PhilipPirrip
 Thu, 06 Oct 2011 04:35:47 -0700It seems so! :)
What's the rendering like, now, in Acrobat Reader?

It is perfect. Font type: type 1.


I think you'll get the same now if you use
Default family: Roman
LaTeX font encoding T2A
Roman: Computer Modern Roman

without calling \usepackage{cm-super}


Could you please confirm this.

Calling \usepackage{cm-super} doesn't work at all.


Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Hi,

I want to use cm-super fonts in my pdf output.
The system I use us Win XP SP3, LyX 2.0.0, MiKTeX 2.9 and Adobe Acrobat 
Professional 8.
I installed the cm-super package from MiKTeX 2.9Maintenance(Admin)Package 
Manager(Admin).
In LyX I open new document and write something in english with default font 
settings.

How to use the cm-super fonts in my document?
The \usepackage{cm-super} command in preamble gives Latex Error: File 
'cm-super.sty' not found.

Please write detailed instructions how to properly install cm-super and use it 
in LyX 2.0.0.

Thank,
Sergey

Re: Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Hi,

I did that, but the problem remains. Here is my Latex code:

% Preview source code

%% LyX 2.0.0 created this file. For more info, see http://www.lyx.org/.

%% Do not edit unless you really know what you are doing.

\documentclass[english]{article}

\usepackage{lmodern}

\usepackage[T1]{fontenc}

\usepackage[latin9]{inputenc}

\synctex=-1


\makeatletter

%% User specified LaTeX commands.

\usepackage{cm-super}


\makeatother


\usepackage{babel}

\begin{document}

testtesttest

\end{document}






Re: Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Yes, you are right. I put default fonts in DocumentSettings.
Loading of the package in the preamble did not work. I delete it, and know I 
got Type 1 fonts:
SFRM1000 (Embedded Subset)
Type: Type 1
Encoding: Custom

Am I using cm-super fonts now?

Sergey
 

  - Original Message - 
  From: Liviu Andronic 
  To: Sergey Churilov 
  Cc: lyx-users@lists.lyx.org 
  Sent: Thursday, October 06, 2011 11:29
  Subject: Re: Proper installation of cm-super


  2011/10/6 Sergey Churilov curi...@gf.ukim.edu.mk:
   Hi,
  
   I did that, but the problem remains. Here is my Latex code:
  
   % Preview source code
  
   %% LyX 2.0.0 created this file. For more info, see http://www.lyx.org/.
  
   %% Do not edit unless you really know what you are doing.
  
   \documentclass[english]{article}
  
   \usepackage{lmodern}
  
  It seems that you've selected LM fonts in Doc Settings. You should
  stick to defaults if you're later...


   \usepackage[T1]{fontenc}
  
   \usepackage[latin9]{inputenc}
  
   \synctex=-1
  
   \makeatletter
  
   %% User specified LaTeX commands.
  
   \usepackage{cm-super}
  
  ... loading a different font package. Does this work?
  Liviu


   \makeatother
  
   \usepackage{babel}
  
   \begin{document}
  
   testtesttest
  
   \end{document}
  
  
  
  



  -- 
  Do you know how to read?
  http://www.alienetworks.com/srtest.cfm
  http://goodies.xfce.org/projects/applications/xfce4-dict#speed-reader
  Do you know how to write?
  http://garbl.home.comcast.net/~garbl/stylemanual/e.htm#e-mail



Re: Proper installation of cm-super

2011-10-06 Thread Churilov Sergey
Re: Proper installation of cm-super
PhilipPirrip
 Thu, 06 Oct 2011 04:35:47 -0700It seems so! :)
What's the rendering like, now, in Acrobat Reader?

It is perfect. Font type: type 1.


I think you'll get the same now if you use
Default family: Roman
LaTeX font encoding T2A
Roman: Computer Modern Roman

without calling \usepackage{cm-super}


Could you please confirm this.

Calling \usepackage{cm-super} doesn't work at all.


Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Hi,

I want to use cm-super fonts in my pdf output.
The system I use us Win XP SP3, LyX 2.0.0, MiKTeX 2.9 and Adobe Acrobat 
Professional 8.
I installed the cm-super package from MiKTeX 2.9>Maintenance(Admin)>Package 
Manager(Admin).
In LyX I open new document and write something in english with default font 
settings.

How to use the cm-super fonts in my document?
The \usepackage{cm-super} command in preamble gives Latex Error: File 
'cm-super.sty' not found.

Please write detailed instructions how to properly install cm-super and use it 
in LyX 2.0.0.

Thank,
Sergey

Re: Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Hi,

I did that, but the problem remains. Here is my Latex code:

% Preview source code

%% LyX 2.0.0 created this file. For more info, see http://www.lyx.org/.

%% Do not edit unless you really know what you are doing.

\documentclass[english]{article}

\usepackage{lmodern}

\usepackage[T1]{fontenc}

\usepackage[latin9]{inputenc}

\synctex=-1


\makeatletter

%% User specified LaTeX commands.

\usepackage{cm-super}


\makeatother


\usepackage{babel}

\begin{document}

testtesttest

\end{document}






Re: Proper installation of cm-super

2011-10-06 Thread Sergey Churilov
Yes, you are right. I put default fonts in Document>Settings.
Loading of the package in the preamble did not work. I delete it, and know I 
got Type 1 fonts:
SFRM1000 (Embedded Subset)
Type: Type 1
Encoding: Custom

Am I using cm-super fonts now?

Sergey
 

  - Original Message - 
  From: Liviu Andronic 
  To: Sergey Churilov 
  Cc: lyx-users@lists.lyx.org 
  Sent: Thursday, October 06, 2011 11:29
  Subject: Re: Proper installation of cm-super


  2011/10/6 Sergey Churilov <curi...@gf.ukim.edu.mk>:
  > Hi,
  >
  > I did that, but the problem remains. Here is my Latex code:
  >
  > % Preview source code
  >
  > %% LyX 2.0.0 created this file. For more info, see http://www.lyx.org/.
  >
  > %% Do not edit unless you really know what you are doing.
  >
  > \documentclass[english]{article}
  >
  > \usepackage{lmodern}
  >
  It seems that you've selected LM fonts in Doc Settings. You should
  stick to defaults if you're later...


  > \usepackage[T1]{fontenc}
  >
  > \usepackage[latin9]{inputenc}
  >
  > \synctex=-1
  >
  > \makeatletter
  >
  > %% User specified LaTeX commands.
  >
  > \usepackage{cm-super}
  >
  ... loading a different font package. Does this work?
  Liviu


  > \makeatother
  >
  > \usepackage{babel}
  >
  > \begin{document}
  >
  > testtesttest
  >
  > \end{document}
  >
  >
  >
  >



  -- 
  Do you know how to read?
  http://www.alienetworks.com/srtest.cfm
  http://goodies.xfce.org/projects/applications/xfce4-dict#speed-reader
  Do you know how to write?
  http://garbl.home.comcast.net/~garbl/stylemanual/e.htm#e-mail



Re: Proper installation of cm-super

2011-10-06 Thread Churilov Sergey
Re: Proper installation of cm-super
PhilipPirrip
 Thu, 06 Oct 2011 04:35:47 -0700It seems so! :)
What's the rendering like, now, in Acrobat Reader?

It is perfect. Font type: type 1.


I think you'll get the same now if you use
Default family: Roman
LaTeX font encoding T2A
Roman: Computer Modern Roman

without calling \usepackage{cm-super}


Could you please confirm this.

Calling \usepackage{cm-super} doesn't work at all.


Cyrillic T1 font

2011-10-04 Thread Sergey Churilov
Hi all,

I am using LyX 2.0.0 on WinXP SP3 and MiKTeX 2.9. I use Bulgarian language and 
write cyrillic letters, but the pdf output from Adobe Acrobat renders letters 
with grey colour instead of pure black. The output from the printer looks just 
fine. It is the problem of the font which is used and Adobe doesn't render it 
well since it is Type 3 font. Which font to use in order to have Type 1 font in 
Adobe (as read in FileProperties).

Regards,
Sergey


--
  Sergey Churilov, MSc.
  teaching  research assistant 


  University Ss. Cyril and Methodius

  Faculty of Civil Engineering
  Department of Structural Analysis

  blvd. Partizanski odredi 24
  1000 Skopje
  Macedonia
   

  Tel: +389 2 3116066 ext. 110
  Fax: +389 2 3118 834
  Mobile: +389 75 337336
  http://ktk.gf.ukim.edu.mk

  http://www.robotmk.com
 


Cyrillic T1 font

2011-10-04 Thread Sergey Churilov
Hi all,

I am using LyX 2.0.0 on WinXP SP3 and MiKTeX 2.9. I use Bulgarian language and 
write cyrillic letters, but the pdf output from Adobe Acrobat renders letters 
with grey colour instead of pure black. The output from the printer looks just 
fine. It is the problem of the font which is used and Adobe doesn't render it 
well since it is Type 3 font. Which font to use in order to have Type 1 font in 
Adobe (as read in FileProperties).

Regards,
Sergey


--
  Sergey Churilov, MSc.
  teaching  research assistant 


  University Ss. Cyril and Methodius

  Faculty of Civil Engineering
  Department of Structural Analysis

  blvd. Partizanski odredi 24
  1000 Skopje
  Macedonia
   

  Tel: +389 2 3116066 ext. 110
  Fax: +389 2 3118 834
  Mobile: +389 75 337336
  http://ktk.gf.ukim.edu.mk

  http://www.robotmk.com
 


Cyrillic T1 font

2011-10-04 Thread Sergey Churilov
Hi all,

I am using LyX 2.0.0 on WinXP SP3 and MiKTeX 2.9. I use Bulgarian language and 
write cyrillic letters, but the pdf output from Adobe Acrobat renders letters 
with grey colour instead of pure black. The output from the printer looks just 
fine. It is the problem of the font which is used and Adobe doesn't render it 
well since it is Type 3 font. Which font to use in order to have Type 1 font in 
Adobe (as read in File>Properties).

Regards,
Sergey


--
      Sergey Churilov, MSc.
  teaching & research assistant 


  University "Ss. Cyril and Methodius"

  Faculty of Civil Engineering
  Department of Structural Analysis

  blvd. Partizanski odredi 24
  1000 Skopje
  Macedonia
   

  Tel: +389 2 3116066 ext. 110
  Fax: +389 2 3118 834
  Mobile: +389 75 337336
  http://ktk.gf.ukim.edu.mk

  http://www.robotmk.com
 


Macedonian language

2011-09-30 Thread Churilov Sergey
Hi,

I would like to know if you plan to introduce macedonian language and 
hyphenation in LyX?
If you need help with the language I would be glad to help you.

Kind regards,
Sergey


Macedonian language

2011-09-30 Thread Churilov Sergey
Hi,

I would like to know if you plan to introduce macedonian language and 
hyphenation in LyX?
If you need help with the language I would be glad to help you.

Kind regards,
Sergey


Macedonian language

2011-09-30 Thread Churilov Sergey
Hi,

I would like to know if you plan to introduce macedonian language and 
hyphenation in LyX?
If you need help with the language I would be glad to help you.

Kind regards,
Sergey


using of aspell libraries on windows

2009-11-04 Thread Sergey
Hi

i just noticed lyx team maintains up-to-date aspell windows port.
I tried to use with Psi. so i got aspell-mingw tarball
(ftp://ftp.lyx.org/pub/lyx/contrib/lyx-windows-deps-mingw.zip), compiled Psi
with it, put 2 dlls from tarball (aspell-15.dll and libintl-3.dll) into
directory with Psi.exe, installed russian dictionary from here
(http://wiki.lyx.org/Windows/Aspell6). Started Psi.
As result spellchecking checkbox is not active in Psi.

I guess Psi/aspell for some reason can't find dictionaries. but probably new
aspell (not 0.50) requires some more initialization or smth.

I'd very glad if you guys give me some hints what may be wrong with aspell.



using of aspell libraries on windows

2009-11-04 Thread Sergey
Hi

i just noticed lyx team maintains up-to-date aspell windows port.
I tried to use with Psi. so i got aspell-mingw tarball
(ftp://ftp.lyx.org/pub/lyx/contrib/lyx-windows-deps-mingw.zip), compiled Psi
with it, put 2 dlls from tarball (aspell-15.dll and libintl-3.dll) into
directory with Psi.exe, installed russian dictionary from here
(http://wiki.lyx.org/Windows/Aspell6). Started Psi.
As result spellchecking checkbox is not active in Psi.

I guess Psi/aspell for some reason can't find dictionaries. but probably new
aspell (not 0.50) requires some more initialization or smth.

I'd very glad if you guys give me some hints what may be wrong with aspell.



using of aspell libraries on windows

2009-11-04 Thread Sergey
Hi

i just noticed lyx team maintains up-to-date aspell windows port.
I tried to use with Psi. so i got aspell-mingw tarball
(ftp://ftp.lyx.org/pub/lyx/contrib/lyx-windows-deps-mingw.zip), compiled Psi
with it, put 2 dlls from tarball (aspell-15.dll and libintl-3.dll) into
directory with Psi.exe, installed russian dictionary from here
(http://wiki.lyx.org/Windows/Aspell6). Started Psi.
As result spellchecking checkbox is not active in Psi.

I guess Psi/aspell for some reason can't find dictionaries. but probably new
aspell (not 0.50) requires some more initialization or smth.

I'd very glad if you guys give me some hints what may be wrong with aspell.