Re: xetex and theorem

2012-02-27 Thread d c
Torquil Macdonald Sørensen torquil at gmail.com writes: On 11/01/12 15:41, Jürgen Spitzmüller wrote: A crude workaround is to put \providecommand\inputencoding[1]{} in your preamble. Thank you very much! I second that! I was ready to lose my mind! Phew

Re: xetex and theorem

2012-02-27 Thread d c
Torquil Macdonald Sørensen torquil at gmail.com writes: On 11/01/12 15:41, Jürgen Spitzmüller wrote: A crude workaround is to put \providecommand\inputencoding[1]{} in your preamble. Thank you very much! I second that! I was ready to lose my mind! Phew

Re: xetex and theorem

2012-02-27 Thread d c
Torquil Macdonald Sørensen gmail.com> writes: > > On 11/01/12 15:41, Jürgen Spitzmüller wrote: > > A crude workaround is to put > > \providecommand\inputencoding[1]{} > > in your preamble. > > Thank you very much! > I second that! I was ready to lose my mind! Phew

mathspec disables instant preview

2012-02-25 Thread d c
I ahve just discovered, arduously, that using mathspec prevents preview from working. Is this a bug, feature, or other?

Re: mathspec and new theorem disable instant preview

2012-02-25 Thread d c
d c gmane.99.kyoto at spamgourmet.com writes: I ahve just discovered, arduously, that using mathspec prevents preview from working. Is this a bug, feature, or other? sorry I realized I was being perhaps cryptic. specifically: \usepackage[no-math]{mathspec} in my preamble seems

mathspec disables instant preview

2012-02-25 Thread d c
I ahve just discovered, arduously, that using mathspec prevents preview from working. Is this a bug, feature, or other?

Re: mathspec and new theorem disable instant preview

2012-02-25 Thread d c
d c gmane.99.kyoto at spamgourmet.com writes: I ahve just discovered, arduously, that using mathspec prevents preview from working. Is this a bug, feature, or other? sorry I realized I was being perhaps cryptic. specifically: \usepackage[no-math]{mathspec} in my preamble seems

mathspec disables instant preview

2012-02-25 Thread d c
I ahve just discovered, arduously, that using mathspec prevents preview from working. Is this a bug, feature, or other?

Re: mathspec and new theorem disable instant preview

2012-02-25 Thread d c
d c spamgourmet.com> writes: > > I ahve just discovered, arduously, that using mathspec prevents preview from > working. Is this a bug, feature, or other? > > sorry I realized I was being perhaps cryptic. specifically: \usepackage[no-math]{mathspec} in my preamble see

Re: Initials Module

2012-02-13 Thread d c
Uwe Stöhr uwestoehr at web.de writes: Have you had a look at sec. 6.3 Initials of the EmbeddedObjects manual that you find in LyX's Help menu? You know, uh, duh, I am embarassed to say, that actually I remember passing over a loose reference to it somewhere, (not sure why I ignored it

Re: Initials Module

2012-02-13 Thread d c
Uwe Stöhr uwestoehr at web.de writes: Have you had a look at sec. 6.3 Initials of the EmbeddedObjects manual that you find in LyX's Help menu? You know, uh, duh, I am embarassed to say, that actually I remember passing over a loose reference to it somewhere, (not sure why I ignored it

Re: Initials Module

2012-02-13 Thread d c
Uwe Stöhr web.de> writes: > Have you had a look at sec. 6.3 "Initials" of the EmbeddedObjects manual that you find in LyX's Help > menu? You know, uh, duh, I am embarassed to say, that actually I remember passing over a loose reference to it somewhere, (not sure why I ignored it perhaps

Re: install not finding classes in miktek

2012-02-01 Thread d c
Furthermore, I just uninstalled lyx and miktex and reinstalled from the bundled installer. Same problem. Any clues at all???

Re: install not finding classes in miktek

2012-02-01 Thread d c
OK, so now I reinstalled everything not in Program Files, thinking perhaps the UAC in Vista was causing the problem. I noticed as it was installing that: checking for an HTML previewer... +checking for firefox... no checking for a Postscript previewer... +checking for ghostview... no this

Re: install not finding classes in miktek

2012-02-01 Thread d c
Furthermore, I just uninstalled lyx and miktex and reinstalled from the bundled installer. Same problem. Any clues at all???

Re: install not finding classes in miktek

2012-02-01 Thread d c
OK, so now I reinstalled everything not in Program Files, thinking perhaps the UAC in Vista was causing the problem. I noticed as it was installing that: checking for an HTML previewer... +checking for firefox... no checking for a Postscript previewer... +checking for ghostview... no this

Re: install not finding classes in miktek

2012-02-01 Thread d c
Furthermore, I just uninstalled lyx and miktex and reinstalled from the bundled installer. Same problem. Any clues at all???

Re: install not finding classes in miktek

2012-02-01 Thread d c
OK, so now I reinstalled everything not in Program Files, thinking perhaps the UAC in Vista was causing the problem. I noticed as it was installing that: checking for an HTML previewer... +checking for "firefox"... no checking for a Postscript previewer... +checking for "ghostview"... no this

install not finding classes in miktek

2012-01-31 Thread d c
I just installed version 2.0.2 Friday nov. 25 2011 When I open files, if I look under settings, document class, all my document classes are reported as missing. The following info may or may not be relevant: when I go to tool tex information it seems to have the various class files in various

install not finding classes in miktek

2012-01-31 Thread d c
I just installed version 2.0.2 Friday nov. 25 2011 When I open files, if I look under settings, document class, all my document classes are reported as missing. The following info may or may not be relevant: when I go to tool tex information it seems to have the various class files in various

install not finding classes in miktek

2012-01-31 Thread d c
I just installed version 2.0.2 Friday nov. 25 2011 When I open files, if I look under settings, document class, all my document classes are reported as missing. The following info may or may not be relevant: when I go to tool tex information it seems to have the various class files in various