RE: Repeated crashes in lyx 1.6.5 and 1.6.6SVN

2010-03-12 Thread Vincent van Ravesteijn - TNW
> But it should have been fixed in branch 2 days ago, if I read > the log correctly. And I downloaded the source yesterday > night (3/11). No, it has only been fixed in trunk, not yet in branch. With a text editor, you can change the source yourself (but only if it is trivial to backport

Re: Repeated crashes in lyx 1.6.5 and 1.6.6SVN

2010-03-12 Thread stefano franchi
On Fri, Mar 12, 2010 at 2:54 PM, Vincent van Ravesteijn - TNW < v.f.vanraveste...@tudelft.nl> wrote: > > But it should have been fixed in branch 2 days ago, if I read > > the log correctly. And I downloaded the source yesterday > > night (3/11). > > No, it has only been fixed in trunk, not yet

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-05 Thread Guenter Milde
On 2010-03-04, William Seager wrote: On Thursday 04 March 2010 at 10:05, Vincent van Ravesteijn - TNW wrote: Yes, it works. There should be a .lyx16 file next to the original .lyx file, which can be opened by LyX 1.6.5. Vincent thanks - that works perfectly (I just didn't see

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-05 Thread Guenter Milde
On 2010-03-04, William Seager wrote: On Thursday 04 March 2010 at 10:05, Vincent van Ravesteijn - TNW wrote: Yes, it works. There should be a .lyx16 file next to the original .lyx file, which can be opened by LyX 1.6.5. Vincent thanks - that works perfectly (I just didn't see

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-05 Thread Guenter Milde
On 2010-03-04, William Seager wrote: > On Thursday 04 March 2010 at 10:05, Vincent van Ravesteijn - TNW wrote: >> Yes, it works. >> There should be a .lyx16 file next to the original .lyx file, which can >> be opened by LyX 1.6.5. >> Vincent > thanks - that

lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread William Seager
Sorry if this is a duplicate but ... I made the mistake of installing lyx 2 svn and changing a document that I should not have. Now I cannot open that document in 1.6.5 - I just get an error message about lyx2lyx failure: the lyx2lyx script failed to convert it The option to export to lyx-1.6.5

RE: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread Vincent van Ravesteijn - TNW
Now I cannot open that document in 1.6.5 - I just get an error message about lyx2lyx failure: the lyx2lyx script failed to convert it The option to export to lyx-1.6.5 does nothing that I can discern (is it supposed to work?) Yes, it works. There should be a .lyx16 file next to the original

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread William Seager
On Thursday 04 March 2010 at 10:05, Vincent van Ravesteijn - TNW wrote: Yes, it works. There should be a .lyx16 file next to the original .lyx file, which can be opened by LyX 1.6.5. Vincent thanks - that works perfectly (I just didn't see the file which is created without any notice

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread Uwe Stöhr
it The option to export to lyx-1.6.5 does nothing that I can discern (is it supposed to work?) It works well for me. Can you please send a _small_ LyX example file that you created with LyX 2.0svn whose export to 1.6.x fails? IMPORTANT NOTE: LyX 2.0svn is not even in beta state so don't expect

lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread William Seager
Sorry if this is a duplicate but ... I made the mistake of installing lyx 2 svn and changing a document that I should not have. Now I cannot open that document in 1.6.5 - I just get an error message about lyx2lyx failure: the lyx2lyx script failed to convert it The option to export to lyx-1.6.5

RE: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread Vincent van Ravesteijn - TNW
Now I cannot open that document in 1.6.5 - I just get an error message about lyx2lyx failure: the lyx2lyx script failed to convert it The option to export to lyx-1.6.5 does nothing that I can discern (is it supposed to work?) Yes, it works. There should be a .lyx16 file next to the original

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread William Seager
On Thursday 04 March 2010 at 10:05, Vincent van Ravesteijn - TNW wrote: Yes, it works. There should be a .lyx16 file next to the original .lyx file, which can be opened by LyX 1.6.5. Vincent thanks - that works perfectly (I just didn't see the file which is created without any notice

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread Uwe Stöhr
it The option to export to lyx-1.6.5 does nothing that I can discern (is it supposed to work?) It works well for me. Can you please send a _small_ LyX example file that you created with LyX 2.0svn whose export to 1.6.x fails? IMPORTANT NOTE: LyX 2.0svn is not even in beta state so don't expect

lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread William Seager
Sorry if this is a duplicate but ... I made the mistake of installing lyx 2 svn and changing a document that I should not have. Now I cannot open that document in 1.6.5 - I just get an error message about lyx2lyx failure: "the lyx2lyx script failed to convert it" The option to exp

RE: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread Vincent van Ravesteijn - TNW
>Now I cannot open that document in 1.6.5 - I just get an error message >about lyx2lyx failure: "the lyx2lyx script failed to convert it" > >The option to export to lyx-1.6.5 does nothing that I can discern (is it supposed to work?) > Yes, it works. There sho

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread William Seager
On Thursday 04 March 2010 at 10:05, Vincent van Ravesteijn - TNW wrote: > Yes, it works. > > There should be a .lyx16 file next to the original .lyx file, which can > be opened by LyX 1.6.5. > > Vincent thanks - that works perfectly (I just didn't see the file which is c

Re: lyx 1.6.5 will not open lyx 2 docs

2010-03-04 Thread Uwe Stöhr
nvert it" The option to export to lyx-1.6.5 does nothing that I can discern (is it supposed to work?) It works well for me. Can you please send a _small_ LyX example file that you created with LyX 2.0svn whose export to 1.6.x fails? IMPORTANT NOTE: LyX 2.0svn is not even in beta state so do

[help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread franck.meyer
Hi, I have installed Lyx 1.6.5 on 2 computers (both on Windows xp). The first one was with an old Miktex 2.7 and I have no problem. The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Helge Hafting
franck.me...@orange-ftgroup.com wrote: Hi, I have installed Lyx 1.6.5 on 2 computers (both on Windows xp). The first one was with an old Miktex 2.7 and I have no problem. The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Uwe Stöhr
franck.me...@orange-ftgroup.com schrieb: The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all the layouts are not recognized so I can't view neither print documents (document class not

RE: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread franck.meyer
@lists.lyx.org Objet : Re: [help]: lyx 1.6.5: document classes not configured franck.me...@orange-ftgroup.com schrieb: The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all the layouts

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Uwe Stöhr
franck.me...@orange-ftgroup.com schrieb: Thanks for your answer. I am behind a firewall but the installation of Lyx on my desktop computer (also behind the firewall) was OK: I had just to install after manually the dictionaries. I will try this evening at home, without firewall, but it seems

[help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread franck.meyer
Hi, I have installed Lyx 1.6.5 on 2 computers (both on Windows xp). The first one was with an old Miktex 2.7 and I have no problem. The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Helge Hafting
franck.me...@orange-ftgroup.com wrote: Hi, I have installed Lyx 1.6.5 on 2 computers (both on Windows xp). The first one was with an old Miktex 2.7 and I have no problem. The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Uwe Stöhr
franck.me...@orange-ftgroup.com schrieb: The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all the layouts are not recognized so I can't view neither print documents (document class not

RE: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread franck.meyer
@lists.lyx.org Objet : Re: [help]: lyx 1.6.5: document classes not configured franck.me...@orange-ftgroup.com schrieb: The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all the layouts

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Uwe Stöhr
franck.me...@orange-ftgroup.com schrieb: Thanks for your answer. I am behind a firewall but the installation of Lyx on my desktop computer (also behind the firewall) was OK: I had just to install after manually the dictionaries. I will try this evening at home, without firewall, but it seems

[help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread franck.meyer
Hi, I have installed Lyx 1.6.5 on 2 computers (both on Windows xp). The first one was with an old Miktex 2.7 and I have no problem. The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Helge Hafting
franck.me...@orange-ftgroup.com wrote: Hi, I have installed Lyx 1.6.5 on 2 computers (both on Windows xp). The first one was with an old Miktex 2.7 and I have no problem. The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Uwe Stöhr
franck.me...@orange-ftgroup.com schrieb: The second one, my laptop, didn't have latex so I installed miktex 2.8 (complete version) first. Then I have installed Lyx 1..6.5 but I had a problem: all the layouts are not recognized so I can't view neither print documents ("document class not

RE: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread franck.meyer
lyx-users@lists.lyx.org Objet : Re: [help]: lyx 1.6.5: document classes not configured franck.me...@orange-ftgroup.com schrieb: > The second one, my laptop, didn't have latex so I installed miktex 2.8 > (complete version) first. > Then I have installed Lyx 1..6.5 but I had a probl

Re: [help]: lyx 1.6.5: document classes not configured

2010-02-23 Thread Uwe Stöhr
franck.me...@orange-ftgroup.com schrieb: Thanks for your answer. I am behind a firewall but the installation of Lyx on my desktop computer (also behind the firewall) was OK: I had just to install after manually the dictionaries. I will try this evening at home, without firewall, but it seems

lyx 1.6.5 can't load pdf images on Mac OS X 10.6.2

2010-02-16 Thread Francesco Turci
Hallo, i’m using Lyx on Mac OS X 10.6.2. Everything seems to work properly, but the image converters don’t seem to work: i’ve included some pdf images in my document (i tried with sme ps too) but Lyx doesn’t load them (it says “Error converting to loadable format”). Nevertheless, if i

Re: lyx 1.6.5 can't load pdf images on Mac OS X 10.6.2

2010-02-16 Thread Stephen Buonopane
On Feb 16, 2010, at 8:36 AM, Francesco Turci wrote: Hallo, i’m using Lyx on Mac OS X 10.6.2. Everything seems to work properly, but the image converters don’t seem to work: i’ve included some pdf images in my document (i tried with sme ps too) but Lyx doesn’t load them (it says “Error

lyx 1.6.5 can't load pdf images on Mac OS X 10.6.2

2010-02-16 Thread Francesco Turci
Hallo, i’m using Lyx on Mac OS X 10.6.2. Everything seems to work properly, but the image converters don’t seem to work: i’ve included some pdf images in my document (i tried with sme ps too) but Lyx doesn’t load them (it says “Error converting to loadable format”). Nevertheless, if i

Re: lyx 1.6.5 can't load pdf images on Mac OS X 10.6.2

2010-02-16 Thread Stephen Buonopane
On Feb 16, 2010, at 8:36 AM, Francesco Turci wrote: Hallo, i’m using Lyx on Mac OS X 10.6.2. Everything seems to work properly, but the image converters don’t seem to work: i’ve included some pdf images in my document (i tried with sme ps too) but Lyx doesn’t load them (it says “Error

lyx 1.6.5 can't load pdf images on Mac OS X 10.6.2

2010-02-16 Thread Francesco Turci
Hallo, i’m using Lyx on Mac OS X 10.6.2. Everything seems to work properly, but the image converters don’t seem to work: i’ve included some pdf images in my document (i tried with sme ps too) but Lyx doesn’t load them (it says “Error converting to loadable format”). Nevertheless, if i

Re: lyx 1.6.5 can't load pdf images on Mac OS X 10.6.2

2010-02-16 Thread Stephen Buonopane
On Feb 16, 2010, at 8:36 AM, Francesco Turci wrote: Hallo, i’m using Lyx on Mac OS X 10.6.2. Everything seems to work properly, but the image converters don’t seem to work: i’ve included some pdf images in my document (i tried with sme ps too) but Lyx doesn’t load them (it says “Error

problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded to 1.6.5, I don't know if this problem occurred a result of this installation. I never

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread BH
On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning iwern...@economics.mit.edu wrote: I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
On Feb 11, 2010, at 9:09 AM, BH wrote: On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning iwern...@economics.mit.edu wrote: I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
On Feb 11, 2010, at 9:47 AM, Ivan Werning wrote: On Feb 11, 2010, at 9:09 AM, BH wrote: On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning iwern...@economics.mit.edu wrote: I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread BH
with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded to 1.6.5, I don't know if this problem occurred a result of this installation. I never know what the right thing to do answer

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Jean-Marc Lasgouttes
BH bewih...@gmail.com writes: The keybindings you're using refer to obsolete command names. For example, instead of word-forward you should use word-right. And clearly, we should have a machanism in place for 'upgrading' users' file (like we do for layout files and, of course, lyx file). It may

problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded to 1.6.5, I don't know if this problem occurred a result of this installation. I never

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread BH
On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning iwern...@economics.mit.edu wrote: I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
On Feb 11, 2010, at 9:09 AM, BH wrote: On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning iwern...@economics.mit.edu wrote: I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
On Feb 11, 2010, at 9:47 AM, Ivan Werning wrote: On Feb 11, 2010, at 9:09 AM, BH wrote: On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning iwern...@economics.mit.edu wrote: I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread BH
with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded to 1.6.5, I don't know if this problem occurred a result of this installation. I never know what the right thing to do answer

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Jean-Marc Lasgouttes
BH bewih...@gmail.com writes: The keybindings you're using refer to obsolete command names. For example, instead of word-forward you should use word-right. And clearly, we should have a machanism in place for 'upgrading' users' file (like we do for layout files and, of course, lyx file). It may

problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
I have noticed the following problems with my Mac's LyX 1.6.5: - I cannot select text pressing SHIFT and the cursor - I can no longer create a new row in a formula by pressing CMD enter I recently upgraded to 1.6.5, I don't know if this problem occurred a result of this installation. I never

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread BH
On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning <iwern...@economics.mit.edu> wrote: > I have noticed the following problems with my Mac's LyX 1.6.5: > > - I cannot select text pressing SHIFT and the cursor > - I can no longer create a new row in a formula by pressing CMD en

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
On Feb 11, 2010, at 9:09 AM, BH wrote: > On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning > <iwern...@economics.mit.edu> wrote: >> I have noticed the following problems with my Mac's LyX 1.6.5: >> >> - I cannot select text pressing SHIFT and the cursor >>

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Ivan Werning
On Feb 11, 2010, at 9:47 AM, Ivan Werning wrote: > > On Feb 11, 2010, at 9:09 AM, BH wrote: > >> On Thu, Feb 11, 2010 at 9:04 AM, Ivan Werning >> <iwern...@economics.mit.edu> wrote: >>> I have noticed the following problems with my Mac's LyX 1.6.5: >

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread BH
iwern...@economics.mit.edu> wrote: >>>> I have noticed the following problems with my Mac's LyX 1.6.5: >>>> >>>> - I cannot select text pressing SHIFT and the cursor >>>> - I can no longer create a new row in a formula by pressing CMD enter >>>

Re: problems in mac's LyX 1.6.5

2010-02-11 Thread Jean-Marc Lasgouttes
BH writes: > The keybindings you're using refer to obsolete command names. For > example, instead of "word-forward" you should use "word-right". And clearly, we should have a machanism in place for 'upgrading' users' file (like we do for layout files and, of course, lyx

Re: Lyx 1.6.5

2010-01-18 Thread E. Kaplan
Thanks. I was following the advice I got here, and it is good to know about the incompatibility between *ubuntu and Debian. EK Sven Hoexter wrote: On Sun, Jan 17, 2010 at 09:22:42PM -0500, rgheck wrote: Hi, You should report this kind of issue to the debian lists. Though I think the

Re: Lyx 1.6.5

2010-01-18 Thread E. Kaplan
Thanks. I was following the advice I got here, and it is good to know about the incompatibility between *ubuntu and Debian. EK Sven Hoexter wrote: On Sun, Jan 17, 2010 at 09:22:42PM -0500, rgheck wrote: Hi, You should report this kind of issue to the debian lists. Though I think the

Re: > Lyx 1.6.5

2010-01-18 Thread E. Kaplan
Thanks. I was following the advice I got here, and it is good to know about the incompatibility between *ubuntu and Debian. EK Sven Hoexter wrote: On Sun, Jan 17, 2010 at 09:22:42PM -0500, rgheck wrote: Hi, You should report this kind of issue to the debian lists. Though I think the

Re: lyx 1.6.5 for linux 64

2010-01-17 Thread Liviu Andronic
On 1/16/10, EK ehud.kap...@mssm.edu wrote: Where can I find lyx 1.6.5 for linux 64, preferably as a .deb package? Kubuntu only sports 1.6.4 On Debian [1]? Liviu [1] http://www.debian.org/distrib/packages

Lyx 1.6.5

2010-01-17 Thread E. Kaplan
What am I doing wrong? I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not satisfiable: libqtcore4 I reinstalled

Re: Lyx 1.6.5

2010-01-17 Thread rgheck
On 01/17/2010 08:06 PM, E. Kaplan wrote: What am I doing wrong? I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not

Re: lyx 1.6.5 for linux 64

2010-01-17 Thread Liviu Andronic
On 1/16/10, EK ehud.kap...@mssm.edu wrote: Where can I find lyx 1.6.5 for linux 64, preferably as a .deb package? Kubuntu only sports 1.6.4 On Debian [1]? Liviu [1] http://www.debian.org/distrib/packages

Lyx 1.6.5

2010-01-17 Thread E. Kaplan
What am I doing wrong? I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not satisfiable: libqtcore4 I reinstalled

Re: Lyx 1.6.5

2010-01-17 Thread rgheck
On 01/17/2010 08:06 PM, E. Kaplan wrote: What am I doing wrong? I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not

Re: lyx 1.6.5 for linux 64

2010-01-17 Thread Liviu Andronic
On 1/16/10, EK <ehud.kap...@mssm.edu> wrote: > Where can I find lyx 1.6.5 for linux 64, preferably as a .deb package? > Kubuntu only sports 1.6.4 > On Debian [1]? Liviu [1] http://www.debian.org/distrib/packages

> Lyx 1.6.5

2010-01-17 Thread E. Kaplan
What am I doing wrong? I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not satisfiable: libqtcore4 I reinstalled

Re: > Lyx 1.6.5

2010-01-17 Thread rgheck
On 01/17/2010 08:06 PM, E. Kaplan wrote: What am I doing wrong? I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not

lyx 1.6.5 for linux 64

2010-01-16 Thread EK
Where can I find lyx 1.6.5 for linux 64, preferably as a .deb package? Kubuntu only sports 1.6.4 Thanks, EK

lyx 1.6.5 for linux 64

2010-01-16 Thread EK
Where can I find lyx 1.6.5 for linux 64, preferably as a .deb package? Kubuntu only sports 1.6.4 Thanks, EK

lyx 1.6.5 for linux 64

2010-01-16 Thread EK
Where can I find lyx 1.6.5 for linux 64, preferably as a .deb package? Kubuntu only sports 1.6.4 Thanks, EK

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch packages will take some time to get build. Hi Sven, where could one get your Debian LyX 1.6.5 backport? Thanks Wolfgang

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch packages will take some time to get build. Hi Sven, where could one get your Debian LyX 1.6.5 backport? Thanks Wolfgang

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Sven Hoexter
on bpo aswell (thanks to formorer) and just found some time to upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch packages will take some time to get build. where could one get your Debian LyX 1.6.5 backport? backports.org instructions can be found unter 'Instructions

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
Thanks, Sven where could one get your Debian LyX 1.6.5 backport? backports.org instructions can be found unter 'Instructions' ;): http://www.backports.org/dokuwiki/doku.php?id=instructions HTH Sven

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch packages will take some time to get build. Hi Sven, where could one get your Debian LyX 1.6.5 backport? Thanks Wolfgang

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch packages will take some time to get build. Hi Sven, where could one get your Debian LyX 1.6.5 backport? Thanks Wolfgang

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Sven Hoexter
on bpo aswell (thanks to formorer) and just found some time to upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch packages will take some time to get build. where could one get your Debian LyX 1.6.5 backport? backports.org instructions can be found unter 'Instructions

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
Thanks, Sven where could one get your Debian LyX 1.6.5 backport? backports.org instructions can be found unter 'Instructions' ;): http://www.backports.org/dokuwiki/doku.php?id=instructions HTH Sven

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
to > upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch > packages will take some time to get build. > > Hi Sven, where could one get your Debian LyX 1.6.5 backport? Thanks Wolfgang

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
to > upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch > packages will take some time to get build. > > Hi Sven, where could one get your Debian LyX 1.6.5 backport? Thanks Wolfgang

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Sven Hoexter
inally got my > > key added on bpo aswell (thanks to formorer) and just found some time to > > upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch > > packages will take some time to get build. > > where could one get your Debian LyX 1.6.5 backport?

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Wolfgang Engelmann
Thanks, Sven > > where could one get your Debian LyX 1.6.5 backport? > > backports.org instructions can be found unter 'Instructions' ;): > http://www.backports.org/dokuwiki/doku.php?id=instructions > > HTH > Sven

Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-10 Thread Sven Hoexter
Hi, some of you might have noticed that Reinhard Tartler had uploaded a LyX 1.6.4 backport to backports.org in November last year. Now I finally got my key added on bpo aswell (thanks to formorer) and just found some time to upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch

Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-10 Thread Sven Hoexter
Hi, some of you might have noticed that Reinhard Tartler had uploaded a LyX 1.6.4 backport to backports.org in November last year. Now I finally got my key added on bpo aswell (thanks to formorer) and just found some time to upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch

Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-10 Thread Sven Hoexter
Hi, some of you might have noticed that Reinhard Tartler had uploaded a LyX 1.6.4 backport to backports.org in November last year. Now I finally got my key added on bpo aswell (thanks to formorer) and just found some time to upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-05 Thread Mark Dransfield
Mark Dransfield mark@... writes: OK, I have made the problem go away by renaming Lyx.app as Lyx_165.app! Found by accident but I checked by renaming back to Lyx.app (dialog and menu text went invisible) and then to Lyx_165.app again (text re-appeared) and all now appears to work fine

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-05 Thread Sebastian Rockel
Am 06.01.2010 um 02:31 schrieb Mark Dransfield: Mark Dransfield mark@... writes: OK, I have made the problem go away by renaming Lyx.app as Lyx_165.app! Found Thx Mark, I had done this too without noticing that as reason for the problem disappearing;-) Sebastian by accident but

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-05 Thread Mark Dransfield
Mark Dransfield mark@... writes: OK, I have made the problem go away by renaming Lyx.app as Lyx_165.app! Found by accident but I checked by renaming back to Lyx.app (dialog and menu text went invisible) and then to Lyx_165.app again (text re-appeared) and all now appears to work fine

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-05 Thread Sebastian Rockel
Am 06.01.2010 um 02:31 schrieb Mark Dransfield: Mark Dransfield mark@... writes: OK, I have made the problem go away by renaming Lyx.app as Lyx_165.app! Found Thx Mark, I had done this too without noticing that as reason for the problem disappearing;-) Sebastian by accident but

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-05 Thread Mark Dransfield
Mark Dransfield writes: OK, I have made the problem go away by renaming Lyx.app as Lyx_165.app! Found by accident but I checked by renaming back to Lyx.app (dialog and menu text went invisible) and then to Lyx_165.app again (text re-appeared) and all now appears to work fine

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-05 Thread Sebastian Rockel
Am 06.01.2010 um 02:31 schrieb Mark Dransfield: Mark Dransfield writes: OK, I have made the problem go away by renaming Lyx.app as Lyx_165.app! Found Thx Mark, I had done this too without noticing that as reason for the problem disappearing;-) Sebastian by accident

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-04 Thread Johannes Knaus
Am 31.12.2009 um 11:32 schrieb Anders Ekberg: I am not sure whether that's the correct info. There were problems with LyX 1.6.4(.0) and OSX 10.6, but LyX 1.6.5 should work with 10.6 (as well as 1.6.4.2). Anyone knows why the download page still says (prior to 10.6) ? It shouldn't. LyX

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-04 Thread Jürgen Spitzmüller
Vincent van Ravesteijn - TNW wrote: Anyone knows why the download page still says (prior to 10.6) ? My fault. I just missed that part. Corrected now. Jürgen

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-04 Thread Johannes Knaus
Am 31.12.2009 um 11:32 schrieb Anders Ekberg: I am not sure whether that's the correct info. There were problems with LyX 1.6.4(.0) and OSX 10.6, but LyX 1.6.5 should work with 10.6 (as well as 1.6.4.2). Anyone knows why the download page still says (prior to 10.6) ? It shouldn't. LyX

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-04 Thread Jürgen Spitzmüller
Vincent van Ravesteijn - TNW wrote: Anyone knows why the download page still says (prior to 10.6) ? My fault. I just missed that part. Corrected now. Jürgen

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-04 Thread Johannes Knaus
Am 31.12.2009 um 11:32 schrieb Anders Ekberg: >> >> I am not sure whether that's the correct info. There were problems with >> LyX 1.6.4(.0) and OSX 10.6, but LyX 1.6.5 should work with 10.6 (as well >> as 1.6.4.2). >> >> Anyone knows why the down

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2010-01-04 Thread Jürgen Spitzmüller
Vincent van Ravesteijn - TNW wrote: > Anyone knows why the download page still says "(prior to 10.6)" ? My fault. I just missed that part. Corrected now. Jürgen

RE: Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2009-12-31 Thread Vincent van Ravesteijn - TNW
10.6, but LyX 1.6.5 should work with 10.6 (as well as 1.6.4.2). Anyone knows why the download page still says (prior to 10.6) ? Vincent

Re: invisible dialog box text - OSX 10.6.2 Lyx 1.6.5

2009-12-31 Thread Anders Ekberg
the correct info. There were problems with LyX 1.6.4(.0) and OSX 10.6, but LyX 1.6.5 should work with 10.6 (as well as 1.6.4.2). Anyone knows why the download page still says (prior to 10.6) ? It shouldn't. LyX 1.6.5 in general works fine on 10.6. /Anders

<    1   2   3   4   >