Re: MinionPro

2010-07-20 Thread Paul A. Rubin
Sorry, I'm running out of ideas.  I've seen problems similar to this 
where the map files for fonts were incorrect, but the entire LaTeX font 
system is beyond my comprehension.  You might try asking on the MiKTeX 
user list.


/Paul



Re: MinionPro

2010-07-20 Thread Paul A. Rubin
Sorry, I'm running out of ideas.  I've seen problems similar to this 
where the map files for fonts were incorrect, but the entire LaTeX font 
system is beyond my comprehension.  You might try asking on the MiKTeX 
user list.


/Paul



Re: MinionPro

2010-07-20 Thread Paul A. Rubin
Sorry, I'm running out of ideas.  I've seen problems similar to this 
where the map files for fonts were incorrect, but the entire LaTeX font 
system is beyond my comprehension.  You might try asking on the MiKTeX 
user list.


/Paul



Re: MinionPro

2010-07-19 Thread Paul A. Rubin

On 7/18/2010 6:22 PM, Yago wrote:

At the DOS prompt, entering `kpsewhich MinionPro.sty´ three seconds
thinking about and after this time the prompt without messages. Please,
can you explain to me what is the `double-cheked the spelling in the
preamble´. Thank for your hlep.


By double-checking, I meant making sure you had not accidentally entered 
something like \usepackage{MininPro} in the preamble.  That does not 
seem to be the problem, though.  If kpsewhich returned no output, then 
MiKTeX cannot find MinionPro.sty.  Do you have more than one version of 
MiKTeX installed on the machine?


You might try starting the MiKTeX Settings application and clicking 
first Update Formats and then Refresh FNDB.  Then run kpsewhich again 
and see if it finds MinionPro.


/Paul



Re: MinionPro

2010-07-19 Thread Paul Rubin
Yago diazdeus at ono.com writes:

  
 Finally, after refreshing the MiKTeX Data Base
... 
 but the output is 
 incorrect because there no exists spanish accents and nor the ñ.

Did you also update formats?

/Paul



Re: MinionPro

2010-07-19 Thread Yago

Yes, of course.
- Original Message - 
From: Paul Rubin ru...@msu.edu

To: lyx-users@lists.lyx.org
Sent: Monday, July 19, 2010 9:18 PM
Subject: Re: MinionPro



Yago diazdeus at ono.com writes:



Finally, after refreshing the MiKTeX Data Base

...

but the output is
incorrect because there no exists spanish accents and nor the ñ.


Did you also update formats?

/Paul





Re: MinionPro

2010-07-19 Thread Paul A. Rubin

On 7/18/2010 6:22 PM, Yago wrote:

At the DOS prompt, entering `kpsewhich MinionPro.sty´ three seconds
thinking about and after this time the prompt without messages. Please,
can you explain to me what is the `double-cheked the spelling in the
preamble´. Thank for your hlep.


By double-checking, I meant making sure you had not accidentally entered 
something like \usepackage{MininPro} in the preamble.  That does not 
seem to be the problem, though.  If kpsewhich returned no output, then 
MiKTeX cannot find MinionPro.sty.  Do you have more than one version of 
MiKTeX installed on the machine?


You might try starting the MiKTeX Settings application and clicking 
first Update Formats and then Refresh FNDB.  Then run kpsewhich again 
and see if it finds MinionPro.


/Paul



Re: MinionPro

2010-07-19 Thread Paul Rubin
Yago diazdeus at ono.com writes:

  
 Finally, after refreshing the MiKTeX Data Base
... 
 but the output is 
 incorrect because there no exists spanish accents and nor the ñ.

Did you also update formats?

/Paul



Re: MinionPro

2010-07-19 Thread Yago

Yes, of course.
- Original Message - 
From: Paul Rubin ru...@msu.edu

To: lyx-users@lists.lyx.org
Sent: Monday, July 19, 2010 9:18 PM
Subject: Re: MinionPro



Yago diazdeus at ono.com writes:



Finally, after refreshing the MiKTeX Data Base

...

but the output is
incorrect because there no exists spanish accents and nor the ñ.


Did you also update formats?

/Paul





Re: MinionPro

2010-07-19 Thread Paul A. Rubin

On 7/18/2010 6:22 PM, Yago wrote:

At the DOS prompt, entering `kpsewhich MinionPro.sty´ three seconds
thinking about and after this time the prompt without messages. Please,
can you explain to me what is the `double-cheked the spelling in the
preamble´. Thank for your hlep.


By double-checking, I meant making sure you had not accidentally entered 
something like \usepackage{MininPro} in the preamble.  That does not 
seem to be the problem, though.  If kpsewhich returned no output, then 
MiKTeX cannot find MinionPro.sty.  Do you have more than one version of 
MiKTeX installed on the machine?


You might try starting the MiKTeX Settings application and clicking 
first Update Formats and then Refresh FNDB.  Then run kpsewhich again 
and see if it finds MinionPro.


/Paul



Re: MinionPro

2010-07-19 Thread Paul Rubin
Yago  ono.com> writes:

>  
> Finally, after refreshing the MiKTeX Data Base
... 
> but the output is 
> incorrect because there no exists spanish accents and nor the "ñ".

Did you also update formats?

/Paul



Re: MinionPro

2010-07-19 Thread Yago

Yes, of course.
- Original Message - 
From: "Paul Rubin" <ru...@msu.edu>

To: <lyx-users@lists.lyx.org>
Sent: Monday, July 19, 2010 9:18 PM
Subject: Re: MinionPro



Yago  ono.com> writes:



Finally, after refreshing the MiKTeX Data Base

...

but the output is
incorrect because there no exists spanish accents and nor the "ñ".


Did you also update formats?

/Paul





MinionPro

2010-07-18 Thread Yago
I have the file MinionPro.sty installed in C:\Archivos de programa\MiKTeX 
2.8\tex\latex\MinionPro, joint with all .fd files and other .sty files 
associated with this package. Also there are this files in my texmf tree:

.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 2.8\fonts\type1\adobe\MinionPro
.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro

In my updmap.cfg file there exists one line with,

Map MinionPro.map

Yes, after the installation of all files I ran texhash and updmap in a DOS 
commands window.

And, finally, LyX recognizes the MinionPro.sty file because this file appears 
in the list of .sty files in ToolsTeX information.

My problem is that when I try to view a simple document with my Yap DVI viewer 
that appears an error message like this:

LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)

In the preamble of the document, article class, that exists one line with:

\usepackage{MinionPro}

So, I don't understand nothing. Any help, please?

Re: MinionPro

2010-07-18 Thread Paul A. Rubin

On 7/18/2010 2:22 PM, Yago wrote:

I have the file MinionPro.sty installed in C:\Archivos de
programa\MiKTeX 2.8\tex\latex\MinionPro, joint with all .fd files and
other .sty files associated with this package. Also there are this files
in my texmf tree:
.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 2.8\fonts\type1\adobe\MinionPro
.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro
In my updmap.cfg file there exists one line with,
Map MinionPro.map
Yes, after the installation of all files I ran texhash and updmap in a
DOS commands window.
And, finally, LyX recognizes the MinionPro.sty file because this file
appears in the list of .sty files in ToolsTeX information.
My problem is that when I try to view a simple document with my Yap DVI
viewer that appears an error message like this:
LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)
In the preamble of the document, article class, that exists one line with:
\usepackage{MinionPro}
So, I don't understand nothing. Any help, please?


Does 'kpsewhich MinionPro.sty' (at a DOS prompt) find it?  And have you 
double-checked the spelling in the preamble just to be sure you didn't 
accidentally misspell MinionPro?  (You might try retyping it in case 
some unprintable character snuck in.)


/Paul




Re: MinionPro

2010-07-18 Thread Yago
At the DOS prompt, entering `kpsewhich MinionPro.sty´ three seconds thinking 
about and after this time the prompt without messages. Please, can you 
explain to me what is the `double-cheked the spelling in the preamble´. 
Thank for your hlep.
- Original Message - 
From: Paul A. Rubin ru...@msu.edu

To: lyx-users@lists.lyx.org
Sent: Sunday, July 18, 2010 9:11 PM
Subject: Re: MinionPro



On 7/18/2010 2:22 PM, Yago wrote:

I have the file MinionPro.sty installed in C:\Archivos de
programa\MiKTeX 2.8\tex\latex\MinionPro, joint with all .fd files and
other .sty files associated with this package. Also there are this files
in my texmf tree:
.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 
2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 
2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 
2.8\fonts\type1\adobe\MinionPro

.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro
In my updmap.cfg file there exists one line with,
Map MinionPro.map
Yes, after the installation of all files I ran texhash and updmap in a
DOS commands window.
And, finally, LyX recognizes the MinionPro.sty file because this file
appears in the list of .sty files in ToolsTeX information.
My problem is that when I try to view a simple document with my Yap DVI
viewer that appears an error message like this:
LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)
In the preamble of the document, article class, that exists one line 
with:

\usepackage{MinionPro}
So, I don't understand nothing. Any help, please?


Does 'kpsewhich MinionPro.sty' (at a DOS prompt) find it?  And have you 
double-checked the spelling in the preamble just to be sure you didn't 
accidentally misspell MinionPro?  (You might try retyping it in case some 
unprintable character snuck in.)


/Paul






MinionPro

2010-07-18 Thread Yago
I have the file MinionPro.sty installed in C:\Archivos de programa\MiKTeX 
2.8\tex\latex\MinionPro, joint with all .fd files and other .sty files 
associated with this package. Also there are this files in my texmf tree:

.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 2.8\fonts\type1\adobe\MinionPro
.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro

In my updmap.cfg file there exists one line with,

Map MinionPro.map

Yes, after the installation of all files I ran texhash and updmap in a DOS 
commands window.

And, finally, LyX recognizes the MinionPro.sty file because this file appears 
in the list of .sty files in ToolsTeX information.

My problem is that when I try to view a simple document with my Yap DVI viewer 
that appears an error message like this:

LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)

In the preamble of the document, article class, that exists one line with:

\usepackage{MinionPro}

So, I don't understand nothing. Any help, please?

Re: MinionPro

2010-07-18 Thread Paul A. Rubin

On 7/18/2010 2:22 PM, Yago wrote:

I have the file MinionPro.sty installed in C:\Archivos de
programa\MiKTeX 2.8\tex\latex\MinionPro, joint with all .fd files and
other .sty files associated with this package. Also there are this files
in my texmf tree:
.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 2.8\fonts\type1\adobe\MinionPro
.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro
In my updmap.cfg file there exists one line with,
Map MinionPro.map
Yes, after the installation of all files I ran texhash and updmap in a
DOS commands window.
And, finally, LyX recognizes the MinionPro.sty file because this file
appears in the list of .sty files in ToolsTeX information.
My problem is that when I try to view a simple document with my Yap DVI
viewer that appears an error message like this:
LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)
In the preamble of the document, article class, that exists one line with:
\usepackage{MinionPro}
So, I don't understand nothing. Any help, please?


Does 'kpsewhich MinionPro.sty' (at a DOS prompt) find it?  And have you 
double-checked the spelling in the preamble just to be sure you didn't 
accidentally misspell MinionPro?  (You might try retyping it in case 
some unprintable character snuck in.)


/Paul




Re: MinionPro

2010-07-18 Thread Yago
At the DOS prompt, entering `kpsewhich MinionPro.sty´ three seconds thinking 
about and after this time the prompt without messages. Please, can you 
explain to me what is the `double-cheked the spelling in the preamble´. 
Thank for your hlep.
- Original Message - 
From: Paul A. Rubin ru...@msu.edu

To: lyx-users@lists.lyx.org
Sent: Sunday, July 18, 2010 9:11 PM
Subject: Re: MinionPro



On 7/18/2010 2:22 PM, Yago wrote:

I have the file MinionPro.sty installed in C:\Archivos de
programa\MiKTeX 2.8\tex\latex\MinionPro, joint with all .fd files and
other .sty files associated with this package. Also there are this files
in my texmf tree:
.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 
2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 
2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 
2.8\fonts\type1\adobe\MinionPro

.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro
In my updmap.cfg file there exists one line with,
Map MinionPro.map
Yes, after the installation of all files I ran texhash and updmap in a
DOS commands window.
And, finally, LyX recognizes the MinionPro.sty file because this file
appears in the list of .sty files in ToolsTeX information.
My problem is that when I try to view a simple document with my Yap DVI
viewer that appears an error message like this:
LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)
In the preamble of the document, article class, that exists one line 
with:

\usepackage{MinionPro}
So, I don't understand nothing. Any help, please?


Does 'kpsewhich MinionPro.sty' (at a DOS prompt) find it?  And have you 
double-checked the spelling in the preamble just to be sure you didn't 
accidentally misspell MinionPro?  (You might try retyping it in case some 
unprintable character snuck in.)


/Paul






MinionPro

2010-07-18 Thread Yago
I have the file MinionPro.sty installed in C:\Archivos de programa\MiKTeX 
2.8\tex\latex\MinionPro, joint with all .fd files and other .sty files 
associated with this package. Also there are this files in my texmf tree:

.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 2.8\fonts\type1\adobe\MinionPro
.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro

In my updmap.cfg file there exists one line with,

Map MinionPro.map

Yes, after the installation of all files I ran texhash and updmap in a DOS 
commands window.

And, finally, LyX recognizes the MinionPro.sty file because this file appears 
in the list of .sty files in Tools>TeX information.

My problem is that when I try to view a simple document with my Yap DVI viewer 
that appears an error message like this:

LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)

In the preamble of the document, article class, that exists one line with:

\usepackage{MinionPro}

So, I don't understand nothing. Any help, please?

Re: MinionPro

2010-07-18 Thread Paul A. Rubin

On 7/18/2010 2:22 PM, Yago wrote:

I have the file MinionPro.sty installed in C:\Archivos de
programa\MiKTeX 2.8\tex\latex\MinionPro, joint with all .fd files and
other .sty files associated with this package. Also there are this files
in my texmf tree:
.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 2.8\fonts\type1\adobe\MinionPro
.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro
In my updmap.cfg file there exists one line with,
Map MinionPro.map
Yes, after the installation of all files I ran texhash and updmap in a
DOS commands window.
And, finally, LyX recognizes the MinionPro.sty file because this file
appears in the list of .sty files in Tools>TeX information.
My problem is that when I try to view a simple document with my Yap DVI
viewer that appears an error message like this:
LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)
In the preamble of the document, article class, that exists one line with:
\usepackage{MinionPro}
So, I don't understand nothing. Any help, please?


Does 'kpsewhich MinionPro.sty' (at a DOS prompt) find it?  And have you 
double-checked the spelling in the preamble just to be sure you didn't 
accidentally misspell MinionPro?  (You might try retyping it in case 
some unprintable character snuck in.)


/Paul




Re: MinionPro

2010-07-18 Thread Yago
At the DOS prompt, entering `kpsewhich MinionPro.sty´ three seconds thinking 
about and after this time the prompt without messages. Please, can you 
explain to me what is the `double-cheked the spelling in the preamble´. 
Thank for your hlep.
- Original Message - 
From: "Paul A. Rubin" <ru...@msu.edu>

To: <lyx-users@lists.lyx.org>
Sent: Sunday, July 18, 2010 9:11 PM
Subject: Re: MinionPro



On 7/18/2010 2:22 PM, Yago wrote:

I have the file MinionPro.sty installed in C:\Archivos de
programa\MiKTeX 2.8\tex\latex\MinionPro, joint with all .fd files and
other .sty files associated with this package. Also there are this files
in my texmf tree:
.enc files in C:\Archivos de programa\MiKTeX 2.8\dvips\MinionPro
.map files in C:\Archivos de programa\MiKTeX 
2.8\fonts\map\dvips\MinionPro
.tfm files in C:\Archivos de programa\MiKTeX 
2.8\fonts\tfm\adobe\MinionPro
.pfb files in C:\Archivos de programa\MiKTeX 
2.8\fonts\type1\adobe\MinionPro

.vf files in C:\Archivos de programa\MiKTeX 2.8\fonts\vf\adobe\MinionPro
In my updmap.cfg file there exists one line with,
Map MinionPro.map
Yes, after the installation of all files I ran texhash and updmap in a
DOS commands window.
And, finally, LyX recognizes the MinionPro.sty file because this file
appears in the list of .sty files in Tools>TeX information.
My problem is that when I try to view a simple document with my Yap DVI
viewer that appears an error message like this:
LaTeX error: File `MinionPro.sty´ not found
*** (cannot \read from terminal in nonstop modes)
In the preamble of the document, article class, that exists one line 
with:

\usepackage{MinionPro}
So, I don't understand nothing. Any help, please?


Does 'kpsewhich MinionPro.sty' (at a DOS prompt) find it?  And have you 
double-checked the spelling in the preamble just to be sure you didn't 
accidentally misspell MinionPro?  (You might try retyping it in case some 
unprintable character snuck in.)


/Paul