Re: Problem with hyperref

2010-01-31 Thread Uwe Stöhr
Am 31.01.2010 19:48, schrieb Arik Raffael Funke: However, when I try to activate the hyperref option in the document setting I get the error message below. - It stumbles over a section definition line. The error seems to be repeated for any heading definition that would appear in the TOC. ===

Re: Problem with hyperref

2010-01-31 Thread Uwe Stöhr
Am 31.01.2010 19:48, schrieb Arik Raffael Funke: However, when I try to activate the hyperref option in the document setting I get the error message below. - It stumbles over a section definition line. The error seems to be repeated for any heading definition that would appear in the TOC. ===

Re: Problem with hyperref

2010-01-31 Thread Uwe Stöhr
Am 31.01.2010 19:48, schrieb Arik Raffael Funke: However, when I try to activate the hyperref option in the document setting I get the error message below. - It stumbles over a section definition line. The error seems to be repeated for any "heading" definition that would appear in the TOC.

Re: Problem with hyperref.

2007-09-06 Thread Uwe Stöhr
Martin A. Hansen schrieb: \usepackage{hypcol} You don't need this package for general hyperlinks. For an example hyperref setup, have a look at the preamble of the EmbeddedObjects manual. If an URL contains an anchor # then something inside LyX breaks when using hyperref! The upcoming

Re: Problem with hyperref.

2007-09-06 Thread Uwe Stöhr
Martin A. Hansen schrieb: \usepackage{hypcol} You don't need this package for general hyperlinks. For an example hyperref setup, have a look at the preamble of the EmbeddedObjects manual. If an URL contains an anchor # then something inside LyX breaks when using hyperref! The upcoming

Re: Problem with hyperref.

2007-09-06 Thread Uwe Stöhr
Martin A. Hansen schrieb: > \usepackage{hypcol} You don't need this package for general hyperlinks. For an example hyperref setup, have a look at the preamble of the EmbeddedObjects manual. If an URL contains an anchor # then something inside LyX breaks when using hyperref! The upcoming

Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
G'day all I want all my crossrefs to be turned into hyperrefs - and in LyX 1.4 I believe I just put: \usepackage{hyperref} \usepackage{hypcol} in preamble. But now I am trapped on a Mac (LyX 1.5.1) and here I get err: Illegal parameter number in definition of [EMAIL PROTECTED] } )

Re: Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
Ok, hyperref works fine since the lyx docs have working links after exporting PDF. Then there must be something specific in my doc that causes this err. I suspect a clash with footnote URL's as hyperrefs or something? Martin On 9/6/07, Martin A. Hansen [EMAIL PROTECTED] wrote: G'day all

Re: Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
OK, bug found If an URL contains an anchor # then something inside LyX breaks when using hyperref! Martin On 9/6/07, Martin A. Hansen [EMAIL PROTECTED] wrote: Ok, hyperref works fine since the lyx docs have working links after exporting PDF. Then there must be something specific in my

Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
G'day all I want all my crossrefs to be turned into hyperrefs - and in LyX 1.4 I believe I just put: \usepackage{hyperref} \usepackage{hypcol} in preamble. But now I am trapped on a Mac (LyX 1.5.1) and here I get err: Illegal parameter number in definition of [EMAIL PROTECTED] } )

Re: Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
Ok, hyperref works fine since the lyx docs have working links after exporting PDF. Then there must be something specific in my doc that causes this err. I suspect a clash with footnote URL's as hyperrefs or something? Martin On 9/6/07, Martin A. Hansen [EMAIL PROTECTED] wrote: G'day all

Re: Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
OK, bug found If an URL contains an anchor # then something inside LyX breaks when using hyperref! Martin On 9/6/07, Martin A. Hansen [EMAIL PROTECTED] wrote: Ok, hyperref works fine since the lyx docs have working links after exporting PDF. Then there must be something specific in my

Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
G'day all I want all my crossrefs to be turned into hyperrefs - and in LyX 1.4 I believe I just put: \usepackage{hyperref} \usepackage{hypcol} in preamble. But now I am trapped on a Mac (LyX 1.5.1) and here I get err: Illegal parameter number in definition of [EMAIL PROTECTED] } )

Re: Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
Ok, hyperref works fine since the lyx docs have working links after exporting PDF. Then there must be something specific in my doc that causes this err. I suspect a clash with footnote URL's as hyperrefs or something? Martin On 9/6/07, Martin A. Hansen <[EMAIL PROTECTED]> wrote: > > G'day

Re: Problem with hyperref.

2007-09-05 Thread Martin A. Hansen
OK, bug found If an URL contains an anchor # then something inside LyX breaks when using hyperref! Martin On 9/6/07, Martin A. Hansen <[EMAIL PROTECTED]> wrote: > > Ok, hyperref works fine since the lyx docs have working links after > exporting PDF. > > Then there must be something

RE: Problem with hyperref and long names

2006-02-27 Thread Gisbert, Fernando
Thanks, breaklinks option worked well. Fernando -Original Message- From: Johan Ingvast [mailto:[EMAIL PROTECTED] Sent: Fri 2/24/2006 9:20 PM To: lyx-users@lists.lyx.org Subject: Re: Problem with hyperref and long names Gisbert, Fernando wrote: Possibly this is not a lyx question

RE: Problem with hyperref and long names

2006-02-27 Thread Gisbert, Fernando
Thanks, breaklinks option worked well. Fernando -Original Message- From: Johan Ingvast [mailto:[EMAIL PROTECTED] Sent: Fri 2/24/2006 9:20 PM To: lyx-users@lists.lyx.org Subject: Re: Problem with hyperref and long names Gisbert, Fernando wrote: Possibly this is not a lyx question

RE: Problem with hyperref and long names

2006-02-27 Thread Gisbert, Fernando
Thanks, breaklinks option worked well. Fernando -Original Message- From: Johan Ingvast [mailto:[EMAIL PROTECTED] Sent: Fri 2/24/2006 9:20 PM To: lyx-users@lists.lyx.org Subject: Re: Problem with hyperref and long names Gisbert, Fernando wrote: > Possibly this is not a lyx quest

Problem with hyperref and long names

2006-02-24 Thread Gisbert, Fernando
Possibly this is not a lyx question but a latex one, but anyway, any answer will be greatly appreciated. I am trying to use hyperref to navigate my pfd document, but when I write long title names, hyperref is not able to break the line, and it gets out of the page. Is there any option in

Re: Problem with hyperref and long names

2006-02-24 Thread Uwe Stöhr
Gisbert, Fernando schrieb: I am trying to use hyperref to navigate my pfd document, but when I write long title names, hyperref is not able to break the line, and it gets out of the page. Is there any option in hyperref to avoid this situation? The PDF-bookmarks are restricted to one

Problem with hyperref and long names

2006-02-24 Thread Gisbert, Fernando
Possibly this is not a lyx question but a latex one, but anyway, any answer will be greatly appreciated. I am trying to use hyperref to navigate my pfd document, but when I write long title names, hyperref is not able to break the line, and it gets out of the page. Is there any option in

Re: Problem with hyperref and long names

2006-02-24 Thread Uwe Stöhr
Gisbert, Fernando schrieb: I am trying to use hyperref to navigate my pfd document, but when I write long title names, hyperref is not able to break the line, and it gets out of the page. Is there any option in hyperref to avoid this situation? The PDF-bookmarks are restricted to one

Problem with hyperref and long names

2006-02-24 Thread Gisbert, Fernando
Possibly this is not a lyx question but a latex one, but anyway, any answer will be greatly appreciated. I am trying to use hyperref to navigate my pfd document, but when I write long title names, hyperref is not able to break the line, and it gets out of the page. Is there any option in

Re: Problem with hyperref and long names

2006-02-24 Thread Uwe Stöhr
Gisbert, Fernando schrieb: > I am trying to use hyperref to navigate my pfd document, but when I write long title names, hyperref is > not able to break the line, and it gets out of the page. Is there any option in hyperref to avoid this > situation? The PDF-bookmarks are restricted to one

problem with hyperref and lyx

2004-04-01 Thread harmel
Hello i have a problem with pdftex (miktex 2.4) and lyx 1.3.3 for win. I work with a great document with more underdocuments, the heat from the document is with roman cite numbers and the body with arabic numbers and i have a bibtex-bibliography insert, when i run pdftex it works fine. when i use

problem with hyperref and lyx

2004-04-01 Thread harmel
Hello i have a problem with pdftex (miktex 2.4) and lyx 1.3.3 for win. I work with a great document with more underdocuments, the heat from the document is with roman cite numbers and the body with arabic numbers and i have a bibtex-bibliography insert, when i run pdftex it works fine. when i use

problem with hyperref and lyx

2004-04-01 Thread harmel
Hello i have a problem with pdftex (miktex 2.4) and lyx 1.3.3 for win. I work with a great document with more underdocuments, the heat from the document is with roman cite numbers and the body with arabic numbers and i have a bibtex-bibliography insert, when i run pdftex it works fine. when i use