rpm install failes

2009-06-12 Thread bb
As the installation from source failed I tried to install rpm-packages: Paket /tmp/lyx-1.6.2-openSuse_11_1-1.i586-3.rpm kann nicht installiert werden. Details: Subprocess failed. Error: RPM fehlgeschlagen: error: Failed dependencies: libAiksaurus-1.2.so.0 is needed by lyx-1.6.2-1.i586

Re: rpm install failes

2009-06-12 Thread Jürgen Spitzmüller
bb wrote: As the installation from source failed I tried to install rpm-packages: Try this one: http://software.opensuse.org/ymp/KDE:Backports/openSUSE_11.1/lyx.ymp (this is the official openSuse RPM for LyX 1.6.3). HTH, Jürgen

rpm install failes

2009-06-12 Thread bb
As the installation from source failed I tried to install rpm-packages: Paket /tmp/lyx-1.6.2-openSuse_11_1-1.i586-3.rpm kann nicht installiert werden. Details: Subprocess failed. Error: RPM fehlgeschlagen: error: Failed dependencies: libAiksaurus-1.2.so.0 is needed by lyx-1.6.2-1.i586

Re: rpm install failes

2009-06-12 Thread Jürgen Spitzmüller
bb wrote: As the installation from source failed I tried to install rpm-packages: Try this one: http://software.opensuse.org/ymp/KDE:Backports/openSUSE_11.1/lyx.ymp (this is the official openSuse RPM for LyX 1.6.3). HTH, Jürgen

rpm install failes

2009-06-12 Thread bb
As the installation from source failed I tried to install rpm-packages: Paket /tmp/lyx-1.6.2-openSuse_11_1-1.i586-3.rpm kann nicht installiert werden. Details: Subprocess failed. Error: RPM fehlgeschlagen: error: Failed dependencies: libAiksaurus-1.2.so.0 is needed by lyx-1.6.2-1.i586

Re: rpm install failes

2009-06-12 Thread Jürgen Spitzmüller
bb wrote: > As the installation from source failed I tried to install rpm-packages: Try this one: http://software.opensuse.org/ymp/KDE:Backports/openSUSE_11.1/lyx.ymp (this is the official openSuse RPM for LyX 1.6.3). HTH, Jürgen