Re: Another beamer class issue -- RESOLVED!

2009-05-06 Thread Rich Shepard

On Tue, 5 May 2009, Rich Shepard wrote:


 Now that I have the logo displaying properly and the slides for the
presentation finished, I need to get the navigation tools in acroread
working.


  Thanks to Murat, and some magic computer foo, it's working.

  Yesterday I could not get proper output using File-Export-PDF(pdflatex).
So I tried File-Export-LaTeX(pdflatex), but ran pdflatex only twice on the
.tex file.

  This morning I decided to try the direct PDF(pdflatex) build before
running LaTeX 3 times (I forgot yesterday that it needs that many passes to
build TOC and other portions.) Well, the direct build worked today.

  The visuals consists of 215 slides, and the workshop handout is,
interestingly, 215 pages (with cover and TOC). All done with LyX and
PSTricks for the figures. That's for 12+ hours of teaching over two days. In
Australia (Perth and Melbourne).

  As many of us have known for years, this is one of the most civil,
helpful, and productive application-specific mail lists on the 'Net. What a
wonderful group we have here.

Rich

--
Richard B. Shepard, Ph.D.   |  IntegrityCredibility
Applied Ecosystem Services, Inc.|Innovation
http://www.appl-ecosys.com Voice: 503-667-4517  Fax: 503-667-8863


Re: Another beamer class issue -- RESOLVED!

2009-05-06 Thread Rich Shepard

On Tue, 5 May 2009, Rich Shepard wrote:


 Now that I have the logo displaying properly and the slides for the
presentation finished, I need to get the navigation tools in acroread
working.


  Thanks to Murat, and some magic computer foo, it's working.

  Yesterday I could not get proper output using File-Export-PDF(pdflatex).
So I tried File-Export-LaTeX(pdflatex), but ran pdflatex only twice on the
.tex file.

  This morning I decided to try the direct PDF(pdflatex) build before
running LaTeX 3 times (I forgot yesterday that it needs that many passes to
build TOC and other portions.) Well, the direct build worked today.

  The visuals consists of 215 slides, and the workshop handout is,
interestingly, 215 pages (with cover and TOC). All done with LyX and
PSTricks for the figures. That's for 12+ hours of teaching over two days. In
Australia (Perth and Melbourne).

  As many of us have known for years, this is one of the most civil,
helpful, and productive application-specific mail lists on the 'Net. What a
wonderful group we have here.

Rich

--
Richard B. Shepard, Ph.D.   |  IntegrityCredibility
Applied Ecosystem Services, Inc.|Innovation
http://www.appl-ecosys.com Voice: 503-667-4517  Fax: 503-667-8863


Re: Another beamer class issue -- RESOLVED!

2009-05-06 Thread Rich Shepard

On Tue, 5 May 2009, Rich Shepard wrote:


 Now that I have the logo displaying properly and the slides for the
presentation finished, I need to get the navigation tools in acroread
working.


  Thanks to Murat, and some magic computer foo, it's working.

  Yesterday I could not get proper output using File->Export->PDF(pdflatex).
So I tried File->Export->LaTeX(pdflatex), but ran pdflatex only twice on the
.tex file.

  This morning I decided to try the direct PDF(pdflatex) build before
running LaTeX 3 times (I forgot yesterday that it needs that many passes to
build TOC and other portions.) Well, the direct build worked today.

  The visuals consists of 215 slides, and the workshop handout is,
interestingly, 215 pages (with cover and TOC). All done with LyX and
PSTricks for the figures. That's for 12+ hours of teaching over two days. In
Australia (Perth and Melbourne).

  As many of us have known for years, this is one of the most civil,
helpful, and productive application-specific mail lists on the 'Net. What a
wonderful group we have here.

Rich

--
Richard B. Shepard, Ph.D.   |  IntegrityCredibility
Applied Ecosystem Services, Inc.|Innovation
 Voice: 503-667-4517  Fax: 503-667-8863


Another beamer class issue

2009-05-05 Thread Rich Shepard

  Now that I have the logo displaying properly and the slides for the
presentation finished, I need to get the navigation tools in acroread
working.

  I can load the pdf file with no problems, but the control icons along the
bottom, right of the screen are not there. There are faint images of the
page, subsection, section, etc. icons, but I cannot page forward and back.

  There is also no tree of slides along the left side; it's a blank window.

  Loading a presentation I created a couple of years ago, the navigation
tree on the left and the forward/back controls work as they should.

  What might have happened to this new file that it doesn't work properly?
There are no errors in the log file. I can send that privately if anyone
wants to see it but it's too large to attach to the message.

  Almost there, but not quite.

TIA,

Rich

--
Richard B. Shepard, Ph.D.   |  IntegrityCredibility
Applied Ecosystem Services, Inc.|Innovation
http://www.appl-ecosys.com Voice: 503-667-4517  Fax: 503-667-8863


Another beamer class issue

2009-05-05 Thread Rich Shepard

  Now that I have the logo displaying properly and the slides for the
presentation finished, I need to get the navigation tools in acroread
working.

  I can load the pdf file with no problems, but the control icons along the
bottom, right of the screen are not there. There are faint images of the
page, subsection, section, etc. icons, but I cannot page forward and back.

  There is also no tree of slides along the left side; it's a blank window.

  Loading a presentation I created a couple of years ago, the navigation
tree on the left and the forward/back controls work as they should.

  What might have happened to this new file that it doesn't work properly?
There are no errors in the log file. I can send that privately if anyone
wants to see it but it's too large to attach to the message.

  Almost there, but not quite.

TIA,

Rich

--
Richard B. Shepard, Ph.D.   |  IntegrityCredibility
Applied Ecosystem Services, Inc.|Innovation
http://www.appl-ecosys.com Voice: 503-667-4517  Fax: 503-667-8863


Another beamer class issue

2009-05-05 Thread Rich Shepard

  Now that I have the logo displaying properly and the slides for the
presentation finished, I need to get the navigation tools in acroread
working.

  I can load the pdf file with no problems, but the control icons along the
bottom, right of the screen are not there. There are faint images of the
page, subsection, section, etc. icons, but I cannot page forward and back.

  There is also no tree of slides along the left side; it's a blank window.

  Loading a presentation I created a couple of years ago, the navigation
tree on the left and the forward/back controls work as they should.

  What might have happened to this new file that it doesn't work properly?
There are no errors in the log file. I can send that privately if anyone
wants to see it but it's too large to attach to the message.

  Almost there, but not quite.

TIA,

Rich

--
Richard B. Shepard, Ph.D.   |  IntegrityCredibility
Applied Ecosystem Services, Inc.|Innovation
 Voice: 503-667-4517  Fax: 503-667-8863